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ABSTRACT 

This thesis addresses the non-standardization of manual Navy fuel farm 
recordskeeping inventory procedures. It also addresses the errors in calculations 
and the man-hours required with current procedures. The errors in calculations 
lead to inventory inaccuracies which increase the possibility of the following: 
running out of fuel, spills due to overfilling or not being able to detect fuel loss 
due to leakage in a timely manner. A computerized spreadsheet using Microsoft 
Excel™ has been developed that will incorporate the formulas and tables used in 
these calculations in order to eliminate errors. A Users Guide was developed to 
familiarize the user with the versatility of Microsoft Excel™ to keep track of fuel 
inventories. This guide provides step-by-step instructions on how to construct the 
databases and models as discussed in the thesis. In summary, this thesis provides 
a quick accurate fuel inventory system. This system warrants the possibility of 
standardization throughout the Navy without an increase in government spending. 
Also, this system is simple, user-friendly and saves time. By reducing man-hours 
and labor, it also saves the government money. Information can be downloaded 
and e-mailed to higher commands as needed for strategic planning and allocation 
usage. 



DISCLAIMER 

The reader is cautioned that computer models developed in this research may 
not have been exercised for all cases of interest. While every effort has been 
made, within the time available, to ensure that the models are free of 
computational and logic errors, they cannot be considered validated. Any 
application of these models without additional verification is at the risk of the 
user. 
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I.       OVERVIEW 

A.       INTRODUCTION 

This thesis will address the non-standardization of manual Navy fuel farm 

recordskeeping inventory procedures. It will also address the errors in calculations and 

the man-hours required with current procedures. The errors in calculations lead to 

inventory inaccuracies which increase the possibility of the following: running out of 

fuel, spills due to overfilling or not being able to detect fuel loss due to leakage in a 

timely manner. A computerized spreadsheet will be developed that will incorporate the 

formulas and tables used in these calculations in order to eliminate errors. 

The Navy manages a worldwide network of over forty fuel farms. The fuel farms 

must maintain inventories of fuel sufficient to satisfy any customer demands, from Air 

Force planes, Navy ships, etc., which can be highly variable in both timing and quantity. 

These global demands for fuel reach over 1.1 billion gallons on an annual basis [C. 

Tracy, personal communication, August 18, 1998 and Ref. 1: p. 40]. Pipeline, tanker 

truck, barge, and ship replenish the fuel farms' supplies. Therefore, the farms must have 

sufficient space available to receive bulk supply shipments while dispensing on an 

individual per plane basis. The system is made up of the following components, which 

are all highly interdependent: 

Navy Fuel Farms Capacities 

.    Customers 

Suppliers 

Transportation Resources 

In order for the customer to perform their mission, the fuel farm must have ample 

supply of fuel on hand. Fuel is ordered from the supplier when the inventory is low. The 

supplier then transports the fuel to the fuel farm to refill the tanks. However upon 

delivery, there must be sufficient tank capacity for the supplier to offload all of their 

product. One way to manage these system interrelationships and interdependencies in 

sufficient detail to support effective inventory management and storage allocation 

decision making is through a computerized spreadsheet. 



The objective of this project is to develop user friendly mathematical modeling 

spreadsheets in Microsoft's Excel™ software that will give an accurate daily snapshot of 

fuel inventory levels, available storage tank capacities, and provide the ability to forecast 

future fuel inventory ordering needs for Navy fuel farms. This information could then be 

used to capture and maintain past records, daily, weekly, monthly, and quarterly as well 

as usage reports that could be generated as needed. 

B. NAVY FUEL FARM 

The term "fuel terminal" refers to any of the Navy's various fuel facilities. The 

standard operations at a Navy fuel terminal include the receipt, storage, and issue of 

liquid petroleum products. Fuel may be received by ocean-going tanker, barge, pipeline, 

tank car, or tank truck. 

The principal products handled in bulk at Navy fuel installations include any or 

all of the following: 

naval distillate (F-76) 

.    jet fuel(JP-5) 

.    motor gasoline (Mogas) 

several Navy lubricating oils. 

On a Navy fuel terminal, a large portion of area is devoted to the tank/fuel farm. 

The tank/fuel farm area is composed of bulk storage tanks and related facilities, such as 

pipelines and pumps. There are between five and fifteen fuel storage tanks on a typical 

Navy fuel farm. Storage tank dimensions differ from one tank to another; hence using 

individual strapping charts specifically designed for each tank is deemed a necessity. A 

strapping chart is a table that converts fuel height measurements, better known as tank 

gaugings, into volume measurements. 

C. FACTORS THAT AFFECT THE VOLUME OF FUEL 

Fuel that is used by Navy ships and planes is in a liquid form. Like most liquids, 

fuel increases its volume when exposed to heat and decreases when exposed to cold. To 

compute the volume accurately, the following information is required: 



quantity of product in tank 

quantity of water at the bottom of the tank 

average temperature of the product 

specific gravity of the product 

From base to base, the composition of fuel is basically the same, although it's 

quality and gravity vary with the location the raw material originally came from and the 

process of refining that raw material. 

1. API 

Each tank will be filled with fuel that has a certain American Petroleum Institute 

(API) gravity measurement, which affects the volume of fuel and has to be corrected for. 

Unless the tanks were completely dry when the fuel farm received fuel, there will be a 

mixing of different batches of the same type of fuel, which will give different API 

readings in each tank. Standard procedure at all fuel terminals is to determine the API 

gravity anytime a new batch of fuel is introduced into a storage tank. 

Correction to a standard temperature is necessary because of the expansion and 

contraction of petroleum at different temperatures. Unless this expansion and contraction 

are taken into consideration, a tank cannot accurately be said to contain a certain amount 

of fuel. Volume correction tables are based on the coefficient of expansion of oil. The 

coefficient of expansion is a direct function of the specific gravity or API gravity. [Ref. 2, 

p. 6-1] All corrections on fuel will be made at a standard temperature of 60° F, using the 

most recent edition of the ASTM D 1250/API Tables 5 & 6. These tables are used to 

convert observed API gravity to API gravity at 60° F. [Ref. 3: p. A-l] 

2. Temperature 

The volume of liquid petroleum in a container is directly proportional to its 

temperature; hence, an accurate product temperature measurement must be taken at time 

of reading [Ref. 4: p. 3-22]. Every tank, depending on its location, will be affected 

differently by the elements of nature (i.e., wind, sun, etc.). The temperature of the fuel is 

taken at the same time the tank is gauged. The average temperature of a product is 

required to calculate its volume at a standard temperature of 60° F. It is important to 

determine temperatures accurately, because an error in determining the average 



temperature of a product can cause errors of considerable magnitude in calculating the 

volume of a product at 60° F. 

3.       Calculations 

It is not difficult to imagine that utilizing data from five to fifteen individual 

storage tank strapping charts, API charts, manual tank gaugings measurements, and fuel 

temperature readings, and then entering this information into mathematically complex 

formulas would present problems in obtaining the correct volume of fuel for each 

individual tank 100% of the time. Currently at the fuel farms, approximately four out of 

seven days or 57% of the time, there are errors in the calculations and they must then be 

recalculated. Researching and troubleshooting the errors results in approximately two to 

five extra hours each day to complete the task. Most of the errors are due to either 

misreading the strapping chart or a miscalculation of one of the formulas. [D. Dimick, 

personal communication, July 22, 1998] If the errors are not caught before a busy day in 

which a large number of fuel issues were made, it becomes difficult or impossible to 

figure out what the true gauging of the tank should be. 

All three of the sites chosen for this thesis apply some form of the manual 

methods to compute their daily totals. One site used Excel for minor computations [S. 

Mclntosh, personal communication, August 8, 1998] while another site used a bar code 

scanner in conjunction with the manual method [J. Lewis, personal communication, 

August 5, 1998]. There was no uniformity between the sites in the procedures used to 

determine inventory totals. 

Recordskeepers from each of the sites had their own means of calculating the 

inventory levels. The problem was that everyone who learned the wrong way of records 

keeping passed that same wrong information on to his or her relief. Mistakes will 

continue to be made without a standard uniform procedure in place. Another problem 

encountered with calculations is the loss of corporate knowledge with the turnover of 

personnel [D. Dimick, personal communication, July 22, 1998]. There were situations 

where the knowledgeable Recordskeeper was transferred prior to training the new 

individual assigned to take their place. Generally, it takes several weeks to "turn over" 

the Recordskeeper position and train the manual methods to the newly assigned 

individual. If the present Recordskeeper leaves before the newly assigned Recordskeeper 



understands the inventory records keeping procedures, it is possible that it could take up 

to a few months of correcting daily errors before becoming competent in the manual 

calculations practice. 

D.       INVENTORY INACCURACIES 

Inventory inaccuracies present both major and minor problems on a fuel farm. 

Running out of fuel and insufficient storage space are examples of some of the major 

problems. Fuel loss and variable lead time are examples of some of the minor problems 

encountered with an erroneous inventory. 

1. Running Out 

Running out of fuel could lead to problems of a greater scale if that particular fuel 

farm is supporting a busy Naval Air Station (NAS). Of the three sites, only one site had 

come close to running out of fuel in the last three years. That site had failed to properly 

forecast its needs over a weekend. As an example of what could go wrong if fuel were to 

run out, KC-10 refueler planes would not be able to perform their mission, therefore 

planes would be unable to re-fuel in air as scheduled, causing operational flights to be 

delayed, changed, or aborted. Additionally, fighter planes, helicopters, and their pilots 

also based out of the NAS would be grounded while awaiting fuel. Using data from NAS 

Sigonella, they refuel an average of thirty-two aircraft per day [D. Dimick, personal 

communication, July 24, 1998]. For every day the fuel farm is out of fuel, an additional 

thirty-two aircraft are added to the waiting list to be refueled. These situations impact the 

fuel farms' "never run out, 100% customer service goal." 

2. Storage Space 

Another major problem due to an inaccurate inventory is receiving a 

predetermined amount of fuel and not having enough tank capacity to store it. One of the 

options to this situation is that the ship would be unable to offload all of the product. 

This would lead to the government paying demurrage charges while the ship waits to be 

fully offloaded. The government paid over $1,974,633 in demurrage charges for the 

military in fiscal year 1997 [Ref. 1: p. 28]. A second option is that the ship offloads all of 

the product and the tank overflows. This option produces a loss of product and 



contamination of a large area, which then has to be cleaned or remediated and heightens 

the possibility of an explosion. 

3. Fuel Loss 

Inaccurate inventories may mask the idea that there is a problem with one of the 

storage tanks leaking fuel. Recognizing the problem early allows some of the product to 

be recovered before it is contaminated and for repairs to be started on the storage tank. If 

the problem is not discovered for a long period of time, a large area of soil and even 

ground water could become contaminated. Contamination cleanup from a leaking 

storage tank can cost upwards of $100,000 or more [Ref. 5: p. 104]. With today's 

increasingly stringent pollution standards and environmental regulations, there could also 

be legal ramifications. 

4. Lead Time Variance 

Projecting when to order product on a timely basis is also a minor problem due to 

an inaccurate inventory. Currently, a manager with knowledge of lead time variances, 

will wait until a certain level of inventory is reached before ordering. The differences in 

lead time varied greatly with each site. Foreign sites would place their order three 

months in advance due to the means of transportation and distance involved from supply 

point to delivery point [S. Mclntosh, personal communication, August 18, 1998]. 

Delivery of product to foreign sites requires crossing the ocean and can only be 

accomplished by ship. In the continental United States where product is more readily 

available, orders were placed forty-eight hours in advance of receipt and transportation is 

usually by pipeline or barge [J. Lewis, personal communication, August 5, 1998]. 

Variances in product delivery were as high as a one week delay [S. Mclntosh, personal 

communication, August 18, 1998]. If the inventory were incorrectly calculated to be 

higher than it actually was, the manager ordered later than they normally would have. 

This process essentially adds days delayed to their lead time. 

E.        SCOPE AND METHODOLOGY 

This thesis compared three Naval Air Stations (NAS Keflavik, Iceland, NAS 

Sigonella, Italy, and NAS Patuxent River, Maryland) to determine if there were any JP-5 

fuel inventory problem commonalities. Information and research regarding problems 



from each of the addressed sites were compiled. In addition, figures calculated from all 

three Naval Air Stations were reported and compared in the thesis. A case study and 

spreadsheets were developed using data collected from NAS Sigonella. The spreadsheets 

were specifically designed for use at NAS Sigonella, Italy. A users' guide was also 

developed and can be customized to assist other facilities that would like to apply this 

model to their fuel storage tanks. 

The thesis will explain the basic equations, notations and procedures used in the 

creation of the spreadsheets. It also explains some of the specific Microsoft Excel™ 

procedures and functions used in the creation of the spreadsheets. It is not the intent of 

this thesis to explain the general use of spreadsheet techniques. This thesis assumes the 

reader has a basic understanding of personal computer skills and is familiar with the 

Microsoft Excel™ program. 

The Fuels Officer or an individual designated by the Fuel Officer at NAS 

Keflavik Iceland, NAS Patuxent River Maryland, and NAS Sigonella Italy were 

interviewed to collect research data and information. Contact was made through 

electronic mail, phone, and/or personal interviews. Because NAS Sigonella was chosen 

as the case study, 90% of this thesis will revolve around the data gathered at this site. 

Chapter I presented a brief overview of what a fuel terminal is, it's operations and 

the type of inventory problems it encounters. This thesis will research and address those 

issues. Chapter II will discuss the building of data tables using Microsoft Excel™. 

Chapter III will illustrate and explain the formulas used to make volume corrections to 

fuel. Chapter IV will demonstrate the analytical power and time saving capabilities of 

the spreadsheets developed. Chapter V will summarize the findings of this thesis. 

Lastly, a users' guide of the spreadsheet developed will be included as an appendix. 





II.     DATA ENTRY 

A. INTRODUCTION 

The American Heritage Dictionary defines the word, "database" as a collection of 

data arranged for ease and speed of retrieval, as by a computer [Ref. 8: p. 366]. This 

chapter will discuss the different formats of source data and how this tangible data is 

entered into and structured in Excel™ to produce electronic databases. Four different 

databases, each with unique setups, will be constructed. The spreadsheet models 

developed in Chapter III will utilize all four of these databases to standardize or correct 

the volume of fuel to an ASTM standard of 60° F. This corrected figure for the volume 

of fuel is reported for actual inventory. 

B. WHY MICROSOFT EXCEL™? 

In Excel™, each cell offers several options. These options include the ability to 

compute numerous equations and functions, along with text editing and formatting 

capabilities. This computing power takes the form of formulas that can be created in 

various cells of the spreadsheet. Unlike a paper spreadsheet, which contains only values 

created somewhere else, Excel™ can store both the formulas and the computed values 

returned by these formulas. In addition, these formulas are able to utilize values stored in 

other cells and can automatically update the computed answer returned by a formula 

anytime that a value is changed. 

Excel's™ computational strengths, combined with its formatting and editing 

capabilities, make the program a versatile tool for generating any kind of document that 

uses textual and numeric entities and requires calculations to be performed on those 

values. Because the formulas created in the spreadsheets are dynamic (i.e., calculations 

automatically updated when reference values stored in other cells of the spreadsheet are 

changed), it is easier to keep calculated values in a worksheet both current and correct 

[Ref. 6: p. 17]. 

The heart of the thesis is the development of several spreadsheets that will 

minimize the amount of time spent on inventory calculations and corrections, in a format 

that can be easily understood. The concept is to set up a worksheet that has a minimum 



amount of data fields to be entered (i.e., the manual tank gauge, temperature, API) and 

then allowing Excel™ to figure out the remainder for the user. Microsoft's Excel™ was 

chosen as the platform because of its numerical versatility and global utilization by the 

Navy. 

A minimal amount of data input will be required in order for Excel™ to retrieve 

information from the four databases created by the user. The first database will contain 

the volumetric information from the storage tanks strapping charts, and will be used to 

figure the gross (i.e., before corrections) volumes of fuel remaining in the tanks. The 

second database will contain the volumetric information from the fuel trucks strapping 

charts. This database will be used to figure the gross volumes of fuel remaining in the 

trucks. The third database will contain a set of volume factors used to correct observed 

API gravity to API gravity at 60° F. The fourth and final database will contain a set of 

volume correction factors that are used for converting fuel volumes observed at 

temperatures other than 60° F to corresponding volumes at 60° F. 

C.        BUILDING DATABASES 

Entering data into an Excel™ worksheet allows the user the flexibility to change, 

add to, or move the existing entries without having to re-write or re-type all of the 

figures. The worksheets are dynamic and permit future information, such as strapping 

charts, to be added as new tanks are built, or deleted as tanks are condemned and taken 

out of service. The data typed into these worksheets will be used as an information base, 

therefore, from this point forward the worksheets that only contain data will be referred 

to as databases. The purpose of a database is not so much as to calculate new values but 

rather to store a large amount of information in a consistent manner arranged for ease and 

speed of retrieval. The databases, will be the foundations that the rest of the spreadsheets 

will build from and must be precise in entry. 

Databases will be constructed from strapping charts for the storage tanks and fuel 

trucks, Table 5B (Generalized Products Correction of Observed API Gravity to API 

Gravity at 60° F), and Table 6B (Generalized Products Correction of Volume to 60° F 

Against API Gravity at 60° F). A file containing the four different databases will be 

created and kept separate. Keeping this file apart from the other worksheet file will serve 
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two purposes. First, the data should be separate from the area where the user is entering 

new data, thus preventing any accidental data changes to the database. Second, due to the 

sheer magnitude of information from the databases, Excel™ is able to retrieve the data 

for calculations faster from a separate file rather than from part of a larger file performing 

both calculations and data storage. 

1.       Storage Tank Strapping 

A "strapping chart" is a table that converts fuel height measurements into volume 

measurements. Strapping charts for storage tanks can be arranged with the data 

beginning at the top of two columns and then descending down to the bottom as shown in 

Figure 2-1. The left column displays the height of fuel in centimeters (cm) and the right 

column shows the corresponding volume of fuel in "liters". Example: if the fuel in a 

storage tank were measured at a height of 5 cm, then the gross (i.e., uncorrected) volume 

of fuel would be 15,347 liters. 

Height in 
centimeters 

TANK "A" 
cm liters 
0 6214 
1 8040 

. 2 9867 
3 11693 
4 13520 
5 15347 

Volume 
in liters 

Figure 2-1. Example of a Strapping Chart Layout. 

Strapping charts for storage tanks can also be arranged with the data shown in a 

horizontal manner (i.e., rows from left to right) as shown in Figure 2-2. The information 

in this chart is the same as that in Figure 2-1, presented in a different format. 
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TANK "A" Read the table by row, going this direction. ^ 

cm liter cm liter cm liter cm liter 

0 6214 1 8040 2 9867 3 11693 
4 13520 5 15347 6 17173 7 19000 

Figure 2-2. Example of a Strapping Chart Layout. 

To simplify data entry and to enhance Excel's™ ability to retrieve data, the 

strapping chart database was arranged vertically in two columns. The numbers in the left 

column ascend, as shown in Figure 2-1. This style was used to create the database for all 

thirteen fuel storage tanks at NAS Sigonella. 

a)       Interpolation Table Given 

Some of the larger storage tanks were accompanied with an interpolation 

table for the millimeters encountered during a tank gauging. An interpolation table 

determines a set of values between two known values (i.e., if the values for 1 cm and 2 

cm are known, then the values for the ten millimeters in between can be found). This 

interpolation table used four rows with each row divided into millimeter (mm) 

increments. The row of interpolations used depended on the height of the fuel when 

gauged. This height scale is displayed as a separate column on the right side of the Table 

as shown in Figure 2-3. The first row was for fuel with a height of less than 1 meter (i.e., 

0 to 99 cm). The second row was for fuel with a height greater than or equal to 1 meter 

but less than 2 meters (i.e., 100 to 199 cm). The third row was for fuel with a height 

greater than or equal to 2 meters but less than 3 meters (i.e., 200 to 299 cm). The fourth 

row was for fuel with a height greater than or equal to 3 meters (i.e., 300 to 399 cm). 

Example: if the fuel was measured to have a height of 125.4 centimeters, the 125 cm 

would be found on the strapping chart as was shown in Figure 2-1. But the 0.4 cm is a 

fraction of a whole centimeter. The interpolation table allows the user to convert a 

fraction into a "volume". Changing 125 cm into meters gives the user 1.25 meters. 

Using the Interpolation Table in Figure 2-3, 1.25 meters is greater than 1 meter, but less 

than 2 meters. This leads the user to use the interpolations found in row 2. Next, the user 
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will change the 0.4 cm fraction into millimeters, which results in 4 millimeters. Reading 

the header row from left to right, the user locates the 4 millimeter column. The 

intersection between row 2 and the 4 millimeter column, reveals the interpolated value of 

731 liters. This value is then added to the 125 cm strapping chart value to give the total 

gross volume. Chapter III will go into more detail on how the spreadsheet models 

automatically "find" the strapping and interpolation information on the database. 

mm 1 mm 2 mm 3 mm 4 mm 5 mm 6 mm 7 mm 8 mm 9 meter 

183 365 548 731 913 1096 1279 1461 1644 0 
183 365 548 731 913 1096 1279 1461 1644 1 
183 365 548 730 913 1096 1278 1461 1643 2 
183 365 548 730 912 1096 1278 1461 1643 3 

Figure 2-3. Example of an Interpolation Table. 

Generally, there was not a great difference, if any, in the four rows. For 

the sake of simplicity, when setting up the database in Excel™, if two interpolation rows 

were identical, they were treated as one row with an increased range as shown in Figure 

2-4. 

Tank "A" 
Interpolation for < 
200 cm 

cm liters 
0 0 
1 183 
2 365 
3 548 
4 731 
5 913 
6 1096 
7 1279 
8 1461 
9 1644 

Figure 2-4. Example of an Interpolation Table Database Layout in Excel™. 
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b)       Interpolation Table not Given 

There were no existing interpolation tables for the smaller storage tanks. 

For that reason, Excel™ was utilized to accurately calculate the millimeters in between 

the centimeters. Excel's™ resulting interpolation gave the value for one millimeter, or 

one tenth of a centimeter for each centimeter in the database. The formula (AK5- 

AK4)/10 was used to produce the 1.6 liter per millimeter interpolation between 1 and 2 

centimeters as shown in Figure 2-5. 

AJ AK AL 
1 TANK 10 
2 cm liters Interpolate 
3 0 0 0 
4 1 50 1.6 
5 2 66 2.1 
6 3 87 2.5 

Figure 2-5. Example of an Interpolation Table Database Layout in Excel™. 

The formulas used to multiply the interpolation by the correct number of millimeters will 

be discussed in Chapter III. 

2.       Fuel Truck Strapping 

Fuel trucks are basically mini storage tanks that are mobile. If fuel remains in the 

fuel truck's tank, it is still considered inventory and must be accounted for. A strapping 

chart is used to determine this volume of fuel. Trucks come in different model types (i.e., 

R-9, R-10, etc.). For each type of truck, the manufacturer assigns a strapping chart. 

There may be 30 trucks in service (i.e., 10 of one model type and 20 of another model 

type). In this scenario, the user would have two different strapping charts, one for each 

model. The trucks' strapping charts use non-metric measurements. Volumes are given in 

"gallons" and measurements or gaugings are given in "inches". Because of the small 

volume of fuel these trucks hold, there is no interpolation involved for the fractions of 

inches. When the trucks are gauged, the measurements are rounded to the closest inch. 
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This is deemed an acceptable practice due to the small quantity of fuel difference 

between the inch increments. A spreadsheet model, which will be discussed in 

Chapter III, requires the data in this database to remain in gallons, therefore no 

conversion was necessary. With this in mind, a separate database was set up for the 

trucks with the volumes entered in gallons. A similar style to Figure 2-2 was used to 

arrange the database for the four different types of fuel trucks. 

3.       API 

There are two different procedures used to produce the volume correction factors 

contained in Tables 5B and 6B. Table 5B presents the values of API gravity at 60° F 

corresponding to an API hydrometer reading at observed temperatures other than 60° F 

[Ref. 7: p. II-2]. The correction factor found in Table 5B is then used to locate the 

correction factor in Table 6B. Table 6B gives volume correction factors for converting 

product volumes observed at temperatures other than 60° F to corresponding volumes at 

60° F [Ref. 7: p. II-6]. 

a)       Table 5B 

Table 5B is two hundred and eighty one pages of solid data as found in 

Reference 7. At this time, entering all of the data values for all of the temperatures would 

be too overwhelming a task. A simpler approach would be to find the range of fuel 

temperatures and the range of observed API's recorded in the last year. Table 5B gives 

temperatures in half-degree Fahrenheit increments and observed API's in half-degree API 

increments as shown in Figure 2-6. 

API gravity at observed temperature 

43.0 43.5 44.0 44.5 45.0        45.5 46.0 

Corresponding API gravity at 60 F 

43.5 44.0 44.5 45.0 

43.5 44.0 44.5 45.0 

43.4 43.9 44.4 44.0 

43.4 43.9 44.4 44.0 

Figure 2-6. Sample of Table 5B. 
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60.0 43.0 

60.5 43.0 

61.0 42.9 

61.5 42.9 

45.5 46.0 

45.5 46.0 

45.4 45.9 

45.4 45.9 



The layout for this database will be different as compared to that of the 

storage tanks or the fuel trucks. Once again, a separate database within the same file was 

set up for Table 5B. Interpolation between the temperatures is not allowed. However, 

interpolation is allowed between the observed API gravities. To accomplish this, the data 

was positioned similar to Figure 2-7 displaying four empty columns which were left in 

between the given values. Each column represents one-fifth the cumulative difference 

between the top reference API gravity numbers, and is increasing from left to right. 

Temp 43.0 
API gravity at observed temperature 

43.5 
60.0 43.0 43.5 
60.5 43.0 43.5 
61.0 42.9 43.4 
61.5 42.9 43.4 

Figure 2-7. Sample of Table 5B Database Layout in Excel™. 

The observed API gravity heading was increased by 0.1 for each empty 

column between the given values. Interpolation calculations were performed for each 

column using a formula, which took the greater given value for a specific temperature, 

and subtracted the lesser given value for the same temperature. This difference was then 

multiplied by one, two, three, four or five fifths depending on relative column position. 

This product was then added to the lesser given value. It may be easier to understand a 

quick example using the information found in Figure 2-7. For a temperature of 61.0° F, 

the greater given API value is 43.4, the lesser is 42.9. The difference between the two 

values is 0.5. This value is multiplied by V5 for the first column and then added back to 

42.9 for a result of 43.0. For the next column, the 0.5 difference is multiplied by 2/5 and 

added back to 42.9 for a result of 43.1, and so on. The users guide in Appendix C 

furnishes the details on how to complete the Table 5B database. 
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b)       Table 6B 

Table 6B is another large collection of information consisting of two 

hundred and ninety two pages of solid data as found in Reference 7. Once again, to 

simplify the task of entering data, a range of fuel temperatures and API factors recorded 

in the last year will be used to build the database. Table 6B is arranged similar to Table 

5B, and gives temperatures in half-degree Fahrenheit increments and API's in half- 

degree API increments as shown in Figure 2-8. 

API gravity at 60 F 

43.0        43.5        44.0        44.5 45.0        45.5 46.0 

Temp Factor for correcting volume to 60 F 

60.0      1.0000 1.0000    1.0000    1.0000 1.0000 1.0000 1.0000 

60.5      0.9997 0.9997    0.9997    0.9997 0.9997 0.9997 0.9997 

61.0      0.9995 0.9995    0.9995    0.9995 0.9995 0.9995 0.9995 

61.5      0.9992 0.9992    0.9992    0.9992 0.9992 0.9992 0.9992 

Figure 2-8. Sample of Table 6B. 

A separate database within the same file was set up for Table 6B. At first, 

the layout of the database will look similar to Table 5B's database. The data was 

positioned with four empty columns left in between the given values as can be seen in 

Figure 2-9. At this point the similarities come to a halt.   Interpolation is not allowed 

between the temperatures or API gravities. 

Temp 
API gravity at 60 F 

43.0                                                                           43.5 
60.0 1.0000 1.0000 
60.5 0.9997 0.9997 
61.0 0.9995 0.9995 
61.5 0.9992 0.9992 

Figure 2-9. Sample of Table 6B Database Layout in Excel™. 
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API gravity can be rounded to the nearest 0.5API increment [Ref. 7: p. II- 

6]. The Table 6B database can be constructed using the principle that the two columns to 

the left will be the same as the two columns on the right of the given value column. 

Notice in Figure 2-10 that the italicized numbers are the same as the given value column 

on the left. 

Temp 
API gravity at 60 F 

43.0          43.1          43.2                                             43.5 
78.5 0.9907 0.9907 0.9907 0.9906 
79.0 0.9904 0.9904 0.9904 0.9904 
79.5 0.9902 0.9902 0.9902 0.9901 
80.0 0.9989 0.9989 0.9989 0.9989 

Figure 2-10. Example of API Rounding in Table 6B Database in Excel™. 

The given API values for column 43.5 will be copied into the two 

remaining blank columns in the above figure and also copied into the next two columns 

43.6 and 43.7 (not shown in figure). 
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III.    MODEL WORKS 

A. INTRODUCTION 

There are four questions that a Fuel manager must focus on everyday regarding 

fuel inventory: 

How much fuel was received? 

How much fuel was issued? 

How much fuel is available? 

Is there enough fuel? 

This chapter will answer these questions with the development of models that 

have the ability to calculate the correct receipt and issue of fuel. The models will also 

give accurate accounting information of current fuel levels, a graphical display of those 

levels, and be able to forecast possible needs in the future. Eight different worksheet 

models will be in the order in which they should be created. Chapter IV will explain the 

order and utilization of these models. 

B. DAILY MODEL 

The first model constructed is the "Daily Model". The significance of this model 

is to provide an interface between the user and the forthcoming models. The Daily 

Model is a holding area of uncorrected data waiting to be processed and standardized by 

the upcoming models. There are no formulas in this model so no calculations are 

performed. Data (i.e., truck gauges, tank gauges, sample temperatures, water cuts, 

observed API, tank temperatures, and meter readings) will be entered manually into this 

model on a daily basis. 

The data should be entered in a certain format. All data entered, with the 

exception of the truck gauge which are entered as whole numbers, should be entered to 

one decimal place (i.e., 0.2). The formulas used in the upcoming models require the 

input data to be in the same format as that found in the databases reference data (i.e., 

values located in the first column of the array). Even though Excel™ has the capability 

to search the databases for approximates or numbers close to the input data, this is not 

desired. The accuracy of the upcoming models results depends upon Excel's™ ability to 
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find an exact match between the input data from the Daily Model and the reference data 

from one of the databases. 

The layout of the data fields (i.e., cells where data is to be entered) should be 

grouped by similar fuel and container type to prevent confusion. Figure 3-1 shows a 

simple layout of two tanks with the same type of fuel. 

JP5 FUEL 

TANK GAUGE 
cm 

TEMP 
Sample 

H20 
Cut 

API 
Observed 

TEMP 
Tank 

A 85 61 0 45.3 68 
B 84.6 62 0 45.2 68 

Figure 3-1. Example of a "Simple" Layout. 

Figure 3-2 is an example of what a Daily Model layout with multiple storage 

tanks, different models of trucks, and three different types of fuel should look like. 

Notice that the data fields are shaded. These are the only areas that change daily. 
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Figure 3-2. Example of a Daily Model Layout. 

C.       ISSUE MODEL 

The "Issue Model" is designed for the fuel farm that keeps a manual issue log. 

This model would not benefit a fuel farm that has automated means (i.e., bar scanner) of 

keeping track of their issues. However, the issues total from the bar scanner could be 

entered as a data field in the Daily Model. The purposes of the Issue Model are to keep 

track of the daily issues by chit number (i.e., issue voucher number) and also to 

categorize the issues by command or service as is shown in Figure 3-3. 
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CHIT 
NUM 

A/C 
TYPE 

HC4 LOCL USN 
TRAN 

USMC 
TRAN 

USA 
TRAN 

USAF 
TRAN 

DEFUEL 

185 C-9 2185 
173 P-3 1467 
128 H-53 523 
90 VR-55 3738 

TOTALS    523     1467     3738 0 0 2185 0 

Figure 3-3. Example of an Issue Model Layout. 

A brief explanation of the categories is shown in the header row (i.e., top row) of 

Figure 3-3. CHIT NUM is the chit number. A/C TYPE is the aircraft (A/C) type. HC4 

is a locally based helicopter squadron. LOCL is a locally based airplane squadron. USN 

TRAN is all Navy transient or non-locally based airplane issues. USMC TRAN is all 

Marine transient or non-locally based airplane issues. USA TRAN is all Army transient 

or non-locally based airplane issues. USAF TRAN is all Air Force transient or non- 

locally based airplane issues. DEFUEL is the category for fuel taken off an aircraft. The 

"defueled" category is treated as a separate category and is neither added nor subtracted 

from the issue total. 

The user can batch post the issues at the end of the day or as a continuous process 

throughout the day. The chit numbers are entered in the "CHIT NUM" category, 

followed by the aircraft (A/C) type in the "A/C TYPE" category. The volume of fuel 

issued is posted under whichever category/service (i.e., Navy, Air Force, etc.) the plane 

belongs to. Each chit can be entered in a random order (e.g., the information on chit 

number 5 can be entered after the information on chit number 25 has been entered). If 

desired, Excel™ can sort these entries by either chit number or aircraft (A/C) type. This 

feature simplifies the billing procedure at the end of each month. The users guide in 

Appendix C furnishes the details on how to sort the "Issue" data. All issues are made in 

gallons. Therefore, all volumes listed in the Issues Model are in gallons. A conversion to 

liters is not necessary. 

The only formula used in this model was the SUM function. This function adds 

all of the numbers in a range of cells. Example: cells B2:B4 contain the values 100, 55, 

and 200 as is shown in Figure 3-4. The total amount of issues in the USMC TRAN 
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category is SUM(B2:B4) which equals 355 gallons. The SUM function was utilized to 

figure the totals at the bottom of each category and the grand total in the Issue Model. 

For details on how the Issue Model utilizes the SUM function, see the Users Guide in 

Appendix C (this function automatically arrives at these totals regardless of the number 

of issues per day). 

B 
1 USMC 

TRAN 
2 100 
3 55 
4 

Total 
200 

5 355 

Figure 3-4. 

D.        RECEIPT MODEL 

The "Receipt Model" represents the receiving report, and is only utilized when 

receiving a shipment of fuel. A separate Receipt Model will need to be created for each 

storage tank that can receive product from an outside source. This does not include 

storage tanks that can only be refilled by receiving transfers from other tanks. 

Storage tanks must be gauged before and after receipt of product. The Receipt 

Model is divided into three areas as is shown in Figure 3-5: 
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Figure 3-5. Receipt Model. 

Opening Inventory - represents the gauging that is performed before the 

receipt of fuel. 

Closing Inventory - represents the gauging that is performed after the receipt 

of fuel. See Reference 4 page 3-21 for complete guidance on gaugings, before 

and after receipt. 

Meter Check - represents the meter readings taken before and after the receipt 

of fuel. 

24 



1.       Terminology and Functions 

The following terminology and functions are used in the Receipt Model: 

a)       VLOOKUP 

Searches for a value in the leftmost column of a table, and then returns a 

value in the same row from a column the user specifies in the table. This function is used 

when the comparison values are located in a column to the left of the data the user wants 

to find. This function can be entered as part of a formula into the Formula Bar or 

selected from the Function Box as shown in Figure 3-6. 

X Microsoft Excel - Model ■i-lnlx 
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Figure 3-6. A Function Box. 

The function looks like: 

VLOOKUP(lookup_value,table_array,col_index_num,range_lookup) 

.    Lookup_value - the value to be found in the first column of the array. 

.    Table_array - the table or range of information in which data is looked up. 

Values must be in ascending order. 

Col_index_num - the column number in table_array from which the matching 

value must be returned. Example: col_index_num of 1 returns the value in the 

first column in table_array. 

♦    Rangejookup - specifies whether the user wants VLOOKUP to find an exact 

match or an approximate match. If FALSE, VLOOKUP will return an exact 

match. 
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A B 
1 cm liters 

Returns this 
value from 
the second 
column. 

2 11 50 
Finds the 
number 12. 

—a— -► 12 65   4 
4 13 92 

Figure 3-7. 

Example: VLOOKUP(12, A2:B4,2). This function looks up the height of 

fuel (12) in the first or leftmost column of the array A2:B4 shown in Figure 3-7. It will 

return the corresponding gross volume of fuel in "liters" from the second (2) column (i.e., 

column B), that is located to the right of the height of fuel comparison value found in the 

first or leftmost column. In this example, the answer is 65 liters. 

b) IF 

Returns one value if a condition the user specifies is TRUE and another 

value if FALSE. This function can be entered as part of a formula into the Formula Bar 

or selected from the Function Box.   The function looks like: 

IF(logicaI_test,value_if_true, value_if_false) 

Logical_test - any value or expression that can be evaluated to be TRUE or 

FALSE. 

.    Value_if_true - the value that is returned if logical_test is TRUE. 

.    Value_if_false - the value that is returned if logical_test is FALSE 

c) INT 

Rounds a number down to the nearest integer. This function can be 

entered as part of a formula into the Formula Bar or selected from the Function Box. The 

function looks like: 

INT(number) 

Number - the real number the user wants to round down to an integer. 

Example: INT(8.9) equals 8. 

d) ROUND 

Rounds a number to a specified number of digits. This function can be 

entered as part of a formula into the Formula Bar or selected from the Function Box. 
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The function looks like: 

ROUND(number,num_digits) 

Number - the number the user wants to round. 

Num_digits - specifies the number of digits the user wants to round. 

e)       MATCH 

Returns the relative position of an item in an array that matches a specified 

value in a specified order. This function is used when the position of the item in a range 

is needed instead of the item itself. This function can be entered as part of a formula into 

the Formula Bar or selected from the Function Box. 

MATCH(lookup_vaIue, lookup_array,match_type) 

.    Lookup_vaIue - the value the user wants to match in lookup_array. 

Lookup_array - a contiguous range of cells containing possible lookup 

values. 

.    Match_type - if match type is 0, MATCH finds the first value that is exactly 

equal to lookup_value. 
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2.       Opening Inventory 

There are twelve steps in this area of the model. Five of these steps involve 

manual entries. 
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Figure 3-8. Example of Opening Inventory on Receipt Model. 

The first step is the "Gauge Reading" and is entered manually into the model in 

cell (F6). This step measures the height of the fuel. The second step is called the "Gross 

Volume of Fluids in Tank" and uses the following formula to automatically convert the 

"Gauge Reading" into a gross volume: 
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VLOOKUP(F6,'C:UThesis\[TANKS.xls]TANKS*!K3:L388,2) 

+IF(F6<200, 

VLOOKUP((F6*10)-INT(F6)*10,'C:\AThesis\[TANKS.xls]TANKS'!O5:P14,2), 

VLOOKUP((F6*10)-INT(F6)*10,*C:UThesis\[TANKS.xls]TANKS'!O19:P28,2)) 

Analyzing this formula a section at a time. 

VLOOKUP(F6,'C:\AThesis\[TANKS.xls]TANKS'!K3:L388,2) 

This section looks up the height of fuel (F6) in the first or leftmost column of the array 

K3:L388. This array is located on the TANKS Database, which is in the TANKS.xls file, 

which is in the AThesis folder on the C: drive. To simplify the following discussion, 

'C:\AThesis\[TANKS.xls]TANKS' will be referred to as "TANKS". Excel™ will search 

the array in TANKS and return the corresponding gross volume of fuel in "liters" from 

the second (2) column, that is located to the right of the height of fuel comparison value 

found in the first or leftmost column. 

A B 
1 cm liters 
2 11 50 
3 12 65 

Finds the 
number 12. 

/i 

Figure 3-9. 

Returns this 
value from 
the second 
column. 

Example: VLOOKUP(13, A2:B4,2). This function looks up the height of fuel 

(13) in the first or leftmost column of the array A2:B4 shown in Figure 3-9. It will return 

the corresponding gross volume of fuel in "liters" from the second (2) column (i.e., 

column B), that is located to the right of the height of fuel comparison value found in the 

first or leftmost column. In this example, the answer is 92 liters. 

Note: for each of the automated steps, the formula is entered into the cell so that 

as manual entries are done, those numbers are used to calculate updated figures. 
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+IF(F6<200, 

VLOOKUP((F6*10)-INT(F6)*10,TANKS!O5:P14,2), 

VLOOKUP((F6*10)-INT(F6)*10,TANKS!O19:P28,2)) 

This section returns the volume of fuel that corresponds to the interpolation or 

millimeters (i.e., 0.1 cm) of the gauge reading. The result of this section is added to the 

gross volume. The first line in this section begins with an "IF" function. If the height of 

fuel (F6) is less than 200 cm, then it will perform the second line of the section and look 

up the interpolation in the range 05:P14. If the height of fuel (F6) is not less than 200 

cm, then it will perform the third line of the section and look up the interpolation in the 

range 019:P28. Example: if the height of fuel (F6) = 315.3 cm. Since 315.3 is not less 

than 200 cm, the formula will use the third line of the above section to "look" for the 0.3 

cm interpolation in the range 019:P28. Notice there are "INT" functions in both the 

second and third lines. This changes the centimeter fraction (i.e., millimeters) into a 

whole number. 

Example:        Let (F6) = 315.3 

(F6*10)-INT(F6)*10 = 

(315.3* 10)-INT(315.3)*10 = 

(315.3* 10)-315* 10 = 

3153-3150 = 3 

The millimeters in the database interpolation table were written as whole 

numbers. Therefore, the millimeters in the above calculations were changed into whole 

numbers in order for Excel™ to be able to compare and match these figures to the whole 

numbers in the interpolation table. 

The third step is called the "Water Cut Reading" which is the measured height of 

the water in the storage tank. This step is entered manually into the model in cell (F8). 

The fourth step is called the "Gross Water Volume" which is the amount of water that 

settles on the bottom of the storage tank. This step utilizes the following formula to 

automatically convert the "Water Cut Reading" into a gross volume: 
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IF(F8>0, 

VLOOKUP(F8,TANKS!K3:L388,2) 

+IF(F8<200, 

VLOOKUP((F8*10)-INT(F8)*10,TANKS!O5:P14,2), 

VLOOKUP((F8*10)-INT(F8)*10,TANKS!O19:P28,2)),0) 

The only difference between this formula and the one used in step two is the first 

"IF" function. If there is no water in the fuel, then there is no need for calculations. The 

"IF" function allows the rest of the calculation to be performed if the "Water Cut 

Reading" is greater than zero. 

The fifth step is called the "Gross Volume of Fuel" which automatically subtracts 

the result in step four (i.e., Gross Water Volume) from step two (i.e., Gross Volume of 

Fluids in Tank). The gross volume of fuel still requires API gravity and temperature 

corrections before it can be considered an accurate volume for inventory purposes. 

The sixth step is called the "Measured API of Sample" and is entered manually 

into the model in cell (Fl 1). This step is the observed API gravity of the sample taken 

from the tank. The seventh step is called the "Measured Temperature of API Sample" 

and is also entered manually into the model in cell (F12). This is the observed 

temperature of the sample taken from the tank. 

The eighth step is called the "API at 60F from Table 5B" and utilizes the 

following formula to automatically correct the measured API and temperature of the 

sample taken, to the standard API at 60° F: 

ROUND(IF(Fll>0,(VLOOKUP(F12,'C:\AThesis\[TANKS.xls]APr!$A$3:$AZ$43, 

MATCH(Fll,'C:\AThesis\[TANKS.xIs]APr!$B$2:$AZ$2,0)+l,FALSE)),0),l) 

Notice that this formula is searching in a different database than the earlier steps. 

The API Database is the third database in the file TANKS.xls, as discussed in Chapter II. 

To simplify the following discussion, 'C:\AThesis\[TANKS.xls]API' will be referred to as 

"API". 

ROUND 

(IF(F11>0, 

(VLOOKUP(F12,API!$A$3:$AZ$43, 

MATCH(F11,API!$B$2:$AZ$2,0)+1,FALSE)),0),1) 
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This formula has several nested functions and would be easier to explain starting 

from the center of the formula. The "MATCH" function returns a position in an array. It 

will search for the "Measured API of Sample" (Fl 1) in the array $B$2:$AZ$2, and will 

return the position of the first value exactly equal to (Fl 1). The array utilized for the 

search was the header row (i.e., top row) on the API Database. The result of this 

"MATCH" function will be used as the column position in the next function. 

Example: given the array a:c equals "a","b","c". MATCH("b",{"a","b","c"},0) 

returns the value 2. The MATCH function returns the position of the matched value 

within the array, not the value itself. In this example, the relative position of "b" within 

the array"a","b","c" is the second place. 
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Figure 3-10. Step Eight in the Opening Inventory. 
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The "VLOOKUP" function in simpler terms is VLOOKUP(F12, API Array, 

MATCH, FALSE). Excel™ will search the leftmost column of the API Array to find an 

exact value equivalent to the "Measured Temperature of API Sample" (F12). This step 

relates to Excel™ which row in the database to use. Remember, the "MATCH" lets 

Excel™ know which column to use. A value from Table 5B is selected where the row 

and the column intersect. This "Value" now is part of the "IF" argument. The "IF" 

function in simpler terms is IF(F11>0, Value, 0). If the "Measured API of Sample" (Fl 1) 

is greater than zero, then return the value of "Value". If the "Measured API of Sample" 

(Fl 1) is not greater than zero, then return the value of zero. Let the result of the "IF" 

function be called "IFOutcome". This "IFOutcome" now becomes a part of the 

"ROUND" argument. The "ROUND" function will take the "IFOutcome" value, and 

round it to one decimal place. The final result is a sample that has been standardized to 

an API at 60° F from Table 5B. 

The ninth step is called the "Temperature of Fuel in Tank" and is entered 

manually into the model in cell (F14). This is the overall temperature of the fuel in the 

tank. The tenth step is called the "Correction Factor Using Table 6B", which is the 

volume correction factor for fuel. This step utilizes the following formula to 

automatically locate and retrieve the volume correction factor in the SIXB Database: 

IF(F13>0,(VLOOKUP(F14,'C:\AThesis\[TANKS.xls]SIXB'!$A$3:$AZ$43, 

MATCH(F13,'C:\AThesis\[TANKS.xls]SIXB'!$B$2:$AZ$2,0)+l,FALSE)),0) 

Notice that this formula is searching in a different database than the earlier steps. 

The SIXB Database is the fourth database in the file TANKS.Xls, as discussed in 

Chapter II. To simplify the following discussion, C:\AThesis\[TANKS.xls]SIXB' will be 

referred to as "SIXB". 

IF(F13>0, 

(VLOOKUP(F14,SIXB!$A$3:$AZ$43, 

MATCH(F13,SIXB!$B$2:$AZ$2,0)+1,FALSE)),0) 

There are many similarities between this formula and the one explained in step 

eight. Because these formulas are similar, very little detail will be necessary to explain 

the tenth step. Starting from the center of this formula, the "MATCH" function will 

search for the "API at 60F from Table 5B" (F13) in the array $B$2:$AZ$2, and will 
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return the position of the first value exactly equal to (F13). The result of this "MATCH" 

function will be utilized as the column position in the next function. In simpler terms, the 

"VLOOKUP" function will be VLOOKUP(F14, SIXB Array, MATCH, FALSE). 

Excel™ will search the leftmost column of the SIXB Array to find an exact value 

equivalent to the "Temperature of Fuel in Tank" (F14). This step relates to Excel™ 

which row in the database to use. Remember, the "MATCH" lets Excel™ know which 

column to utilize. A value from Table 6B is selected where the row and the column 

intersect. This "Value" now becomes part of the "IF" argument. The "IF" function in 

simpler terms is IF(F13>0, Value, 0). If the "API at 60F from Table 5B" (F13) is greater 

than zero, then return the value of "Value". If the "API at 60F from Table 5B" (F13) is 

not greater than zero, then return the value of zero. The final result from the "IF" 

function is the volume correction factor from Table 6B. 

Step eleven automatically multiplies the result from step ten (i.e., Volume 

Correction Factor from Table 6B) with the result from step five (i.e., Gross Volume of 

Fuel) to come up with the "Net Quantity in Liters". This is the corrected volume of fuel 

in liters. The twelfth and final step automatically converts the liters into gallons by 

multiplying step eleven by the constant 0.264172. 

3.        Closing Inventory 

The closing inventory is performed after receipt of product and product has had 

time to settle. See Reference 4 page 3-21 for guidelines on when to perform the official 

gauge for the records. There are twelve steps in this area of the model, which are steps 

thirteen through twenty-four. These twelve steps are identical to the opening inventories, 

as shown in Figure 3-11. The only difference between the opening and closing 

inventories is the timing. The formulas and procedures are the same. Step twenty-five is 

the closing inventory minus the opening inventory. The outcome is the net quantity 

received in gallons. 
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Figure 3-11. Example of Closing Inventory on Receipt Model. 

E.        JP5 WORKS MODEL 

The purpose of this model is to provide the daily JP5 close-out inventory. 

This model should be one of the three main models that the Fuel Officer reviews on a 

daily basis. The other two models will be discussed later in Sections G (i.e., Gas Model) 

and H (i.e., Charts). "JP5 Works" also compares the physical and book inventory totals 

to determine if there are any discrepancies. This model utilizes information from all four 

of the databases and the other three models previously discussed. 
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The JP5 Works Model is divided into three areas, as shown in Figure 3-12: 

.    Fuel Storage Tanks Inventory 

.    Fuel Trucks Inventory 

.    Book Inventory 

X Miciosoft Excel - ModelCHARTS2 

jfQ-g^B*  !»w inselt  fWtäk 

EiQ1 

DJS»a «ay:*: 

Figure 3-12. Example of JP5 Works Model. 

1.       Terminology and Functions 

The following terminology and functions are used in the JP5 Works Model: 
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a) LOOKUP 

This function looks in a one-column range (known as a vector) for a value 

and returns a value from the same position in a second one-column range. 

LOOKUP0ookup_value,lookup_vector,resuIt_vector) 

.    Lookup_value - a value that LOOKUP searches for in the first vector (i.e., 

column). 

.    Lookup_vector - a range that contains only one column. Values must be in 

ascending order. 

.    Result_vector - a range that contains only one column. It must be the same 

size as lookup_vector. 

Please refer to the definitions and terminology found in Section D (i.e., 

Receipt Model) for functions (b) though (f). 

b) VLOOKUP 

c) IF 

d) INT 

e) ROUND 

f) MATCH 

2.       Storage Tanks Inventory 

There are ten steps in this area of the model that convert the gross volume of fuel 

in storage tanks into the corrected volume. This entire area is linked to the information 

contained in the Daily Model, as well as the TANKS, API, and SIXB databases. No 

manual entries are required for any of the steps. 

The first step is called the "Gauge", which is the tank gauge reading 

(i.e., measured height of fuel in storage tank). The link for this step looks like 

" =DAILY!B9 " in the formula bar. Cell (B7) is linked to the tank gauge reading 

information in the Daily Model. As information is updated in the Daily Model in cell 

(B9), Excel™ automatically updates the information on the JP5 Works Model through 

the use of "links". 

The second step is called the "Water Cut" reading, which is the measured height 

of the water in the storage tank. The link for this step looks like " =DAILY!D9 " in the 

formula bar. The third step is called the "Gauge True" reading, which is the true height 
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of the fuel in the tank minus the water. This step automatically subtracts the value in step 

two (i.e., Water Cut) from step one (i.e., Gauge). The fourth step is called the "Gross 

Volume", which is the gross (i.e., uncorrected) volume of fluids in tank. This step 

utilizes the following formula to automatically convert the "Gauge True" reading into a 

gross volume: 

VLOOKUP(D7,'C:\AThesis\[TANKS.xls]TANKS*!K3:L388,2) 

+IF(D7<200, 

VLOOKUP((D7*10)-INT(D7)*10,'C:\AThesis\[TANKS.xls]TANKS,!O5:P14,2), 

VLOOKUP((D7*10)-INT(D7)*10,'C:\AThesis\[TANKS.xls]TANKS,!O19:P28,2)) 

Analyzing this formula a section at a time. 

VLOOKUP(D7/C:UThesis\[TANKS.xls]TANKS'!K3:L388,2) 

This section looks up the true height of fuel (D7) in the first or leftmost column of the 

array K3:L388. To simplify the following discussion, 'C:\AThesis\[TANKS.xls]TANKS' 

will be referred to as "TANKS". Excel™ will search the array and return the 

corresponding gross volume of fuel in "liters" from the second (2) column, that is located 

to the right of the true height of fuel comparison value found in the first or leftmost 

column. 

A B 
1 cm liters 
2 5 1560 

Finds the 
number 7. 

3 6 2013 
-A— -►   7 2499 A 

Figure 3-13. 

Returns this 
value from 
the second 
column. 

Example: VLOOKUP(7,A2:B4,2). This searches for the height of fuel (7) in the 

first or leftmost column of the array A2:B4 shown in Figure 3-13. It will return the 

corresponding gross volume of fuel in "liters" from the second (2) column (i.e., column 

B), that is located to the right of the height of fuel comparison value found in the first or 

leftmost column. For this example, the answer is 2499 liters. 
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+IF(D7<200, 

VLOOKUP((D7*10)-INT(D7)*10,TANKS!O5:P14,2), 

VLOOKUP((D7*10)-INT(D7)*10,TANKS!O19:P28,2)) 

This section returns the volume of fuel that corresponds to the interpolation or 

millimeters (i.e., 0.1 cm) of the gauge reading. The result of this section is added to the 

gross volume. The first line in this section begins with an "IF" function. If the true 

height of fuel (D7) is less than 200 cm, then it will perform the second line of the section 

and look up the interpolation in the range 05:P14. If the true height of fuel (D7) is not 

less than 200 cm, then it will perform the third line of the section and look up the 

interpolation in the range 019:P28. Example: if the true height of fuel (D7) = 195.8 cm. 

Since 195.8 is less than 200 cm, the formula will use the second line of the above section 

to "look" for the 0.8 cm interpolation in the range 05:P14.   Notice there are "INT" 

functions in both the second and third lines. This changes the centimeter fraction (i.e., 

millimeters) into a whole number. 

Example:        Let (D7) =195.8 

(D7*10)-INT(D7)*10 = 

(195.8* 10)-INT(195.8)*10 = 

(195.8* 10)-195* 10 = 

1958-1950 = 8 

The millimeters in the database interpolation table were written as whole 

numbers. Therefore, the millimeters in the above calculations were changed into whole 

numbers in order for Excel™ to be able to compare and match these to the whole 

numbers in the interpolation table. 

The fifth step is called the "Observed API" (F7) reading, which is the observed 

API of the sample taken from the tank. The link for this step looks like " =DAILY!E9 " 

in the formula bar. The sixth step is called the "Sample Temperature" reading, which is 

the observed temperature of the sample taken from the tank. The link for this step looks 

like " =DAILY!C9 " in the formula bar. Some of the links to the Daily Model are written 

below their cells, as shown in Figure 3-14. 
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Figure 3-14. Example of Storage Tank Inventory on JP5 Works Model. 

The seventh step is called the "Corrected API", which is the API at 60° F from 

Table 5B. This step uses the following formula to automatically correct the observed 

API and temperature of the sample taken, to the standard API at 60° F: 

ROUND(IF(F7>0,(VLOOKUP(G7,C:\AThesis\[TANKS.xls]APr!$A$3:$AZ$43, 

MATCH(F7,'C:\AThesis\[TANKS.xIs]APr!$B$2:$AZ$2,0)+l,FALSE)),0),l) 

Notice that this formula is searching in a different database than the earlier steps. 

The API Database is the third database in the file TANKS.xls, as discussed in Chapter II. 

To simplify the following discussion, 'C:\AThesis\fTANKS.xls]API will be referred to as 

"API". 

ROUND( 

IF(F7>0, 

(VLOOKUP(G7,API!$A$3:$AZ$43, 

MATCH(F7,API!$B$2:$AZ$2,0)+1,FALSE)),0),1) 

Notice the similarities between this formula and the one explained in step eight of 

Section 2 (i.e., Opening Inventory) of the Receipt Model. Because these formulas are 

similar, very little detail will be necessary to explain the seventh step. Starting from the 

center of this formula, the "MATCH" function will search for the "Observed API" (F7) in 
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the array $B$2:$AZ$2, and will return the position of the first value exactly equal to 

(F7). The result of this "MATCH" function will be used as the column position in the 

next function. The "VLOOKUP" function in simpler terms is VLOOKUP(G7, API 

Array, MATCH, FALSE). Excel™ will search the leftmost column of the API Array to 

find an exact value equivalent to the "Sample Temperature" (G7). This step relates to 

Excel™ which row in the database to use. Remember, the "MATCH" lets Excel™ know 

which column to use. A value from Table 5B is selected where the row and the column 

intersect. This "Value" now becomes part of the "IF" argument. The "IF" function in 

simpler terms is IF(F7>0, Value, 0). If the "Observed API" (F7) is greater than zero, then 

return the value of "Value". If the "Observed API" (F7) is not greater than zero, then 

return the value of zero. Let the result of the "IF" function be called "IFOutcome". This 

"IFOutcome" now becomes a part of the "ROUND" argument. The "ROUND" function 

will take the "IFOutcome" value, and round it to one decimal place. The final result is a 

sample that has been standardized to an API at 60° F from Table 5B. 

The eighth step is called the "Tank Temperature", which is the overall 

temperature of the fuel in the tank. The link for this step looks like 

" =DAILY!F9 " in the formula bar. The ninth step is called the "Correction Factor Using 

Table 6B", which is the volume correction factor for fuel. This step uses the following 

formula to automatically locate and retrieve the volume correction factor: 

IF(H7>0,(VLOOKUP(I7,C:\AThesis\[TANKS.xls]SIXB!$A$3:$AZ$43, 

MATCH(H7,'C:\AThesis\[TANKS.xIs]SIXB'!$B$2:$AZ$2,0)+l,FALSE)),0) 

Notice that this formula is searching in a different database than the earlier steps. 

The SIXB Database is the fourth database in the file TANKS.xls. To simplify the 

following discussion, 'C:\AThesis\[TANKS.xls]SIXB' will be referred to as "SIXB". 

IF(H7>0, 

(VLOOKUP(I7,SIXB!$A$3:$AZ$43, 

MATCH(H7,SIXB!$B$2:$AZ$2,0)+1,FALSE)),0) 

This formula is very similar to the formula in step seven.   Starting from the 

center of this formula, the "MATCH" function will search for the "Corrected API" (H7) 

in the array $B$2:$AZ$2, and will return the position of the first value exactly equal to 

(H7). The result of this "MATCH" function will be utilized as the column position in the 

41 



next function. The "VLOOKUP" function in simpler terms is VLOOKUP(I7, SIXB 

Array, MATCH, FALSE). Excel™ will search the leftmost column of the SIXB Array to 

find an exact value equivalent to the "Tank Temperature" (17). This step relates to 

Excel™ which row in the database to use. Remember, the "MATCH" lets Excel™ know 

which column to use. A value from Table 6B is selected where the row and the column 

intersect. This "Value" now becomes part of the "IF" argument. The "IF" function in 

simpler terms is IF(H7>0, Value, 0). If the "Corrected API" (H7) is greater than zero, 

then return the value of "Value". If the "Corrected API" (H7) is not greater than zero, 

then return the value of zero. The final result is the volume correction factor from Table 

6B. 

Step ten automatically multiplies the result from step nine (i.e., Volume 

Correction Factor from Table 6B) with the result from step four (i.e., Gross Volume of 

Fuel) to come up with the "Net Quantity in Liters". This is the corrected volume of fuel 

in liters. 

3.       Fuel Trucks Inventory 

There is only one step in this area of the model. The following formula retrieves 

information from the Daily Model and the Trucks Database to determine the volume in 

gallons: 

LOOKUP(DAILY!J9,C:\AThesis\[TANKS.xls]TRUCKS!G5:G57,'C:\AThesis\ 

[TANKS.xls]TRUCKS'!H5:H57) 

The LOOKUP function is more applicable for smaller databases. A VLOOKUP 

function could have been used to determine the Fuel Trucks Inventory, but this gives the 

user another database search option. 

Notice that this formula is searching in a different database. The TRUCKS 

Database is the second database in the file TANKS.xls, as discussed in Chapter II. To 

simplify the following discussion, 'C:\AThesis\[TANKS.xls]TRUCKS' will be referred to 

as "TRUCKS". 

LOOKUP(DAILY!J9,TRUCKS!G5:G57,TRUCKS!H5:H57) 

This formula searches the LOOKUP vector (i.e., G5:G57) in the TRUCKS 

Database for a value equivalent to the value found in cell J9 from the Daily Model, and 

returns a value from the same position in the result vector (i.e., H5:H57). 
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Fuel must remain motionless for a sufficient length of time to allow the air 

bubbles to settle out in order to get an accurate gauging. To comply with this, a truck 

must remain motionless, which brings up the question of what good is a mobile refueler, 

if it is not mobile? A fuel truck does not have time for the fuel to settle between the fuel 

farm and the flight line. Also, due to the small quantity of fuel difference between the 

inch increments, interpolation for the fractions of inches is not done because each inch 

amounts to approximately forty gallons. Because of the small volume of fuel these trucks 

hold and the continuous turbulence the fuel experiences due to the trucks motion, 

temperature and volume corrections are not performed. A gross volume measurement 

from a truck is deemed acceptable. 

4.       Book Inventory 

This is the third and final area of the JP5 Works Model. There are ten steps to 

this area which are all automatic. The "Convert to Gallons" is the first step. This step 

converts the total volume of fuel in all the storage tanks from liters into gallons by 

multiplying by the constant 0.264172. The second step "Total Pipeline Gallons" is a 

constant because the pipes are always packed with fuel and ready to utilize (unless the 

fuel farm is being taken out of service). For NAS Sigonella, the constant was 39,182 

gallons. Step three "Trucks" is the total gallons in the possession of the trucks. Step four 

"Total Physical Inventory" is the sum of the values in steps one through three, as shown 

in Figure 3-15. 
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Figure 3-15. Example of Book Inventory on JP5 Works Model. 

Step five "JP5 Book" is linked to the Daily Model, and retrieves the closing book 

inventory from the day before. Step six "Received" is linked to each of the Receipt 

Models created for JP5. This step sums the total amount of JP5 received for that day in 

gallons. Step seven "Issues" is linked to the Issues Model and returns the total issued for 

that day in gallons. Step eight "Defueled" is linked to the Issues Model and returns the 

total defueled for that day in gallons. Step nine "Book Total" takes the value in step five 

"JP5 Book", adds the value in step six "Received", subtracts the value in step seven 

"Issues", and adds the value in step eight "Defueled" to come up with a book total in 

gallons. Step ten subtracts step nine "Book Total" from step four "Total Physical 

Inventory" to come up with the daily difference. 
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F.        JP5 CLOSE MODEL 

The purpose of this model is to provide a daily summary version of the JP5 

Works Model. The JP5 Works Model is very detailed with an abundance of figures, 

formulas and correction factors. This model is simple and easy to read. Through links, 

the JP5 Works Model supplies the fuel truck volumes and all of the storage tank 

information to the JP5 Close Model, as shown in Figure 3-16. The Daily and JP5 Close 

Models are the only places that the fuel truck gaugings are displayed. The Daily supplies 

this information to the JP5 Close Model through links. 
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Figure 3-16. Example of JP5 Close Model. 
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G.       GAS MODEL 

The purpose of this model is to provide the daily gas station close out inventory 

for both gasoline and diesel fuels. This is the second of three main models that the Fuel 

Officer should review on a daily basis. The third model will be discussed later in Section 

H (i.e., Charts). 

The Gas Model is divided into three areas: 

• the opening inventory 

• the closing inventory 

.    the book inventory 

The databases for both diesel and gasoline are arranged in the same format. The 

procedures on the formulas and interpolations are the same throughout the model for both 

fuels, with the exception of the references to their respective databases. Therefore, only 

one set of procedures (i.e., gasoline) will be discussed for both fuels. 

1. Terminology and Functions 

The following terminology and functions are used in the Gas Model. Please refer 

to the definitions and terminology found in Section D (i.e., Receipt Model) for functions 

(a) though (e). 

a) VLOOKUP 

b) IF 

c) INT 

d) ROUND 

e) MATCH 

2. Opening Inventory 

There are ten steps in this area of the model that convert the gross volume of fuel 

in storage tanks into the corrected volume. This entire area is linked to the information 

contained in the Daily Model, as well as the TANKS, API, and SIXB databases. Some of 

the links to the Daily Model are written below their cells as shown in Figure 3-17. 

Manual entries are not required for any of the steps. 
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Figure 3-17. Example of Opening Inventory on Gas Model. 

The first step is called the "Gauge" which is the tank gauge reading 

(i.e., measured height of fuel in storage tank). The link for this step looks like 

" =DAILY!B27 " in the formula bar. This cell is linked to the tank gauge reading 

information on the Daily Model. As information is updated on the Daily Model in cell 

(B27), Excel™ automatically updates the information on the Gas Model through the use 

of "links". 

The second step is called the "Water Cut" reading, which is the measured height 

of the water in the storage tank. The link for this step looks like " =DAILY!D27 " in the 

formula bar. The third step is called the "Gauge True" reading, which is the true height 

of the fuel in the tank minus the water. This step automatically subtracts the value in step 

two (i.e., Water Cut) from step one (i.e., Gauge). The fourth step is called the "Gross 

Volume", which is the gross (i.e., uncorrected) volume of fluids in tank. This step 

utilizes the following formula to automatically convert the "Gauge True" reading into a 

gross volume: 

VLOOKUP(D6,,C^Thesis\[TANKS.xls]TANKS!A3:B183,2) 

+VLOOKUP(D6,C:\AThesis\[TANKS.xls]TANKS'!A3:D182,4) 

*((D6*10)-INT(D6)*10) 
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Analyzing this formula a section at a time. 

VLOOKUP(D6,'C:\AThesis\[TANKS.xls]TANKS!A3:B183,2) 

This section looks up the true height of fuel (D6) in the first or leftmost column of the 

array A3:B183. This array is located on the TANKS Database, which is in the 

TANKS.xls file. This is in the AThesis folder on the C: drive. To simplify the following 

discussion, 'C:\AThesis\tTANKS.xlsJTANKS' will be referred to as "TANKS". Excel™ 

will search the array and return the corresponding gross volume of fuel in "liters" from 

the second (2) column, that is located to the right of the true height of fuel comparison 

value found in the first or leftmost column. 

+VLOOKUP(D6,TANKS!A3:D182,4) 

*((D6*10)-INT(D6)*10) 

This section returns the volume of fuel that corresponds to the interpolation or 

millimeters (i.e., 0.1 cm) of the gauge reading. The result of this section is added to the 

gross volume. The interpolation per millimeter is located in the fourth column of the 

Tanks Database for each of the storage tanks in this model, as shown in Figure 3-18. 
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Figure 3-18. Example of Tanks Database. 
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Let (D6) = 9.8 

VLOOKUP(D6,TANKS!A3:D182,4) = 

8.6 1/mm 

from Figure 3-14. 

The first line in this section begins with a "VLOOKUP" function. This function 

searches the true height of fuel (D6) in the first or leftmost column of the array A3:D182 

in the Tanks Database. It will return the interpolation volume of fuel in "liters" per 

millimeter from the fourth (4) column, that is located to the right of the true height of fuel 

comparison value found in the first or leftmost column. The second line in this section 

then multiplies this interpolation volume of fuel in "liters" per millimeter by the proper 

amount of millimeters. Notice there is an "INT" function in this second line. This 

function changes the centimeter fraction (i.e., millimeters) into a whole number. 

Example:        Let (D6) = 9.8 

(D6*10)-INT(D6)*10 = 

(9.8* 10)-INT(9.8)*10 = 

(9.8 * 10)- 9*10 = 

98 - 90 = 8 mm 

Interpolated Volume = 8.6 1/mm * 8 mm = 68.8 liters 

The millimeters in the database interpolation table are written as whole numbers. 

The first line in this section returns a value in liters/millimeter (1/mm), which is then 

multiplied by the second line in millimeters (mm), and the result 

(i.e., 1/mm * mm = liters) is the interpolated volume in liters. 

The fifth step is called the "Observed API" reading, which is the observed API of 

the sample taken from the tank. The link for this step looks like " =DAILY!E27 " in the 

formula bar. The sixth step is called the "Sample Temperature" reading. This step is the 

observed temperature of the sample taken from the tank. The link for this step looks like 

" =DAILY!C27 " in the formula bar. The seventh step is called the "Corrected API". 

This step is the API at 60° F from Table 5B. This step also uses the following formula to 

automatically correct the observed API and temperature of the sample taken, to the 

standard API at 60° F: 

ROUND(IF(F6>0,(VLOOKUP(G6,'C:\AThesis\[TANKS.xls]APr!$A$48:$AZ$86, 

MATCH(F6,'C:\AThesis\[TANKS.xls]APr!$B$47:$AZ$47,0)+l,FALSE)),0),l) 

Notice that this formula is searching in a different database than the earlier steps. 

The API Database is the third database in the file TANKS.xls. To simplify the following 

discussion, 'C:\AThesis\[TANKS.xls]API' will be referred to as "API". 
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ROUND( 

IF(F6>0, 

(VLOOKUP(G6,API!$A$48:$AZ$86, 

MATCH(F6,API!$B$47:$AZ$47,0)+1,FALSE)),0),1) 

Starting from the center of this formula, the "MATCH" function will search for 

the "Observed API" (F6) in the array $B$47:$AZ$47, and will return the position of the 

first value exactly equal to (F6). The result of this "MATCH" function will be used as 

the column position in the next function. The "VLOOKUP" function in simpler terms is 

VLOOKUP(G6, API Array, MATCH, FALSE). Excel™ will search the leftmost column 

of the API Array to find an exact value equivalent to the "Sample Temperature" (G6). 

This step relates to Excel™ which row in the database to use. Remember, the "MATCH" 

lets Excel™ know which column to utilize. A value from Table 5B is selected where the 

row and the column intersect. This "Value" now becomes part of the "IF" argument. In 

simpler terms, the "IF" function is IF(F6>0, Value, 0). If the "Observed API" (F6) is 

greater than zero, then the "IF" function returns the value of "Value". If the "Observed 

API" (F6) is not greater than zero, then the "IF" function returns the value of zero. The 

result of the "IF" function is called "IFOutcome". This "IFOutcome" now becomes a part 

of the "ROUND" argument. The "ROUND" function will take the "IFOutcome" value, 

and round it to one decimal place. The final result is a sample that has been standardized 

to an API at 60° F from Table 5B. 

The eighth step is called the "Tank Temperature", which is the overall 

temperature of the fuel in the tank. The link for this step looks like 

" =DAILY!F27 " in the formula bar. The ninth step is called the "Correction Factor 

Using Table 6B", which is the volume correction factor for fuel. This step uses the 

following formula to automatically locate and retrieve the volume correction factor: 

IF(H6>0,(VLOOKUP(I6,'C:\AThesis\[TANKS.xls]SIXB'!$A$48:$AZ$86, 

MATCH(H6,'C:\AThesis\[TANKS.xIs]SIXB'!$A$47:$AZ$47,0)+l,FALSE)),0) 

Notice that this formula is searching in a different database than the earlier steps. 

The SKB Database is the fourth database in the file TANKS.xls. To simplify the 

following discussion, 'CXAThesisNtTANKS.xlslSrXB' will be referred to as "SIXB". 
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IF(H6>0, 

(VLOOKUP(I6,SIXB!$A$48:$AZ$86, 

MATCH(H6,SIXB!$A$47:$AZ$47,0)+1,FALSE)),0) 

This formula is very similar to the formula in step seven.   Starting from the 

center of this formula, the "MATCH" function will search for the "Corrected API" (H6) 

in the array $A$47:$AZ$47, and will return the position of the first value exactly equal to 

(H6). The result of this "MATCH" function will be used as the column position in the 

next function. In simpler terms, the "VLOOKUP" function is VLOOKUP(I6, SIXB 

Array, MATCH, FALSE). Excel™ will search the leftmost column of the SIXB Array to 

find an exact value equivalent to the "Tank Temperature" (16). This step relates to 

Excel™ which row in the database to use. Remember, the "MATCH" lets Excel™ know 

which column to use. A value from Table 6B is selected where the row and the column 

intersect. This "Value" now becomes part of the "IF" argument. In simpler terms, the 

"IF" function is IF(H6>0, Value, 0). If the "Corrected API" (H6) is greater than zero, 

then the "IF" function returns the value of "Value". If the "Corrected API" (H6) is not 

greater than zero, then the "IF" function returns the value of zero. The final result is the 

volume correction factor from Table 6B. 

Step ten automatically multiplies the result from step nine (i.e., Volume 

Correction Factor from Table 6B) with the result from step four (i.e., Gross Volume of 

Fuel) to figure the "Net Quantity in Liters". This is the corrected volume of fuel in liters. 

Additionally, as part of the opening inventory, the meter reading for the pump is 

automatically entered in column "M". The link for this step looks like " =DAILY!G27 " 

in the formula bar. 

3.       Closing Inventory 

The closing inventory is performed at the end of the day after fuel issues have 

been terminated and the pumps secured. There are ten steps in this area of the model 

which are steps eleven through twenty.   These ten steps are identical to the opening 

inventories. The only difference between the opening and closing inventories is the 

timing. The formulas and procedures are the same. The links in this area will be 

connected to the gas station's closing information in the Daily Model, as is shown in 
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Figure 3-19. The closing meter reading for the pump is also automatically updated 

though it's link with the Daily Model. 
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Figure 3-19. Example of Closing Inventory on Gas Model. 

4.        Book Inventory 

This area automatically compares the Book Total (i.e., Opening Inventory plus the 

Receipts Total minus the Issues Total) with the Closing Inventory to determine if there 

are any discrepancies. The issues total is the "Opening Inventory Meter Reading" 

subtracted from the "Closing Inventory Meter Reading". The Receipts total is the sum of 

all the gasoline received for that day and is linked to each of the Receipt Models created 

for gasoline. The "Book Inventory" which is in liters, is automatically converted into 

gallons by multiplying by the constant 0.264172. 
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H.       CHARTS MODEL 

This model graphically represents the total JP5 fuel inventory ready for issue from 

the storage tanks and the total available storage tank space, as is shown in Figure 3-20. 

Separate charts can be created with Excel's™ chart wizard for other types of fuels. 
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Figure 3-20. Example of Total Inventory Chart. 

The model also displays the JP5 fuel level and available storage space in each 

individual storage tank, as is shown in Figure 3-21. This model is automatically updated 

daily through links with the JP5 Close Model. Please refer to the Users Guide located in 

Appendix C for complete instructions on this model's construction. 
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Figure 3-21. Example of Individual Storage Tank Levels Chart. 

This is the third of three models that the Fuel Officer should review on a daily 

basis. These visuals provide the Fuel Officer an accurate daily snapshot of their fuel 

inventory levels and available storage tank capacities. 

I. DEMAND MODEL 

The purpose of this model is to provide the ability to forecast future fuel inventory 

ordering needs for Navy fuel farms. The Demand Model has three manual entries and is 

updated daily. The Fuel Officer should review this model at the end of the month prior to 

making an order for fuel and to check demand. The Demand Model should also be 

printed on the last day of the month to provide a record of the total daily demands. The 

model is divided into four areas: 

.    Daily Demand - lists the total issues for each day of the current month. 

Monthly Demand - represents the total issues for past months. 
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.    Six Month Moving Average - presents an average monthly demand using 

historical data. 

.    Annual Demand - represents the total issues from calendar years (i.e., January 

through December) past. 

1.       Terminology and functions 

The following terminology and functions are used in the Demand Model: 

a) IF 

Please refer to the definition found in Section D (i.e., Receipt Model). 

b) SUM 

Adds all the numbers in a range of cells. 

SUM(numberl,number2,...) 

. Numberl,number2 - are the arguments for which the total value or sum is 

wanted. If an argument is an array, only numbers in that array are counted. 

Examples: SUM(3,2,7) equals 12 

If cells A2:E2 contain 5, 15, 30, 40, and 50: 

SUM(A2:E2) equals 140 

c) "$" 

In a formula, Absolute Cell Reference is the exact address of a cell, 

regardless of the position of the cell that contains the formula. An absolute reference 

takes the form $A$2, $B$7, etc. 

d) MOD 

Returns the remainder after a number is divided by a divisor. 

MOD(number, divisor) 

Number - the number for which the remainder is wanted to be found. 

•    Divisor - the number by which the number is to be divided. 

Examples: MOD( 13,7) equals 6.  13 can be divided by 7 one time with a 

remainder of 6. 

MOD(13,3) equals 1.  13 can be divided by 3 four times with a 

remainder of 1. 

55 



e)       Macro 

If a task is performed repeatedly in Excel™, the task can be automated 

with a macro. A macro is a series of commands and functions that are stored in a Visual 

Basic module and can be utilized whenever needed to perform the task. The macro is 

recorded just as music is recorded with a tape recorder. The macro is then used to repeat, 

or "play back", the commands. 

Before recording or writing a macro, plan the steps and commands the 

macro is to perform. If a mistake is made when recording the macro, it is best to delete 

the current recording and start over. 

2.       Daily Demand 

This area records the total daily issues for the current month. This model receives 

its daily demand information from a link to the Issue Model. All issues for the day 

should be completed prior to updating the Demand Model. Therefore, the last model of 

the day to be edited should be the Demand Model. 

Even though the current date is displayed, this model requires the month, day, and 

year to be entered manually. The model utilizes these entries to control certain cells and 

format. This model also has the ability to change the number of days displayed to reflect 

the actual number of days in a particular month. For example, February has 28 days 

unless it's a leap year, and then there are 29 days. In the daily demand area, 28 days will 

be displayed for February unless it's a leap year, for which 29 days will be displayed, as 

shown in Figure 3-22. 
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The following formula decides whether to display, or not display the 29th: 

IF(C4=2,IF((MOD(C6,4))=0,29,""),29) 

Presenting the formula in this fashion will make it easier to explain. 

IF(C4=2, 

IF((MOD(C6,4))=0,29,""), 

29) 

If the month entered in cell (C4) is two, and if the year in cell (C6) is divisible by four 

with a remainder of zero (e.g., the leap year 2000) then write 29. If the month entered in 

cell (C4) is two, and if the year in cell (C6) is not divisible by four with a remainder of 

zero then write "" (i.e., leave the cell blank). If the month entered in cell (C4) is not two, 

Excel™ will enter 29. All other months have a 29th day. 
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The following formula is utilized for the 30th day: 

IF(C4=2,"",30) 

If the month entered in cell (C4) is two (i.e., February), then write "" (i.e., leave the cell 

blank). If the month entered in cell (C4) is not two, Excel™ will enter 30. All months 

except February have a 30th day. 

The formula that recognizes the 31st day is: 

IF(C4=2,,M,,IF(C4=4,"M,IF(C4=6,"",IF(C4=9,'M',IF(C4=11,,M,,31))))) 

Which is the same as: 

IF(C4=2,"", 

IF(C4=4,"", 

IF(C4=6,"", 

IF(C4=9,"", 

DF(C4=11,"", 

31))))) 

If the month entered in cell (C4) is two (i.e., February), then enter "" (i.e., leave the cell 

blank). If the month entered in cell (C4) is not two, Excel™ will then proceed to the next 

"IF" statement. If the month entered in cell (C4) is four (i.e., April), then enter "" (i.e., 

leave the cell blank). If the month entered in cell (C4) is not four, Excel™ will then 

proceed to the next "IF" statement. Excel™ continues this process until it has "ruled out" 

all of the months with thirty days (i.e., April, June, September, November) and February. 

After making that determination, the formula enters 31 for the months with thirty-one 

days. 

To record the daily demand in this area, the following formula copies the demand 

data from cell (E4) to the right of the appropriate day: 

IF(($C$5)=1,$E$4,"") 

If the day entered in cell (C5) is one (i.e., the first day of the month), then enter the daily 

demand data located in cell $E$4. If the day entered in cell (C5) is not one, then enter "" 

(i.e., leave the cell blank). This procedure is the same for each day in the month. 

All of the formulas in this model are "hidden" behind gray cell shading. Hiding 

the formulas helps to secure the user's accuracy in calculations and prevent accidental 

"cell clearing". There will be deliberate cell clearing in the sections to follow. 
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On the last day of the month, after the macro (i.e., explained in Section Five 

"Annual Demand") has been utilized, a copy of the model should be printed and retained. 

This provides a summary sheet of all the daily issues for that month. This area 

exclusively stores the daily information for the current month. After the printout has 

been made, all daily entries in this area should be cleared. The next month starts a new 

list of daily demands. 

3.       Monthly Demand 

This area records the total monthly issues from previous months. The forecasting 

method discussed in the next section will utilize this historical data to determine a six- 

month moving average. At the end of the month, the following formula sums the daily 

demands and records this total in the monthly demand area: 

IF($C$4=1,IF($C$5=31,(SUM($I$6:$I$20,$M$6:$M$21)),""),"") 

Which is the same as: 

EF($C$4=1, 

EF($C$5=31,(SUM($I$6:$I$20,$M$6:$M$21)),""),"") 

All of the cell references are absolute (i.e., $C$4) to prevent the formula from changing 

as it is copied down the column. If the month entered in cell (C4) is one (i.e., January) 

and the day entered in cell (C5) is thirty-one, then sum the daily demands in the range 

(16) through (120) (i.e., the 1st though the 15th) and the range (M6) through (M21) (i.e., 

the 16th though the 31st).   If the month entered in cell (C4) is one (i.e., January) and the 

day entered in cell (C5) is not thirty-one, then enter "" (i.e., leave the cell blank). If the 

month entered in cell (C4) is not one (i.e., January), then enter "" (i.e., leave the cell 

blank). This formula is similar for the other months with thirty-one days. 

Cell (C4) will change automatically for the months with thirty days (i.e., April, 

June, September, and November) and cell (C5) will equal 30. February's formula is 

unique. The formula realizes the leap year and adds a day to the month. The following 

formula is for February's Monthly Demand: 

IF($C$4=2,IF((MOD(C6,4))=0,IF(C5=29,(SUM(I7:I21,M7:M19)),M"),IF($C$5=28,(S 

UM(I7:I21,M7:M18)),'M')),"") 
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Which is the same as: 

IF($C$4=2, 

IF((MOD(C6,4))=0, 

IF(C5=29,(SUM(I6:I20,M6:M19)),""), 

IF($C$5=28,(SUM(I6:I20,M6:M18)),"")),"") 

If the month entered in cell (C4) is two (i.e., February), the year entered in cell (C6) is 

divisible by four with a remainder of zero (e.g., 2000) and the day in cell (C5) is twenty- 

nine, then sum the daily demands in the range (16) through (120) and (M6) through (Ml9) 

(i.e., the 1st though the 29th), as shown in Figure 3-23. If the month entered in cell (C4) is 

two (i.e., February), the year is not divisible by four with a remainder of zero (i.e., 2000) 

and the day in cell (C5) is twenty-eight, then sum the daily demands in the range (16) 

through (120) and (M6) through (M18) (i.e., the 1st though the 28th). If the month entered 

in cell (C4) is not two (i.e., February), then enter "" (i.e., leave the cell blank). 
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4.       Six Month Moving Average 

This area utilizes a "Six Month Moving Average" to forecast or predict a monthly 

demand. The number of months in the moving average can be expanded or contracted to 

meet the user's needs. This area assists the Fuel Officer in making a more informed 

decision prior to ordering a shipment of fuel. The range in the formulas will change each 

month. This is the "moving" portion of the forecast. Example: July's forecast will 

consist of the previous six months (i.e., JAN, FEB, MAR, APR, MAY, JUN). August's 

forecast will consist of the previous six months (i.e., FEB, MAR, APR, MAY, JUN, 

JUL). Notice that for August's forecast, January is not included, but July is. 

The forecast for February is run on the last day of January and looks like: 

IF($C$4=1,IF($C$5=31,(SUM(C17:C21)+C10)/6,'M,),,,,,) 

If the month entered in cell (C4) is one (i.e., January), and the day entered in cell (C5) is 

thirty-one then sum the monthly demands in the range (C17) through (C21) plus (CIO) 

(i.e., August through December plus January). The sum is then divided by six to 

determine a monthly average. If the month entered in cell (C4) is one (i.e., January), and 

the day entered in cell (C5) is not thirty-one then enter "" (i.e., leave the cell blank). If 

the month entered in cell (C4) is not one (i.e., January), then enter "" (i.e., leave the cell 

blank). 

The forecast for March, which is generated on the last day of February, is 

different than other forecasts due to the leap year. 

IF($C$4=2,IF((MOD(C6,4))=0,IF(C5=29,(SUM(C18:C21)+C10+C11)/6,M"), 

IF($C$5=28,(SUM(C18:C21)+C10+C11)/6,,•M)),,,■,) 

Which is the same as: 

IF($C$4=2, 

IF((MOD(C6,4))=0, 

IF(C5=29,(SUM(C18:C21)+C10+Cll)/6,""), 

IF($C$5=28,(SUM(C18:C21)+C10+C11)/6,"")),"") 

In a leap year, if the month is February and the day is the 29th, then add the monthly 

demands from September through February. Take this sum and divide it by six to 

determine the average monthly demand. This formula also determines if the year is not a 

leap year and the month is February but the day is the 28th, then it will add the monthly 
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demands from September through February. Take this sum and divide it by six to arrive 

at an average monthly demand. 

In the model, the user should focus on a line drawn through the "Monthly 

Demand" and the "Six Month Moving Average" areas after the month of June, as shown 

in Figure 3-24. The monthly demand area needs to be partially cleared twice. The first 

clearing occurs on the last day of June, after the macro has been run. The monthly 

demands and six-month moving averages for July through December are cleared. The 

macro is set up so that a new forecast will be added to the old one if the area is not 

cleared, resulting in an erroneous forecast. The second clearing occurs on the last day of 

December, after the macro has been run. The monthly demands and six-month moving 

averages for January through June are cleared. 
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Figure 3-24. Example of Monthly Demand and Six Month Moving Average Areas. 

5.       Annual Demand 

This area records the total annual issues for the twelve months of the calendar 

year. It is recorded on the 31st day of December. The following formula is used to report 

the "Annual Demand" for the year 1998: 

IF(C6^8JF(C4=12JF(C5^1£UM(C10:C21),",,),",,),,m) 
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Which is the same as: 

IF(C6=98, 

IF(C4=12, 

EF(C5=31,SUM(C10:C21),""),""),"") 

If the year (C6) is 1998, the month (C4) is December and it is the 31st day (C5), then sum 

the monthly demands from January through December. If the year (C6) is not 1998, the 

month (C4) is not December, or if it's not the 31st day (C5) then enter "" (i.e., leave the 

cell blank). 

A macro will be added after all four of the areas (i.e., Daily Demand, Monthly 

Demand, Annual Demand, and Six Month Moving Average) are in place and the 

formulas have been checked for accuracy. Adding the macro is the last procedure done 

when constructing this model. This feature reduces the daily effort on this model to three 

manual entries and two keystrokes. It is best to perform a "winding" pattern starting in 

the "Daily Demand" area and then moving to the "Monthly Demand" area, the "Six 

Month Moving Averages" area and finishing in the "Annual Demand" area. The Users 

Guide in Appendix C provides detailed instructions on the macro's construction. The 

macro "checks" the formulas hidden behind the gray cell shading and performs the 

calculations if the arguments are correct. The results are displayed in the non-shaded 

areas. 

Example: Given the formula EF(C4=l,January,"") where (C4) is the month. 

When cell (C4) =12 and the macro is utilized, it "checks" the formula. It determines that 

(C4) is currently not equal to 1 and does not enter any data. Now, let cell (C4) =1 and 

run the macro. It determines that (C4) is currently equal to 1 and enters the month, 

January. 
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IV.    MODEL SCHEDULE 

A. INTRODUCTION 

This chapter will focus on the recommended schedule for operation and review of 

the models. It will also include the number of data entries per model and the time it takes 

to accomplish the task. An analysis of the models will be performed using NAS 

Sigonella as the test case. 

B. OPERATION 

Four of the models developed in this thesis require manual data entry. A 

recommended schedule for their operation is shown in Figure 4-1. 

When Fuel Type Model Number of 
data entries 

Time 

Daily JP5 Daily 5 per tank 23 seconds per tank 
1 per truck 5 seconds per truck 

Issue # of issues 7 seconds per issue 
Demand 3 per day 15 seconds per day 

Gasoline Daily 12 per tank 60 seconds per tank 

Diesel Daily 12 per tank 60 seconds per tank 

Receiving 

Product 

JP5 

Gasoline 

Diesel 

Receipt 13 per tank 65 seconds per tank 

Figure 4-1. Model Operation Schedule. 

The Daily Model receives input for all three types of fuel on a daily basis. 

Gasoline and diesel have twice as many data entries in this model as compared to JP5. It 

is because they are inventoried two times per day, once at opening (i.e., six entries) and 

once at closing (i.e., six entries). At the end of the workday, JP5 is inventoried only 
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once. The Issue Model keeps track of all the daily JP5 issues by chit number. The 

number of entries on this model is dependent on the amount of daily activity. The 

Demand Model has three entries, which are for the month, day, and last two digits of the 

year. The Receipt Model is utilized sporadically, and only when receiving a shipment of 

fuel. The data entries in the Receipt Model are identical for all three types of fuel. 

The amount of time needed to operate the models can be calculated using the 

information in Figure 4-1. Example: Naval Air Station Sigonella's fuel farm has nine 

JP5 storage tanks, ten JP5 fuel trucks, two gasoline storage tanks, and two diesel storage 

tanks. This fuel farm has an average of thirty-two JP5 issues per day. Manual 

measurements for all fuel tanks have been collected, and this data is brought to the 

Recordskeeper. The following information presents how much time it takes to enter the 

data for an accurate inventory. 

Daily Model 

9 (JP5 storage tanks) * 23 seconds per tank = 3 minutes 27 seconds. 

10 (JP5 fuel trucks) * 5 seconds per truck = 50 seconds. 

2 (gasoline storage tanks) * 60 seconds per tank = 2 minutes 

2 (diesel storage tanks) * 60 seconds per tank = 2 minutes 

Issue Model 

32 (JP5 issues per day) * 7 seconds per issue = 3 minutes 44 seconds. 

Demand Model 

15 seconds per day 

Total time per day to operate these models: 12 minutes 16 seconds. 

The time it takes to calculate inventory manually at NAS Sigonella is 

approximately five hours. If errors should occur in these calculations, an additional two 

to five hours would be added to troubleshoot and research the problem(s). These models 

can perform all of the manual calculations in 12 minutes 16 seconds. On average, the 

models would save the Navy close to seven man-hours per day. Furthermore, it would 

yield a 100% accuracy rate of results at all times. The models also provide a graphical 

representation of the fuel levels. This feature was not offered with the manual method. 
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C.       REVIEW 

The models that were developed in this thesis provide the Fuels Officer an 

accurate tool for determining fuel inventory levels, receipt quantities, available storage 

and tank capacities. They also provide the ability to forecast future fuel ordering needs 

much more rapidly than the manual methods previously discussed. In order for these 

models to be effective, the Fuel Officer should review them on a regular cycle. A 

recommended schedule for their review is shown in Figure 4-2. 

When Models 

Daily Chart 
JP5 Works 
Gas 

Monthly Demand 

Prior to ordering Chart 
Demand 

Receiving product Chart 
Receipts 

Figure 4-2. Review Schedule. 
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V.      CONCLUSION 

This thesis developed several models that provide the Fuel Officer a quick and 

accurate tool for determining fuel issues, receipt quantities, fuel inventory levels, 

available storage and tank capacities. Furthermore, they provide the ability to forecast 

future fuel ordering needs for Navy fuel farms. Daily, weekly, and monthly usage reports 

can be generated as needed. The models perform calculations, without errors, in a 

fraction of the time it takes for manual procedures to be accomplished. Utilizing these 

models could save approximately seven man-hours of work per day. This reduction in 

man hours needed is significant enough to warrant the possibility of reducing manning by 

one person at each fuel farm. This action alone would save the government money. 

These models could be used to standardize the Navy's fuel farm recordskeeping 

inventory procedures at little or no extra cost to the military. Most Navy commands 

already utilize the Excel™ software, which eliminates the expense of new software. 

With a continuous change in military personnel every two years, there would be no loss 

of corporate knowledge if this were the standard throughout the Navy. Necessary 

training and turnover time would also be greatly reduced. 

A Users Guide was developed to familiarize the user with the versatility of 

Microsoft Excel™ to keep track of fuel inventories. This guide provides step-by-step 

instructions on how to construct the databases and models as discussed in the thesis. 

In summary, this thesis provides a quick accurate fuel inventory system. This 

system warrants the possibility of standardization throughout the Navy without an 

increase in government spending. Also, this system is simple, user-friendly and saves 

time. By reducing man-hours and labor, it also saves the government money. 

Information can be downloaded and e-mailed to higher commands as needed for strategic 

planning and allocation usage. 
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APPENDIX A. STRAPPING CHART FOR "TANK A" 
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APPENDIX B. COMPUTER SYSTEM HARDWARE AND 
SOFTWARE REQUIREMENTS 

There are certain minimum levels of computing power and software 
required to operate the spreadsheets and databases discussed in this thesis. 

A. HARDWARE REQUIREMENTS 

The spreadsheets and databases discussed in this thesis were designed for 
use on personal computers. There must be at least one megabyte of memory 
remaining on the hard drive in order to load both spreadsheet and database files. 
The size of the database file will vary depending on the number of fuel storage 
tanks in operation. For this thesis, both files were able to fit and operate on a 
standard high density 3.5" diskette. This is not the recommended method of 
operation, however, available computer memory may not be available. The 
computer must be a 486 or higher processor. The computer must be equipped 
with a mouse to perform the tasks as described in the user's guide. 

B. SOFTWARE REQUIREMENTS 

The computer must be running Microsoft Windows 95 operating system at 
a minimum. All charts, formulas, and macros developed in this thesis were done 
using Microsoft Excel 97. 
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APPENDIX C. USERS GUIDE 

A.      INTRODUCTION 

The purpose of this guide is to familiarize the user with a way to use the 
versatility of Microsoft Excel™ to keep track of fuel inventories. Excel™ uses a 
series of windows and pull down menus. Excel™ is also designed to be very easy 
to use but does require familiarity with Microsoft Windows and the use of a 
computer "mouse". 

B.      GETTING STARTED 

In order to use this Excel™ based model, the user must first open the 
Excel™ program that meets the compatibility requirements stated in Appendix B. 
Once Excel™ is open, the user must follow the steps as stated in the guide in order 
to achieve the desired results. 

Throughout this user guide, the following format will be utilized: 

Choose File » Page Setup » Paper Size » Landscape. 

This format will take the user though the proper progression of steps without 
having to search for the commands hidden in a paragraph. 

It is requested that the user display the following toolbars and view: 

1. Standard toolbar. 
Choose View » Toolbars » Standard. 

2. Formatting toolbar. 
Choose View » Toolbars » Formatting. 

3. Formula Bar. 
Choose View » Formula Bar. 
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IX M icrosoft E xcel - B ook2                                                                     BOD |21 
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jj Arial       A                    »  10    »     B    /    2    g:#    g»^^*        '1 

Al 
'  '        » ( 

B      ]      C      !      D      1      E      !       F"-.     ■  Tf 
'   Format 
I  toolbar 
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-3; 

I /fSheet2 / SHeet3 /            HI                          1          »IT 

Draw-  ^   &    AutoShapes- \   \DO|^   ^'i'^'     "\ 

Read/     1 |                                      I      \        iNUMf   jt. ;■   L     x^ 

Standard 
toolbar 

Formula 
toolbar 

The guide will make reference to shortcuts on the toolbars with the symbol 
"$<:" followed by the command or the symbol displayed on the toolbar (i.e., ■§<: 
Sum or $C £). Also, the guide will explain a step and may follow it with quotation 
marks" ". This is to focus the user's attention to a particular word or symbol. If 
the command is type and then followed by the quotation marks, type 
the word that is inside the quotation marks, but not the quotation marks. The 
symbol "«-J" is used to represent the keystroke command to return or enter 
throughout the guide. 

C.       DATABASES 

This section will cover the construction of the storage tanks, fuel trucks, 
API Table 5B, and API Table 6B databases. All databases will be created on the 
same file. 

78 



1.      Storage Tanks 

Interpolation 
Table 

included with 
Strapping 

Chart 

Interpolation 
Table not 

included with 
Strapping 

Chart 

X Microsoft Excel - Tanks 

ßft View inart format Tools 6ab Wraw Help 

HHE 
1M1M 

Tank "^ 
nterpolation for < 200 cm 

mm liters 

MOGAS 1 AND 2 
cm liters   Interpolate 

Name of 
tank. 

J 

o 
67 
107 
155 
210 
272 
340 
412 
490 
572 

0.0 
4.0 
4.8 
5.5 
6.2 
6.8 
7.2 
7.8 
8.2 
8.6 
±ir 

Name of active 
database. 

Strapping 
Chart Data 

Looking at the strapping chart in Appendix A, the database needs to be 
constructed so that it is easy for the user to enter the data, and in a way that 
Excel™ can efficiently retrieve the data. Start with a new worksheet in Excel™. 

a)      Name the File "Tanks" 

1. Choose File » Save » File name: Tanks » Save. 

b)      Name the First Worksheet 

1. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 1". The white cross will turn into a pointer. 

2. Double-click. The text portion should darken. 
3. Type in the word "Tanks". 
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c)       Entering the Data from the Tank Strapping Charts 

1. Select cell Al. 
2. Type in the name of the tank. «-I 
3. Type in unit of measure (i.e., cm. or in.) in cell A2.   ^_l 
4. Select cell B2. 
5. Type in the unit of volume measurement (i.e., gallons or liters).   ^_J 

Option: Center text in cells A2 and B2. $C — 

6. Select cell A3. 
7. Type in the first unit of measurement. All of the strapping charts used in this 

thesis start with 0 cm.   -*-1 

8. Type in the second unit of measurement (i.e., 1) in cell A4. ^_l 
9. Highlight (or select) both A3 and A4 cells. 
10. On the lower right corner of cell A4 there is a small black square, position the 

pointer over this. The pointer should change from a thick white cross to a 

small black cross (i.e., like " + "). This is called the "Auto Fill" handle. 

:B: 
■_1   _ TANK "A": 

2 .        cm liters 
3 I Ö~| 

Auto Fill Handle will turn to "+" 

11. Drag the Auto fill handle down the column stopping at cell A20. If done 
correctly, Excel™ has filled in the cells in series (i.e., 1, 2, 3, etc.). 

Note: At least two values must be highlighted. This enables Excel™ to know 
which direction to take the series of numbers. The series for column "A" 
will be in an ascending order, from top to bottom. 

12. With the area A3:A20 still highlighted, go down to the lower right corner of 

A20 and continue to drag the Auto Fill handle "+" down the column for as 
many cells as there are entries on the strapping chart for this tank. 

13. Now click the mouse anywhere in column B, this takes the user out of Auto 
Fill mode. 
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14. Hold down the "Ctrl" and the "Home" keys, or use the scroll bar to return to 
the top of the worksheet. 

15. Position the pointer over cell B3, and click. 
16. Type in the volume from the strapping chart that corresponds with the value in 

cell A3.   «-1 

Note: Enter data carefully. Try to make data entries without distraction or 
interruption. All of the future calculations will revolve around the data in 
these databases. 

17. Continue to enter the corresponding volumes down column B. 
18. Save work periodically and upon completion, ^ 0. 
19. Check volume figures. IT IS EXTREMELY IMPORTANT THAT ALL OF 

THE FIGURES ARE CORRECT. Garbage in, garbage out, need I say more? 
20. If the interpolation tables are included with the strapping charts then position 

the pointer over cell D2, and click. 

Note: If there are no interpolation tables with the strapping charts then skip to 
section C.l(e), "Interpolation Table Not Included". 

Note: Additional tanks can be added to the same worksheet. It is advisable to 
start the new tank on the next available column and on row 1. Repeat the 
procedures found in steps 1 through 20 for the layout. After all of the tanks 
have been added to the worksheet, write the word "Final" in row 1 of the 
next empty column available. This will mark the end of the columns filled. 

d)      Interpolation Table 

Strapping 
Chart Data 

Interpolation 
Table 

A B C D • E 
1 TANK "A H 

r 
ön    fq 

0 

2\ 
3 

4 

cm                 liters 
0 6214 
1 8040 

Interpolate 
mm 

r<100cm 
liters 

0 
5 2 

3; 
9867 1 183 

6 11693 2               365 
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1.    Type "Interpolation for < " and the scale on the users interpolation table (i.e., 
100cm). This should be on row 2 or on the top row of the interpolation table. 
The Interpolation Table is intentionally lower than the Strapping Chart Data 
by one row to prevent confusion by making a distinction between the two. 

B 
Interpolation 

Note: It may be necessary to widen cells to make the words fit. A column can be 
resized to fit the widest cell entry by double-clicking the right boundary of 
the column heading. 

2. Type in unit of measure (i.e., mm. or V8 in.) in cell D3. This will line up with 
the first row of numbers in the Strapping Chart Data (i.e., 0 cm and 6214 
liters). 

3. Select cell E3. 
4. Type in the unit of volume measurement (i.e., gallons or liters). 

5. 
6. 

7. 
8. 
9. 

10 

11. 
12. 

Option: Center text in cells D3 and E3. •$<; 1=1 

Select cell D4. 
Type in the first unit of measurement. Because of the formulas used later on, 
type in "0" for the first unit of measurement.    ^_j 
Select cell D5. ^ ; -^ 

Another option is to highlight 
the cells, then: Edit» Fill» 
Series » Columns » Linear 
» 1 » OK. 

Type in "1" in cell D5. 
Highlight cells D4 and D5 

Drag the Auto fill handle down the column stopping at cell D14. This is 
faster than manually entering the series. Note: If unit of measure is in V8 

inches, then drag Auto fill handle down to cell D12. 
Click in cell E4. 
Type in the volume from the strapping chart that corresponds with the value 
in cell D4. «-1 

13. Continue to enter the corresponding volumes down column E. 
14. For the second row in the interpolation table, start at D16. 
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15. Type "Interpolation for < " and the scale on the users interpolation table (i.e., 
200cm). This should be the second row of interpolations on the strapping 
chart. 

16. Repeat the procedures found in steps 22 through 32, moving further down 
columns D andE. 

17. Continue steps 34 and 35 for the remainder of the interpolation tables. 
18. Save work upon completion, ^ El. 

Option: If file size or available memory are not a problem, a blank column can be 
placed in between the different tank strapping data columns to allow space to keep 
the information apart. Remember, columns and rows that are left blank that really 
don't need to be left blank (just to cut down on all that cluttered data), waste 
computer memory that could otherwise be used to store more information in the 
worksheet. 

Note: Read the "Protection" section after the strapping chart data has been entered 
for all of the tanks on the fuel farm. 

e)       Interpolation Table Not Included 

This section gives directions on how to set up the interpolation table if one is not 
included with the strapping chart. 

1. Select cell C2. 
2. Type in the word "Interpolation". 
3. Type in the number "0" in cell C3. «-1 

4. Click cell C4. 
5. On the formula bar, below the toolbars, click the equal " = " sign. This tells 

Excel™ that the user is putting a formula in cell C4. 
6. Type an open parenthesis " (". 
7. Click cell B5. 
8. Type the minus " - " sign. 
9. Click cell B4. 
10. Type a closed parenthesis ")". 
11. Type a backslash"/". 
12. Type the number "10". 

Note: If unit of measure is in inches, type in the number "8" for this step. When 
the user clicks in cell C4, the formula bar should show the following 
completed formula: =(B5-B4)/10 and a number is shown in the C4 cell. 
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13. Click cell C4. 
14. On the lower right corner, grab the Auto Fill handle and drag it down the 

length of the data that is contained in column B. Release when even with the 
last entry. 

15. With the column still highlighted, 
Format» Cells » Number » Number » Decimal places: 1 » OK 

16. With the column still highlighted, place pointer in the shaded area, "right" 
click the mouse. This will give the user the option to cut, copy, paste, paste 
special, etc. 

17. Select copy. 
18. With the column still highlighted, place pointer in the shaded area "right" 

click the mouse. 
19. Select "paste special" » values » none » OK. 
20. Click to any blank cell to un-highlight. 

Steps 16 through 19 eliminate the interpolation formula while leaving the value. 

21. Save work upon completion, •$<: El. 

Note: Additional tanks can be added to the same worksheet. It is advisable to 
start the new tank on the next available column and on row 1. Repeat the 
procedures found in steps 1 through 37 for the layout. After all of the tanks 
have been added to the worksheet, write the word "Final" in row 1 of the 
next empty column available. This will mark the end of the columns filled. 

Option: If file size or available memory are not a problem, a blank column can be 
placed in between the different tank strapping data columns to allow space to keep 
the information apart. Remember, columns and rows that are left blank that really 
don't need to be left blank Gust to cut down on all that cluttered data), waste 
computer memory that could otherwise be used to store more information in the 
worksheet. 

Note: Read the "Protection" section after the strapping chart data has been entered 
for all of the tanks on the fuel farm. 

f)        Protection 

The purpose of this procedure is to protect the worksheet and turn it into a 
database after all of the data has been entered and THE FIGURES HAVE BEEN 
CHECKED FOR CORRECTNESS. This procedure prevents the data from being 
accidentally changed while viewing or working on the worksheet. 
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1. With the "Tanks" worksheet displayed. 
Choose Tools » Protection » Protect sheet» Contents, objects, 
scenarios (all S)» OK. 

2. Save % H. 

Note: The worksheet is now considered a database after being protected. 

2.      Fuel Trucks 

The fuel trucks database is similar in design to the tanks. However, the 
user will not have to enter vast amounts of data or build an interpolation table. 
Each model of truck has their own strapping chart. There may be 30 trucks in 
service (i.e., 10 of one model type and 20 of another.). In this scenario, the user 
would have two different strapping charts, one for each model. The unit of 
measurement for the following strapping charts was in inches, and the volume in 
gallons. 

Height of fuel 
measured in 

inches. 

Three different 
models of trucks 

Volume 
measured 

X Microsoft Excel - Tanks 

QFäe; 

~&L 
Edit   View   InsertFgrrTfat   Tools   Data  Window  Help i EH M; 

10 
1.1 
12 
13 
M 

NEWR-10'S 
INCHES  GALLONS 

OLD R-10'S 
INCHES  GALLONS 

0 
1 
2 
3 
4 
5 
6 
7 
8 
9 

10 
Jl 

0 
22 
62 
115 
176 
246 
323 
407 
496 
591 
691 
79F 

» I HlKlftSKSXTRUCKS /fimJSWx/ 

0 
1 
2 
3 
4 
5 
6 
7 
8 
9 

10 
JLL 

0 
18 
56 
107 
169 
237 
313 
396 
484 
577 
676 
7!k 

R-9S 
INCHES  GALLONS ^l 

0 0 Jj 
.1 96 

2 192 
3 238 
4 384 
5 480 
6 576 
7 672 
8 768 
9 864:! 
10    960 ; ; 
11. 1056,11 

: BF 
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a)      Name the Second Worksheet 

1. Using the mouse, place the pointer on the lower left side of the worksheet 
marked " Sheet 2 ". 

2. Double-click. The text portion should darken. 
3. Type in the word "Trucks". 

b)      Entering the Data from the Truck Strapping Charts 

1. Select cell Al. 
2. Type in the model type of the truck (i.e., R-9, R-10, etc.). <«-• 
3. Type in unit of measure (i.e., inches) in cell A2.   ^_j 
4. Select cell B2. 
5. Type in the unit of volume measurement (i.e., gallons or liters). 

Option: Center text in cells A2 and B2. % IÜ: 

6. Select cell A3. 
7. Type in the first unit of measurement. All of the strapping charts used in this 

thesis started with 0 cm.    ^_I 
8. Type in the second unit of measurement (i.e., 1) in cell A4.   ^_l 
9. Highlight (or select) both A3 and A4 cells. 
10. Grab the "Auto Fill" handle on the lower right corner of cell A4. 

B 
1     OLD "R-9" 

■$... inches 
5  

Auto Fill Handle will turn to "+" 

11. Drag the Auto Fill handle "+" down the column for as many cells as there are 
entries on the strapping chart for this truck model. 
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Note: When trying to figure the correct number of rows to "drag" the Auto Fill 
handle, remember to add in the number of rows taken up by the headings. 
Using the above picture, if there are 52 entries on the trucks strapping chart 
and 2 rows were taken up for the headings, the user should drag the handle 
down to row 54. 

12. Now click the mouse anywhere in column B, this takes the user out of Auto 
Fill mode. 

13. Hold down the "Ctrl" and the "Home" keys, or use the scroll bar to return to 
the top of the worksheet. 

14. Position the pointer over cell B3, and click. 
15. Type in the volume from the strapping chart that corresponds with the value in 

cell A3.   *-> 
16. Continue to enter the corresponding volumes down column B. 
17. Save work periodically and upon completion, ^ 0. 
18. Check volume figures. IT IS EXTREMELY IMPORTANT THAT ALL OF 

THE FIGURES ARE CORRECT. 

Note: Read the "Protection" section after the strapping chart data has been entered 
for all of the fuel trucks on the fuel farm. 

87 



3.      API Table 5B 

As stated in Chapter 2 of the thesis, the user should find the normal range 
of fuel temperatures and API's experienced throughout the year. This will be the 
"range" of data that will be entered into the Table 5B worksheet/database. 

Comparison 
Column 

Given Values in 
these columns. 

X Microscft Excel - Tanks BED I 
eft  View  Insert  FQppe/TJpols  Data  Wndow  Hefa 

API5B 
Database 

Interpolated Values in 
these four columns. 

a)      Name the Third Worksheet 

1. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 3". 

2. Double-click. The text portion should darken. 
3. Type in the word "API". 
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b)      Data Entry from the Petroleum Measurement Tables 

1. Select cell Al. 
2. Type in the type of fuel (i.e., JP5, Diesel, MOGAS). 
3. Type in the word "Temp" in cell A2.   ^_i 
4. Click in cell Cl. 
5. Type in the words "Corresponding API gravity at 60 F". 
6. Click in cell A3. 
7. Type the lowest temperature in the range.     •*-• 

Note: If the lowest temperature in the range is not a whole degree, round it down 
to the next whole degree (i.e., 59.7° becomes 59.0°). 

8. Click in cell A4. 
9. Take the value from cell A3 and add 0.5. Type this number in cell A4 (i.e., 

A3+ 0.5= 59.0 + 0.5 = 59.5).  «-J 
10. Highlight (or select) both A3 and A4 cells. 

11. Go down to the lower right corner of cell A4, drag the Auto Fill handle "+" 
down the column for as many cells as there are entries in the range of annual 
fuel temperatures. 

Note: When trying to figure the correct number of rows to "drag" the Auto Fill 
handle, remember to add in the number of rows taken up by the headings 
(in this case two) to the number of rows occupied by the range of 
temperatures. The following formula will help determine the number of 
rows that will be used by the range of temperatures: © Highest 
temperature in range rounded up to next highest whole temperature, minus, 
lowest temperature in range rounded down to the next whole degree. © 
Take this difference and multiply it by two. (D Now add one to this product 
for the number of rows needed for the range. Example: Temperature range 
59.2 to 75.3. Using the formula, © 59.0 - 76.0 =17. © 17 X 2 = 34 
(D 34 + 1 = 35 rows for temperature + 2 rows for heading = 37 total. 
Therefore, in this case, the user would drag the handle down to row 37 and 
release. 

12. With the column still highlighted, 
Format» Cells » Number » Number » Decimal places: 1 » OK 

Note: Row "A" will also be referred to as the "Comparison Column" throughout 
the rest of this guide. The numbers in this row are used for reference only. 

89 



13. Now click the mouse anywhere in column B, this takes the user out of Auto 
Fill mode. 

14. Hold down the "Ctrl" and the "Home" keys, or use the scroll bar to return to 
the top of the worksheet. 

15. Position the pointer over cell B2, and click. 
16. Type in the lowest API in the range, rounded down to the next lowest whole 

API. 

Note: For this database, the interpolated increments of API are in tenths. 

17. Position the pointer over cell C2, and click. 
18. Take the value from cell B2 and add 0.1. Type this number in cell C2 (i.e 

43.0 + 0.1=43.1).    ^j 
19. Highlight (or select) both B2 and C2 cells. 
20. With B2 and C2 still highlighted, 

Format» Cells » Number » Number » Decimal places: 1 » OK 
21. With B2 and C2 still highlighted, bold the numbers. #: B 

22. Go down to the lower right corner of cell C2, drag the Auto Fill handle "+" 
to the right, across the row, for as many cells as there are entries in the range 
of annual API's. 

1 JP5 
2 Temp 
:3   ■• 60.0 
4 60.5 
5 61.0 

B D 

Drag handle . 
this direction 

Auto Fill Handle will turn to "+" 

■> 

23.  When the user has reached the desired range of API's, click on any row other 
than row 2 to release the Auto Fill. This row will be referred to as the 
"Header Row" throughout the rest of this guide. The numbers in this row are 
used for reference only. 
Click on the first blank cell available in the same row as the Header Row. 
Write the word "Final". This will mark the end of the API reference 
numbers. 
Click on cell B3. 
Enter the value from Table 5B, Reference 7, that corresponds to the 
temperature in cell A3 and the API in cell B2. 

27. Continue down column B entering the corresponding values. 
28. Save work, $<: 0. 

24 

25 
26 
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Note: Table 5B in Reference 7 uses 0.5° F and 0.5° API as the increments for 
determining API gravity at 60° F. 

29. Click on cell B3. 
30. Choose Window » Split 

This should have isolated all the values of column A on the left, and all of the 
values of row 2 on the top. 

31. Using the bottom right scroll bar arrow " ► ", click on it until column G 
appears next to column A. 

X Microsoft Excel - Tanks 

j Rle Edt  View Insert Format Tools Data  Window  Help 

HE0 
Jfljxj 

o # e m a v \ & ^ m & m » c* -r •*IE **iiUfc*w® 
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G3 

ET 
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A 
JiJP-5 
5jTemp 

M 

43.5 43.6 43.7 43.8 

fi 

60.0 
60.5 
61.0 
61.5 
62.0 
62.5 
63.0 
63.5 
64.0 

fa:,        64.5 
EiEiiiJii 

m 
n 

±1 

5p   A>   j    .oo +.0 

w 
43.9 44.0 

Bottom right 
scroll bar arrow 

*'■+..!&.'.+■' 

M MM 

44.1 

±r 
©raw-   fe  & I AutoShapes*  \   V □ O 14i^TiTiT=^ # 

b&eäisfy. ".NUM^ ■Ä 

32. Click on cell G3, this should be under a number that ends in .5. 
33. Enter the value from Table 5B, Reference 7, that corresponds to the 

temperature in cell A3 and the API in cell G2. 
34. Continue down column G entering the corresponding values. 
35. Save work, % 0. 
36. Continue repeating the procedures found in steps 29 through 33 for columns 

L, Q, V, AA, AF and every fifth column on until the user reaches the end of 
the APl'rang'e. Example: Each column represents a 0.1 interpolation, and the 
reference data is given in 0.5 increments. Therefore, 5 columns * 0.1 
interpolation/column =0.5, same as the reference data. Remember, for these 
steps, the user should be entering data under columns that are a whole number 
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(i.e., 43.0) or a half number (i.e., 43.5). The values in these columns will be 
referred to throughout the rest of this guide as the "given values", meaning 
these values are straight from Reference 7. 

37. Check API figures. IT IS EXTREMELY IMPORTANT THAT ALL OF 
THE FIGURES ARE CORRECT. 

38. Choose Window » Remove Split. 
39. Click on cell C3. 
40. Click in the formula bar. 

Note: The following steps perform interpolation between the "given values". 
These formulas are easier to type with the "Caps Lock" key on. 

41. Type in the formula" =B3+1 *(G3-B3)/5 ". «_j 
42. Click on cell D3. 
43. Click in the formula bar. 
44. Type in the formula " =B3+2*(G3-B3)/5 ". ^j 
45. Click on cell E3. 
46. Click in the formula bar. 
47. Type in the formula " =B3+3*(G3-B3)/5 ". ^j 
48. Click on cell F3. 
49. Click in the formula bar. 
50. Type in the formula " =B3+4*(G3-B3)/5 ". ^_j 

Note: User should have noticed that only one number changed each time the 
formula was written in a new cell. The one number that changed 
represented the column position in relation to the two "given" Table 5B 
values. 

left "given ^ 

COLUMN    B 

/alue" right "given value" 

G C D E F 
POSITION    0 1 2 3 4 5 

For the next set. 
COLUMN    G H I J K L 
POSITION    0 1 2 3 4 5 

The formula used for interpolation can be described as follows: 
= left "given value" + column position*(right "given value" - left "given value")/5 

51. Click on cell H3. 
52. Click in the formula bar. 
53. Type in the formula " =G3+1 *(L3-G3)/5 ". 
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54. Click on cell 13. 
55. Click in the formula bar. 
56. Type in the formula" = G3+2*( L3-G3)/5 ".+_} 
57. Click on cell J3. 
5 8.   Click in the formula bar. 
59. Type in the formula " = G3+3*( L3-G3)/5 n.+j 
60. Click on cell K3. 
61. Click in the formula bar. 
62. Type in the formula" = G3+4*( L3-G3)/5 ".^ 
63. Save work, X 0. 
64. Continue to the right, repeating the formula for all the blank columns found 

in between the "given values". 
65. Save work periodically and upon completion, "5C H. 
66. Highlight cells C3 through F3. 
67. Choose Format» Cells » Number » Number » Decimal places: 1 » 

OK. 
68. With cells C3 through F3 still highlighted, place the pointer over the Auto 

Fill handle until it turns into to "+", drag the handle down the length of the 
column, stopping when even with the last value in the "given values" 
columns. 

69. Click anywhere in column G to release Auto Fill. 
70. Save work, % H. 
71. Repeat the procedures found in steps 64 through 68 for cells H3 through K3 

and the remainder of cells in row 3 within the range. This will fill out the 
balance of data entries needed for this worksheet. 

72. With the "API" worksheet displayed. 
Choose Tools » Protection » Protect sheet» OK. 

73. Save# H. 

Note: The API worksheet is now considered a database after being protected. 

4.      API Table 6B 

This databases design is similar in appearance to the API Table 5B 
database, although the method of interpolation is different. The normal range of 
fuel temperatures and API's experienced throughout the year is the "range" of data 
that is entered into the Table 6B worksheet/database. "Given values" will make 
reference to exact values straight from Reference 7. "Given values" are in whole 
numbers (i.e., 60.0° F or 43.0° API) or in half numbers (i.e., 60.5° F or 43.5° API). 
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Comparison 
Column 

juCl Bfe I *  «ew  Insert  Formit^fi 

JJP-5 
jTemr^ 

Given Values in 
these columns. 

J0_ 
11 
"12 

1L 

60.0 
60.5 
61.0 
61.5 
62.0 
62.5 
63.0 
63.5 
64.0 
64.5 
65.0 

Factor for correcting vo 
^43.0          43.1 43.2 

1.00Dü\1.0000      1.0000 
0.99P7.    >«nn7 0.9997 
0.99 
0.9997 
0.9990 
0.9987 
0.9985 
0.9982 
0.9980 
0.9977 
0.9975 

U9992 
0.9990 
0.9987 
0.9985 
0.9982 
0.9980 
0.9977 
0.9975 

Type of fuel. 1.9995 
TJ.9992 
0.9990 
0.9987 
0.9985 
0.9982 
0.9980 
0.9977 
0.997I 

urne to 60 
43.3 

1.0000 
0.9997 
0.9995 
0.9992 
0.9990 
0.9987 
0.9985 
0.9982 
0.9980 
0.9977 

Mi< 
 ,65.5 CL3977     ...09972^N 

~2L 
srxB 

Database 

degrees. 
W 43.4 
1.0000 
0.9997 
0.9995 
0.9992 
0.9990 
0.9987 
0.9985 
0.9982 
0.9980 
0.9977 
r0.9975 
0..9972 

43.5 
1.0000 
0.9997 
0.9995 
0.9992 
0.9990 
0.9987 
0.9985 
0.9982 
0.9980 
0.9977 
0.9975 
0.9972 

Inteipolated Values in 
these four columns. 

Header 
Row 

0.9997 
0.9995 
0.9992 
0.9990 
0.9987 
0.9985 
0.9982 
0.9980 
0.9977 
0.9975 

°"7iir 

1. 

3. 
4. 
5. 

a)       Create and Name the Fourth Worksheet 

With the API database open, choose Insert» Worksheet. 
A new tab called "Sheet 4" will appear at the bottom. 
Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 4". 
Double-click. The text portion should darken. 
Type in the word "SIXB ".    +J 
Choose Edit » Move or Copy Sheet » Move to end » OK. 
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b)      Data Entry from the Petroleum Measurement Tables 

1. Select cell Al. 
2. Type in the type of fuel (i.e., JP5, Diesel, MOGAS).   «-J 
3. Type in the word "Temp" in cell A2.    +J 
4. Click in cell Cl. 
5. Type in the words "Factor for correcting volume to 60 F".     ■*—I 
6. Click in cell A3. 
7. Type the lowest temperature in the range.    +-I 

Note: If the lowest temperature in the range is not a whole degree, round it down 
to the next whole degree (i.e., 59.7° becomes 59.0°). 

8. Take the value from cell A3 and add 0.5. Type this number in cell A4 (i.e., 
59.0 + 0.5 = 59.5) 

9. Highlight (or select) both A3 and A4 cells. 

10. Go down to the lower right corner of cell A4, drag the Auto Fill handle "+" 
down the column for as many cells as there are entries in the range of annual 
fuel temperatures. 

Note: When trying to figure the correct number of rows to "drag" the Auto Fill 
handle, remember to add in the number of rows taken up by the headings 
(in this case two) to the number of rows occupied by the range of 
temperatures. The following formula will help determine the number of 
rows that will be used by the range of temperatures: (D Highest 
temperature in range rounded up to next highest whole temperature, minus, 
lowest temperature in range rounded down to the next whole degree. © 
Take this difference and multiply it by two. (D Now add one to this product 
for the number of rows needed for the range. Example: Temperature range 
59.2 to 75.3. Using the formula © 59.0 - 76.0 =17. © 17 X 2 = 34 
(D 34 + 1 = 35 rows for temp. + 2 rows for heading = 37 total. Therefore, 
in this case, the user would drag the handle down to row 37. 

11. With the column still highlighted, 
Format» Cells » Number » Number » Decimal places: 1 » OK 

12. Now, click the mouse anywhere in column B. This takes the user out of Auto 
Fill mode. 

13. Hold down the "Ctrl" and the "Home" keys, or use the scroll bar to return to 
the top of the worksheet. 

14. Position the pointer over cell B2, and click. 
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15. Type in the lowest API in the range, rounded down to the next lowest 
whole API. 

Note: For this database, the interpolated increments of API are in tenths. 

16. Position the pointer over cell C2, and click. 
17. Take the value from cell B2 and add 0.1. Type this number in cell C2 (i.e., 

43.0 + 0.1=43.1).      «-J 
18. Highlight (or select) both B2 and C2 cells. 
19. With B2 and C2 still highlighted, 

Format» Cells » Number » Number » Decimal places: 1 » OK 
20. With B2 and C2 still highlighted, bold the numbers. # B 

21. Go down to the lower right corner of cell C2, drag the Auto Fill handle "+" 
to the right, across the row, for as many cells as there are entries in the range 
of annual API's. 

A B :.C.       ,. D 
1 JP5 
2 | Temp 43.0 o IMB Drag handle 

this direction 
-> 

3 60.0 
60.5 
61.0 

4 
5 

Auto Fill Handle will turn to "+" 

23 

24 

22. When the user has reached the desired range of API's, click on any row other 
than row 2 to release the Auto Fill. 
Click on the first blank cell available in the same row as the Header Row. 
Write the word "Final". This will mark the end of the API reference numbers. 
Click on cell B3, this should be under a number that ends in .0. 

25. Highlight down column B, stopping when even with the last temperature in 
column A. 

26. Choose Format» Cells » Number » Number » Decimal places: 4 » OK 
27. Click anywhere on worksheet to release highlight. 
28. Click on cell B3. 
29. Enter the value from Table 6B, Reference 7, that corresponds to the 

temperature in cell A3 and the API in cell B2.    *-* 
30. Continue down column B entering the corresponding values. 
31. Save work, 1JC H. 
32. Click on cell B3. 
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33. Choose Window » Split 
This should have isolated all the values of column A on the left, and all of the 
values of row 2 on the top. 

34. Using the bottom right scroll bar arrow " ► ", click on it until column G 
appears to be next to column A. 

■—■>■■■$■    ■ .:i G H I 
1 JP5 
2 Temp 43.5  : 43.6; 43.7 

3 60.0 
60.5 
61.0 

1 
4 

. 1  
1 

< | ► 

Bottom right scroll bar arrow 71 

35. Click on cell G3, this should be under a number that ends in .5. 
36. Highlight down column G, stopping when even with the last temperature in 

column A. 
37. Choose Format» Cells » Number » Number » Decimal places: 4 » OK 
38. Click anywhere on worksheet to release highlight. 
39. Click on cell G3. 
40. Enter the value from Table 6B, Reference 7, that correspond to the 

temperature in cell A3 and the API in cell G2. 
41. Continue down column G entering the corresponding values. 
42. Save work, •$<: H. 
43. Continue repeating the procedures found in steps 23 through 30 and 33 

through 41 for columns L, Q, V, AA, AF and so on until the user reaches the 
end of the API range. Remember, for these steps, the user should be entering 
data under columns that are a whole number (i.e., 43.0) or a half number (i.e., 
43.5). These are the "given values" as mentioned above. 

44. Check API figures. IT IS EXTREMELY IMPORTANT THAT ALL OF 
THE FIGURES ARE CORRECT. 

45. Choose Window » Remove Split. 
46. Save work, $<: H. 
47. Click cell B3. 
48. Highlight from cell B3 down to the last entry in column B. 

Note: IMPORTANT! Do not "drag" the handle from cell B3 down! All data 
entries in column B will be lost except for cell B3, which would be copied 
as far as the handle was taken. If user "dragged" by accident, go to the 
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toolbar and press the "undo" button. Another option is to choose Edit» 
Undo. Another option is to press the "Ctrl" and "z" keys at the same time. 
One last option is to close the window and press the "No" button when 
asked if the user wants to save the changes. If using this option, the user 
should retrace their steps to the last "save" and start from there. 

49. With the column still highlighted, on the last cell, user should see the little 
black box on the lower right corner. 

^K-mm B C       D E 
39 78.Ö 

78.5 

79.0 
79.5 

80.0 j 

0.9909 
0.9907 

0.9904 

0.9902 

0.9899 

40 
41 
42 
43 

Auto Fill Handle will turn to "+" 

50. Drag the Auto Fill handle "+" to the right, across two columns and release. 
This should have made an exact copy of column B on columns C and D. 

'-■■■■■■■ ■'■■&'■:-..  ,j B  C D E 
39 78.0 

78.5 
79.0 
79.5 
80.0 

0.9909 
0.9907 
0.9904 
0.9902 
0.9899 

0.9909 0.9909 
40 0.9907 0.9907 
41 0.9904 0.9904 
42 0.9902 0.9902 
43 0.9899 0.9899 

51. Click anywhere on the worksheet to release the Auto Fill. 
52. Click cell G3. 
53. Highlight from cell G3 down to the last entry in column G. 
54. With the column still highlighted, on the last cell, user should see the little 

black box on the lower right corner. 

55. Drag the Auto Fill handle "+" to the left, across two columns and release. 
This should have made an exact copy of column G on columns E and F. 

56. With columns E, F, and G still highlighted, drag the Auto Fill handle "+" to 
the right, across two columns and release. This should have made an exact 
copy of column G on columns H and I. Columns E through I should be 
identical. 

57. Save work, $C 0. 
58. Click cell L3. 
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59. Repeating the procedures found in steps 52 through 56. Columns J though N 
should be identical. 

60. Continue repeating the procedures found in steps 52 through 56 until all 
columns "in range" have been filled. 

61. With the "SIXB" worksheet displayed. 
Choose Tools » Protection » Protect sheet» OK. 

62. Save work, $C H. 

Note: The SIXB worksheet is now considered a database after being protected. 
This completes the database portion of the Users' Guide. A copy of the 
database should stored on a separate floppy disk. 

5.      Changes, Additions, Deletions 

Occasionally revisions need to be performed on the database due to 
additions or deletions of tanks and trucks. If changes are made to the primary 
database, remember to update the copy of the database stored on a separate floppy 
disk. 

1. Open the database where the change will be performed (i.e., TANKS, 
TRUCKS, API, SIXB). 

2. Unprotect the database. 
Choose Tools » Protection » Unprotect sheet» OK. 

a)       Changes 

1. Go to cell/area that needs corrections. 
2. Make corrections. 
3. Double-check work for accuracy (i.e., changed the right cell, is this the right 

value, etc.). 
4. With the changed database displayed. 

Choose Tools » Protection » Protect sheet» OK. 
5. Save work, $C 0. 

b)      Additions 

1. Go to the top of the database. 
2. Scroll to the right until the last column of data is found. Another option is: 

Edit» Find » Find what: Final» Search: By Row » Find Next. 
3. On the next available unoccupied column, click on the cell in row 1. 
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4.   If the addition is a tank, go to section 1 "Storage Tanks" and follow steps 1 
though 37. If the addition is a truck, go to section 2 "Fuel Trucks" and follow 
steps 1 though 18. If the addition is to the API 5B database, go to section 3 
"API Table 5B" and follow steps 1 though 71. If the addition is to the API 6B 
database, go to section 4 "API Table 6B" and follow steps 1 though 61. 

Note: Remember to write the word "Final" on the next unoccupied column in the 
Header Row. 

c)       Deletions 

1. Locate the column to be deleted. 
2. Click on the top cell of the column or click on the letter. This highlights the 

entire column. 
3. Hit the "Delete" key on the keyboard. Another option is: choose Edit» 

Delete. 
4. With the changed database displayed. 

Choose Tools » Protection » Protect sheet» OK. 
5. Save work, $<: H. 
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D.      MODELS 

This section will cover the construction of the Daily, Issue, Receipt, JP5 
Works, JP5 Close, Gas and Demand Models. All of the models will be created on 
the same file. 

1.       Daily Model 

The Daily Model is an area containing raw data waiting to be processed by 
the other models. To prevent confusion, the layout of the data fields should be 
grouped by similar fuel and container type. 

|X MiciosoH Excel - Model HSE3 
il'Sge E<Ä Sew gsertFscjmat fools ^ ^r**™ o* wiffixi 
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TEMP 
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11 !        C 
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8« 62 0 45.2 68 

198 60 o :■ 46.0 6$ NewR-9's         125 
318 
319 
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70.3 62 :   3 45.4 68 0 

100 62 0 45.0 70 47 
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GASOLINE 
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rioN 
OPENING INVENTORY         -i£t 
GAUGE     TEMP        H20           API       TEMP 

cm         Sample        CUT      Observed     Tank 
METER 

CLOSING INVENTC 
GAUGE      TEMP 

cm          Sample 

»RY 
H20 
CUT 
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1 
Daily Model Tab 

a)      Name the File "Model" 

1.   Choose   File » Save » File name: Model » Save. 
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b)      Name the First Worksheet 

1. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 1". The white cross will turn into a pointer. 

2. Double-click. The text portion will darken. 
3. Type in the word "Daily". 

c)       Entering the JP5 Storage Tank Layout 

X Microsoft Excel - Model 
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1. Select cell Cl. 
2. Type in the name of the command (i.e., NAS Sigonella Fuels Division). 
3. Select cell Cl. 
4. Choose   Font Size Selection» 14    +_J 
5. Select cell C2. 
6. Type in the name of the report (i.e., Daily Sounding Report). 
7. Select cell C2. 
8. Choose   Font Size Selection »14 
9. Highlight cells Cl and C2. 
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10. Center text in cells Cl and C2. # ^ 
11. Select cell A4. 
12. Type in the name of the fuel (i.e., JP5). 
13. Select cell A4. 
14. Choose  Font Size Selection» 14 
15. Choose  Font Color Selection » Red 

X Microsoft Excel - Model 

Ete Edit ftdw  Insert  P^mat loj 
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f A! zi ium a^ 
Merge and 

Center Button 

^ 

* A » 

«c. :B D '£' H 
NAS SIGONELLA FUELS DIVISION 

DAILY SOUNDING REPORT 

JP5 FUEL 
Yesterday's close 

Font Color 
Selector 

W-■)H:lÜH&DAILY ^ISSUES./ JP5CLQ5E / JP5WORKS /GAS/ R M I 

16. Select cell A5. 
17. Type in the words "Yesterday's close". 
18. Highlight cells C5 and D5. 
19. On the Format toolbar, select the "Merge and Center" button. 
20. With cells C5 and D5 still highlighted, choose: 

Format» Cells » Border (tab)» Style: select a line of medium 
thickness. » Outline » Patterns (tab)» Cell Shading Color: select a 
light color. » Pattern: select the color white. » OK. 

Note: This shaded area is ready to receive the closing JP5 fuel inventory from the 
day before. This is a manual entry. A cell that is shaded hereafter will 
represent a location where a manual data entry is to be made. Use the 
same color of cell shading for the manual entry areas in the upcoming 
models. 

21. Select cell E5. 
22. Type in the word "gallons". 
23. Select cell A7. 
24. Type in the word "TANK". 
25. Select cell B7. 
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26. Type in the word "GAUGE". 
27. Select cell B8. 
28. Type in the letters "cm". This is the unit of measurement. 

Note: This column will represent the uncorrected fuel height measurement. 

29. Select cell C7. 
30. Type in the word "TEMP". 
31. Select cell C8. 
32. Type in the word "Sample". 

Note: This column will represent the temperature of the sample taken. 

33. Select cell D7. 
34. Type in the letters "H20". 
35. Select cell D8. 
36. Type in the word "Cut". 

Note: This column will represent the height of the water in the storage tank. 

37. Select cell E7. 
38. Type in the letters "API". «-I 
39. Select cell E8. 
40. Type in the word "Observed". 

Note: This column will represent the observed API gravity of the sample. 

41. Select cell F7. 
42. Type in the word "TEMP". 
43. Select cell F8. 
44. Type in the word "Tank". 

Note: This column will represent the temperature of the fuel in the storage tank. 

Note: The column headings in the JP5 Storage Tank layout are complete. 

45. Select cell A9. 
46. Type in the name or letter of the tank (i.e., A).    <-J 
47. Highlight cells B9 through F9. 
48. Choose 

Format» Cells » Number (tab)» Category: Number » Decimal 
places: 1 » Border (tab) » Style: select a line of medium thickness. » 
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Outline »Inside » Patterns (tab) » Cell Shading Color: select a light 
color. » Pattern: select the color white. » OK. 

Note: The uncorrected fuel height measurement will be a manual entry in cell B9. 
The sample temperature will be a manual entry in cell C9. The height of 
the water will be a manual entry in cell D9. The observed API will be a 
manual entry in cell E9. The tank temperature will be a manual entry in 
cell F9. 

Note: The first tank layout is complete. 

49. Select cell A10. 
50. Type in the name or letter of the tank (i.e., B).    <«-J 
51. Highlight cells B10 through F10. 
52. Choose 

Format» Cells » Number (tab)» Category: Number » Decimal 
places: 1 » Border (tab)» Style: select a line of medium thickness. » 
Outline »Inside » Patterns (tab)» Cell Shading Color: select a light 
color. » Pattern: select the color white. » OK. 

Note: The uncorrected fuel height measurement will be a manual entry in cell 
BIO. The sample temperature will be a manual entry in cell CIO. The 
height of the water will be a manual entry in cell D10. The observed API 
will be a manual entry in cell E10. The tank temperature will be a manual 
entry in cell F10. 

Note: The second tank layout is complete. 

53. Continue the procedure in steps 49 though 52 for each of the remaining JP5 
storage tanks. 

54. Save work upon completion, ^8. 
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d)      Entering the JP5 Truck Layout 

Group the same type of truck models (i.e., old R-9's, new R-10's) together 
in the JP5 Truck layout. 

IX Microsoft Excel - Model 1- n|x| 
jj^ Rle  Bit  View  Insert  Format Took 

•J  :■„■-«■•                              ,■,;■■-".■::■:' •■:■      . 

Data  Window  Help   s 

-G    . |        N. I J KTJ 
1 DATE: 08-Apr-98 (MM/DD/Y 

GAUGE 
INCHES 

R)   :* 

±ir 

2 I 
3 j 

.:'4;] 
5 i 

" w  
7 1                 REFUELER 
8 ! 
9]                OldR-9's 
10| 
11 |                  NewR-9's 

ri\2\ 
13 i 

"14! 
15 ; 

TRUCK 

934 

125 
318 
319 
320 

v 46    :: 

21 
0 
47 ■:■,... 

.47 

I«< ► M\DAILY/ISSUES/ JPBCLf j <\ -,..,_J 

1. Select cell HI. 
2. Type in the word "DATE".    +j 
3. Select cell II. 
4. Choose 

Format» Cells » Number (tab) » Category: Date » Type: 4-Mar-97 
» Border (tab) » Style: select a line of medium thickness. » Outline » 
Patterns (tab) » Cell Shading Color: select a light color. » Pattern: select 
the color white. » OK. 

5. Select cell Jl. 
6. Type in the letters "(MM/DD/YR)". 

Note: This step displays the format for manually entering the date into cell II. 

7. Select cell H7. 
8. Type in the word "MODEL" or "REFUELER". 
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Note: This column will represent the truck model type. 

9. Select cell 17. 
10. Type in the word "TRUCK".   ^_j 

Note: This column will represent the truck number. 

11. Select cell J7. 
12. Type in the word "GAUGE".   ^ 
13. Select cell J8. 
14. Type in the word "Inches". This is the unit of measurement. 

Note: This column will represent the measured height of fuel in the truck. 

Note: The column headings in the JP5 Truck layout are complete. 

15. Select cell H9. 
16. Type in the name of the tanks model type (i.e., Old R-9's).   -«-1 

17. Select cell 19. 
18. Type in the truck's number (i.e., 934). 
19. Select cell J9. 
20. Choose 

Format» Cells » Number (tab)» Category: Number » Decimal 
places: 0 » Border (tab)» Style: select a line of medium thickness. » 
Outline » Patterns (tab)» Cell Shading Color: select a light color. » 
Pattern: select the color white. » OK. 

Note: The uncorrected fuel height measurement will be a manual entry in cell J9. 

Note: The layout for the first truck is complete. 

21. Continue the procedure in steps 15 though 20 for each of the remaining JP5 
trucks that are the same model type. 

Note: The user has the option to skip a row in between the different truck model 
types. 

22. Save work upon completion, ^ 0. 
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e)       Entering the Gas Station Layout 

There are two parts to the Gas Station layout: the opening and the closing 
inventories. Only one gasoline and one diesel tank will be described for this 
layout. 

Opening Closing 
| .\ Microsoft bxcel - Model  BTPI 

Inventory HBE3 
fe <9» ficft :8e» insert J L -w*i 

A         i     -8            ,C-     i|    D      !      E      '     F     1      0      :        8  1       1 -    JK- :■;"'■;!<"." 
:~~~v-.r r-M -sr-ri 

23 
24 
2S 
m 
27: 

r28 
i 29 
!■»* 

■ :3i 

GAS STATION               ▼ 
OPENING INVENTORY      -$C 

GASOLINE   GAUGE      TEMP         H20           API        TEMP     METER 
Tank                    cm        Sample       CUT     Observed    Tank 

CLOSING INVENTORY 
GAUGE        TEMP         H20 
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TEMP 
Tank 
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£i 

MG1 
MG2 

109 :M . 0   . 7. ::633         - . '64 1379203 180 76 0 62.5 76 1379203 
...58 V68  ,; 4,5 ■ 763:2 V, 63 1932816 145.7 76 3 62.4 76 1936453 

DIESEL — 
DFM 

TNK10 
225 73 8 40.3    : . 64 1739928 219.8 78 3 40 78 1751956 

Tl 
115.5 68 0 40.5        : 63 2866607 115.5 78 0 40.4 78 2866607 

W [►IWKDAIL L(^UES/J>SaOSE/JPSWORKS / GAS / ReceitfA / ReceWB U± i  >ir 

(1)     Opening Gasoline Inventory 

^-J 

1. Select cell A23. 
2. Type in the words "GAS STATION". 
3. Select cell A23. 
4. Choose  Font Size Selection » 14 
5. Select cell B24. 
6. Type in the words "OPENING INVENTORY". 
7. Select cell B24. 
8. Choose  Font Size Selection » 12 
9. Select cell A25. 
10. Type in the word "GASOLINE". 
11. Select cell A25. 
12. Choose  Font Size Selection »12 
13. Select cell A26. 
14. Type in the word "Tank". 

Note: This column will represent the names of the gasoline tanks. 

15. Select cell B25. 
16. Type in the word "GAUGE" 
17. Select cell B26. 
18. Type in the letters "cm". 

Note: This column will represent the uncorrected fuel height measurement. 
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19. Select cell C25. 
20. Type in the word "TEMP",    +_j 
21. Select cell C26. 
22. Type in the word "Sample". 

Note: This column will represent the temperature of the sample taken. 

23. Select cell D25. 
24. Type in the letters "H20". 
25. Select cell D26. 
26. Type in the word "Cut". 

Note: This column will represent the height of the water in the storage tank. 

27. Select cell E25. 
28. Type in the letters "API", +_\ 
29. Select cell E26. 
30. Type in the word "Observed".   ^_j 

Note: This column will represent the observed API gravity of the sample taken. 

31. Select cell F25. 
32. Type in the word "TEMP".    +j 
33. Select cell F26. 
34. Type in the word "Tank". 

Note: This column will represent the temperature of the fuel in the storage tank. 

35. Select cell G25. 
36. Type in the word "METER",   ^j 

Note: The opening column headings are complete. 

37. Select cell A27. 
38. Type in the name or letter of the tank (i.e., MGI).   -*-1 

39. Highlight cells B27 through G27. 
40. Choose 

Format» Cells » Border (tab)» Style: select a line of medium 
thickness. » Outline » Patterns (tab) » Cell Shading Color: select a 
light color. » Pattern: select the color white. » OK. 
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41. Highlight cells B27 through F27 
42. Choose 

Format» Cells » Number (tab)» Category: Number » Decimal 
places: 1 » OK. 

Note: The uncorrected fuel height measurement will be a manual entry in cell 
B27. The sample temperature will be a manual entry in cell C27. The 
height of the water will be a manual entry in cell D27. The observed API 
will be a manual entry in cell E27. The tank temperature will be a manual 
entry in cell F27. The meter reading will be a manual entry in cell G27. 

Note: The Opening Inventory layout for the first tank is complete. 

43. Continue the procedure in steps 37 though 42 for each of the remaining 
gasoline storage tanks. 

44. Save work upon completion, 5t 0. 

(2)     Closing Gasoline Inventory 

1. Select cell H24. 
2. Type in the words "CLOSING INVENTORY". 
3. Select cell H24. 
4. Choose  Font Size Selection » 12 
5. Select cell H25. 
6. Type in the word "GAUGE". 
7. Select cell H26. 
8. Type in the letters "cm". 

Note: This column will represent the uncorrected fuel height measurement. 

9. Select cell 125. 
10. Type in the word "TEMP". 
11. Select cell 126. 
12. Type in the word "Sample". 

Note: This column will represent the temperature of the sample taken. 

13. Select cell J25. 
14. Type in the letters "H20". 
15. Select cell J26. 
16. Type in the word "Cut". 
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Note: This column will represent the height of the water in the storage tank. 

17. Select cell K25. 
18. Type in the letters "API". 
19. Select cell K26. 
20. Type in the word "Observed". 

Note: This column will represent the observed API gravity of the sample taken. 

21. Select cell L25. 
22. Type in the word "TEMP". 
23. Select cell L26. 
24. Type in the word "Tank". 

Note: This column will represent the temperature of the fuel in the storage tank. 

25. Select cell M25. 
26. Type in the word "METER".     +j 

Note: This column will represent the temperature of the fuel in the storage tank. 

Note: The closing column headings are complete. 

27. Highlight cells H27 through M27. 
28. Choose 

Format » Cells » Border (tab) » Style: select a line of medium 
thickness. » Outline » Patterns (tab) » Cell Shading Color: select a 
light color. » Pattern: select the color white. » OK. 

29. Highlight cells H27 through L27. 
30. Choose 

Format» Cells » Number (tab) » Category: Number » Decimal 
places: 1 » OK. 

Note: The uncorrected fuel height measurement will be a manual entry in cell 
H27. The sample temperature will be a manual entry in cell 127. The 
height of the water will be a manual entry in cell J27. The observed API 
will be a manual entry in cell K27. The tank temperature will be a manual 
entry in cell L27. The meter reading will be a manual entry in cell M27. 

Note: The Closing Inventory layout portion for the first tank is complete. 

Note: The Gas Station Inventory layout for the first tank is also complete. 
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31. Continue the procedure in steps 27 though 30 for each of the remaining 
gasoline storage tanks. 

32. Save work upon completion, •$<: H. 

(3)     Opening Diesel Inventory 

The column headings from the Opening Gasoline Inventories will be used 
for the Opening Diesel Inventories. 

1. Select cell A29. 
2. Type in the word "DIESEL".     ^ 
3. Select cell A29. 
4. Choose  Font Size Selection» 12     ^_l 
5. Select cell A30. 
6. Type in the name or letter of the tank (i.e., DFM).     «-I 
7. Highlight cells B30 through G30. 
8. Choose 

Format» Cells » Border (tab)» Style: select a line of medium 
thickness. » Outline » Patterns (tab)» Cell Shading Color: select a 
light color. » Pattern: select the color white. » OK. 

9. Highlight cells B30 through F30. 
10. Choose 

Format» Cells » Number (tab)» Category: Number » Decimal 
places: 1 » OK. 

Note: The fuel height measurement will be a manual entry in cell B30. 
The sample temperature will be a manual entry in cell C30. 
The height of the water will be a manual entry in cell D30. 
The observed API will be a manual entry in cell E30. 
The tank temperature will be a manual entry in cell F30. 
The meter reading will be a manual entry in cell G30. 

Note: The Opening Inventory layout for the first tank is complete. 

11. Continue the procedure in steps 5 though 10 for each of the remaining diesel 
storage tanks. 

12. Save work upon completion, #: H. 
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(4)     Closing Diesel Inventory 

The column headings from the Closing Gasoline Inventories will be used 
for the Closing Diesel Inventories. 

1. Highlight cells H30 through M30. 
2. Choose 

Format» Cells » Border (tab)» Style: select a line of medium 
thickness. » Outline » Patterns (tab)» Cell Shading Color: select a 
light color. » Pattern: select the color white. » OK. 

3. Highlight cells H30 through L30. 
4. Choose 

Format» Cells » Number (tab)» Category: Number » Decimal 
places: 1 » OK. 

Note: The fuel height measurement will be a manual entry in cell H30. 
The sample temperature will be a manual entry in cell 130. 
The height of the water will be a manual entry in cell J30. 
The observed API will be a manual entry in cell K30. 
The tank temperature will be a manual entry in cell L30. 
The meter reading will be a manual entry in cell M30. 

Note: The Closing Inventory layout portion for the first diesel tank is complete. 

5. Continue the procedure in steps 1 though 4 for each of the remaining diesel 
storage tanks. 

6. Save work upon completion, $t B. 

Note: The Gas Station Inventory layout for the first diesel tank is complete. 
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f)       Protecting the Model 

Upon completion of the Closing Diesel Inventory section, certain areas of 
the model should be "protected" (i.e., locked) from change. The other areas, 
namely the manual entries (i.e., shaded cells) should be left unprotected (i.e., 
unlocked) so that they can be changed. 

Format Cells HE2I 

Number ] ASgnment ]    Fort:    j  Border j Patterns   f^tedbkjnjj 

X Microsoft Excel - Model 

■jjS Bfe- 6*  Sew  Insert  Fgroat 

r Locked 

r Hidden 

Locking cefe or hiding Formulas has no effect unless the 
worksheet is protected. To protect the worksheet, choose 
Protection from the Tools menu, and then choose Protect 
Sheet. A password is optional. 
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1.   Highlight the cell range to be unprotected (i.e., unlocked). 

Note: The above cell range B9 through F17 has been selected for unprotection 
(i.e., unlocked). 
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2. Choose 
Format» Cells » Protection (tab)» Clear the locked and hidden check 
boxes as shown. » OK. 

3. Repeat steps 1 and 2 for the remaining manual entry cells (i.e., shaded cells) 
on the model. 

Note: All the shaded cells are unlocked. 

4. Choose 
Tools » Protection » Protect sheet» Contents, objects, scenarios 
(all/) »OK. 

5. Save^CH. 

Note: The model is now protected. 

Note: After the model has been protected, the cells that were unlocked in this 
procedure are the only cells that can be changed. This procedure ensures 
protected data is safe from any accidental changes while viewing or 
working on the model. 
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2.      Issue Model 

The header row on the Issue Model will be different for each Naval Station. 
The categories displayed here are for illustrative purposes only. The customers 
that are issued to on a regular basis should be placed on the header row. Even 
though Excel™ will accommodate 256 categories (i.e., columns), it is 
recommended to make this model a one-page printout (smaller pitch (i.e., font 
size) and abbreviated titles will help to fit more columns on one page). 

|X Micfosolt Excel - Model HHEI 
j;^ F3e gcft  Sew Insert, Format  Tods  &ata Window  Hefc : -Ifllxj- 

i    A    !      B      j ■:  C    1 - D     \    E   i    :F .vfeG-,^     H    j. : 1     !    J :K   .   i        L  M -r- 

1 |JP5 ISSUE SHEET                                                             Date 
2 \                                                                                                 

08-Apr-98 

i CHIT \    AJC   J,           jPA Header Row USN iUSMC JJSA USAF 
TRAN 

FOR'N 
TRAN 

NON 
DOD DEFUEL 3 j NUM •   TYPE"" ■ HC4  i    J _ 'RAN | TRAN %?AN 

4 !   185 C-9 2185 
5 i   184 P-3 1467 
6 ;   118 C-17 4648 
7 j   116 H-53 253 
8 i    51 VR-61 3728 
9 :    50 H-53 485 
10 i    49 H-53 819 
11 •    48 NETH 2931 
12";    46 ATA 1865 
13:    42 P-3 3007 
14 :       41 H-53 1233 
15:    27 C-130 2207 
16"!    26 P-3 
17;   23 C-141 2704 
18^   20 C-141 1349 
19!    19 C-141 2600 
2D:    17 VR-61 100 
21 !    14 P-3 672 
22 i    12 P-3 2976 
23;    11 VR-55 1738 
24! 

25;             TOTALS    2790      4474     3648       0        5466        0 
•33;                                                            

0       15593    2931      1865 100 

z/jiuiAL ibiut^:  Jböb/ gallons DEFUEL: lull      vl 
M -HHHK* 3«RT/DÄ 1L¥\ISS 1< »sue JV] lodel Lab I '7-7':;  1      >\ r 

2. 
3. 

a)      Name the Second Worksheet 

Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 2". The white cross will turn into a pointer. 
Double-click. The text portion will darken. 
Type in the word "Issue". 
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b)      Entering the Issue Model Layout 

1. Select cell Al. 
2. Type in the words "JP5 ISSUE SHEET".      +j 
3. Select cell Al. 
4. Choose   Font Size Selection »16      ^_1 
5. Select cell LI. 
6. Type in the word "Date:".    ^_| 
7. Select cell Ml. 
8. On the formula bar, below the toolbars, click the " = " sign. This tells Excel™ 

that the user is inserting a formula in or linking data from another model to 
cell Ml. 

9. Click the Daily Model tab located to the left of the Issue Model tab. 

Note:   " =DAILY! " will be displayed in the formula bar. 

10. Select cell II (i.e., the shaded manual entry date cell). 

Note:   " =DAILY!I1 " will be displayed in the formula bar. 

11. Click on OK. 

Note: Steps 7 through 11 will be referred to as "linking" to another model. 

Note: A number will then be displayed in cell II (e.g., 35893). 

12. With cell II still selected, choose: 
Format» Cells » Number (tab) » Category: Date » Type: 04-Mar-97 
»OK. 

13. With cell II still selected, choose:   Font Size Selection » 8 
14. Select cell A3. 
15. Type in the word "CHIT". 

IX Microsoft Excel - Model HSE3I 
W£\ «e   Bft View  Bisert  Format teds  Data Window  Htelp -IsMxl 

A3 Z. K:*/:"-Ä   CHIT 
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1 Ji 3   CHIT    1 
4 i 

M ■! < ! > ! Hi/ DAILY .\ ISSUES / JP5CLOSE / \<\ 
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16. With the cursor still blinking in cell A3, press the keys "Alt" and "Enter" 
simultaneously. 

17. Type in the word "NUM". 

Note: Pressing the "Alt" and "Enter" keys simultaneously alerts Excel™ that the 
user wants to start the next sentence within the same cell. This function 
will wrap text within the same cell. Excel™ recognizes only one row as the 
Header Row. This Header Row will become important in the section on 
sorting. 

18. Select cell B3. 
19. Type in the letters "A/C". 
20. With the cursor still blinking in cell B3, press the "Alt" and "Enter" keys 

simultaneously. 
21. Type in the word "TYPE".  +j 
22. Highlight cells A3 and B3.   
23. Center text in cells A3 and B3. X := 

Note: The number of categories in the Header Row will be at the user's discretion. 

24. Highlight the entire Header Row. 

Format Cells [ÜD 
Number | Alignment |    Font     LJ&ÄrJ j Patterns j Protection ] 

Presets -Lme- 
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Text Text 
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Color: 
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Doubled 
Line 

Medium 
Thickness 
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25. 

26. 
27. 

28. 

Choose 
Format» Cells » Border (tab) » Style: select a doubled line. » Outline 
» Style: select a dashed line. » Select the vertical internal border » OK. 

Select cell A4. 
Starting with column A, highlight rows 4 and 5 to the right until the last 
category in the Header Row has been reached. 
With this range still highlighted, choose: 

Format» Cells » Border (tab) » Style: select a medium thickness line. 
» Inside » Style: select a thick line. » Select the lower horizontal 
border » OK. 

| X Microsoft Excel - Model ■ -|n|x| 
■jjQgte  |cft  Sew Insert  Format look &*a  Window  yelp  £lrtx|  ...,., .; 

! . A    !..   B.:        €      --D     '   :E   W.F    j    G    ■.   H          1    h   J , K ..!.    L : ,M  : A; 

1  JP5 ISSUE SHEET Date: 08-Apr-98 
—;■ 

,   ! CHIT j    A/C     j 
3 ! NUM i   TYPE   I   HC4 

PATR'N j          i 
SIG   IAIMD! OMD 

USN i USMC i  USA i USAF 
TRAM    TRAM ! TRAM ! TRAM 

FOR'Ni  NON 
TRAN    DOD DEFUEL 

4 ! Augmentation 
Row 5 \ «*—  fc- 

6-I             TOTALS       0           0          0          0           0 0           0 

DEFUEL: 

0 
:7::i 
J3JTOTAL ISSUES:      0 gallons 

MAND \< 1 
0              :V 
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29. Select cell B6. 
30. Type in the word "TOTALS". 
31. Select cell C6. 
32. On the formula bar, below the toolbars, click the " = " sign. This tells Excel™ 

that the user is inserting a formula in cell C6. 
33. Type " SUM(C4:C5)".      ^_l 
34. Select cell D6. 
35. On the formula bar, below the toolbars, click the " = " sign. This tells Excel™ 

that the user is inserting a formula in cell D6. 
36. Type " SUM(D4:D5)".     +J 
37. Select cell C6. 
38. Highlight cells C6 and D6. 
39. Drag the Auto Fill handle to the right on row 6. Release when the last 

category column has been reached. 
40. Select cell A8. 
41. Type the words "TOTAL ISSUES: 
42. Select cell D8. 
43. Type the word "gallons". 
44. Select cell C8. 
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45 On the formula bar, below the toolbars, click the " = " sign. This tells Excel™ 
that the user is inserting a formula in cell C8. 

46. Type " SUM(C6:M6)". 

M 

Note: M6 represents the final issue category column on row 6. The letter "M" 
will be replaced by the column letter the user's final issue category is in. 
The last active column will be saved for the Defueled Category (e.g., 
column "N"). 

47. Select cell L8. 
48. Type the word "DEFUEL". 
49. Select cell M8. 
50. On the formula bar, below the toolbars, click the " = " sign. This tells ExcelTi 

that the user is inserting a formula in cell M8. 
51. Select cell M6. This cell is under the DEFUEL Category column, in row 6. 

Note: Since there is only one defuel column, the same total under the DEFUEL 
Category column will appear in cell M8. Defueled is a category by itself, 
as mentioned in Chapter Three of the thesis. 

52. Save*: H 

Note: The user will start entering issues in row 4. After the first issue is recorded, 
the user should add rows as needed to the augmentation row (i.e., the last 
row before the totals). This is accomplished by highlighting the entire 
augmentation row, then choosing:   Insert» Row. Excel™ automatically 
changes the ranges on all of the SUM functions for the user. 

c)       Sorting the Data 

Excel™ allows the user to sort the data in different orders. This function 
eases the billing process by rearranging the rows by chit number, squadron or 
patron. To sort the issues by CHIT Number: 

1. Select cell A4. 
2. Click the Sort Ascending button on the Standard Toolbar. 

X Microsoft Excel - Model 

l^ gte   Edit  View  Insert   Format  look   Data   Wndow   Help 

D fi»Bl#&ff1 & üä-fe-^l^-c-*, te x « 

mmm 
JBjMf 

iiiijuf r-H'11 

Sort Ascending 
Button 

fH 
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Note: Excel™ arranged the rows of information according to the data in column 
A, as shown below. 

|X Microsoft Excel - Model HHE3I 
ii^jfite  Bfc gew  Insert  Fgtmet look ßata Window  Help -lolxfj 

;    A   |B    ■;■   C          D         EiF         G         H    '     I     <    J    ,   K   :!   :L M rr.T 

1 |JP5 ISSUE SHEET                                                               Date 08-Apr-98 
"j 

j CHIT i    A/C     i            | PATR'N | 
3.! NUM j   TYPE   !  HC4  i    SIG    JAIMD 

i  USN  iUSMC 
OMD I TRAN   TRAN 

USA i USAF j FOR'N 
TRAN I TRAN j TRAN 

NON 
DOD DEFUEL 

i 

4 I    11 VR-55 1738 
■]■ 

■ i 

i 

5 :    12 P-3 2976 
6:1        14 P-3 672 
7!    17 VR-61 100 

8 :    19 C-141 2600 

:,9 ,i      20 C-141 1349 

10!   23 C-141 2704 

11i    26 P-3 
12 '■    27 C-130 2207 

13:  41 H-53 1233 
14 i    42 P-3 3007 
15i    46 ATA 1865 

16 i    48 NETH 2931 

■ 17!    49 H-53 819 
■v18:l      50 H-53 485 
"19!    51 VR-61 3728 
20    116 H-53 253 
21 :    118 C-17 4648 

22:   184 P-3 1467 
231   185 C-9 2185 

24 i 

: 25 '•■             TOTALS    2790      4474     3648 :     0       5466        0 
"SB? 
JFITOTAL ISSUES:  36867   gallons 

0       15693 2931      1865 

DEFUEL: 

100 

ion 
1  *\ M   < \► M\CHART /DAILY \ISSUES/JP5O.0SE / JP5WORKS /DEMAND M I 1 
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Note: The following will sort the rows by A/C Type, as shown below: 

1. Select cell B4. 
2. Click the Sort Ascending button on the Standard Toolbar. 

X Microsoft Excel - Model HE 131 
';*£}Fjte  gcft  View  Insert Ffirmat  look £aca  Window  Help :-\*\*i 

J.-Ä-.-              B           1     ■&■:■:      . i.'.D',,,:'<       E       i.    :   F - M ""    G  '                H         i      .    1    ,     j •      J         j         K        i          L M 

1 IJP5 ISSUE SHEET                                                                Date 08-Apr-98 

! CHIT i    A/C     i           jPATR'Ni          |            |  USN 
3 ! NUM |   TYPE   |   HC4  i    SIG    JAIMD: OMD j TRAN 

USMC 
TRAN 

USA 
TRAN 

USAF | FOR'N j  NON 
TRAN j TRAN 1  DOD DEFUEL 

4       46 ATA    I 1865 

! 

5 |   27 C-130 2207 
..6.;   23 C-141 2704 
7 i    20 C-141 1349 
8 i    19 C-141 2600 
9 !   118 C-17 4648 
10!   185 C-9 2185 
11 i   116 H-53 253 
.12:1       50 H-53 485 
13=    49 H-53 819 
•14;!   41 H-53 1233 
15;    48 NETH 2931 
16;   184 P-3 1467 
171    42 P-3 3007 
18 i    26 P-3 
19;    14 P-3 672 
23'    12 P-3 2976 
21 i    11 VR-55 1738 
22!   51 VR-61 3728 
23'    17 VR-61 100 
24! 

25!             TOTALS    2790      4474     3648       0        5466        0 
■26! 
27.JTOTAL ISSUES:  36867   gallons 

0       15693    2931      1865 

DEFUEL: 

100 

100 

i   >l 
w'- 

M  OHM rHART/D* jEVJJSS UES/IPS CLOSE, ( 3P5WORKS /DEMAND | < |:, r 
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3.       Receipt Model 

The user must construct a separate Receipt Model for each storage tank that 
can receive product from an outside source. The user must first build one 
complete Receipt Model that has links to the other models and databases, then 
make a copy. On the copy, the formulas must be deleted. Each Receipt Model is 
unique to a certain storage tank. Therefore, the formulas and links will change 
with the individual Receipt Model. As needed, the user should continue to make 
as many copies of the model without links. This process will save time and effort 
(i.e., typing, cell shading, formatting number of decimal places). Once the 
optimum number of models is reached, fill in the links to the other models and 
databases. 

1X Microsoft Excel - Model                                                                                         Hill Ü] 

jj^j Fife Bit  View  Insert  Format  Tools  Data  Widow  t ielp                             -Iffl x| 
_'   _..^:.'.,.;':~.V'"'"'-; '/■:...■/-r-:: ''.'■..'::':'.:'    ,.~™L „ i 

A    -■?.:   ■      -B,     .  4   ..■,■■,,£:;--   -I-,        D        ,]:■£.  ■,J:,,l,U,.^,,   ■,)■>:-.       ß'■,.,,,,:•! :.,:.   H-,  .:■■ ■! ■■■»,-. l.;-:-i    ~i 

i «RECEIVINGREPORT                  TANK 

jhjP5 
5    OPENING INVENTORY 

I     A            DATE:        1-Oct-38     Br- 

üters 
gallons 

gallons 

»■I 

6 '11. SAUGE READING 235.3 
7. |2. GROSS VOLUME OF FLUIDS IN TANK 435.997 

8  i 3. WATER CUT READING 0.0 
$   s 4. GROSS VATER VOLUME 0 

10 i 5. GROSS VOLUME OF FUEL (#2 - #4) 435,997 

11 18. MEASURED API OF SAMPLE 46.4 
12 !7. MEASURED TEMPERATURE OF API SAMPLE 67.0 

13 18. API AT 60 F FROM TABLE 5B 45.8 

14 ! 9. TEMPERATURE OF FUEL IN TANK 65.0 

15 i 10. CORRECTION FACTOR USING TABLE 6B 0.9974 
16 i 11. NET QUANTITY IN LITERS 434.863 

17 112. NET QUANTITY IN GALLONS 114,879 
1« i 
19 | CLOSING INVENTORY f After receipt of product] 

20 !13. GAUGE READING 354.0 
21 114. GROSS VOLUME OF FLUIDS IN TANK 652,745 
22 115. VATER CUT READING 0.0 

23 116. GROSS WATER VOLUME 0 
24 ! 17. GROSS VOLUME OF FUEL (# 14 - # 16) 652.745 

25 i 18. MEASURED API OF SAMPLE 46.5 

26 i 19. MEASURED TEMPERATURE OF API SAMPLE 68.0 

27 ! 20. API AT 60 F FROM TABLE 5B 45.8 
28 121. TEMPERATURE OF FUEL IN TANK 67.0 
29 i 22. CORRECTION FACTOR USING TABLE 6B 0.9964 

30 < 23. NET QUANTITY IN LITERS 650,395 
31 i 24. NET QUANTITY IN GALLONS 171,816 
32 ! 
33 i 25. NET QUANTITY RECEIVED (JP5)                             56,937 

T36~5 METER CHECK 

36 ! 26. BEGINNING METER READING 1,000.000 
37 127. ENDING METER READING 1,215.530 

38 ! 28. METER READING DIFFERENCE (liters) 215,530 
39 129. METERED QUANTITY RECEIVED (gallons) 56,937 

N H i r>,l>Il\RECEIPT / ReosiotB / ReceiptC J^MGI /t\<\ i  Mr 
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a)      Name the Third Worksheet 

1. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 3". The white cross will turn into a pointer. 

2. Double-click. The text portion will darken. 
3. Type in the word "RECEIPT". 

b)      Entering the Receipt Layout 

The Receipts Model has three parts: Opening Inventory, Closing Inventory, 
and Meter Check. The first tank in the Tanks Database (i.e., Tank A) will be used 
as the example. 

(1)     Opening Inventory 

1. Select cell Al. 
2. Type in the words "RECEIVING REPORT". 
3. Select cell Al. 
4. Choose   Font Size Selection » 16    +_J 
5. Select cell Fl. 
6. Type in the word "TANK:".     +j 
7. Choose   Font Size Selection» 16    +J 
8. Select cell HI. 
9. Type in the word "Date:".    +_j 
10. Select cell II. 
11. Choose 

Format» Cells » Number (tab) » Category: Date » Type: 4-Mar-97 
» Patterns (tab) » Cell Shading Color: select a light color. » Pattern: 
select the color white. » OK. 

Note: The date that product is received will be a manual entry in cell II. 

12. Select cell A3. 
13. Type in the name of the fuel (i.e., JP5, gasoline, diesel). 
14. Select cell A3. 
15. Choose   Font Size Selection» 16    ^_l 
16. Select cell A5. 
17. Type in the words "OPENING INVENTORY". 
18. Select cell A6. 
19. Type in the sentence " 1. GAUGE READING ". 
20. Select cell F6. 
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21. Choose 
Format » Cells » Patterns (tab) » Cell Shading Color: select a light 
color. » Pattern: select the color white. » OK. 

22. Continue to type in and shade the Opening Inventory Layout as shown below: 

|X Microsoft Excel-Model                                                                                                                                                 HBE| 

.|*JEIe  gft  VJew Bisart  Format loofs  Data 'Wridow Hap -Ifftxl 

'■'"'I--    A    vr:    B "F  '!::•■:::] ■■.'.•"©■,-,1i---.:,-E-."."-.T;-.'.F IFF^FF^r' "H'"F..r "J " l-\ 

11 RECEIVING REPORT               TANK 
2 j 

I]JP5 
5 1 OPENING INVENTORY 

A           DATE: 

6:j1.  GAUGE READING 
7 12.   GROSS VOLUME OF FLUIDS IN TANK 
8 J3, WATER CUT READING 
9 j4.   GROSS WATER VOLUME 
10.15.   GROSS VOLUME OF FUEL (ffi - #4) 
11 16.   MEASURED API OF SAMPLE 
12 J7.   MEASURED TEMPERATURE OF API SAMPLE 
13;|8. API AT 60 F FROM TABLE 5B 
1419.  TEMPERATURE OF FUEL IN TANK 
15 110. CORRECTION FACTOR USING TABLE 6B 
16 111. NET QUANTITY IN LITERS 
17 112. NET QUANTITY IN GALLONS 
18! i   nr H M s► fi jDAav /ISSUES >fysaosE JTJPSWORKS /DEMAND I&£I < I 

23. Select cell F6. 
24. Highlight down the column from F6 though F14. 
25. Choose 

Format» Cells » Number (tab) » Category: Number » Decimal 
places: 1 » OK. 

Note: The uncorrected fuel height measurement will be a manual entry in cell F6. 

26. Select cell F7. 
27. Type in the following formula: 

=VLOOKUP(F6,'C:\AThesis\[TANKS.xls]TANKS,!A3:B356,2) 
+IF(F6<200, 
VLOOKUP((F6*10)-INT(F6)*10,'C:\AThesis\[TANKS.xls]TANKS'!D4:E13,2), 
VLOOKUP((F6*10)-INT(F6)*10,'C:\AThesis\[TANKS.xls]TANKS'!D18:E27,2)) +j 
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Note: Refer to Chapter Three, Section D for explanation of the formula's 
functions and its link to the Tanks Database. The range A3:B356 will vary 
with the number of strapping chart entries for the user's first tank in the 
Tanks Database. The range D4:E13 is for the "less than 200 cm" 
(< 200 cm) interpolation table. The range D18:E27 is for the "greater than 
200 cm" (> 200 cm) interpolation table. 

Note: The height of the water will be a manual entry in cell F8. 

28. Select cell F9. 
29. Type in the following formula: 

=IF(F8>0,VLOOKUP(F8;C:\AThesis\[TANKS.xls]TANKS'!A3:B356,2) 
+IF(F8<200, 
VLOOKUP((F8*10)-INT(F8)*10,,C:\AThesis\[TANKS.xls]TANKS,!D4:E13,2), 
VLOOKUP((F8*10)-INT(F8)*10,'C:\AThesis\[TANKS.xls]TANKS'!D18:E27,2)),0) 

Note: The ranges (A3:B356), (D4:E13), and (D18:E27) are for demonstration 
purposes only. The user must locate and utilize the database and range 
associated with the particular tank. See Chapter Three of the thesis for 
details. 

30. Select cell F10. 
31. Type in the formula " =F7-F9 ".     <^J 

Note: The observed API will be a manual entry in cell Fl 1. The sample 
temperature will be a manual entry in cell F12. 

32. Select cell Fl3. 
33. Type in the following formula: 

=ROUND 
(IF(F11>0, 
(VLOOKUP(F12,'C:\Athesis\rTANKS.xls]API'!A3:AZ43, 
MATCH(F11,,C:\Athesis\[TANKS.xls]API'!B2:AZ2,0)+1,FALSE)),0),1) 

Note: The ranges (A3:AZ43) and (B2:AZ2) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

Note: The tank temperature will be a manual entry in cell F14. 
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34. Select cell F15. 
35. Choose 

Format » Cells » Number (tab) » Category: Number » Decimal 
places: 4 » OK. 

36. Type in the following formula: 

=IF(F13>0, 
(VLOOKUP(F14,,C:\Athesis\[TANKS.xls]S!XB,!A3:AZ43, 
MATCH(F13,'C:\Athesis\[TANKS.xls]SIXB,!B2:AZ2,0)+1 ,FALSE)),0)   ^_j 

Note: The ranges (A3:AZ43) and (B2:AZ2) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

37. Select cell Fl6. 
38. Highlight down the column from F16 though F17. 
39. Choose 

Format» Cells » Number (tab) » Category: Number » Decimal 
places: 0 » OK. 

40. Select cell F16. 
41. Type in the formula " =F10*F15 ".   «_J 
42. Select cell F17. 
43. Type in the formula " =F16*0.264172 ". 

Note: The Opening Inventory section of the Receipts Model is complete. 

(2)     Closing Inventory 

1. Select cell A19. 
2. Type in the words "CLOSING INVENTORY".    ^_j 
3. Select cell A20. 
4. Type in the sentence" 13. GAUGE READING".    +j 
5. Select cell F20. 
6. Choose 

Format » Cells » Patterns (tab) » Cell Shading Color: select a light 
color. » Pattern: select the color white. » OK. 

7. Continue to type in and shade the Closing Inventory Layout as shown below: 
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1X Microsoft Excel - Model                                                                                             Bill jjg | 

iiö Öle  Ecft  View  fosert  Format  Tools  Data  Window  Help                                     -|S|x|i 

A      !       B       i       C              D               E.       !       F      1 .      G         Tl 
18: 
191 CLOSING INVENTORY (After receipt of product) 
20 113. GAUGE READING 

■■ i 
."i. i 

i 

liters                j 
gallons         —: 

21 |14. GROSSVOLUME OF FLUIDS IN TANK 
22 115. WATER CUT READING 
23 |16. GROSS WATER VOLUME 
24 117. GROSS VOLUME OF FUEL (#14 - #16) 
25 H8. MEASURED API OF SAMPLE 
26 119. MEASURED TEMPERATURE OF API SAMPLE 
27 '20. API AT 60 F FROM TABLE 5B 
28 121. TEMPERATURE OF FUEL IN TANK 
29 |22. CORRECTION FACTOR USING TABLE 6B 
30123. NET QUANTITY IN LITERS   ; 
31124. NET QUANTITY IN GALLONS 
32! 

~33 !25. NET QUANTITY RECEIVED (JP5) 
34! 

gallons 
■wl 

I«i« i► j Hi/ DAILY / ISSUES / 3P5CLOSE / JP5WORKS * j < j ^J    JLLT 

8. Select cell F20. 
9. Highlight down the column from F20 though F28. 
10. Choose 

Format» Cells » Number (tab) » Category: Number » Decimal 
places: 1 » OK. 

Note: The raw fuel height measurement will be a manual entry in cell F20. 

11. Select cell F21. 
12. Type in the following formula: 

=VLOOKUP(F20,'C:\AThesis\[TANKS.xls]TANKS,!A3:B356,2)+IF(F20<200, 
VLOOKUP((F20*10)-INT(F20)*10,'C:\AThesis\[TANKS.xls]TANKS,!D4:E13,2)) 
VLOOKUP((F20*10)-INT(F20)*10,,C:\AThesis\[TANKS.xls]TANKS'!D18:E27,2)) 

Note: Refer to Chapter Three, Section D for explanation of the formula's 
functions and its link to the Tanks Database. The range A3:B356 will vary 
with the number of strapping chart entries for the user's first tank in the 
Tanks Database. The range D4:E13 is for the "less than 200 cm" 
interpolation table. The range D18:E27 is for the "greater than 200 cm" 
interpolation table. 
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Note: The height of the water will be a manual entry in cell F22. 

13. Select cell F23. 
14. Type in the following formula: 

=IF(F22>0,VLOOKUP(F22,'C:\AThesis\[TANKS.xls]TANKS,!A3:B356,2) 
+IF(F22<200, 
VLOOKUP((F22*10)-INT(F22)*10,,C:\AThesis\[TANKS.xls]TANKS'!D4:E13,2), 
VLOOKUP((F22*10)- 
INT(F22)*10,'C:\AThesis\[TANKS.xls]TANKS'!D18:E27,2)),0) 

Note: The ranges (A3:B356), (D4:E13), and (D18:E27) are for demonstration 
purposes only. The user must locate and utilize the database and range 
associated with the particular tank. See Chapter Three of the thesis for 
details. 

15. Select cell F24. 
16. Type in the formula " =F21-F23 ".   ^ 

Note: The observed API will be a manual entry in cell F25. 
The sample temperature will be a manual entry in cell F26. 

17. Select cell F27. 
18. Type in the following formula: 

=ROUND 
(IF(F25>0, 
(VLOOKUP(F26,'C:Whesis\[TANKS.xls]API'!A3:AZ43, 
MATCH(F25,'C:\Athesis\[TANKS.xls]API'!B2:AZ2,0)+1 ,FALSE)),0),1)      ^ 

Note: The ranges (A3:AZ43) and (B2:AZ2) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

Note: The tank temperature will be a manual entry in cell F28. 

19. Select cell F29. 
20. Choose 

Format» Cells » Number (tab) » Category: Number » Decimal 
places: 4 » OK. 
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21. Type in the following formula: 

=IF(F27>0, 
(VLOOKUP(F28,'C:\Athesis\[TANKS.xls]SIXB,!A3:AZ43, 
MATCH(F27,,C:\Athesis\[TANKS.xls]SIXB'!B2:AZ2,0)+1IFALSE)),0) 

Note: The ranges (A3:AZ43) and (B2:AZ2) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

22. Select cell F30. 
23. Highlight down the column from F30 though F31. 
24. Choose 

Format » Cells » Number (tab) » Category: Number » Decimal 
places: 0 » OK. 

25. Select cell F30. 
26. Type in the formula " =F24*F29 '*.   «_J 
27. Select cell F31. 
28. Type in the formula " =F30*0.264172 ". 
29. Select cell F33. 
30. Type in the formula " =F31-F17 ". 

Note: The Closing Inventory section of the Receipts Model is complete. 

(3)     Meter Check 

1. Select cell A35. 
2. Type in the words "METER CHECK".   +j 
3. Select cell A36. 
4. Type in the sentence " 26. BEGINNING METER READING ". 
5. Select cell F36. 
6. Choose 

Format» Cells » Patterns (tab) » Cell Shading Color: select a light 
color. » Pattern: select the color white. » OK. 

7. Continue to type in and shade the Closing Inventory Layout as shown below: 
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1X Microsoft Excel - Model                                                                                        HOS 13 [ 

a File  Edit: View Insert  Fgpnat  Tods Data VWncbw Hälp                                JjBJXl 

A              B      !       C       |.     D               E" "  :        F e   Tj 
34: 
35 METER CHECK 

 -SJ 

= 36 26. BEGINNING METER READING 
;,37, 27. ENDING METER READING 

■3 28. METER READING DIFFERENCE (liters) 
iI39f 29. METERED QUANTITY RECEIVED (gallons) 

41 30. DIFFERENCE (gauge/meter) gallon(s)   -^ 

H)*l>l>tt/ DAILY / ISSUES / JP5CLOSE / P5WORKS 1 < \ Mr 
■*-^,„M..w.,,:,..™„w.,^.w  .-,.  ..„„,„„.,.,, ,-^_ ,,„,i 

Note: The Beginning Meter Reading will be a manual entry in cell F36. The 
Ending Meter Reading will be a manual entry in cell F37. 

8. Select cell A38. 
9. Type in the formula " =F37-F36 ". 
10. Select cell F39. 
11. Type in the formula " =F38*0.264172 ". 
12. Save^C H. 

Note: The Meter Check section of the Receipts Model is complete. 
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4.       JP5 Works Model 

The JP5 Works Model is divided into three areas: Fuel Storage Tank Inventory, 
Fuel Truck Inventory, and Book Inventory. 

X Microsoft Excel - ModelCHARTS2 HEE3 
::*]Rte  §&  View Insert  Fgrmat 

D G^HiSfr?!* i% 
i Arial 

Storage Tank 
Inventory Area Table 

£ *iiim#-a 
Fuel Truck 
Inventory 
Area Table 

jt9 i TOTAL TANK LITERS 1.392.456 
W)     ' 
2l"i CONVERT TO GALLONS 
22 . TOTAL PIPELINE GALLONS 

_23JTRUCKS 
24_ TOTAL PHYSICAL INVENTORY* 

"25 1 

27 IJP-5 BOOK (jesterda/s close) 
28J RECEIVED (.) 
MJISSUES(-) 
JOJDEFUELEDf.) 
31J  

32^ DAILY DIFFERENCE 

367.848 
39,182 
39,996 

450.000 
57.058 
62.377 
 100 

447.026 

444.781 

2,244 

REVIEVEO BY: 

REMARKS: 

Book 
Inventory 
Area 

Klr<l»iHlVGWU/PAaYTBSiuES JjPSQ^^E ^JP5WORKS/ggMAWJjLJ 

Ready .".,"  .       ..-..' ......     L lt^r~~~~~~ 
J   ±J 

iNUMl 

3. 
4. 
5. 

a)       Create and Name the Fourth Worksheet 

Choose   Insert» Worksheet. 
A new tab called "Sheet 4" will appear at the bottom of the viewing area. 
Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 4". The white cross will turn into a pointer. 
Double-click. The text portion will darken. 
Type in the word "JP5Works".    «_l 
Choose   Edit» Move or Copy Sheet» Move to end » OK. 
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b)      Entering the Storage Tank Layout 

1. Select cell Al. 
2. Type in the name of the report (i.e., JP5 DAILY CLOSE-OUT). 
3. Select cell Al. 
4. Choose   Font Size Selection» 14    ^_J 
5. Select cell A3. 
6. Type in the word "DATE".    +j 
1. Select cell B3. 
8. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula, or linking data from another 
model to cell B3. 

9. Click the Daily Model tab located to the left of the Issue Model tab. 

Note: "=DAILY!" will be displayed in the formula bar. 

10. Select cell II (i.e., the shaded manual entry date cell). 

Note:  "=DAILY!I1" will be displayed in the formula bar. 

11. Click on OK. 
12. Select cell A5. 
13. Type the word "TANK". 
14. Continue to type in the Storage Tank Inventory Layout as shown below: 

X Micfosoft Excel - Model HHE3I 
!»} Be ©ft  Vfew Insert: fgrmA Toot Bate «flixfew Help ,,:, _|*| x( 

B3            J|   ,. .i :*:=DA!LY!I1 
A    .-!    "'B       I -,:■£..     U„.D ■ ::k    ■.£.,,■■,. ■ ■ F ©,«> H I ..,'::<>>.    -,,■ ;. K- .-„', T~\ 

1 |JP5 DAILY Cl 
2-i 

LOSE-OUT 

  
i 

M\ 

3 j DATE: 
'"4"! 

08^pr38 

5 :    TANK 
"si 

GAUGE WATER 
CUT 

GAUGE 
TRUE 

GROSS 
VOLUME 

OBS 
API 

SAMP 
TEMP 

CORR 
API 

TANK 
TEMP 

CORR 
FACTOR 

TOTAL 
liters 

M jf<; ► w \ wax "i. isaJEsJ^REciipf \JPSWORKS / | < \ 
-- :-:■ 

 1 ►1 

15. Select cell A7. 
16. Type the name of the first storage tank (i.e., A). 
17. Select cell B7. 
18. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
to cell B7. 

19. Click the Daily Model tab located to the left of the Issue Model tab. 

Note: "=DAILY!" will be displayed in the formula bar. 
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20. Select cell B9 (i.e., the shaded manual entry cell for the gauge reading on tank 
A). 

Note: "=DAILY!B9" will be displayed in the formula bar. 

21. Click on OK. 
22. Select cell C7. 
23. On the formula bar, below the toolbars, click the " = " sign. 
24. Click on the Daily Model tab. 
25. Select cell D9 (i.e., the shaded manual entry cell for the water reading on tank 

A). 

Note: "=DAILY!D9" will be displayed in the formula bar. 

26. Click on OK. 
27. Select cell D7. 
28. Type in the formula " =B7-C7 ".     +j 
29. Select cell E7. 
30. Type in the formula: 

=VLOOKUP(D7,,C:\AThesis\[TANKS.xls]TANKS,!A3:B356,2) 
+IF(D7<200, 
VLOOKUP((D7*10)-INT(D7)*10;C:\AThesis\[TANKS.xls]TANKS'!D4:E13,2), 
VLOOKUP((D7*10)-INT(D7)*10,,C:\AThesis\[TANKS.xls]TANKS'!D18:E27,2)) 

Note: The ranges (A3:B356), (D4:E13), and (D18:E27) are for demonstration 
purposes only. The user must locate and utilize the database and range 
associated with the particular tank. See Chapter Three of the thesis for 
details. 

31. Select cell F7. 
32. On the formula bar, below the toolbars, click the " = " sign. 
33. Click on the Daily Model tab. 
34. Select cell E9 (i.e., the shaded manual entry cell for the observed API). 

Note: "=DAILY!E9" will be displayed in the formula bar. 

35. Click on OK. 
36. Select cell G7. 
37. On the formula bar, below the toolbars, click the " = " sign. 
38. Click on the Daily Model tab. 
39. Select cell C9 (i.e., the shaded manual entry cell for the sample temperature). 

Note: "=DAILY!C9" will be displayed in the formula bar. 
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40. Click on OK. 
41. Select cell H7. 
42. Type in the formula: 

=ROUND(IF(F7>0,(VLOOKUP(G7;C:\AThesis\[rANKS.xls]APnA3:AZ43 
MATCH(F7,,C:\AThesis\[TANKS.xls]API,!B2:AZ2,0)+1 ,FALSE)),0), 1) 

Note: The ranges (A3:AZ43) and (B2:AZ2) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

43. Select cell 17. 
44. On the formula bar, below the toolbars, click the " = " sign. 
45. Click on the Daily Model tab. 
46. Select cell F9 (i.e., the shaded manual entry cell for the fuel in the storage tank 

temperature). 

Note: "=DAILY!F9" will be displayed in the formula bar. 

47. Click on OK. 
48. Select cell J7. 
49. Type in the formula: 

=IF(H7>0,(VLOOKUP(l7,,C:\AThesis\[TANKS.xls]SIXB,!A3:AZ43, 
MATCH(H7,,C:\AThesis\[TANKS.xls]SIXB,!B2:AZ2,0)+1 ,FALSE)),0)   «_l 

Note: The ranges (A3:AZ43) and (B2:AZ2) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

50. Select cell K7. 
51. Type in the formula " =E7*J7 ".    «-I 
52. Save work periodically and upon completion, $C H. 

Note: The Storage Tank Inventory for Tank A is complete. 

Note: Continue the procedure for steps 15 through 51 for the remaining tanks. 

53. After all of the tanks have been entered, add a SUM function below the last 
tank entry in column K. Example: if there were nine tanks, the formula would 
look like " =SUM(K7:K15)". 
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Note: This is the total volume of fuel in all of the storage tanks combined. 

c) Entering the Fuel Truck Inventory 

1. Select cell M5. 
2. Type the word "TRUCK". 
3. Select cell N5. 
4. Type the word "Gallons". 
5. Select cell M6. 
6. Type the letter " # ".     ^_j 
7. Select cell M7. 
8. Type the number of the first truck (i.e., 934). 
9. Select cell N7. 
10. On the formula bar, below the toolbars, click the " = " sign. 
11. Click on the Daily Model tab. 
12. Select cell J9 (i.e., the shaded manual entry cell for the gauge measurement). 

Note:   "=DAILY!F9" will be displayed in the formula bar. 

13. Select cell F9 (i.e., the shaded manual entry cell for the fuel in the storage tank 
temperature). 

14. Click on OK. 
15. Save work periodically and upon completion, $C H. 

Note: Continue the procedure for steps 7 through 15 for the remaining trucks. 

16. After all of the trucks have been entered, add a SUM function below the last 
truck entry in column N. Example: If there were ten trucks, the formula 
would look like " =SUM(N7:N16)". 

Note: This is the total volume of fuel in all of the fuel trucks combined. 

d) Entering the Book Inventory 

1. Select cell A19. 
2. Type the words "TOTAL TANK LITERS".    «_| 
3. Select cell C19. 
4. On the formula bar, below the toolbars, click the " = " sign. 
5. Click on the cell where the SUM function for the storage tanks was entered 

(i.e., step 52 in the Entering the Storage Tank Inventory section),   ^j 
6. Select cell A21. 
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7. Type the words "CONVERT TO GALLONS". 
8. Select cell D21. 
9. Type in the formula " C19*0.264172 ".    «_J 
10. Select cell A22. 
11. Type in the words "TOTAL PIPELINE GALLONS". 
12. Select cell D22. 
13. Type in the constant number of gallons that remains in the pipeline at the fuel 

farm (e.g., 39,182 gallons at Sigonella). ^_j 
14. Select cell A23. 
15. Type in the word "TRUCK".   +J 
16. Select cell D23. 
17. On the formula bar, below the toolbars, click the " = " sign. 
18. Click on the cell where the SUM function for the fuel trucks was entered (i.e., 

step 16 in the Entering the Fuel Truck Inventory section). 
19. Select cell A24. 
20. Type the words "TOTAL PHYSICAL INVENTORY". 
21. Select cell E24. 
22. On the formula bar, below the toolbars, click the " = " sign. 
23. Type in the formula " SUM(D21:D23)".    «_l 
24. Select cell A27. 
25. Type the words "JP5 BOOK (Yesterday's close)".   <-* 
26. Select cell D27. 
27. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
to cell B3. 

28. Click the Daily Model tab located to the left of the Issue Model tab. 

Note: "=DAILY!" will be displayed in the formula bar. 

29. Select cell C5 (i.e., the shaded manual entry cell for yesterday's close). 

Note: "=DAILY!C5" will be displayed in the formula bar. 

30. Click on OK. 
31. Select cell A28. 
32. Type the word *'RECEIVED(+)".   ^_j 
33. Select cell D28. 
34. Focus is on the total amount of JP5 gallons received for the day. Each of the 

JP5 Receipt Models must be linked together to arrive at this total. In each 
Receipt Model, the totals are located in cell F33. Example: if there were two 
JP5 Receipt Models, Receipt A and ReceiptB, the formula would look like 
" =ReceiptA!F33+ ReceiptB!F33 ". 

35. Select cell A29. 
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36. Type the word "ISSUES(-)". 
37. Select cell D29. 
38. On the formula bar, below the toolbars, click the " = " sign. 
39. Click on the Issues Model tab. 
40. Select cell C8 (i.e., the sum of the totals located at the bottom of the Issues 

Model). 

Note: As rows are added to the augmentation row in the Issues Model, Excel™ 
automatically updates the link in the JP5 Works Model. 

41. Click on OK. 
42. Select cell A30. 
43. Type the word "DEFUELED(+)M. 
44. Select cell D30. 
45. On the formula bar, below the toolbars, click the " = " sign. 
46. Click on the Issues Model tab. 
47. Select cell M8. 
48. Click on OK. 
49. Select cell E31. 
50. On the formula bar, below the toolbars, click the " = " sign. 
51. Type in the formula " D27+D28-D29+D30 ".   ^_l 
52. Select cell A32. 
53. Type the words "DAILY DIFFERENCE". 
54. Select cell F32. 
55. Type in the formula " =E24-E31 ". 
56. Select cell G32. 
57. Type the word "gallons".       ■*-* 
58. Save work upon completion, •$<: H. 

Note: The JP5 Works Model is complete. 

e)       Using the JP5 Works Model 

This model is completely automatic (i.e., no manual entry required). It is 
recommended that the Fuel Officer review this model on a daily basis. JP5 Works 
compares the physical and book fuel inventory totals to determine if there are any 
discrepancies (i.e., cell F32). 

138 



5.       JP5 Close Model 

X Miciosoft Excel - ModelCHARTS2 

IQ file Bc6t View  Insert  Format  Tods  Data Whdow  Help 

BEE 
lffizJ! 

z f, ■»it Bw&m 
Arial 10 B i u \wm m Wk\ $ % 4»  +.0 ! S=- .1 &~ A- 

C8 'm =JP5W0RKS!KB 
H   — 

IJP5 DAILY CLOSE-OUT SUMMARY 

08 Apr-98 

61 TANK GAUGE cm TOTAL in liters 

7   ; A 85.0 160,816 

»1 B 84.6 166,679 

9 i C 198.0 380,493 

101 3 67.3 13,004 

11 I 4 100.0 25,340 

121 D1 319.0 191,477 

13! D2 232.0 139,327 

14 5 D3 300.1 182,443 

15 i D4 222.6 132,878 

16! TOTAL LITERS 
17 ^CONVERSION INTO GALLONS 
18; 

23 i 

24 

TANK GALLONS 
TRUCK GALLONS 
PIPELINE GALLONS 

|fOfAL H^NTORY 

1,392,456 
 3677848' 

367,848 
39,996 
39.182 

TRUCK GAUGE inch TOTAL in gallons 

934 46 4,416 

125 21 1,994 

318 0 0 
319 47 4,828 
320 47 4,828 

258 48 4,988 

115 43 4,642 
365 45 4,826 

661 44 4,737 

841 44 4,737 

447,026 gallons 

M   4" ►" M :\ CHART / DAILY / ISSUES \jP5CLOSE / JP5WORKS / DEC | * \ 

39,996 

>jr 

a)       Create and Name the Fifth Worksheet 

1. Choose   Insert» Worksheet. 
A new tab called "Sheet 5" will appear at the bottom of the viewing area. 

2. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 5". The white cross will turn into a pointer. 

3. Double-click. The text portion will darken. 
4. Type in the word "JP5Close".     ^ 
5. Choose   Edit» Move or Copy Sheet» Move to end » OK. 
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b)      Entering the Storage Tank Layout 

1. Select cell Al. 
2. Type in the name of the report (i.e., JP5 DAILY CLOSE-OUT 

SUMMARY).    ^ 
3. Select cell Al. 
4. Choose   Font Size Selection» 14    +_} 
5. Select cell A3. 
6. Type in the word "DATE".    ^_j 
7. Select cell B3. 
8. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
to cell B3. 

9. Click the Daily Model tab located to the left of the Issue Model tab. 

Note:   "=DAILY!" will be displayed in the formula bar. 

10. Select cell II (i.e., the shaded manual entry date cell). 

Note:   "=DAILY!I1" will be displayed in the formula bar. 

11. Click on OK. 
12. Select cell A6. 
13. Type the word "TANK".     ^_j 
14. Select cell B6. 
15. Type the word "GAUGE cm". 
16. Select cell C6. 
17. Type the word "TOTAL in liters". 
18. Select cell A7. 
19: Type in the name of the first tank (i.e., A). 
20. Select cell B7. 
21. On the formula bar, below the toolbars, click the " = " sign. 
22. Click on the JP5 Works Model tab. 
23. Select cell D7 (i.e., the gauge true cell). 
24. Click on OK. 
25. Select cell C7. 
26. On the formula bar, below the toolbars, click the " = " sign. 
27. Click on the JP5 Works Model tab. 
28. Select cell K7 (i.e., the total liters for tank A cell). 
29. Click on OK. 
30. Highlight cells B7 and C7. 
31. Drag the Auto Fill handle down the same number of rows, as there are tanks. 
32. Click anywhere in column D to remove the highlighting of the area. 
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33. Select cell B16. 
34. Type in the words "TOTAL LITERS". 
35. Select cell C16. 
36. Type in the formula" =SUM(C7:C15)". 
37. Select cell A17. 
38. Type in the words "CONVERSION INTO GALLONS". 
39. Select cell C17. 
40. Type in the formula" =C16*0.264172 ".    +j 
41. Save work periodically and upon completion, $<: H. 

Note: Cell borders are optional, but highly recommended. 

c)       Entering the Fuel Truck Layout 

1. Select cell E6. 
2. Type the word "TRUCK". 
3. Select cell G6. 
4. Type the word "GAUGE inch". 
5. Select cell H6. 
6. Type the word "TOTAL in gallons".    +_j 
7. Select cell E7. 
8. Type in the number of the first truck (i.e., 934). 
9. Select cell F7. 
10. On the formula bar, below the toolbars, click the " = " sign. 
11. Click on the Daily Model tab. 
12. Select cell J9 (i.e., the gauge in inches cell). 
13. Click on OK. 
14. Select cell G7. 
15. On the formula bar, below the toolbars, click the " = " sign. 
16. Click on the JP5 Works Model tab. 
17. Select cell N7 (i.e., the total gallons in truck 934 cell). 
18. Click on OK. 
19. Highlight cells F7 and G7. 
20. Drag the Auto Fill handle down the same number of rows, as there are trucks. 
21. Click anywhere in column D to remove the highlighting of the area. 
22. Select cell Gl7. 
23. Type in the formula" =SUM(G7:G16)". 
24. Select cell B20. 
25. Type the words "TANK GALLONS". 
26. Select cell C20. 
27. Type in the formula" =C17 " 
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28. Select cell B21. 
29. Type the words "TRUCK GALLONS". 
30. Select cell C21. 
31. Type in the formula " =G17 "    ^_j 
32. Select cell B22. 
33. Type the words "PIPELINE GALLONS". 
34. Select cell C22. 
35. Type in the pipeline constant (e.g. 39,182 gallons for Sigonella).      ^_j 
36. Select cell B24. 
37. Type the words "TOTAL INVENTORY".      ^_j 
38. Select cell C24. 
39. Type in the formula " =SUM(C20:C22)".      «_| 
40. Select cell D24. 
41. Type the word "gallons".     +j 
42. Save work periodically and upon completion, ^ H. 

Note: This model does not require any manual entries. Protecting the model is 
recommended. 

43. Choose 
Tools » Protection » Protect sheet» Contents, objects, scenarios 
(all/) »OK. 

44. Save*: H 

Note: The JP5 Close Model is complete. 

d)      Using the JP5 Close Model 

This model is completely automatic (i.e., no manual entry required). The 
model provides a daily summary version of the JP5 Works Model for the Fuel 
Officer. 
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Gas Station Model 

X Microsoft Excel - Model HHE3I 
W] Ffe  Ecft  View Insert Format  Tools Data Window a*-,. -latxi 

A       B  ■           C      ■-'D■■■"   ■. y:'E :    F  T':ex:::::"."-::'H "■':■ '1      "■•;.;■ "   J K          •     L     •      .  M      j—! 

i (GAS STATION CLOSE-OUT 

~~3_! DATE:          08-Apr-9» 
'•f ; 

5    OPENING INVENTORY 

.«.'. 

8   1   TANK GAUGE WATER 
CUT 

GAUGE 
TRUE 

GROSS 
VOLUME 

OBS 
API 

SAMP 
TEMP 

CORR 
API 

TANK 
TEMP 

CORR 
FACTOR 

TOTAL 
liters 

METER 
START 

9   iMG1 109 0 109 16965 63.3 68 62.2 64 0.9972 16917.5 1379203 
S   i MG2 58 4.5 53.5 6739 63.2 .   68 62.1 63 0.9979 6724.8 1932816 
10 j UNLEADED RECEIVED: 

TOTAL UNLEADED 
29.021.9 
52.664.3 

13 !   TANK 
14 ; 

GAUGE WATER 
CUT 

GAUGE 
TRUE 

GROSS 
VOLUME 

OBS 
API 

SAMP 
TEMP 

CORR 
API 

TANK 
TEMP 

CORR 
FACTOR 

TOTAL 
liters 

METER 
START j 

15 :DFM 225 8 21? 33315 40.3 73 39.2 64 0.9981 39240.3 1739928 
IS I T-10 115.5 0 115.5 31874 40.5 68 39.8 63 0.9985 31825.7 2866607 
17 ! 
18 i 

20   CLOSING INVENTORY 

DIESEL RECEIVED: 
TOTAL DIESEL 

10.951.8 
82.017.7 

21 I   TANK 
22 

GAUGE WATER 
CUT 

GAUGE 
TRUE 

GROSS 
VOLUME 

OBS 
API 

SAMP 
TEMP 

CORR 
API 

TANK 
TEMP 

CORR 
FACTOR 

TOTAL 
liters 

METER 
END 

23 :MG1 180 0 180 26796 62.5 76 60.4 76 0.9890 26501.2 1379203 
24 IMG2 145.7 3 142.7 22744 62.4 76 60.3 76 0.9890 22493.9 1936453 

J5J TOTAL UNLEADED 48.995.2 

28 i   TANK GAUGE WATER 
CUT 

GAUGE 
TRUE 

GROSS 
VOLUME 

OBS 
API 

SAMP 
TEMP 

CORR 
API 

TANK 
TEMP 

CORR 
FACTOR 

TOTAL 
liters 

METER 
END 

30   DFM 213.8 3 216.8 39285 40 78 38.6 78 0.9914 38947.5 1751956 
31 iT-10 115.5 0 115.5 31874 40.4 78 38.9 78 0.9913 31596.2 2866607 
32 I 

36 ; 
37 i 
38 

"39l 
40 

ä'Q 
42 i 

TOTAL DIESEL                               70.543.7 

UNLEADED DIESEL 
PHYSICAL (CLOSE INV 

BOOK (OPENING INV.) 
RECEIVED ( • ) 
ISSUED ('-')" 
BOOK TOTAL 

) 
23.642.3 

.29.021.9 
3.637.0 

48.995.2 

49.027.3 

70.543.7 

71.066.0 
10.951.8 
12.028.0 

69.989.7 

DAILY DIFFERENCE 
gallons 

•8.5 
liters 

(32.1) 
gallons         liters 

146.4         554.0 V : 

liiÄUüJßZ DAItv/iSS UESÜ(Ü eee|*A\j ̂ JPSWOP xs / Jpsaos | < | I         ► j 

a)      Create and Name the Sixth Worksheet 

1. Choose   Insert» Worksheet. 
A new tab called "Sheet 6" will appear at the bottom of the viewing area. 

2. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 6". The white cross will turn into a pointer. 

3. Double-click. The text portion will darken. 
4. Type in the word "GAS".   «_l 
5. Choose   Edit» Move or Copy Sheet» Move to end » OK. 
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b)      Entering the Opening Inventory 

1. Select cell Al. 
2. Type in the name of the report (i.e., GAS STATION CLOSE-OUT). 
3. Select cell Al. 
4. Choose   Font Size Selection »14    ,«_J 
5. Select cell A3. 
6. Type in the word "DATE:".     +j 
7. Select cell B3. 
8. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
to cell B3. 

9. Click the Daily Model tab located to the left of the Issue Model tab. 

Note:   "=DAILY!" will be displayed in the formula bar. 

10. Select cell II (i.e., the shaded manual entry date cell). 

Note:   "=DAILY!I1" will be displayed in the formula bar. 

11. Click on OK. 
12. Select cell A5. 
13. Type the words "OPENING INVENTORY". 
14. Select cell A6. 
15. Type the word "TANK".     +j 
16. Select cell B6. 
17. Continue to type in the Storage Tank Inventory Layout as shown below: 

X Microsoft Excel - Model HBDl 
:j?l0»-E* *sw Iwert -fgpttt; Ibofe gate ,:«ndow Hofc ils|x|i 

■   !    A    !  ; B .; r   e        . D: 1,   .E         F    , :VG    .    H ...   j J ::.-::K   : L ■:.::■  M    — 

jjGAS STATION CLOSE-OUT 
3 !DATE:     08^\pr58 
4 1 

5 j OPENING INVENTORY              -£X. 

— 

6 :• TANK 
"7'i 

GAUGE WATER 
CUT 

GAUGE 
TRUE 

GROSS 
VOLUME 

OBS 
API 

SAMP 
TEMP 

CORR 
API 

TANK 
TEMP 

CORR 
FACTOR 

TOTAL 
liters 

METER 
START *; 

MJ4!>:W\CI «RTXDM. t/nssuES / »SaOSE I JP5WORKS / DEMAND j^GAS / JfcwJlb J     ±Ji  

18. Select cell A8. 
19. Type the name of the first storage tank (i.e., MG1). 
20. Select cell B8. 
21. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
to cell B8. 
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22. Click on the Daily Model tab. This tab is located to the left of the Issue Model 
tab. 

Note: "=DAILY!" will be displayed in the formula bar. 

23. Select cell B27 (i.e., the shaded manual entry cell for the gauge reading on 
tankMGl). 

Note: "=DAILY!B27" will be displayed in the formula bar. 

24. Click on OK. 
25. Select cell C8. 
26. On the formula bar, below the toolbars, click the " = " sign. 
27. Click on the Daily Model tab. 
28. Select cell D27 (i.e., the shaded manual entry cell for the water reading on 

tankMGl). 

Note: "=DAILY!D27" will be displayed in the formula bar. 

29. Click on OK. 
30. Select cell D8. 
31. Type in the formula " =B8-C8 ".   ^j 
32. Select cell E8. 
33. Type in the formula: 

=VLOOKUP(D8/C:\AThesis\[TANKS.xls]TANKS'!A3:B183,2) 
+VLOOKUP(D8,,C:\AThesis\[TANKS.xls]TANKS'!A3:D183,4) 
*((D8*10)-INT(D8)*10)      ^ 

Note: The ranges (A3:B183) and (A3:D183) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

34. Select cell F8. 
35. On the formula bar, below the toolbars, click the " = " sign. 
36. Click on the Daily Model tab. 
37. Select cell E27 (i.e., the shaded manual entry cell for the observed API). 

Note: "=DAILY!E27" will be displayed in the formula bar. 

38. Click on OK. 
39. Select cell G8. 
40. On the formula bar, below the toolbars, click the " = " sign. 
41. Click on the Daily Model tab. 
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42. Select cell C27 (i.e., the shaded manual entry cell for the sample temperature). 

Note: "=DAILY!C27" will be displayed in the formula bar. 

43. Click on OK. 
44. Select cell H8. 
45. Type in the formula: 

=ROUND(IF(F8>0,(VLOOKUP(G8,'C:\AThesis\[TANKS.xls]APr!A48:AZ86, 
MATCH(F8,'C:\AThesis\[TANKS.xls]API,!B47:AZ47,0)+1,FALSE)),0)I1) 

Note: The ranges (A48:AZ86) and (B47:AZ47) are for demonstration purposes 
only. The user must locate and utilize the database and range associated 
with the particular tank. See Chapter Three of the thesis for details. 

46. Select cell 18. 
47. On the formula bar, below the toolbars, click the " = " sign. 
48. Click on the Daily Model tab. 
49. Select cell F27 (i.e., the shaded manual entry cell for the fuel in the storage 

tank temperature). 

Note: "=DAILY!F27" will be displayed in the formula bar. 

50. Click on OK. 
51. Select cell J8. 
52. Type in the formula: 

=IF(H8>0,(VLOOKUP(l8,,C:\AThesis\[TANKS.xls]SIXB,!A48:AZ86, 
MATCH(H8,,C:\AThesis\[TANKS.xls]SIXB'!A47:AZ47,0)+1 ,FALSE)),0)    «_l 

Note: The ranges (A48:AZ86) and (A47:AZ47) are for demonstration purposes 
only. The user must locate and utilize the database and range associated 
with the particular tank. See Chapter Three of the thesis for details. 

53. Select cell K8. 
54. Type in the formula " =E8*J8 ".    «-1 
55. Select cell M8. 
56. Type in the numbers from the meter at the time of the Opening Inventory. 
57. Save work periodically and upon completion, $< 0. 

Note: The Opening Inventory for Tank MG1 is complete. 

Note: Continue the procedure for steps 18 through 57 for the remaining gasoline 
tanks. 
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58. Select cell 110. 
59. Type the words "UNLEADED RECEIVED:". 
60. Select cell K10. 
61. Focus is on the total amount of gasoline gallons received for the day. Each of 

the gasoline Receipt Models must be linked together to arrive at this total. In 
each Receipt Model, the totals are located in cell F33. Example: if there were 
two gasoline Receipt Models, ReceiptA and ReceiptB, the formula would look 
like " =ReceiptA!F33+ ReceiptB!F33 ".   ^_j 

62. Select cell 111. 
63. Type the words "TOTAL UNLEADED:". 
64. Select cell Kll. 
65. Type the formula " =SUM(K8:K10)".  ^_| 

Note: The databases for both diesel and gasoline are arranged in the same format. 
The procedures in the formulas and interpolations are the same throughout 
the model for both fuels, with the exception of the references to their 
respective databases. Therefore, only one set of procedures (i.e., gasoline) 
will be discussed for both fuels. 

c)       Entering the Closing Inventory 

1. Select cell A20. 
2. Type the words "CLOSING INVENTORY".    ^_j 
3. Select cell A21. 
4. Type the word "TANK".     +_j 
5. Select cell B21. 
6. Continue to type in the Storage Tank Inventory Layout as shown below: 
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7. Select cell A23. 
8. Type the name of the first storage tank (i.e., MG1). 
9. Select cell B23. 
10. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
tocellB23. 

11. Click the Daily Model tab located to the left of the Issue Model tab. 
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Note: "=DAILY!" will be displayed in the formula bar. 

12. Select cell H27 (i.e., the shaded manual entry cell for the gauge reading on 
tankMGl). 

Note: "=DAILY!H27" will be displayed in the formula bar. 

13. Click on OK. 
14. Select cell C23. 
15. On the formula bar, below the toolbars, click the " = " sign. 
16. Click on the Daily Model tab. 
17. Select cell J27 (i.e., the shaded manual entry cell for the water reading on tank 

MG1). 

Note: "=DAILY!J27" will be displayed in the formula bar. 

18. Click on OK. 
19. Select cell D23. 
20. Type in the formula " =B23-C23 ". +j 
21. Select cell E23. 
22. Type in the formula: 

=VLOOKUP(D23,'C:\AThesis\[TANKS.xls]TANKS,!A3:B183,2) 
+VLOOKUP(D23,'C:\AThesis\[TANKS.xls]TANKS,!A3:D183,4) 
*((D23*10)-INT(D23)*10) 

Note: The ranges (A3:B183) and (A3:D183) are for demonstration purposes only. 
The user must locate and utilize the database and range associated with the 
particular tank. See Chapter Three of the thesis for details. 

23. Select cell F23. 
24. On the formula bar, below the toolbars, click the " = " sign. 
25. Click on the Daily Model tab. 
26. Select cell K27 (i.e., the shaded manual entry cell for the observed API). 

Note: "=DAILY!K27" will be displayed in the formula bar. 

27. Click on OK. 
28. Select cell G23. 
29. On the formula bar, below the toolbars, click the " = " sign. 
30. Click on the Daily Model tab. 
31. Select cell 127 (i.e., the shaded manual entry cell for the sample temperature). 
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Note: "=DAILY!I27" will be displayed in the formula bar. 

32. Click on OK. 
33. Select cell H23. 
34. Type in the formula: 

=ROUND(IF(F23>0,(VLOOKUP(G23,'C:\AThesis\[TANKS.xls]APr!A48:AZ86, 
MATCH(F23;C:\AThesis\[TANKS.xls]API,!B47:AZ47I0)+1,FALSE)))0),1)  ^j 

Note: The ranges (A48:AZ86) and (B47:AZ47) are for demonstration purposes 
only. The user must locate and utilize the database and range associated 
with the particular tank. See Chapter Three of the thesis for details. 

35. Select cell 123. 
36. On the formula bar, below the toolbars, click the " = " sign. 
37. Click on the Daily Model tab. 
38. Select cell L27 (i.e., the shaded manual entry cell for the fuel in the storage 

tank temperature). 

Note: "=DAILY!L27" will be displayed in the formula bar. 

39. Click on OK. 
40. Select cell J23. 
41. Type in the formula: 

=IF(H23>0,(VLOOKUP(l23,,C:\AThesis\[TANKS.xls]SIXB,!A48:AZ86, 
MATCH(H23,,C:\AThesis\[TANKS.xls]SIXB,!A47:AZ47,0)+1IFALSE)))0) ^-1 

Note: The ranges (A48:AZ86) and (A47:AZ47) are for demonstration purposes 
only. The user must locate and utilize the database and range associated 
with the particular tank. See Chapter Three of the thesis for details. 

42. Select cell K23. 
43. Type in the formula " =E23*J23 ".    *-J 
44. Select cell M23. 
45. Type in the numbers from the meter at the time of the Closing Inventory. 
46. Save work periodically and upon completion, $<: H. 

Note: The Closing Inventory for Tank MG1 is complete. 

Note: Continue the procedure for steps 3 through 46 for the remaining gasoline 
tanks. 
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47. Select cell 125. 
48. Type the words "TOTAL UNLEADED:". 
49. Select cell K25. 
50. Type the formula " =SUM(K23:K24)".     ^j 

d)      Entering the Book Inventory 

«-J 

1. Select cell J34. 
2. Type the word "UNLEADED". 
3. Select cell H35. 
4. Type the word "PHYSICAL (CLOSE INV.)". 
5. Select cell H37. 
6. Continue to type in the Book Inventory Layout as shown below: 
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7. Select cell K35. 
8. Type in the formula 
9. Select cell J37. 

0. Type in the formula 
1. Select cell J38. 
2. Type in the formula 
3. Select cell J39. 
4. Type in the formula 
5. Select cell K40. 
6. Type in the formula 
7. Select cell K42. 
8. Type in the formula 
9. Select cell J42. 

=K25 

=K8 

=K10 ". 

=M23-M8 

=J37+J38-J39". 

=K35-K40 
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20. Type in the formula " =K42*0.264172 ".      +-* 
21. Save work upon completion, $<: H. 

Note: The Gas Station Model is complete. 

e)       Using the Gas Station Model 

This model is completely automatic (i.e., no manual entry required). It is 
recommended that the Fuel Officer review this model on a daily basis. The Book 
Inventory area compares the book inventory against the physical inventory. It is 
the responsibility of the Fuel Officer to resolve any differences (i.e., found in cell 
K42). 
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7.       Charts Model 

This model graphically represents the total JP5 fuel inventory ready for 
issue from the storage tanks and the total available storage tank space. 

X Microsoft Excel - Model Overall JP5 
ffi Ne  gclit  Wew insert  Format look Bate Whj       Inventory j9]x| 

a)      Create and Name the Seventh Worksheet 

1. Choose   Insert » Worksheet. 
A new tab called "Sheet 7" will appear at the bottom of the viewing area. 

2. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 7". The white cross will turn into a pointer. 

3. Double-click. The text portion will darken. 
4. Type in the word "CHARTS". «^J 
5. Choose Edit» Move or Copy Sheet» Before sheet: DAILY » OK. 
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b)      Entering the Overall JP5 Inventory Bar Chart 

X Microsoft Excel - Model 
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1. Select cell Al. 
2. Type in the words "TOTAL JP5 INVENTORY AS OF". 
3. Select cell El. 
4. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
to cell El. 

5. Click the Daily Model tab located to the right of the Chart Model tab. 

Note: "=DAILY!" will be displayed in the formula bar. 

6. Select cell II (i.e., the shaded manual entry date cell). 

Note: "=DAILY!I1" will be displayed in the formula bar. 

7. Click on OK. 
8. Select cell 14. 
9. Type the words "CONVERSION INTO GALLONS". 
10. Select cell 16. 
11. Type the words "TOTAL CAPACITY".   +j 
12. Select cell 18. 
13. Type the words "AVAILABLE SPACE".   ^_j 
14. Select cell 110. 
15. Type the words "CURRENT FUEL LEVEL". 
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16. Select cell H8. 
17. Choose 

Format» Cells » Pattern (tab) » Select a color similar to maroon. » 
OK. 

18. Select cell H10. 
19. Choose 

Format» Cells » Pattern (tab) » Select a color similar to purple. » 
OK. 

20. Select cell A2. 
21. Type in the name of the first tank (i.e., A).    ^_j 
22. Select cell E2. 
23. Type in the total volume capacity of the first tank (i.e., 652745). 

Note: Keep repeating the procedure of steps 20 through 23 for the remaining JP5 
storage tanks. The names of the tanks must be in the same order as found 
on the JP5 Close Model. 

24. Select the next available cell in column E after the last tank volume entry (e.g. 
in the picture above it would be cell El 1). 

1X Microsoft Excel - Model                                                                                                                                  HE E31 
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25. On the standard toolbar, click the Auto Sum button. 

Note: If the user's storage tank volumes are already in gallons, skip to step 30. 

26. Select cell El2. 
27. Type in the formula " =E11*0.264172 ". 
28. Select cell K6. 
29. Type in the formula " =E12 ". 

Note: These steps convert the liters into gallons. Skip to step 32. 

30. Select cell K6. 
31. Type in the formula " =E 11 ".    «_l 
32. Select cell B2. 
33. On the formula bar, below the toolbars, click the " = " sign. 
34. Click on the JP5 Close Model tab. 
35. Select cell C7 (i.e., the total volume for the first tank). 
36. Click on OK. 
37. Select cell C2. 
38. Type in the formula " =E2-B2 ".    «_l 
39. Highlight cells B2 and C2. 
40. Drag the Auto Fill handle down the same number of rows, as there are tanks, 

and release. 
41. Select the next available cell in column B (e.g. in the picture above, it would 

be cell B11). 
42. On the standard toolbar, click the Auto Sum button.    ^_j 
43. Select the next available cell in column C (e.g. in the picture above, it would 

becellCll). 
44. On the standard toolbar, click the Auto Sum button. 

|X Microsoft Excel - Model ^^^^.Inlxl 
jjQSte-Bft  Vfew  Insert R*mat Tods  Data  Window  Help llfflxl 

m^g!#a^;^i^ o. r> - &e'z A *i24!t I f 4S'100% - 58 
 ' , „ ,j ; ,vi-.v; r.-,; ; ,.„„_.,....,„; I....!....,.... .,.„;.,.„;, ;..;:. .„ ;,..:,..„. ;;... .'.._ .._, 

Chart Wizard 
Button 

45. Highlight cells Al 1 through E20. 
46. On the standard toolbar, click the Chart Wizard button. 
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47. Choose 
Custom Types (tab)» Chart type: Stack of Colors» Select from: Built- 
in » Next» Data Range (tab)» Data range: Highlight the sum totals at 
the bottom of columns B and C (i.e., Bl 1 and Cl 1 in picture).» Series in: 
Columns » Next» Axes (tab)» Primary Axes » Clear the "Category 
(X) axis" box. » Automatic » /Value (Y) axis » Gridlines (tab)» 
Value (Y) axis: • Major gridlines » Legend (tab)» Clear the "Show 
legend" box. » Data Labels (tab) » Data labels: Show value » » Data 
Tables (tab)» Clear the "Show data table" box. » Next» Finished. 

48. Place the cursor over the picture, the thick white cross will then turn into a 
pointer. 

49. Drag the picture below the last occupied cells in columns A, B, C, D, E. 
50. Select cell K10. 
51. On the formula bar, below the toolbars, click the " = " sign. 
52. Select the cell chosen in step 41 (i.e., sum total cell in column B). 
53. Select cell K8. 
54. Type in the formula " =K6-K10 ". 
55. Select cell G8. 
56. Type in the formula " = K8/K6 ".     +j 
57. Select cell G10. 
58. Type in the formula " = Kl0/K6 ".   +j 
59. Place the cursor over the picture, the thick white cross will then turn into a 

pointer. 
60. Drag the picture over the table created in columns A, B, C, D, E. 
61. Click anywhere in column F to remove the highlighting of the picture. 
62. Save work upon completion, •$(: U. 
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c)       Entering the Individual JP5 Storage Tank Bar Chart 

This chart will utilize the same data table that was developed in the last 
section (i.e., Entering the Overall JP5 Inventory Bar Chart). 

X Microsoft Excel - Model 
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1. Place the cursor over the Overall JP5 Inventory Bar Chart, the thick white 
cross will then turn into a pointer. 

2. Drag the picture over to the right enough to be able to see the table created in 
columns A, B, C, D, E. 

3. Click anywhere in column A to remove the highlighting of the picture. 
4. Select cell A18. 
5. Highlight from cell Al8 through cell M39. 
6. On the standard toolbar, click the Chart Wizard button. 
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7. Choose 
Custom Types (tab)» Chart type: Stack of Colors » Select from: Built- 
in » Next» Data Range (tab)» Data range: Highlight cells A2 though 
CIO, do not include the sum totals at the bottom columns B and C (i.e., Bl 1 
and Cl 1 in picture). » Series in: Columns » Next» Titles (tab) » 
Chart title: JP5 Fuel Inventory » Category (X) axis: Tanks » Axes (tab) 
» Primary Axes » /the "Category (X) axis" box. » Automatic » 
/Value (Y) axis » Gridlines (tab)» Value (Y) axis: / Majorgridlines 
» Legend (tab)» Clear the "Show legend" box. » Data Labels (tab)» 
Data labels: Show value » » Data Tables (tab)» Clear the "Show data 
table" box. » Next» Finished. 

8. Place the cursor over the picture, the thick white cross will then turn into a 
pointer. 

9. Drag the picture below row 17. 
10. Click anywhere outside the pictures border to remove the highlighting. 
11. Place the cursor over the Overall JP5 Inventory Bar Chart, the thick white 

cross will then turn into a pointer. 
12. Drag the picture over to the left enough to cover the table created in columns 

A, B, C, D, E. 
13. Click anywhere in column F to remove the highlighting of the picture. 
14. Save work upon completion, •§<: H. 

Note: The Charts Model is complete. 

d)      Using the Charts Model 

This model is completely automatic (i.e., no manual entry required). It is 
recommended that the Fuel Officer review this model on a daily basis. These 
visuals provide the Fuel Officer with an accurate daily snapshot of their fuel 
inventory levels and available storage. 
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8.       Demand Model 

There are five distinct areas in this model. They are the External Input, 
Daily Demand, Monthly Demand, Annual Demand, and the Six Month Moving 
Average forecast. Special care should be taken when entering the lengthy 
formulas for this model. 
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a)       Create and Name the Eighth Worksheet 

1. Choose   Insert » Worksheet. 
A new tab called "Sheet 8" will appear at the bottom of the viewing area. 

2. Using the mouse, place the pointer on the lower left side of the worksheet 
marked "Sheet 8". The white cross will turn into a pointer. 

3. Double-click. The text portion will darken. 
4. Type in the word "DEMAND".   +J 
5. Choose   Edit » Move or Copy Sheet» Before sheet: RECEIPTS » OK. 
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b)      Entering the External Input Layout 

This is the only area of the model that receives its input from sources 
outside the model. 
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1. Select cell Al. 
2. Type in the name of the command plus the words "FUEL DEMAND". 
3. Choose   Font Size Selection » 14 
4. Type in the name of the fuel (i.e., JP5). 
5. Choose   Font Size Selection » 14 
6. Select cell C3. 
7. On the formula bar, below the toolbars, click the " = " sign. This alerts 

Excel™ that the user is inserting a formula or linking data from another model 
to cell C3. 

8. Click the Daily Model tab located to the left of the Issue Model tab. 

Note: "=DAILY!" will be displayed in the formula bar. 

9. Select cell II (i.e., the shaded manual entry date cell). 

Note: "=DAILY!I1" will be displayed in the formula bar. 

10. Click on OK. 
11. Select cell B4. 
12. Type the letters "mth". 
13. Select cell B5. 
14. Type the word "day". 
15. Select cell B6. 
16. Type the letters "yr". 
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17. Select cell C4. 
18. Highlight cells C4 through C6. 
19. Choose 

Format» Cells » Border (tab)» Style: select a thin line. » Outline » 
Inside » Patterns (tab)» Cell Shading Color: select a light color (e.g. It. 
blue). » Pattern: select the color white. » OK. 

20. Select cell D4. 
21. Type the word "Demand".   ^_j 
22. Select cell E4. 
23. Choose 

Format» Cells» Border (tab)» Style: select a thin line. » Outline » 
Inside » Patterns (tab) >> Cell Shading Color: select a light color (e.g. 
yellow) that is different than the one used in step 19. » Pattern: select the 
color white.» OK. 

24. On the formula bar, below the toolbars, click the " = " sign. 
25. Click on the Issues Model tab. 
26. Select cell C8 (i.e., the total issues for the day). 
27. Click on OK. 
28. Select cell F4. 
29. Type the word "gallons".   +j 
30. Save work periodically and upon completion, ^ H. 
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c)       Entering the Daily Demand Layout 
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1. Select cell 14. 
2. Type the words "DAILY DEMAND FOR MONTH OF". 
3. Select cell 14. 
4. Choose   Font Size Selection »14    ^_J 
5. Select cell N4. 
6. Type the formula " =VLOOKUP(C4,A10:B21,2,TRUE)". 
7. Select cell H5. 
8. Type the word "Day". 
9. Select cell 15. 
10. Type the word "Demand". 
11. Select cell H6. 
12. Type the number "1". 
13. Select cell H7. 
14. Type the number "2". 
15. Highlight cells H6 and H7. 
16. Drag the Auto Fill handle down column H and releasing at cell H20. 
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17. Click anywhere in column I to remove the highlighting of the area. 
18. Select cell 16. 
19. Highlight cells 16 through J20. 
20. Choose 

Format» Cells » Border (tab) » Style: select a thick line. » Outline 
» OK. 

21. Select cell J6. 
22. Highlight cells J6 through J20. 
23. Choose 

Format» Cells » Cell Shading Color: select a light gray. » Pattern: 
select the color white. » OK. 

24. Select cell L5. 
25. Type the word "Day". 
26. Select cell M5. 
27. Type the word "Demand' 
28. Select cell L6. 
29. Type the number "16".    ^_| 
30. Select cell L7. 
31. Type the number "17".    +j 
32. Highlight cells L6 and L7. 
33. Drag the Auto Fill handle down column L and releasing at cell LI8. 
34. Click anywhere in column M to remove the highlighting of the area. 
35. Select cell L19. 
36. Type in the formula " =IF(C4=2,IF(C6=0,29,""),29)".  <»-J 
37. Select cell L20. 
38. Type in the formula " =IF(C4=2,"",30)".    ^-J 
39. Select cell L21. 
40. Type in the formula " =IF(C4=2,"",IF(C4=4,"",IF(C4=6,"",IF(C4=9,"", 

IF(C4=11,"",31)))))".   «_J 
41. Select cell M6. 
42. Highlight cells M6 through N21. 
43. Choose 

Format» Cells » Border (tab) » Style: select a thick line. » Outline 
»OK. 

44. Select cell N6. 
45. Highlight cells N6 through N21. 
46. Choose 

Format» Cells » Cell Shading Color: select a light gray. » Pattern: 
select the color white. » OK. 

47. Select cell J6. 
48. Type in the formula " =IF(($C$5)=1,$E$4,"")". 
49. Select cell J7. 
50. Type in the formula " =IF(($C$5)=2,$E$4,"")". 
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51. Select cell J8. 
52. Type in the formula " =IF(($C$5 
53. Select cell J9. 
54. Type in the formula " =IF(($C$5 
55. Select cell J10. 
56. Type in the formula " =IF(($C$5 
57. Select cell Jll. 
58. Type in the formula " =IF(($C$5 
59. Select cell J12. 
60. Type in the formula " =IF(($C$5 
61. Select cell J13. 
62. Type in the formula " =IF(($C$5 
63. Select cell J14. 
64. Type in the formula " =IF(($C$5 
65. Select cell J15. 
66. Type in the formula " =IF(($C$5 
67. Select cell J16. 
68. Type in the formula " =IF(($C$5 
69. Select cell J17. 
70. Type in the formula " =IF(($C$5 
71. Select cell J18. 
72. Type in the formula " =IF(($C$5 
73. Select cell J19. 
74. Type in the formula " =IF(($C$5 
75. Select cell J20. 
76. Type in the formula " =IF(($C$5 
77. Select cell N6. 
78. Type in the formula " =IF(($C$5 
79. Select cell N7. 

'80. Type in the formula " =IF(($C$5 
81. Select cell N8. 
82. Type in the formula " =IF(($C$5 
83. Select cell N9. 
84. Type in the formula " =IF(($C$5 
85. Select cell N10. 
86. Type in the formula " =IF(($C$5 
87. Select cell Nil. 
88. Type in the formula " =IF(($C$5 
89. Select cell N12. 
90. Type in the formula " =IF(($C$5 
91. Select cell N13. 
92. Type in the formula " =IF(($C$5 
93. Select cell N14. 

=3,$E$4,"") 

=4,$E$4,"") 

=5,$E$4,"") 

=6,$E$4,"") 

=7,$E$4,"") 

=8,$E$4,"") 

=9,$E$4,"") 

=10,$E$4,"' 

=11,$E$4,"' 

=12,$E$4,m 

=13,$E$4,"' 

=14,$E$4,"' 

=15,$E$4,"' 

= 16,$E$4,"' 

= 17,$E$4,m 

=18,$E$4,"' 

=19,$E$4,m 

=20,$E$4,'" 

=21,$E$4,"" 

=22,$E$4,m 

c=23,$E$4,'" 
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94. Type in the formula " =IF(($C$5)=24,$E$4,"")", 
95. Select cell N15. 
96. Type in the formula " =IF(($C$5)=25,$E$4,"")". 
97. Select cell N16. 
98. Type in the formula " =IF(($C$5)=26,$E$4,"")". 
99. Select cell N17. 
100. Type in the formula " =IF(($C$5)=27,$E$4,"")". «_l 
101. Select cell N18. 
102. Type in the formula " =IF(($C$5)=28,$E$4,"")". 
103. Select cell N19. 
104. Type in the formula " =IF(($C$5)=29,$E$4,"")". 
105. Select cell N20. 
106. Type in the formula " =IF(($C$5)=30,$E$4,"")". 
107. Select cell N21. 
108. Type in the formula " =IF(($C$5)=31,$E$4,"")". 

d)      Entering the Monthly Demand Layout 

X Microsoft Excel - Model 
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1. Select cell C8. 
2. Type the word "Monthly". 
3. Select cell C9. 
4. Type the word "Demand". 
5. Select cell A10. 
6. Type the number "1". 
7. Select cell BIO. 
8. Type the number "1". 
9. Type in the letters "JAN". 
10. Select cell All. 
11. Type the number "2".    ^_ 
12. Select cell Bll. 
13. Type in the letters "FEB". 
14. Highlight cells A10 through Bll. 
15. Drag the Auto Fill handle down column A and stopping at row 21. Release. 
16. Select cell CIO. 
17. Highlight cells CIO through D21. 
18. Choose 

Format» Cells » Border (tab) » Style: select a thick line. » Outline 
»OK. 

19. Select cell D10. 
20. Highlight cells D10 through D21. 
21. Choose 

Format» Cells » Cell Shading Color: select a light gray. » Pattern: 
select the color white. » OK. 

22. Select cell D10. 
23. Type in the following formula: 

=IF($C$4=1,IF($C$5=31,(SUM($I$6:$I$20,$M$6:$M$21)),""),"") 
24. Select cell Dll. 
25. Type in the following formula: 

=IF($C$4=2,1F((MOD(C6,4))=0,IF(C5=29,(SUM(I6:I20,M6:M19)),""), 
IF($C$5=28,(SUM(I6:I20,M6:M18)),"")),"")      ^j 

26. Select cell D12. 
27. Type in the following formula: 

=IF($C$4=3,IF($C$5=31 ,(SUM($I$6:$I$20,$M$6:$M$21)),""),"")     ^_j 
28. Select cell Dl3. 
29. Type in the following formula: 

=IF($C$4=4,IF($C$5=30,(SUM(I6:I20,M6:M20)),""),"")    „_j 
30. Select cell D14. 
31. Type in the following formula: 

=IF($C$4=5,IF($C$5=31 ,(SUM($I$6:$I$20,$M$6:$M$21)),""),"")   ^j 
32. Select cell D15. 
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33. Type in the following formula: 
=IF($C$4=6,IF($C$5=30,(SUM($I$6:$I$20,$M$6:$M$20))>""),"") 

34. Select cell D16. 
35. Type in the following formula: 

=IF($C$4=7>IF($C$5=31)(SUM($I$6:$I$20,$M$6:$M$21)))""),"") 
36. Select cell D17. 
37. Type in the following formula: 

=IF($C$4=8!IF($C$5=31,(SUM($I$6:$I$20,$M$6:$M$21)),",,),M") 
38. Select cell D18. 
39. Type in the following formula: 

=IF($C$4=9,IF($C$5=30,(SUM($I$6:$I$20,$M$6:$M$20)),"")I"") 
40. Select cell D19. 
41. Type in the following formula: 

=IF($C$4=10,IF($C$5=31,(SUM($I$6:$I$20,$M$6:$M$21)),",,),,,") 
42. Select cell D20. 
43. Type in the following formula: 

=IF($C$4=11 )IF($C$5=30,(SUM($I$6:$I$20>$M$6:$M$20)),""),"") 
44. Select cell D21. 
45. Type in the following formula: 

=IF($C$4=12,IF($C$5=31,(SUM($I$6:$I$20)$M$6:$M$21)),""),M") 
46. Save work periodically and upon completion, ft 0. 
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e)       Entering the Six Month Moving Average Layout 

X Microsoft Excel - Model 

luJfte  Edit  View  Insert  Format  Tools  Data  Window  Help 
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3. 
4. 
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6. 

7. 
8. 
9. 

10. 

Select cell E8. 
Type the words "Six Month Moving Avg.". 
Select cell E9. 
Type the words "as of last day in".   ^_| 
Highlight cells E10 through F21. 
Choose 

Format» Cells » Border (tab) » Style: select a thick line. » Outline 
»OK. 

Select cell F10. 
Highlight cells F10 through F21. 
Choose 

Format» Cells » Cell Shading Color: select a light gray. » Pattern: 
select the color white. » OK. 

Select cell F9. 
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11. Type in the following formula: 
=IF((C4-1 )=0,"DEC", VLOOKUP((C4-1 ),A 10:B21,2,TRUE)) 

12. Select cell F10. 
13. Type in the following formula: 

=IF($C$4=1 ,IF($C$5=31 ,(SUM(C17:C21 )+C10)/6,,,")1"")   +_j 
14. Select cell Fll. 
15. Type in the following formula: 

=IF($C$4=2,IF((MOD(C6,4))=0,IF(C5=29,(SUM(C18:C21)+C10+C11)/6,"") 
>IF($C$5=28,(SUM(C18:C21)+C10+C11)/6,",,))I

,",)   ^j 
16. Select cell F12. 
17. Type in the following formula: 

=IF($C$4=3,IF($C$5=31 ,(SUM(C19:C21 )+C10+C11+C12)/6,,m),"") 
18. Select cell F13. 
19. Type in the following formula: 

=IF($C$4=4,IF($C$5=30,(SUM(C10:C13)+C20+C21)/6,""),"") 
20. Select cell F14. 
21. Type in the following formula: 

=IF($C$4=5,IF($C$5=31,(SUM(C10:C14)+C21)/6l
,m),"")   «_J 

22. Select cell F15. 
23. Type in the following formula: 

=IF($C$4=6,IF($C$5=30,(SUM(C10:C15))/6,,",)1"") 
24. Select cell F16. 
25. Type in the following formula: 

=IF($C$4=7IIF($C$5=31,(SUM(C11:C16))/6,,",),,,,,) 
26. Select cell F17. 
27. Type in the following formula: 

=IF($C$4=8,IF($C$5=31,(SUM(C12:C17))/6,"");",) 
28. Select cell F18. 
29. Type in the following formula: 

=IF($C$4=9)IF($C$5=30,(SUM(C13:C18))/6,""),"") 
30. Select cell F19. 
31. Type in the following formula: 

=IF($C$4=10,IF($C$5=31,(SUM(C14:C19))/6,""),H") 
32. Select cell F20. 
33. Type in the following formula: 

=IF($C$4=11 ,IF($C$5=30,(SUM(C15:C20))/6,,,,,)r) 
34. Select cell F21. 
35. Type in the following formula: 

=IF($C$4=12,IF($C$5=31,(SUM(C16:C21))/6,,,,,),,,,,) 
36. Save work periodically and upon completion, $t H. 
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f)       Entering the Annual Demand Layout 

ll^v Microsoft Excel - Model I-IOIXI 

l?Q Fje  Edit   View   Insert Format Tools  Data  Window  Help -|*|xf 
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1. Select cell C25. 
2. Highlight cells C25 through E25. 

Merge Cell 
Button 
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3. Click on the Merge Cell button. 
4. Type the words "ANNUAL DEMAND". 
5. Select cell C26. 
6. Type the year "1998". 
7. Select cell D26. 
8. Type the year "1999". 
9. Select cell E26. 
10. Type the year "2000".   ^_j 
11. Highlight cells C27 through E28. 
12. Choose 

Format» Cells » Border (tab) » Style: select a thick line. » Outline 
»OK. 

13. Select cell C28. 
14. Highlight cells C28 through E28. 
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15. Choose 
Format» Cells » Cell Shading Color: select a light gray. » Pattern: 
select the color white. » OK. 

16. Select cell C28. 
17. Type in the following formula: 

=IF(C6=1998,IF(C4=12,IF(C5=31,SUM(C10:C21);,,,),,",).,",) 
18. Select cell D28. 
19. Type in the following formula: 

=IF(C6=1999,IF(C4=12,IF(C5=31,SUM(C10:C21),""),""),"") 
20. Select cell C28. 
21. Type in the following formula: 

=IF(C6=2000,IF(C4=12,IF(C5=31,SUM(C10:C21),,,,,),"M),"") 
22. Save work periodically and upon completion, ^ 0. 
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g)      Entering the Macro 

The macro is the function that connects all of the other segments in this 
model together. The cells containing formulas were shaded gray and have an 
unshaded cell in the column to its immediate left. The macro for this section will 
be set up to perform the calculation in the gray cell (i.e., formula cell) and place 
the result in the unshaded cell. The macro is similar to a tape recording. It will 
only "play back" what was recorded. A well thought out plan is the key to a 
macro. If a mistake is made when "recording" the macro, delete the macro and 
start over. 

X Microsoft Excel - ModelCHARTS2 
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1. Select cell F4. 
2. Choose 

Tools » Macro » Record New Macro » Macro name: Demand » 
Shortcut key: Ctrl + z (Note: make sure caps lock is off.) » Store macro 
in: This workbook » OK 

Note: As soon as the user hits OK, the recorder starts recording the moves. 

3. Select cell J6. 
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4. "Right" click » Copy. 
5. Select cell 16. 
6. "Right" click » Paste special » Paste: Values » Operation: Add » OK. 
7. Select cell J7. 
8. "Right" click » Copy. 
9. Select cell 17. 
10. "Right" click » Paste special » Paste: Values » Operation: Add » OK. 
11. Repeat steps 7 through 10 for cells J8/I8 through J20/I20. 
12. Select cell 121. 

Note: The user is moving to a new column. 

13. Select cell N6. 
14. "Right" click » Copy. 
15. Select cell M6. 
16. "Right" click » Paste special » Paste: Values » Operation: Add » OK. 
17. Select cell N7. 
18. "Right" click » Copy. 
19. Select cell M7. 
20. "Right" click » Paste special » Paste: Values » Operation: Add » OK. 
21. Repeat steps 16 through 19 for cells N8/M8 through N21/M21. 
22. Select cell M22. 

Note: The user is moving to a new column. 

23. Select cell D10. 
24. Right" click » Copy. 
25. Select cell CIO. 
26. "Right" click » Paste special » Paste: Values » Operation: Add » OK. 
27. Select cell Dll. 
28. Right" click » Copy. 
29. Select cell Cll. 
30. "Right" click » Paste special » Paste: Values » Operation: Add » OK. 
31. Repeat steps 27 through 30 for cells D12/C12 through D21/C21. 
32. Select cell C22. 

Note: The user is moving to a new column. 

33. Select cell F10. 
34. Right" click » Copy. 
35. Select cell E10. 
36. "Right" click » Paste special » Paste: Values » Operation: Add » OK. 
37. Select cell Fll. 
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38. Right" click » Copy. 
39. Select cell Ell. 
40. "Right" click » Paste special» Paste: Values » Operation: Add » OK. 
41. Repeat steps 27 through 30 for cells F12/E12 through F21/E21. 
42. Select cell E22. 

Note: The user is moving to a new column. 

43. Select cell C28. 
44. Right" click » Copy. 
45. Select cell C27. 
46. "Right" click » Paste special» Paste: Values » Operation: Add » OK. 
47. Select cell D28. 
48. Right" click » Copy. 
49. Select cell D27. 
50. "Right" click » Paste special» Paste: Values » Operation: Add » OK. 
51. Select cell E28. 
52. Right" click » Copy. 
53. Select cell E27. 
54. "Right" click » Paste special» Paste: Values » Operation: Add » OK. 
55. Select cell F27. 

Note: The user is moving to a new column. 

56. Select cell D4. 
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57. Press the stop recording button. 
58. Save work upon completion, $C 0. 
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h)      Protecting the Demand Model 

Protecting the model prevents accidental errors while viewing or working 
on the model. Certain cells will be "unlocked" to allow the user to make changes. 
The remainder of the sheet, namely the formulas, will be protected from change. 

1. Select cell C4. 
2. Highlight cells C4 through C6. 
3. Choose 

Format» Cells » Protection (tab)» Clear the "locked box" » Clear the 
"hidden box"» OK 

4. Select cell 16. 
5. Highlight cells 16 through 120. 
6. Choose 

Edit» Repeat 
7. Select cell M6. 
8. Highlight cells M6 through M21. 
9. Choose 

Edit» Repeat 
10. Select cell CIO. 
11. Highlight cells CIO through C21. 
12. Choose 

Edit» Repeat 
13. Select cell E10. 
14. Highlight cells E10 through E21. 
15. Choose 

Edit» Repeat 
16. Select cell C27. 
17. Highlight cells C27 through E27. 
18. Choose 

Edit» Repeat 
19. Save work upon completion, ^ H. 
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i)       Using the Demand Model 

The Demand Model must be updated at the end of the day after all issues 
have been recorded. This model requires the user to manually enter the month, 
day and year. The year can be entered as two (i.e., 00) or four digits (i.e., 2000). 
After the date has been entered, the macro is utilized. Pressing the "Alt" key plus 
the "z" key will activate the macro. Disregard the numbers that appear in the gray 
shaded cells as they do not effect the final results. 

All of the formulas in this model are "hidden" behind gray cell shading. 
These areas are then protected. Hiding and protecting the formulas helps to secure 
the user's accuracy in calculations and prevent accidental "cell clearing". 

On the last day of the month, after the macro has been utilized, a copy of 
the model should be printed and retained. This provides a summary sheet of all 
the daily issues for that month. This area exclusively stores the daily information 
for the current month. After the printout has been made, all daily entries in rows 
"I" and "M" should be cleared. The next month starts a new list of daily demands. 

On the last day of June, after the macro has been utilized, clear cells C16 
through C21 and cells El6 through E21. If this area is not cleared, the macro will 
add new demand totals to old ones. Also, this procedure needs to be repeated for 
cells C10 through C15 and E10 through E15 on the last day of December, after the 
macro has been utilized. 
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