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Introduction  
The main objective of this project was to demonstrate the Automated Geospatial Watershed 
Assessment Tool (AGWA; Miller et al., 2007; www.tucson.ars.ag.gov/agwa) coupled with the 
Facilitator Decision Support System (DSS; https://sourceforge.net/projects/facilitator/) for 
scientifically-based watershed assessments to aid Department of Defense installation managers 
in sustaining their mission and meeting stewardship requirements in support of military testing 
and training. The purpose was to address installation watershed management concerns of 
flooding, erosion, analysis and rehabilitation of disturbed areas, and planning for future 
installation growth and mission expansion. The three demonstration sites were Fort Carson and 
Pinon Canyon Maneuver Site (PCMS) in Colorado, and Fort Bliss in Texas/New Mexico. 

AGWA is linked to the Facilitator via the AGWA-Facilitator Export Tool. This tool in AGWA 
allows the transfer of AGWA model results, decision maker experience, and expert opinion to 
construct a Facilitator decision analysis document. This includes the results from AGWA 
simulations (i.e., peak flow and sediment yield), the management issue description and 
regulatory requirements defined for the area of interest, the stakeholder or decision maker 
information, and the list of initial management (base) criteria defined by the stakeholders. 

This guidance document describes the techniques used to implement AGWA-Facilitator for 
watershed analysis, such as runoff from the hillslopes, erosion, and flow in the channels. 
Techniques presented include data acquisition, data preparation, model installation, 
implementation of AGWA, and interpretation of hydrologic model results, followed by 
implementation of the Facilitator decision support system. These techniques can be viewed as a 
cohesive methodology or split as needed to fulfill other watershed-based tasks. Fort Bliss is used 
as the example study location, but the methods and data types can be applied to any location. 

This Guidance Document is presented in three sections: Section 1: AGWA; Section 2: AGWA-
Facilitator Export Tool; and Section 3: Faciltator. 

SECTION 1: AGWA 
AGWA is a publicly available Geographic Information Systems (GIS) interface jointly 
developed by the U.S. Environmental Protection Agency (EPA– ORD), United States 
Department of Agriculture (USDA) Agricultural Research Service (ARS), and the University of 
Arizona (UA). AGWA is currently designed as an ArcGIS add-in, for the ESRI ArcGIS 
commercial software (https://www.esri.com/en-us/arcgis/about-arcgis/overview/), which requires 
the user to purchase the software, and have a computer with sufficient RAM and storage capacity 
to effectively use it (minimum of four gigabytes of RAM). The AGWA tool supports watershed 
modeling along a continuum of spatial and temporal scales, ranging from hillslopes (~hectares) 
to large watersheds (>1000 km2) and from individual storm events (minute time steps) to 
continuous simulation (daily time steps over multiple years) (Guertin et al., 2015). It employs 

http://www.tucson.ars.ag.gov/agwa
http://www.tucson.ars.ag.gov/agwa
https://sourceforge.net/projects/facilitator/
https://www.esri.com/en-us/arcgis/about-arcgis/overview
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nationally available data layers to parameterize, execute, and visualize outputs of its embedded 
watershed models.  

AGWA can evaluate the runoff and erosion impacts from several best management practices 
(BMPs) including brush removal, revegetation, watering locations, retention/detention ponds, 
and prescribed fire at the hillslope or watershed scale (Guertin et al., 2015). Management tools 
available in AGWA include the land cover modification tool for land cover change; the burn 
severity tool using burn severity maps for post-fire assessment; the military disturbance tool to 
evaluate vegetation and soil changes from military training maneuvers; the storage tool to design, 
place and evaluate erosion control structures; and an urban tool to evaluate the effects of new 
developments on runoff with and without green infrastructure practices (permeable pavements, 
detention basins, or rainwater harvesting). AGWA’s current outputs include runoff (volumes and 
peaks), erosion, and sediment yield, plus nitrogen and phosphorus with the SWAT model. These 
outputs can be derived for any stream reach within the discretized watershed, enabling the 
analysis of management actions in a pre- or post-disturbance scenario.  

AGWA contains the Soil and Water Assessment Tool (SWAT; Arnold et al., 1998; Arnold and 
Fohrer, 2005; http://swat.tamu.edu/), the KINematic Runoff and EROSion model (KINEROS2; 
Smith et al., 1995; Semmens et al., 2008; Goodrich et al., 2012; www.tucson.ars.ag.gov/kineros), 
and RHEM (Rangeland Hydrology and Erosion model; Nearing et al., 2011; 
https://apps.tucson.ars.ag.gov/rhem/docs/). Utilization of the KINEROS2 and SWAT models 
within the AGWA framework enables users to conduct watershed modeling and assessments at 
multiple temporal and spatial scales over a range of environmental conditions using freely 
available national data (i.e., topography, soils, land cover, and precipitation). The RHEM model 
requires additional detailed vegetation and ground cover data. The steps to run the models in 
AGWA are: 1) watershed delineation; 2) model selection and watershed discretization; 3) 
watershed parameterization; 4) precipitation input; 5) model input file creation; 6) model 
execution; and 7) model results visualization and analysis.  

SWAT is a continuous simulation model that was designed for predicting watershed response to 
land management practices for large basins over long periods of time (Arnold et al., 1998). It 
uses a modified Curve Number methodology to partition rainfall into infiltration and overland 
flow, and reports water and sediment yields on a daily, monthly, or annual time-step (Miller et 
al., 2007). In contrast, KINEROS2 is an event specific model that details the processes of 
interception, infiltration, surface runoff, and erosion from small watersheds (Woolhiser et al., 
1990). KINEROS2 uses event-specific rainfall depth to determine peak discharge values. RHEM 
is used to model runoff and erosion from hillslope modeling elements when detailed vegetation 
and ground cover information are available. All three models predict runoff, erosion, and 
sediment transport, making them applicable to a wide variety of land use issues.  

AGWA is best suited for evaluation of the relative change in runoff and erosion from land 
disturbance such as ground maneuvers, fire, urbanization, or road construction, and to identify 

http://www.tucson.ars.ag.gov/agwa
http://swat.tamu.edu/
http://www.tucson.ars.ag.gov/kineros
https://apps.tucson.ars.ag.gov/rhem/docs/
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sensitive and “at-risk” areas at the site and downstream. High-quality rainfall-runoff observations 
are required for calibration and confidence in quantitative model predictions (Goodrich et al., 
2012). AGWA is aimed towards natural resources professionals who do not necessarily have a 
background in hydrology or watershed modeling. However, some proficiency in GIS is helpful. 

This document is intended to complement the more detailed tutorials and associated data 
supplied to each installation during this project, or that are available on the AGWA website 
(www.tucson.ars.ag.gov/agwa). Installation of the AGWA tool is presented first, followed by 
steps for Data Acquisition (how to obtain the data needed to run AGWA and its models), and 
Data Management (preparing the data for use in AGWA). The final part is an AGWA tutorial 
created for Fort Bliss that demonstrates how to use AGWA with SWAT and KINEROS2, how to 
create the precipitation input files, apply the Land Cover Modification Tool, and perform a 
relative change analysis. 

  AGWA Installation 
If AGWA is not already installed on your computer, all of the required data to install and run 
AGWA are provided on the AGWA website download page, found at 
https://www.tucson.ars.ag.gov/agwa/. To install AGWA, perform the following steps: 

1. Download the AGWA add-in for your version of ArcGIS and the supporting data 
directory: 

a. AGWA 3.x Add-in for ArcGIS 10.X 
b. AGWA 3.X Directory 

 
2. Extract the contents of the agwa_add-in zip file to a permanent location of your choice on 

your hard drive.  
a. Double-click on the file AGWA Desktop Add-In.esriAddIn to install AGWA. 
b. Click the “Install Add-In” button when the ESRI ArcGIS Add-In Installation 

Utility form appears. 
c. Click “OK” when the “Installation Succeeded” form appears. 

 
3. Extract the contents of the “AGWA_3x_directory” zip file so the “AGWA” directory is 

located at the C:\ location. The directory structure should look like the illustration below. 
The datafiles, documentation, and models folders are the only critical folders that must be 
in the AGWA directory; the other folders are shown as a suggested organizational aid. 

 

http://www.tucson.ars.ag.gov/agwa
https://www.tucson.ars.ag.gov/agwa/
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  Data Acquisition 
The first step in any AGWA project is to obtain the necessary input data. At a minimum, AGWA 
requires three GIS layers to help derive all the necessary input parameters for SWAT and 
KINEROS2: 

• Digital Elevation Model (DEM): This layer is used by AGWA in determining 
watershed boundaries, topography, and other model-specific parameters. DEMs are 
publicly available from multiple sources including the United States Geological Survey’s 
(USGS) National Map, https://viewer.nationalmap.gov/. AGWA accepts any resolution 
DEM, including high resolution LiDAR data, if the units are in meters. 

• Land Cover: This integer raster dataset represents the distribution of landscape classes 
across a study area. Several types of datasets are supported by AGWA, including the 
National Land Cover Dataset (NLCD; https://www.mrlc.gov/finddata.php), and National 
Gap Analysis Project (GAP; https://gapanalysis.usgs.gov/gaplandcover/) land covers. 
Additionally, users may use custom datasets if an associated land cover look-up table 
exists or is created. NLCD data are also available from The National Map website. 

• Soils: Soils data are delivered as a polygon shapefile or feature class representing the soil 
types, with a database containing related soil properties. AGWA requires soil properties 
to parameterize the models. Supported classifications include the Soil Survey Geographic 
(SSURGO), the State Soil Geographic (STATSGO) databases for the United States, and 
the Food and Agriculture Organization Digital Soil Map of the World (FAO). STATSGO 
and SSURGO data are available from the Web Soil Survey website 
https://websoilsurvey.sc.egov.usda.gov/App/WebSoilSurvey.aspx, or the Geospatial Data 
Gateway website https://datagateway.nrcs.usda.gov/GDGOrder.aspx by state and county. 
The FAO Soils Database is available at http://www.fao.org/soils-portal/soil-survey/soil-
maps-and-databases/en/. 

http://www.tucson.ars.ag.gov/agwa
https://viewer.nationalmap.gov/
https://www.mrlc.gov/finddata.php
https://gapanalysis.usgs.gov/gaplandcover/
https://websoilsurvey.sc.egov.usda.gov/App/WebSoilSurvey.aspx
https://datagateway.nrcs.usda.gov/GDGOrder.aspx
http://www.fao.org/soils-portal/soil-survey/soil-maps-and-databases/en/
http://www.fao.org/soils-portal/soil-survey/soil-maps-and-databases/en/
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The next sections describe these data sources and the methods to acquire the data. These datasets 
should be stored in an easy to find location on your computer. We recommend creating a gisdata 
folder within the C:\AGWA\ directory with new folders for each study area. For example, data 
relevant to Fort Bliss would be stored in the C:\AGWA\gisdata\FortBliss\ folder. A downloads 
folder should also be created because most downloaded data will need to be manipulated in order 
to utilize it within AGWA. All data acquired in this section will be saved to 
C:\AGWA\gisdata\FortBliss\downloads. The urls in the following sections were current as of 
April 2019, but may have changed after that date. 

Part 1: The USGS National Map: Source for DEM and Watershed Boundary data 
The USGS National Map includes several datasets that can be used to run AGWA: Elevation 
Products (3DEP; DEM 10 m (1/3 arc-second), 30 m (1 arc-second), and 1 m (for some areas); 
Hydrography (NHD and NHDPlus datasets, WBD watershed boundary datasets); and NLCD 
databases. We will use the National Map to obtain a 10 m DEM and the NHD WBD dataset for 
Fort Bliss. AGWA can use LiDAR or other high resolution digital elevation data if available.  

You will need to define the boundary of your area of interest so you can identify and obtain the 
data to download. This area may be a Department of Defense Installation, a training area or 
range, a wildfire boundary, an urban development, or an incorporated city. The AGWA models 
are watershed-based, which do not conform to administrative or political boundaries; therefore, it 
is recommended to obtain a watershed boundary for your area of interest. Watershed boundaries 
are available from the National Hydrography Dataset (NHD; https://nhd.usgs.gov/) which 
includes a Watershed Boundary Dataset (WBD; https://nhd.usgs.gov/wbd.html) that defines the 
areal extent of surface water drainage to a point, accounting for all land and surface areas. NHD 
data can be found in many online locations; however, the easiest to navigate will be the USGS 
National Map Viewer. These areas of interest along with the NHD dataset will guide data 
download and influence which watersheds are modeled using AGWA. We recommend buffering 
your area of interest/watershed boundary to at least 100 m to ensure you capture the entire area 
when clipping out data. If you are using a DoD installation boundary, for example, determine if 
your area of interest includes watersheds that extend beyond the installation boundary. If so, it is 
recommended that you extract all watersheds that intersect the boundary, and buffer them to at 
least 100 m.  

1. Begin by visiting The USGS National Map Data Delivery page at 
https://viewer.nationalmap.gov/basic/. A new tab will open where you can zoom into 
your area of interest, for example, Fort Bliss (Figure 1).  

 Select the HUC watersheds from the Datasets window. Click the box for 
Hydrography (NHDPlus HR, NHD, WBD) 

1.1.1. Click the box for “All Subcategories”. 
1.1.2. For “Data Extent”, select “HU-8 Subbasin”. The names and outlines of the 

HUC8 Subbasins will appear on the map. 
1.1.3. For “File Format” select either Shapefile or File GDB 10.1 (your choice). 

http://www.tucson.ars.ag.gov/agwa
https://nhd.usgs.gov/
https://nhd.usgs.gov/wbd.html
https://viewer.nationalmap.gov/basic/
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1.1.4. On the map, place the cursor on “Subbasin 13050003” and click. This will 
highlight the HU-8 watershed for the western portion of Fort Bliss. Click the 
“Find Products” button. Note that to capture all of Fort Bliss you will need to 
repeat this and the next step for Subbasin 13040100, and Subbasin 13050004. 
The downloaded zipped files will be named similar to 
NHD_H_13050003_HU8_Shape.zip 

1.1.5. Click “Thumbnail” for each product to see the area it covers. Click the 
“cart +” button to add the data to your Cart. 

 Use the “Draw Rectangle” tool (the square black box icon on the left side of the 
map) to draw a box around your area of interest. Be sure to make your rectangle 
large enough to capture the extent of all watersheds intersecting Fort Bliss.  
Select the DEM data. In the Datasets panel on the left side of the screen, check the 
box for Elevation Products (3DEP) to expand that section.  

1.3.1. Click the box for “1/3 arc-second DEM”, and then click the “Find 
Products” button to see what is available, and click on “Results” to view the 
products if they are not visible.  

1.3.2. Click “Thumbnail” for each product to see the area it covers. You may 
need to download more than one product to cover your entire area. For Fort 
Bliss, you will need to download four products that will be named similar to 
n33w106.zip. 

1.3.3. Click the “cart +” to add the data to your Cart. Close the panel for 
Elevation Products. 

 Click on the “View Cart” button to view your selections and Download your data 
and the Metadata.  
 The DEM data are grid data in UTM NAD83. The NHD data will be in Geographic 
NAD83 Coordinates. Save the zipped files in the 
C:\AGWA\gisdata\FortBliss\downloads folder.  

http://www.tucson.ars.ag.gov/agwa
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Figure 1. The USGS National Map Products Downloads page 

 

Part 2: GeoSpatial Data Gateway: SSURGO Soils Database 
The USDA-NRCS maintains the Geospatial Data Gateway (Figure 2; 
https://datagateway.nrcs.usda.gov/GDGHome.aspx) for acquiring geospatial data including the 
NHD datasets, NRCS version of the Watershed Boundary Datasets, and STATSGO and 
SSURGO soils data. Other useful data such as orthoimagery are also available at this website. 
Use this site to download the Soil Survey Geographic (SSURGO), or the State Soil Geographic 
(STATSGO) databases for your area of interest.  

The Digital General Soil Map of the United States, or STATSGO2, is a broad-based inventory of 
soils and non-soil areas that occur in a repeatable pattern on the landscape and that can be 
cartographically shown at the scale of 1:250,000 in the continental U.S., Hawaii, Puerto Rico, 
and the Virgin Islands, and 1:1,000,000 in Alaska 
(https://www.nrcs.usda.gov/wps/portal/nrcs/detail/soils/survey/geo/?cid=nrcs142p2_053629).  

http://www.tucson.ars.ag.gov/agwa
https://datagateway.nrcs.usda.gov/GDGHome.aspx
https://www.nrcs.usda.gov/wps/portal/nrcs/detail/soils/survey/geo/?cid=nrcs142p2_053629
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The SSURGO dataset was developed from digitized county-level maps that were created 
following standardized field methodologies and vary spatially from 1:12,000 to 1:63,360 
(https://www.nrcs.usda.gov/wps/portal/nrcs/detail/soils/survey/?cid=nrcs142p2_053627). 
SSURGO data are recommended, although not all areas of the U.S. are available. 

 

Figure 2. The USDA-NRCS Geospatial Data Gateway home page 

2. Go to the website https://datagateway.nrcs.usda.gov/GDGHome.aspx and click on the 
green “Get Data” button to select the soils database for your area of interest.  

On the WHERE screen, select your state, New Mexico, and then select the counties 
of interest, Dona Ana and Otero (Error! Reference source not found.) 
Click the “Submit Selected Counties” button. Note that for this example at Fort 
Bliss, you will also need to download the data for El Paso County in Texas.  
The list of available map layers is shown on the next WHAT screen. Scroll down to 
select the section for Soils data. If SSURGO data are available, it is recommended to 
use those data; otherwise use STATSGO, which are obtained using these same steps. 
Note that only STATSGO data are available for the Texas portion of Fort Bliss. Also 
note that there are no SSURGO data for the northeast corner of Fort Bliss. If your 
watershed extends into these areas, you will need to use STATSGO data. Click the 
green CONTINUE button.  
Select the “Soil Survey Spatial and Tabular Data (SSURGO 2.2)” box, and click the 
green “+”. Notice that the SSURGO data are provided as 8 maps, one of which is all 
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of Fort Bliss. Because many of the watersheds on Fort Bliss extend beyond the 
installation boundary, you will need more than one SSURGO dataset for hydrologic 
watershed-based modeling, unless you are modeling a small watershed contained 
entirely within the Fort Bliss boundary. Click the green CONTINUE button. 

 

 

Figure 3. Geospatial Data Gateway WHERE screen for selecting soils data 

On the HOW screen, review the YOUR ORDER panel on the right hand side of the 
screen. SSURGO data include spatial and tabular data, and are delivered in only one 
format, as an ESRI Shapefile. Click the green CONTINUE button. 
Enter your email address on the WHO screen, then click the green CONTINUE 
button. 
Review the information on the REVIEW screen, and click the green PLACE 
ORDER button if the information is correct. Notice there is an estimated time for 
how long it will take to complete your order. 
 You will receive an email when your data are ready to be downloaded as a zip file. 
Save the file(s) to your C:\AGWA\gisdata\FortBliss\downloads folder.  
 For Fort Bliss, you will receive two emails for the SSURGO data, each with a 
zipped file containing additional zipped files. The files will be named similar to 
wss_SSA_NM690_soildb_US_2003_ (2014-09-26).zip. This is because multiple 
soils databases are required to cover the entire New Mexico portion of Fort Bliss. 
You will need to repeat these steps to download the SSURGO data for the portions 
of Fort Bliss in El Paso County, Texas. 
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  Double-click on each zip file to unzip it, and then extract the data to a new folder 
in the C:\AGWA\gisdata\FortBliss\downloads folder using the name of the 
original file. For example, wss_SSA_NM688_soildb_US_2003_(2017-09-09). 
These folders will each include a subfolder named “soils” with additional zipped 
files. Unzip each one and locate the folder with the name of the soils data (e.g. 
NM688). This folder contains a blank database named “soildb_US_2003.mdb” and 
two folders named “spatial” and “tabular” (Figure 4). You will populate each blank 
database by importing the associated tabular data for use in AGWA in the next 
section, Data Management.  

 

Figure 4. SSURGO file structure 

 

Part 3. FAO Soil Map of the World 
When using AGWA outside of the U.S. or when your watershed crosses the U.S. border into 
Canada or Mexico, you must use the FAO soils data.  
 
To download the GIS layer from the Food and Agriculture Organization’s GeoNetwork, go to 
http://www.fao.org/geonetwork/srv/en/metadata.show?currTab=simple&id=14116 (Figure 5).  

3. Click on “Distribution” on the left side of the screen, then on the page that opens go to 
the “Transfer Options” section, and select Digital Soil Map of the World – ESRI 
shapefile format (Figure 6). 

 Save the zip file in your C:\AGWA\gisdata\FortBliss\downloads folder, and unzip 
it to a folder with the same name. This file covers the entire world, and is in 
Geographic WGS84 coordinates.  
 The next section, Data Management, will explain how to project and clip the data to 
your area of interest. 
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Figure 5. FAO Soil Map of the World home page 
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Figure 6. FAO Data selection page 

 

Part 4. GAP Landcover  
AGWA can use several different land cover datasets to characterize and parameterize 
watersheds. Gridded land cover datasets represent the distribution and variability of landscape 
classes across a study area. In general, it is recommended that users acquire land cover data that 
extends beyond the boundaries of the study area and watershed for successful parameterization.  

AGWA currently supports GAP, MLRC/NLCD, and NALC land cover grids. The GAP and 
NLCD data are more current than the NALC data, which are best used for historic land cover 
change analyses as they are available only for 1973, 1986, and 1991. Users may utilize other 
land cover datasets if an associated land cover look-up table exists or is created that matches the 
format of the AGWA look-up tables. In AGWA the cover type, interception, Manning’s N, 
percent impervious, and curve numbers (for hydrologic soils groups A, B, C, and D) are all 
obtained from the land cover layer using a land cover look up table that is included with the 
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AGWA package (Burns et al., 2007). These values were determined for each of the vegetation 
classes from expert opinion and previously published look-up tables (Miller et al., 2002). 

The GAP Landcover data are available from the USGS’s Gap Analysis Program (GAP: 
https://www.usgs.gov/core-science-systems/science-analytics-and-synthesis/gap) National Land 
Cover dataset (USGS National Gap Analysis Program, 2012). The GAP data combines data 
generated by regional GAP projects with LANDFIRE data (https://www.landfire.gov/) to 
provide information on the distribution of native vegetative types, modified and introduced 
vegetation, developed areas, and agricultural areas, in a seamless coverage for the entire United 
States (USGS National Gap Analysis Program, 2012). The southwest portion of the dataset was 
derived through the classification of 30-meter, multi-seasonal Landsat Enhanced Thematic 
Mapper Plus (ETM+) satellite images that were acquired between 1999-2001 (Lowry et al., 
2007). The imagery was classified into 590 land use classes following NatureServe’s Terrestrial 
Ecological Systems Classification framework for natural and semi-natural land cover (Comer et 
al., 2003).  

4. Download the USGS GAP Analysis data from the USGS GAP Downloads webpage at 
https://gapanalysis.usgs.gov/gaplandcover/data/download/.  

 Scroll down to the Download by State or Territory section where a map and list of 
states allows you to download by state (Figure 7). Select your state, e.g. New Mexico 
for Fort Bliss. Note that part of Fort Bliss is in Texas, so you will also download that 
state. The zipped file will be named similar to gaplf2011lc_v30_NM.zip. 
 Save the zip file in your C:\AGWA\gisdata\FortBliss\downloads folder and unzip 
it to a folder with the same name. 

Part 5. NLCD Landcover 
The National Land Cover Database 2011 (NLCD 2011) is created by the Multi-Resolution Land 
Characteristic (MRLC) Consortium (https://www.mrlc.gov/ ). It uses a 16-class land cover 
classification scheme that has been applied consistently across the United States at a spatial 
resolution of 30 meters. NLCD 2011 is based primarily on a decision-tree classification of three 
2011 Landsat images, and other data. NLCD data are also available for 2001 and 2006, allowing 
for analysis of land cover change and trends across the United States. 

5. Go to https://www.mrlc.gov/ and click on the “Data” link at the top of the page (Figure 
8), and select Downloads. 

Scroll down to the “NLCD 2011 Land Cover (CONUS)” box, and select Download. 
Save the zip file to your folder. It will be named similar to 
nlcd_2011_landcover_2011_edition_2014_10_10.zip. 
 Unzip the data, which is a raster layer covering the entire United States in the Albers 
Equal Area Conic project with a datum of NAD83. Save the data to a folder with the 
same name. 
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Figure 7. USGS GAP Analysis Project Land Cover download page 
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Figure 8. MRLC website page for obtaining NLCD data 

Part 6. SWAT Precipitation 
AGWA provides a means for preparing rainfall files in the required format for input to SWAT or 
KINEROS2. This section presents the methods for creating precipitation inputs for SWAT; the 
next section will address KINEROS2 precipitation data. For SWAT, the user must have a dbf file 
containing the continuous, daily estimates of rainfall for the rain gages that will be used. The 
daily precipitation (mm) values are arranged chronologically by year and Julian calendar day for 
each rain gage location. For multiple gages, AGWA uses a built-in tool that distributes the values 
using Thiessen polygons to compute the weighted rainfall depth falling on each subwatershed 
(Miller et al., 2007). Precipitation data for SWAT may be obtained from NOAA’s National 
Climatic Data Center (NCDC) from NEXRAD data, or from local meterological data. 

NOAA NCDC 
The daily climate data needed to run SWAT can be obtained from the NOAA National Climatic 
Data Center’s (NCDC) Climate Data Online interactive map application (Figure 9) 
https://www.ncdc.noaa.gov/cdo-web/datatools.  

http://www.tucson.ars.ag.gov/agwa
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6. Go to the NOAA NCDC Webpage for Climate Data Online Data Tools at 
https://www.ncdc.noaa.gov/cdo-web/datatools and select “Select a Location” (Figure 9). 
We will use the Orogrande, New Mexico, station for this example. 

 

 
Figure 9. NCDC Climate Data home page 

 On the next screen (Figure 10), in the “Select a Dataset” box, select “Daily 
Summaries”. 
 Select “County” in the “Select a Location Type” box. 
 Select “New Mexico” in the “Select a State” box. 
 Select “Otero County, NM” in the “Select a County” box. 
 The list of available stations will display when you select Otero County. Scroll 
down and click on the orange box “ADD TO CART” next to “OROGRANDE, NM 
US”. 
 Go to your Cart by hovering on the orange box at the top of the screen “Cart (Free 
Data) 1 item”, and clicking on “VIEW ALL ITEMS”. 

http://www.tucson.ars.ag.gov/agwa
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Figure 10. NCDC Select a Location page 

 On the “Select Cart Option” screen (Figure 11), click the radio button next to 
“Custom GHCN-Daily CSV” to download your data as a comma delimited file. 
 In the “Select the Date Range” box, use the drop down menus to select “2011 Jan. 
1 to 2011 Dec. 31”, for this example. You may select any date range, but we will use 
2011 for this example. Click “APPLY”. 
 Click “CONTINUE”. 
 On the next screen, leave “Station Name” checked, check the Geographic Location 

box, change the “Units” to “Metric” (data will be in mm). 
 In the “Select data types…” box, expand the “Precipitation” item in the. Check the 

box next to “Precipitation (PRCP)”, and click “CONTINUE”. 
 Review the information to be sure it is correct. Enter your email address and click 

“SUBMIT ORDER”. 
 You will be sent an email with a link to download your data as a .csv file. 

Depending on the number of years and types of data requested, you will receive an 
Order Complete email within minutes. Save this .csv file in your 
C:\AGWA\gisdata\FortBliss\downloads folder. Creating the precipitation input file 
for SWAT from this file will be demonstrated in the Data Management section of 
this document. 

 

http://www.tucson.ars.ag.gov/agwa


AGWA Tool Guidance Document - ESTCP Project RC201308 

18 
www.tucson.ars.ag.gov/agwa 

 
Figure 11. NCDC Select Cart Options page 

NOTE: This short of a time period (one year) is not recommended for adequate watershed 
analysis; however, for the purpose of this demonstration a one year time period allows us to 
more easily walk through all necessary steps in formatting, model simulations, and 
interpretation.  
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NEXRAD 
Next-Generation Radar (NEXRAD) data can also be used in AGWA if properly formatted. The 
data are collected through a network of 160 high-resolution Weather Surveillance Radar-1988 
Doppler (WSR-88D) radars that constantly scan the near surface, detecting precipitation and 
atmospheric movement using a Precipitation Processing System (PPS) algorithm described in 
detail in Fulton et al. (1998). The data are organized to provide spatially continuous precipitation 
estimates over a 4x4 km2 grid, and may provide better coverage than the NCDC data. NEXRAD 
data are available from NOAA at https://www.ncdc.noaa.gov/data-access/radar-data/nexrad. 
Because additional software and tools are typically required to extract and manipulate these data, 
we will not use these data is this example. 

Meteorological Towers and Rain Gages 
In addition to the NEXRAD and rain gage data sources, meteorological towers (met towers) 
within the installation boundaries can provide precipitation and temperature data. These data can 
be evaluated as an input for SWAT and used to create storms needed for KINEROS2 using the 
procedures described in the Data Management section. 

Part 7. KINEROS2 Precipitation 
KINEROS2 is designed to use rainfall events as opposed to the daily rainfall totals used in 
SWAT. AGWA allows you to create rainfall data for KINEROS2 in 4 ways: 

1. Design storm depth and duration from the AGWA design storm database. 
2. User-defined depth and duration. 
3. Design storm depth and duration based on NOAA precipitation frequency maps. 
4. User-defined hyetograph. 

This section will illustrate how to acquire the first three types of rainfall files, and the Data 
Management section will show how to prepare the data for use in AGWA. 

Design Storm Database 
7. AGWA has a built in design storm database which contains return period depths for a 

limited number of locations. This table can be found in the C:\AGWA\datafiles\precip\ 
folder with the file name dsgnstrm.dbf. To use this precipitation input for KINEROS2, 
the dsgnstrm.dbf table must be added to the map document. These design storms are 
from the NOAA Atlas 14 Point Precipitation Frequency Estimates. The data for 
Orogrande (Table 1) and other locations are available at 
https://hdsc.nws.noaa.gov/hdsc/pfds/pfds_map_cont.html. The values in these tables may 
be used to create additional locations in the dsgnstrm.dbf file, or may be used directly in 
AGWA using the User-defined depth and duration input option (see next section). 
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Table 1. NOAA Atlas 14 Point Precipitation Frequency Estimates for Orogrande, New Mexico 

 

User-defined depth and duration 
AGWA accepts precipitation data as depths (in) from a pre-defined table of precipitation 
frequency estimates based on a specific return interval and duration (Table 1). Typical design 
storms used in KINEROS2 are based on 5, 10, 25, 50, or 100-year, 1-hour storms. Note that 
applying a design storm created from a single point estimate across an entire watershed tends to 
result in an overestimation of runoff due to the failure to account for the spatial heterogeneity of 
the input data (Miller et al., 2002).  

8. To enter precipitation data as depth, use the Point Precipitation Frequency Estimates table 
(Table 1), and select the depth for the design storm. For this example, select the depth for 
a 10 year 1 hour storm, which is 1.5 inches (38 mm).  
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NOAA Precipitation Frequency Data 
NOAA’s Atlas 14 Precipitation Frequency Estimates in GIS Compatible Format Data Server 
(PFDS; Figure 12) provides Precipitation Frequency Estimates in partial duration series depths or 
as annual maximum series (NOAA PFDS, 2017). We use the partial duration series because it 
provides all events within the period of record that are higher than a threshold, as opposed to the 
annual maximum series which includes only the highest values for each year. The gridded 
dataset is available for most of the United States and is separated in Volumes 1-10 by region. For 
this example, we will obtain the dataset for a 10 year 1 hour storm for the Southwestern United 
States. These estimates will be very similar to the depths obtained from the Point Precipitation 
Frequency Estimates table (Table 1), but can provide a more accurate estmate for your location. 

9. Visit NOAA at http://hdsc.nws.noaa.gov/hdsc/pfds/pfds_gis.html. Scroll down the page 
(Figure 12) and use the pull-down menus to select your data to download.  

In the Volume: box, select 1: Semiarid Southwest  
 Select the type of data: Precipitation frequency estimates 
 Select the Series: Partial duration series 
 Select Average recurrence interval: 10-year 
 Select Duration: 60-minute 
 Click on the “Click here to begin download” button to download the zipped asci file 
and save it in your C:\AGWA\gisdata\FortBliss\downloads folder. 
 Unzip the file and save it to C:\AGWA\datafiles\precip\ 
 Project this raster to UTM Zone 13, Datum WGS84. Name the raster so you know 
what it is: “sw10y60min84” (i.e. Southwest, 10 year 60 minute data in WGS84 
datum). 

This is a raster layer of the Southwestern U.S., with precipitation estimates in inches 
(times 1000) and is ready for use in AGWA. AGWA will automatically divide the values 
by 1000 and multiply by 25.4 to get mm, as required for KINEROS2.  

User-Defined Hyetograph 
If users have their own event data, this information can be organized so that for each time step 
there is a corresponding depth in millimeters, or intensity in mm per hour. This information can 
be used as a direct input for the KINEROS2 model.  

To acquire this information, various web based data repositories are available; however, the most 
detailed information will likely come from a local source familiar with the study area, the 
watershed, or any instrumentation on site.  
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Figure 12. NOAA Atlas 14 Precipitation Frequency Estimates in GIS Compatible Format 
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  Data Management 
Data acquisition described in the previous section is the first step in preparing to use AGWA; 
however, data management is important for proper implementation in AGWA. Some of the data 
acquired in the previous Data Acquisition section and saved to the 
C:\AGWA\gisdata\FortBliss\downloads folder will be used in this part of the guidance 
document. Data management consists largely of projecting the data to a common coordinate 
system, and clipping it to the area of interest. Although this section focuses on a limited set of 
data sources, the same process can be used to organize and format other data. Other local data, 
such as LiDAR, should also be projected and clipped as described in this section. 

Begin by opening ArcCatalog. Folder connections to drives and folders where your data are 
stored must be established if they are not already. To establish new folder connections, click the 
Connect To Folder button  on the menu bar at the top of the screen. Select drive (C:). 

Part 1: Projecting Data to a Common Coordinate System 
Although ArcMap can project “on the fly” when displaying data layers and a common coordinate 
system is not requred to view the data, it is necessary that all data be in a common coordinate 
system for AGWA to run properly. This part will describe how to project your data. 

Step 1: Add and view the data in ArcMap 
10. Click on the Add Data button below the menu bar at the top of the screen, and 

navigate to C:\AGWA\gisdata\FortBliss\downloads\. You may need to establish a 
folder connection as you did previously in ArcCatalog. 

 Select the data you downloaded in the Data Acquisition part of this document: the 
DEM, the SSURGO soils layers, the NLCD landcover layer, and the HUC12 layer. 
To select more than one layer at a time, click and hold the shift key. 
 Click Add. 

NOTE: ArcMap may ask if you would like to build pyramids for the raster datasets you 
are adding; click Yes. 

 
Look at the data you have available to you to familiarize yourself with the area. Layers can be 
reordered, turned on/off, and their legends collapsed to suit your preferences and clean up the 
display. If the layers cannot be reordered by clicking and dragging, the List By Drawing Order 

button    may need to be selected at the top of the Table Of Contents.  

Step 2: Project the Data to a Common Coordinate System 
Projecting data to a common coordinate system is a necessary step to use the data in AGWA, and 
is a generally sound practice for any type of GIS analysis. This example explains how to project 
data to a common coordinate system for Fort Bliss; you will need to determine the proper 
coordinate system for other locations. The DEM, soils, NHD HUC, and land cover data will need 
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to be projected. Note that you will need more than one of each type of data to completely cover 
all of the Fort Bliss watersheds. 

11. Verify the current coordinate system of the data frame. 
 Right click on  in the Table of Contents and select Properties. If the 

Current coordinate system is not WGS_1984_UTM_Zone_13N, then perform the 
following steps. If it is in this coordinate system, skip to Step 12. 
 In the Coordinate System tab, open the Projected Coordinate Systems item 
11.2.1. Open UTM 

11.2.1.1.  Open WGS 1984 
11.2.1.2.  Open Northern Hemisphere 
11.2.1.3.  Select WGS 1984 UTM Zone 13N 

11.2.2. Click OK to save the coordinate system and leave the Data Frame 
Properties Window. Save the map document and continue. 

12. Verify the current projection of the layers (DEM, soils data, NHD, and land cover). 
 Coordinate systems for each of the layers can be found by double clicking on the 

layer then opening the Source tab. In the Property window, scroll down and verify 
that the Spatial Reference XY Coordinate System is WGS_1984_UTM_Zone_13N. 
If not, then perform the following steps. 
 First project the feature classes (soils, and NHD Watershed Boundary), and then 

the rasters (DEM, and NLCD) to the WGS_1984_UTM_Zone_13N coordinate 
system. Open ArcToolbox using the ArcToolbox button  in the Standard Toolbar 
in ArcMap. 
 Navigate to Data Management Tools > Projections and Transformations. 
12.3.1. Double-click on the Project tool to project the feature classes.  

12.3.1.1. Input Dataset or Feature Class: double-click and select the layer. 
For the NHD Watershed Boundary, go to the subbasin folders for 
“NHD_H_13050003_HU8”, “NHD_H_13040100_HU8”, and 
“NHD_H_13050004_HU8”. From the WBD subfolder for the 
geodatabase, or the Shape subfolder for the shapefile, select the 
WBDHU12 shapefile or feature class for each one in turn. You will 
need to project each one. Note that the name of the HU12 layer is the 
same for all subbasins; therefore, you must give each one a unique 
name when you project it (e.g. WBDHU12_13050003_wgs84).  

12.3.1.2. Input Coordinate System: Do nothing; this will be automatically 
populated. 

12.3.1.3. Output Dataset or Feature Class: Right-click, and select Browse. 
Navigate to the folder C:\AGWA\gisdata\FortBliss\. Add 
information to the file name to identify it and indicate it is in 
WGS84: 13050003_wgs84. 
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12.3.1.4. Output Coordinate System: Click on the Spatial Reference 
Properties button . Expand the Projected Coordinate Systems 
folder, expand the UTM folder, expand the WGS84 folder, expand 
the Northern Hemisphere folder, and then select WGS 1984 UTM 
Zone 13N. Click OK. 

12.3.1.5. Geographic Transformation: Leave as is. 
12.3.2. Click OK. The Project tool will create a new shapefile in the specified 

coordinate system. 
  Repeat for all feature classes not in the WGS 1984 UTM Zone 13N projection. 

For the soils data, select and project the soilmu_a_nmXXX.shp shapefiles in the 
“spatial” folders of the different surveys. 

 
NOTE: Projected data may not automatically be added to the map. To add the data, click the 
add data button and select these features. Remove the unprojected data from your map 
document.  
 

 Return to ArcToolbox, and project the DEM and NLCD rasters.  
 Navigate to Data Management Tools > Projections and Transformations > 

Raster. Double-click on the Project Raster tool.  
 Project the DEM data. (Note that you can use the BATCH option to project the 

NLCD Landcover data at the same time.) You will need four DEMs to cover all of 
Fort Bliss. Repeat these steps for each one, or use the Batch feature to project all four 
at once. 

12.7.1. Input Raster: double-click and select your raster, grdn33w106_13. 
12.7.2. Input Coordinate System: do nothing; this will be automatically 

populated. 
12.7.3. Output Raster Dataset: right-click and select Browse. Navigate to the 

folder C:\AGWA\gisdata\FortBliss\. Name the file to indicate it is in WGS84: 
33w10613wgs84. 

12.7.4. Output Coordinate System: double-click and select the Spatial Reference 
Properties button . Expand the Projected Coordinate Systems folder, expand 
the UTM folder, expand the WGS84 folder, expand the Northern Hemisphere 
folder, then select WGS 1984 UTM Zone 13N. Click OK. 

12.7.5. Geographic Transformation: leave as is. 
12.7.6. Resampling Technique: click the drop-down arrow and select Bilinear. 
12.7.7. Leave the remaining fields as is. 
12.7.8. Click OK. The Project Raster tool will create a new DEM. 

If you downloaded more than one grid, you will need to project each one, and then 
Mosaic them to create one continuous raster. The next step will show how to do this.  
 Project the NLCD Landcover data. 
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12.8.1. Input Raster: double-click and select NLCD2011_LC_N30W105.tif. 
12.8.2. Input Coordinate System: do nothing; this will be automatically 

populated. 
12.8.3. Output Raster Dataset: right-click and select Browse. Navigate to the 

folder C:\AGWA\gisdata\FortBliss\. Name the file to indicate it is in WGS84: 
NLCD2011wgs84. 

12.8.4. Output Coordinate System: double-click and select the Spatial Reference 
Properties button . Expand the Projected Coordinate Systems folder, expand 
the UTM folder, expand the WGS84 folder, expand the Northern Hemisphere 
folder, then select WGS 1984 UTM Zone 13N. Click OK. 

12.8.5. Geographic Transformation: leave as is. 
12.8.6. Resampling Technique: click the drop-down arrow and select 

NEAREST. 
12.8.7. Leave the remaining fields as is. 
12.8.8. Click OK. The Project Raster tool will project the landcover data. 

 
NOTE: Projected data may not be added to the map automatically. 
 

Step 3: Combine multiple datasets 
13. HUC12 Watershed Boundaries. Combine the three HUC12 layers using the Union tool in 

ArcToolbox. Navigate to Analysis Tools > Overlay > Union and double-click on the 
Union tool. 

 Input Features: Add the three projected HUC12 layers: 
WBDHU12_13050003_wgs84, WBDHU12_13040100_wgs84, and 
WBDHU12_13050004_wgs84 
 Output Feature Class: Right-click and select Browse. Navigate to the folder 

C:\AGWA\gisdata\FortBliss\. Use a file name to indicate the WBD datasets, for 
example WBDHU12_ftbliss_wgs84.shp. 

13.2.1. Leave all defaults, and click OK. 
14. DEM rasters. Combine the four DEM’s into one DEM for Fort Bliss.  

 In ArcToolbox, navigate to Data Management Tools > Raster > Raster Dataset 
and double-click on the Mosaic To New Raster tool. 

14.1.1. Input Rasters: Select the four rasters. 
14.1.2. Output Location: Right-click and select Browse. Navigate to the folder 

C:\AGWA\gisdata\FortBliss\ 
14.1.3. Raster Dataset Name with Extension: Name the new raster something 

meaningful, such as dem10mbliss. There is no extension for an ESRI grid (or 
raster). 

14.1.4. Spatial Reference for Raster: Leave this blank, the rasters are already 
projected. 
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14.1.5. Pixel Type: select 32_BIT_FLOAT. This will allow decimals. 
14.1.6. Cellsize: Leave as is. 
14.1.7. Number of Bands: Enter 1. 
14.1.8. Mosaic Operator: Leave as default “LAST”. This will use the data from 

the last raster for the final values. 
14.1.9. Mosaic Colormap Mode (optional): Leave as default “FIRST”.  
14.1.10. Click OK. This can take several minutes. 

 In ArcToolbox Navigate to Data Management Tools > Raster > Raster Properties 
and double-click on the Calculate Statistics tool so the values are stretched across all 
rasters. 

14.2.1. Input Raster Dataset: Select dem10mbliss. 
14.2.2. Leave all other fields as the default. Click OK. 

Part 2: Clip the Data to a Suitable Project Area 
In this part, the projected data will be clipped to the project area. Depending on the original 
dataset sizes and the clipped areas of interest, this may significantly reduce processing time 
during AGWA’s steps involving raster data.  

Step 1: Create a Project Area Shapefile 
Deciding on a suitable clip size depends on your data and area of interest. For a burned area 
scenario, the fire perimeter would be the project area. Or you may be working with a training 
area, range, or other disturbed site. However, watersheds do not conform to these boundaries, so 
a project area representing the watershed is needed. Using the HUC12 watershed boundary from 
the NHD dataset can provide a good starting point for a clip size. 

In this example, the intersection of the HUC12 subbasins and the Fort Bliss boundary will be 
used. Most military installations have an advanced GIS geodatabase that includes a boundary 
feature class. Fort Bliss’s boundary layer is “coredata_DBO_installation_area”, and we will use 
that layer in this example. 

15. View the project area. 
 In the Table of Contents, turn on the coredata_DBO_installation_area and the 

WBDHU12_ftbliss_wgs84.shp layers. Turn all other layers off. Drag the 
coredata_DBO_installation_area layer above the WBDHU12_ftbliss_wgs84.shp 
layer. Zoom to the coredata_DBO_installation_area layer. 
 Change the symbology of coredata_DBO_installation_area so it is hollow 

(Figure 13). 
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Figure 13. Map of Fort Bliss and HUC12s 

 
Notice that the boundary crosses numerous HUC12 watershed boundaries. It’s a good idea to 
include all HUC12 watersheds that intersect Fort Bliss so the resulting data can be used for any 
project at Fort Bliss.  

16. Select all the HUC12s that intersect with the Fort Bliss boundary. 
 In the Selection menu on the ArcMap menu bar, choose Select by Location … 
16.1.1. Selection method: select features from 
16.1.2. Target layer(s): check WBDHU12_ftbliss_wgs84.shp 
16.1.3. Source layer: select coredata_DBO_installation_area 
16.1.4. Spatial selection method for target layer feature(s): intersect the source 

layer feature 
 Click OK. 
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Figure 14. Map showing HUC 12 watersheds that intersect Fort Bliss with blue highlight 

 
All the HUC12s that intersect with the Fort Bliss boundary are now selected (Figure 14).  

 Open ArcToolbox again. Create a new shapefile of only the selected HUC12s. 
16.3.1. Navigate to Analysis Tools > Extract. 
16.3.2. Double-click on the Select tool to open the tool. 

16.3.2.1. Input Features: WBDHU12_ftbliss_wgs84.shp 
16.3.2.2. Output Feature Class: Click the Browse button. Navigate to 

C:\AGWA\gisdata\FortBliss\. Name the file HUC12_ftbliss. 
16.3.2.3. Expression (optional): Leave blank. 

16.3.3. Click OK. Wait for the Select tool to run, which will create a new 
shapefile of only the selected HUC12s (Figure 15). 

16.3.4. Zoom to the new layer HUC12_ftbliss, and place the boundary layer 
above it. Turn off the WBDHU12_ftbliss_wgs84.shp layer. 

 

http://www.tucson.ars.ag.gov/agwa


AGWA Tool Guidance Document - ESTCP Project RC201308 

30 
www.tucson.ars.ag.gov/agwa 

 

Figure 15. Map of new feature class of HUC12s that intersect Fort Bliss 

17. Dissolve all the polygons that intersect Fort Bliss, and buffer the resulting polygon. 
 In ArcToolbox double-click Data Management Tools > Generalization > 

Dissolve. 
 Input Features: select HUC12_ftbliss. 
 Output Feature Class: HUC_ftbliss. 
 Leave the rest as defaults, and click OK.  

 
18. Buffer the HUC12 outline by 1km in case the DEM drainages do not match the HUC data 

exactly. 
 In ArcToolbox navigate to Analysis Tools > Proximity 
 Double-click on the Buffer tool to open the tool. 
 Input Features: HUC_ftbliss 
 Output Feature Class: Click the Browse button. 
 Navigate to C:\AGWA\gisdata\FortBliss\. Name the file HUC_buff1km.shp. 
 Distance [value or field]: 
18.6.1. Select the Linear unit radiobutton. 
18.6.2. Type 1000. 
18.6.3. Leave the units as Meters. 
18.6.4. Leave all other fields as the defaults. 
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18.6.5. Click OK. The Buffer tool will create a new shapefile (Figure 16) called 
HUC_buff1km.shp. 

 

 

Figure 16. Map of buffered and dissolved HUC 12 polygons for Fort Bliss 

 

Step 2: Clip the GIS Layers to the Buffered Project Area 
Now that a suitable, buffered project area has been created, the large DEM and land cover layers 
can be clipped to that extent. 

19. Use the Raster Clip tool to clip the rasters to the project area.  
 In ArcToolbox navigate to Data Management Tools > Raster > Raster Processing. 
19.1.1. Right-click on the Clip tool and select Batch. 

19.1.1.1. Input Raster: Double-click and select dem10mbliss. 
19.1.1.2. Rectangle: Leave as is 
19.1.1.3. Output Raster Dataset: Right-click and navigate to 

C:\AGWA\gisdata\FortBliss\. Name the layer dem10mftbliss. 
19.1.1.4. Output Extent: double-click and select HUC_buff1km. 
19.1.1.5. NoData Value: do nothing 
19.1.1.6. Use Input Features for Clipping Geometry: right-click and select 

Open 
19.1.1.7. Check the Use Input Features for Clipping Geometry box. 
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19.1.1.8. Maintain Clipping Extent: do nothing. 
19.1.2. Click the Add Row button . Fill out the second row.  

19.1.2.1. Input Raster: double-click and select NLCD2011wgs84. 
19.1.2.2. Rectangle: do nothing. 
19.1.2.3. Output Feature Class: Right-click and select Browse. Navigate to 

C:\AGWA\GISdata\FortBliss\. Name the layer nlcd2011_bls. 
19.1.2.4. Output Extent: double-click and select HUC_buff1km. 
19.1.2.5. NoData Value: do nothing 
19.1.2.6. Use Input Features for Clipping Geometry: right-click and select 

Open 
19.1.2.7. Check the Use Input Features for Clipping Geometry box. 
19.1.2.8. Maintain Clipping Extent: do nothing. 

19.1.3. Click OK. Wait for the Clip tool to run, which will create new, clipped, 
DEM and land cover rasters. 

Part 3: Preparing the Precipitation Data 
This section will show how to prepare the precipitation data that has been downloaded so that it 
can be used in AGWA for SWAT or KINEROS2. 

SWAT Precipitation 
SWAT requires an unweighted precipitation file and a rain gage point theme for input into 
AGWA. The unweighted precipitation file contains a minimum of three fields: YEAR, DAY, 
and a gage ID field named G<gage id>. DAY is the Julian day of the year (1-366) with values 
repeating for each year in the record. It is recommended that at least 30 years of record are used 
to capture long term trends of a climatic region; however, due to data availability this may not 
always be possible. Missing data should be indicated with by “-99”. The rain gage point theme 
includes a gage id that must match the ids in the gage id field of the unweighted precipitation 
file. 

This section will guide you through creating a point file for rain gages and formatting the 
unweighted precipitation file for input. The example will be for only one rain gage acquired from 
GHCN; however, the same process can be repeated for multiple gages from any data source. 

20. Prepare the precipitation data. 
 Open the NOAA NCDC .csv file in Excel and save this file as 6435_pcp.csv (the 

last 4 digits of the station ID) in the C:\AGWA\gisdata\FortBliss\downloads 
folder. 
 Format the Precipitation data. 
20.2.1. Delete the first five columns of data (STATION, NAME, LATITUDE, 

LONGITUDE, and ELEVATION). 
20.2.2. Save the file as an Excel workbook file. 
20.2.3. Rename the PRCP column to “G6435”, to indicate the gage ID. 
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20.2.4. Insert three columns next to the DATE column. Change the format of 
these columns to General or Number (not DATE). 

20.2.5. Label the columns DATE, YEAR, and DAY 
20.2.6. Populate the DATE column using the following formula, starting at the 

second row: 
 

=TEXT(A2,"yyyy")&TEXT((A2-DATEVALUE("1/1/"&TEXT(A2,"yy"))+1),"000") 
 

20.2.7. Copy this column. Paste VALUES only to the YEAR column. 
20.2.8. Use the Text to Columns tool (in the Data tab), select Column C, and 

used Fixed Width. Click Next.  
20.2.9. Add a break line after the year 2011. Click Next. 

 
 

20.2.10. Click Finish. This will separate the date into YEAR and JULIAN DAY.  
20.2.11. Delete columns A and B. You should now have 3 columns, labeled YEAR, 

DAY, and G6435. If the YEAR and DAY columns have values after the 
decimal point, remove those values by decreasing the number of decimal places 
to “0”. 

20.2.12. Save this file. 
 Populate missing values with “-99” 
20.3.1. Writing precipitation data in AGWA will run smoothly if all of the input 

files are correctly configured. However, the configuration of these files can be 
very time consuming. This step will outline the process of adding missing dates 
and populating them. Start by looking through the data you downloaded. For 
this case, we have data for 2011. So we expect to have 365 days of precipitation 
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measurements (e.g., 365 cells below the heading G6435). A leap year would 
have 366 days. 

20.3.2. To check for missing data you can use any Excel counting tool. For this 
example, simply select all of the cells below G6435 to display a count in the 
bottom row of the Excel window. 

 
 

20.3.3. This indicates we have 326 days of data, and are therefore missing 39 
days. With the date formatted in Julian day it should be easy to locate where 
these days are. The first missing day is 17, so insert a row above Julian day 18. 

20.3.4. Fill in the date accordingly then populate the G6435 column with “-99”. 

 
20.3.5. Continue this process identifying all gaps in the data, adding a row for 

each date gap, and populating it with the correct day and “-99”. 
 Save the file. For larger datasets, this may be automated using a variety of software 

products.  
21. Prepare the rain gage point file. 

 Open the original raw .csv file again from the Downloads folder.  
 Save it as 6435_gage.csv in the C:\AGWA\gisdata\FortBliss\ folder. 
 Delete everything except rows 1 and 2. Save the file. 
 Add two new columns to the end: END_DATE and GAGE_ID 
21.4.1. END_DATE will be populated with 20111231 
21.4.2. GAGE_ID will be populated with 6435 
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22. Create the rain gage point theme shapefile and the precipitation data table. 

 Use the Add Data button to add both the 6435_pcp.csv and the 6435_gage.csv to 
the map document. 
 Create the rain gage point theme. In the table of contents, right click on the 

6435_gage.csv file  
22.2.1. Select display XY Data. 

22.2.1.1. X Field: Longitude 
22.2.1.2. Y Field: Latitude 
22.2.1.3. Z Field: None 
22.2.1.4. Coordinate System of Input Coordinates: Select Edit 

22.2.1.4.1. Expand Geographic Coordinate Systems World  
22.2.1.4.2. Select WGS 1984 

22.2.1.5. Click OK 
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22.2.2. A dialogue box will appear with “Table Does Not Have Object-ID Field”. 
Click OK. A new Event will appear in the table of contents. This will need to 
be exported to become a permanent shapefile.  

 
 
 Export the Event as a shapefile. 
22.3.1. Right click on the Event.  
22.3.2. Select dataExport Data… 
22.3.3. Browse to the C:\AGWA\gisdata\FortBliss\ folder and save it as a 

shapefile named 6435_raingage.shp 
22.3.4. Click OK. 
22.3.5. When prompted to add the exported data to the map as a layer, click Yes. 

 Project the new shapefile. 
22.4.1. Open the Project Tool in ArcToolboxData Management  Projections 

and Transformations, and project to WGS_1984_UTM_ZONE_13N. 

 
22.4.2. Click OK. 

 Create the precipitation data dBase Table. 
22.5.1. Right click on the 6435_pcp.csv file in the ArcMap table of contents. 
22.5.2. Select DataExport… 
22.5.3. Click on the folder icon, and browse to C:\AGWA\gisdata\FortBliss\ 
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22.5.3.1. Name: 6435_pcp.dbf 
22.5.3.2. Save as type: dBASE Table. 
22.5.3.3. Click Save. 
22.5.3.4. Click OK. 
22.5.3.5. Click YES to add the new table to the map document.  

This completes the preparation of the two files needed for writing SWAT precipitation. 

KINEROS2 Precipitation 
KINEROS2 is designed to use rainfall events as opposed to the daily rainfall totals used in 
SWAT. AGWA allows you to create rainfall data for KINEROS2 in 4 ways: 

• Design storm depth and duration from the design storm database. 
• Design storm depth and duration based on NOAA precipitation frequency maps. 
• User-defined depth and duration. 
• User-defined hyetograph. 
 

KINEROS2 precipitation data are stored in the simulation folder associated with precipitation, 
and are created directly using the AGWA forms. Therefore, the steps to create the first three 
types of precipitation files will be shown later in the AGWA Modeling – KINEROS2 section. 
Hyetograph data are not generally available, so we will skip that method. 

Part 4: Preparing the Soils Database 
Although the GIS layers in the SSURGO soils database are ready for AGWA modeling, one final 
step is necessary. This involves importing the tabular soils data into to the SSURGO MS Access 
database. This is necessary for AGWA to access the correct soils information in the soils tables. 

Step 1: Import Tabular Data into SSURGO Database 
23. Go to one of your SSURGO soils database folders that you unzipped in the Data 

Acquisition section. For example, 
C:\AGWA\gisdata\FortBliss\wss_SSA_NM688_soildb_US_2003_(2017-09-09). Each 
folder will include a subfolder named “soils” with additional zipped files. Unzip each one 
and locate the folder with the name of the soils data (e.g. NM688). This folder contains a 
blank database named “soildb_US_2003.mdb”, and two folders named “spatial” and 
“tabular”. You will populate each blank database by importing the associated tabular 
data for use in AGWA.  
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 To import the tabular data, double-click on the database to open it in Microsoft 
Access (required). Click on the “STOP ALL MACROS” button, and then click on 
“Enable Content” at the top of the screen.  

 

 
 

 The SSURGO import screen will open. Copy the full path of the “tabular” folder 
and paste it into the form. Click OK. Access will now import the tables into the 
database (this can take a few minutes).  
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 When the Soil Reports screen appears, click “Exit”, and close Access.  
 Repeat these steps to unzip and import all SSURGO databases. 
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Step 2: Combine multiple soils datasets for your project area 
24.  SSURGO Soils Data. If you require more than one SSURGO dataset to cover the 

watersheds in your study area, you will need to combine them. After they have been 
projected to a common coordinate system, use the Union tool in ArcToolbox to combine 
the spatial data, and then use Access to combine the tabular data. More details are 
included next. 

 Combine the spatial data. Navigate to Analysis Tools > Overlay > Union and 
double-click on the Union tool. 

24.1.1. Input Features: Add your datasets. For this example, we will combine 
NM646, NM688, NM690, NM719, and NM781.These are all of the SSURGO 
datasets available for Fort Bliss; however, they do not cover all of the 
installation or the watersheds intersecting the boundary. Therefore, only areas 
of interest completely contained within these datasets can use SSURGO data. 
Otherwise, use STATSGO data. 

24.1.2. Output Feature Class: Right-click and select Browse. Navigate to the 
folder C:\AGWA\gisdata\FortBliss\. Use a file name to indicate the soils 
datasets, for example ssurgo_ftbliss_all. 

24.1.3. Leave all defaults, and click OK. 
24.1.4. Combine the tabular data into one database. Select one of the SSURGO 

datasets to use as the main one and open it by double-clicking on it. For this 
example, we will use the NM719 SSURGO dataset because it covers just Fort 
Bliss. 

24.1.4.1. Navigate to and double-click on NM719 > soildb_US_2003.mdb. 
Note that all SSURGO datasets have a database with this same 
name, so be sure you are selecting the correct dataset. 

24.1.4.2. Exit out of the Soil Reports menu. 
24.1.4.3. External Data tab: select Access 
24.1.4.4. Get External Data – Access Database: Browse to the database in 

one of your other Fort Bliss SSURGO soils. Note that you must have 
already imported the tabular data into the database (see Step 1 of this 
Part 4). Click OK. 

24.1.4.5. Import Objects: Click Select All. Click OK. 
Repeat for all SSURGO databases. 
24.1.4.6. Save Import Steps: leave the box unchecked and Close the form. 

Close Access. 
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  AGWA Modeling Tutorial 
This section demonstrates how to use AGWA to perform a SWAT and a KINEROS2 simulation, 
including viewing and comparing results. The AGWA Glossary and Acronyms document at the 
end of this section includes definitions and explanations for many of the terms used here. 

Fort Bliss Army Base Range 88 Example 
For this Guidance Document, we will use an example at Range 88 in Training Area 29 at Fort 
Bliss Army Base, Texas/New Mexico (Figure 17) that is based on a tutorial exercise developed 
for this ESTCP project. Fort Bliss is located in southern New Mexico and west Texas, in the 
northern Chihuahuan Desert. Average annual precipitation is 8.8 inches (22.4 centimeters), with 
most rain falling during the short duration, high intensity summer monsoon storms. Surface 
flows are generally rare and ephemeral except during monsoon storms when flash floods may 
occur. This exercise was developed in response to a flood event that damaged multiple facilitites 
at Range 88, and shows the value of the AGWA tool in identifying areas of relatively higher 
runoff, peak flow, and erosion before planning new developments.  

There are few rain gages or stream flow gages in the area around Fort Bliss; however, 
precipitation data exist from several sources that can be used for hydrologic modeling. This 
exercise will investigate those sources, and the effects of various types of precipitation inputs on 
local hydrology. In addition, the importance of accurate input data will be demonstrated. This 
applies particularly to army training lands that are regularly disturbed by training activities, 
where land cover and topography can change dramatically. Current land cover data and high 
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resolution digital elevation models (i.e. LiDAR) that represent those changes will provide the 
best modeling results. LiDAR data are available for Fort Bliss, and will be used in this example. 

 

Figure 17. Location of Fort Bliss Army Base, and Range 88, the example used in this guidance 
document 

Part 1: Getting Started 
Start ArcMap with a new empty map. Save the empty map document as tutorial_BlissR88 in the 
C:\AGWA\workspace\tutorial_BlissR88\ folder. The default workspace location will need to 
be created by clicking the Make New Folder button in the window that opens.  

TIP  Always use a meaningful name to help identify the map document. Map documents can be 
saved anywhere, but for project organization and to help navigate to the project workspace via 
the ArcCatalog window in ArcMap, we suggest saving the map document in the 
workspace\tutoral_BlissR88 folder. 

If the AGWA Toolbar is not visible, turn it on by selecting Customize > Toolbars > AGWA 
Toolbar on the ArcMap Main Menu bar. Once the map document is opened and saved, set the 
Home, Temp, and Default Workspace folders by selecting AGWA Tools > Other Options > 
AGWA Preferences on the AGWA Toolbar, and entering the following information. 

• Home: C:\AGWA\ 
• Temp: C:\AGWA\temp\ 
• Default Workspace: C:\AGWA\workspace\tutorial_BlissR88\ 

The default workspace location will need to be created by clicking on the Make New 
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Folder button in the window that opens if you did not create it when saving the map 
document earlier. 

 

GIS Data 
Before adding data to the map, connections to drives and folders where your data are stored must 
be established if they have not been already. To establish folder connections if they don’t already 
exist, click on the Add Data button below the menu bar at the top of the screen. In the Add 
Data form that opens, click the Connect To Folder button and select OS (C:).  

Once the folder connection is established, navigate to the C:\AGWA\gisdata\tutorial_BlissR88\ 
folder and add the following datasets and layers. Note that during an actual AGWA training this 
tutorial and all GIS data would be provided.  

• ..\disturbed.shp – polygon outline of the disturbed area in Range 88 
• ..\fillbe_r88ta – Filled digital elevation model (derived from 2006 LiDAR bare earth 1.5 

m data) 
• ..\fdfillbe_r88 – Flow direction raster (created from fillbe_r88ta) 
• ..\fafillbe_r88 – Flow accumulation raster (created from fdfillbe_r88) 
• ..\ftbliss_boundary.shp – Fort Bliss boundary 
• ..\googleearthR88Aug2009x.jpg – georeferenced Google Earth image of the area around 

Range 88 from August 2009, before the area was developed for trainings 
• ..\googleearthR88Dec2013x.jpg - georeferenced Google Earth image of the area around 

Range 88 from December 2013, after the area was developed and used for trainings 
• ..\nlcd2011_bls – 2011 NLCD land cover data for Fort Bliss 
• ..\nlcd2011_new – 2011 NLCD land cover data modified to represent recent land cover 

conditions at Range 88 
• ..\NM719\spatial\soilmu_a_nm719_wgs84.shp – SSURGO soils for Fort Bliss 

The Home directory contains all of the look-up tables, datafiles, models, and documentation 
required for AGWA to run. If this is set improperly or you are missing any files, you will be 
presented with a warning that lists the missing directories or files that AGWA requires. 

The Temp directory is where some temporary files created by AGWA will be placed. You 
may want to routinely delete files and directories in the Temp directory if you need to free up 
space or are interested in identifying the temporary files associated with your next AGWA 
use. 

The Default Workspace directory is where delineation geodatabases will be stored by 
default. This can be a helpful timesaver during the navigation process if you have a deeply 
nested directory structure where you store AGWA outputs. 
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• ..\Orogrande_gage.shp –Orogrande, New Mexico, climate station information, from the 
National Climate Data Center, https://www.ncdc.noaa.gov, for use in SWAT 

• ..\Orogrande_2012_2014.dbf – precipitation data for the Orogrande, New Mexico, 
climate station, from NOAA’s online database, for 2012-2014, for use in SWAT 

• ..\PondsR88.shp – point layer for the two detention ponds at the western end of Range 
88, constructed following the flood event in September 2014 

• ..\r88bldg_outlet.shp – watershed outlet for the subwatershed near Range 88 buildings, 
for KINEROS2 simulations 

• ..\r88outlet.shp - watershed outlet for the western portion of Range 88, for SWAT 
simulations 

• ..\Range88.shp –Range 88 boundary 
• ..\streamline2500.shp – Stream network created from the flow accumulation raster with 

threshold of 2500 cells (LiDAR 1.5 m), and converted to a shapefile, for visually locating 
watershed outlets 

• ..\sw10yr60ma\sw10y60min84 – the precipitation frequency raster for the Southwest 
US, for the 10 year 1 hour design storm, projected to WGS84, for use in KINEROS2   
 

 

You will also need to add some other data to the project. To do this, again click on the Add Data 
button. Navigate to the C:\AGWA\datafiles\ folder and add the following files:  

• ..\precip\dsgnstrm2017.csv – return period rainfall for KINEROS2, with precipitation 
frequency data included for Orogrande, New Mexico 

• ..\wgn\wgn_us83.shp–weather generator stations for SWAT 
• ..\lc_luts\mrlc2001_lut.dbf – the lookup table for the NLCD land cover data 

To better visualize the different land cover types and associate the pixels with their classification, 
load a legend into the NLCD dataset. To do this, right click the layer name of the nlcd2011_bls 
dataset in the Table of Contents and select Properties from the context menu that appears. 
Select the Symbology tab from the form that opens. In the Show box on the left side of the form, 
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select Unique Values and click the  button on the right. Click the file browser button in the 
Import Symbology form, navigate to and select C:\AGWA\datafiles\renderers\nalc2001.lyr, 
click on Add, and click OK to apply the symbology and exit the Import Symbology form. Click 
on Apply in the Layer Properties form and then on OK to exit this form. The land cover classes 
for the 2001 NALC data are the same as the 2011 NLCD data, so this symbology can be applied. 

    

At this point, we have all the data necessary to start modeling: topography, soils, land cover, and 
rainfall. Take a look at the data you have available to you to familiarize yourself with the area. 
Layers can be reordered, turned on/off, and their legends 
collapsed to suit your preferences and clean up the display. If the 
layers cannot be reordered by clicking and dragging, the List By 
Drawing Order button may need to be selected at the top of the Table Of Contents. Zoom back 
to the Range 88 region by right-clicking on the Range88 layer in the list of layers and selecting 
Zoom To Layer.  

Save the map document and continue. 

Part 2: Modeling Runoff at the Basin Scale Using SWAT 
In this part, you will define a watershed at the western end of Range 88, and use the SWAT 
model to evaluate how a large rainfall event affects the subwatersheds at the location that 
flooded in 2014. You will run this model for conditions before the area was disturbed for 
trainings (i.e. before the roads, and buildings were developed) to gain an understanding of the 
natural flow paths.  

There are several steps involved in modeling a watershed using AGWA: delineation; 
discretization or subdividing into model elements (planes and streams); parameterization of 
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topographic, land cover, and soil properties; precipitation definition; writing model input files; 
model execution; and importing and viewing results. This tutorial will cover each of these steps. 

Step 1: Delineating the watershed 
Delineating creates a feature class that represents the entire area or watershed draining to a user-
specified outlet. To determine the outlet location, obtain a DEM of your area of interest, and then 
use AGWA to create the flow direction, flow accumulation, and stream network layers. You can 
then view the stream network to identify the watershed outlet downstream of your area of 
interest. For this tutorial, the outlet has already been identified for you as r88outlet.shp, and the 
stream network is streamline2500.shp. To orient yourself, turn on theses layers: disturbed, 
r88outlet, and googleearthR88Dec2013x.jpg. Zoom to the disturbed layer, which represents 
most of the area disturbed by the development of the new training range.  

1. Perform the watershed delineation by selecting AGWA Tools > Delineation Options > 
Delineate Watershed. 
DESCRIPTION  In the Delineator form, several parameters will be defined including the 
output location, name of the delineation, digital elevation model (DEM), flow direction 
grid (FD), flow accumulation grid (FA), watershed outlet location, and a search radius 
from the outlet location which AGWA will use to locate the most downstream point to 
use as the watershed outlet. 

 

 Output Location box 
1.1.1. Workspace textbox: navigate to and select/create 

C:\AGWA\workspace\tutorial_BlissR88\ 
DESCRIPTION  The workspace specified is the location on your hard drive 
where the delineated watershed is stored as a feature class in a geodatabase. 

1.1.2. Geodatabase textbox: enter d1 
 NOTE  You will be required to change the name of the geodatabase if a 
geodatabase with the same name exists in the selected workspace. 

 Input Rasters box. Use the 2006 LiDAR data (pre-disturbance). 
1.2.1. DEM tab: select fillbe_r88ta (do not click Fill) 
1.2.2. FD tab: select fdfillbe_r88 (do not click Create) 
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1.2.3. FA tab: select fafillbe_r88 (do not click Create) 
1.2.4. Stream Network: do nothing, the stream network layer is provide 

 Outlet Identification box 
1.3.1. Point Theme tab: select r88outlet (see the image below for location) 
NOTE: Examine the location of r88outlet and the stream network streamline2500 
in relation to the surface features in Range 88. This outlet location was selected to 
include the streams that will affect the buildings along the west end of Range 88. 
You may need to zoom in and change the symbology (change the color and line 
thickness) to see the stream network. 

Click the Select Feature button  and click and drag to draw a rectangle around 
the point r88outlet. 
 NOTE  The selection is restricted to the selected point theme. If more than one point 
exists in the selected point theme and the drawn rectangle intersects multiple points, 
the first intersected point in the point theme attribute table will be selected. 
Click Delineate. Your watershed should look like the map below. Notice the effect 
of the road along the southeast portion of the watershed on the watershed 
delineation, creating a straight-line boundary, visible because of the high resolution 
LiDAR DEM. 
Save the map document and continue. 

 

r88outlet 
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AGWA has now delineated the watershed and generated a geodatabase named d1. Inside the 
geodatabase, a feature class, also named d1, that represents the delineated watershed has been 
created, and the selected outlet point, whether user-defined or selected from an existing point 
theme, will be copied into a separate feature class named d1_point. 

Step 2: Discretizing or subdividing the watershed 
Discretizing breaks up the delineated watershed into model specific hillslope elements and 
creates a stream feature class that drains those elements. 

2. Perform the watershed discretization by selecting AGWA Tools > Discretization 
Options > Discretize Watershed. 
DESCRIPTION  In the Discretizer form, you will define several parameters including 
which model to use, the complexity of the discretization, the name of the discretization, 
and whether additional pour points will be used to further control the subdivision of the 
watershed. See the AGWA Glossary and Acronyms at the end of this AGWA section for 
descriptions of these terms.  

 Delineation: select d1\d1 
 Model: select SWAT2000 
 Stream Definition Methodology: select 
Threshold-based 

2.3.1. Threshold-based: select CSA 
(acres) 

2.3.2. Threshold: enter 30 
2.3.3. Percent Total Watershed: do 

nothing (Note: this value will change 
when we change the threshold) 

2.3.4. Enforce CSA: leave unchecked 
 Internal Pour Points Methodology: select 
Default 
 Discretization Name: enter d1s1 (for 
discretization 1, SWAT 1) 
 Click Discretize 
 Save the map document and continue. Your 
map should look like the image below. 
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The CSA, or Contributing/Channel Source Area, determines the complexity of the 
watershed discretization. It is a threshold value (percent of total watershed area, or acres) that 
defines first order channel initiation, or the upland area required for channelized flow to begin. 
Smaller CSA values result in a more complex watershed, and larger CSA values result in a less 
complex watershed. The default CSA in AGWA is set to 2.5% of the total watershed area. The 
discretization process creates a subwatersheds layer with the name subwatersheds_d1s1 and a 
streams layer named streams_d1s1. In AGWA, discretizations are referred to with their 
geodatabase name as a prefix followed by the discretization name given in the Discretizer 
form, e.g. d1\d1s1. Enforcing the CSA will cause all subwatersheds to be approximately the 
same area as the upland areas. 

The Internal Pour Points Methodology panel allows the user to select point locations to 
further subdivide the watershed and split elements and channels at specific locations, such as at 
a detention basin or stream gage. Options are: 1) Default, pour points are determined by the 
discretizer; 2) Enforce CSA, element sizes are equal to or less than the CSA threshold; 3) User-
defined, pour points are added manually by clicking on the map; and 4) Point Theme, use an 
existing point theme to select pour points. 
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Step 3: Parameterizing the watershed 
Parameterizing defines model input parameters based on topographic, land cover, and soils 
properties to represent the physical properties of the watershed and used to write the model input 
files. We will parameterize the watershed using pre-disturbance data: the 2006 LiDAR, and the 
2011 NLCD.  

3. Perform the element, land cover, and soils parameterization of the watershed by selecting 
AGWA Tools > Parameterization Options > Parameterize. 

 Input box 
3.1.1. Discretization: select d1\d1s1 
3.1.2. Parameterization Name: enter p_r88pre 

 Elements box 
3.2.1. Parameterization: select Create new parameterization 
3.2.2. Click Select Options. The Element Parameterizer form opens.  

 

 
 

 In the Element Parameterizer form 
3.3.1. Hydraulic Geometry Options: select Eastern Arizona/ New Mexico sites  
3.3.2. Channel Type box: select Natural 

 DESCRIPTION  Element parameterization defines the topographic properties of the 
subwatershed and channel elements. The properties defined depend on the model, but 
examples of SWAT properties include mean elevation, maximum flow length, and average 
slope for subwatershed elements; and routing sequence, average slope, and channel 
dimensions for channel elements.  
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** OPTIONAL ** The Hydraulic Geometry Options set channel dimensions using 
relationships between channel contributing area and channel depth/height, and vary with 
location. When choosing the hydraulic geometry relationship that best fits the watershed 
being modeled, note that there could be multiple relationships that intersect spatially with the 
study area. The View Map button allows the user to see which relationships apply to their 
watershed location. Once clicked, the map will show the attribute table with each relationship 
that intersects the study area and the user will be able to click on and see the spatial extent of 
the selected relationships. Selecting an appropriate hydraulic geometry relationship will 
improve the depiction of channel geometries and will increase the performance of the model. 

There are three channel types available: Default, Natural, and Developed. The Default 
channel type, unless edited, is equivalent to the Walnut Gulch Watershed, AZ relationship, 
and is equivalent to the Natural channel type. The Natural channel type reflects a sandy 
channel bottom with high infiltration and a winding but clean channel with roughness set to 
0.035 Manning’s n. The Developed channel type reflects a concrete channel with zero 
infiltrability, very low roughness set to 0.010 Manning’s n, and the fraction of channel 
armored against erosion equal to 1. These values may be edited on the fly when not 
customizing a channel selection. If modified parameter values are desired with a custom 
channel selection, use the Edit and Create buttons with the trackbars or numeric textboxes to 
create a new channel type before customizing the channel selection. 
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3.3.3. Click Continue. You will be returned to the Parameterizer form to create 
the Land Cover and Soils parameterization. 

 In the Land Cover and Soils box of the Parameterizer form 
3.4.1. Parameterization: select Create new parameterization 
3.4.2. Click Select Options. The Land Cover and Soils form opens. 

 In the Land Cover and Soils form 
3.5.1. Land Cover tab 

3.5.1.1. Land cover raster: select nlcd2011_bls (this is the 2011 land cover 
for the Fort Bliss area) 

3.5.1.2. Look-up table: select mrlc2001_lut 
NOTE  If the mrlc2001_lut table is not present in the combobox, 
you may have forgotten to add the table to the map earlier. If this is 
the case, click on the Add Data button and browse to the 
C:\AGWA\datafiles\lc_luts\ folder and select the 
mrlc2001_lut.dbf, then select the mrlc2001_lut table from the 
combobox. 

3.5.2. Soils tab 
3.5.2.1. Soils layer: select soilmu_a_nm719_wgs84 
3.5.2.2. Soils database: Browse to the 

C:\AGWA\gisdata\tutorial_BlissR88\NM719\ folder and select 
soildb_US_2003.mdb 
 

    
 

 Click Continue. You will be returned to the Parameterizer form where the Process 
button will now be enabled. 
 In the Parameterizer form, click Process. When the parameterization is complete, 
close the Parameterizer form. 
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The parameterization look-up tables for the overland 
flow and stream elements have now been created to 
store the model input parameters representing the 
physical properties of the watershed before the area 
was developed for training. 

 

 

 

 

 

 

Step 4: Preparing rainfall files 
AGWA provides a means for preparing rainfall files in SWAT- or KINEROS-ready format. For 
SWAT, the user must have a dbf file containing the continuous, daily estimates of rainfall for the 
rain gages within the study area, and a point shapefile with the location information for the rain 
gages. Daily rainfall data for the gage at Orogrande, New Mexico, is provided to you in the 
Orogrande_2012-2014.dbf file. This file was created using data for Orogrande from NOAA’s 
historical online climate data, and by filling in missing data from Weather Underground for 
Alamogordo, NM. Open the file to view its structure. SWAT requires precipitation data be 
provided with 3 fields: year, day (Julian day), and gage number (as Gxxxx). See the image below 
with the Orogrande_2012-2014.dbf file open on the right side of the image. The rain gage 
information is provided in the Orogrande_gage.shp file. Instructions for creating SWAT 
precipitation files were shown in the Data Management section of this document, in Part 3. 

NOTE: Because the NOAA data had so much missing data that were filled in from a different 
station, we do not recommend using the results from this analysis or this precipitation data file 
for planning or facility design.  
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4. Write the SWAT precipitation file for the watershed by selecting AGWA Tools > 
Precipitation Options > Write SWAT Precipitation. 

 SWAT Precipitation Step 1 form,  
4.1.1. Watershed Input box: 

4.1.1.1.  Discretization: select d1\d1s1 
4.1.2. Rain Gage Input box: 

4.1.2.1.  Rain gage point theme: select Orogrande_gage 
4.1.2.2.  Rain gage ID field: select Station_ID 

When AGWA is used expressly as a hydrologic modeling tool, it is critical that the rainfall 
data be spatially distributed across the watershed. A large body of literature exists regarding 
the crucial nature of spatially distributed rainfall data. In this exercise however, we will use a 
single rain gage to generate a uniform rainfall file across all model elements. This is clearly a 
huge deviation from using distributed, observed data, but there is a sound reason for doing so 
in change detection work. We are interested in the impacts of land cover change on 
hydrologic response, but the spatial variability in rainfall can have confounding effects on the 
analysis, overwhelming the isolated changes within the subwatershed elements. Using 
uniform rainfall serves to isolate the effects of land cover change independent of the rainfall. 
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4.1.3. Select Rain Gage Points box 
4.1.3.1.  Click the Select Feature button to select the Orogrande rain gage 

in the view (the figure above displays the location of the gage; you 
may have to zoom out). The id number, 6435, of the selected gage 
will be displayed in the Selected Gages textbox. 

4.1.4. Elevation Inputs box:  
4.1.4.1.  Use Elevations Bands checkbox: leave unchecked. 

4.1.5. Click Continue. 
 SWAT Uniform Precipitation form 

4.2.1. Write the *.pcp file box: 
4.2.1.1.  Selected discretization theme: d1\d1s1 
4.2.1.2.  Selected rain gage point theme: Orogrande_gage 
4.2.1.3.  Selected rain gage ID field: Station_ID 
4.2.1.4.  Unweighted precipitation file: select Orogrande_2012-2014 
4.2.1.5.  Enter a name for the precipitation file: enter 6435 

TIP  Using the gage ID (the last 4 digits in this case) of the selected 
gage as the filename can help keep track of the precipitation files in 
case other data are used for comparison in different simulations. 
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4.2.1.6.  Click Write. The form will automatically close once the file is 
written. 

 
 

The 6435.pcp file will be written to the folder 
C:\AGWA\workspace\tutorial_BlissR88\d1\d1s1\precip\. AGWA will look in this folder for 
available precipitation files when writing the SWAT model input files. You can open this file to 
view its contents using a text editor.  

** Optional ** If AGWA is given a number of rain gages scattered throughout the study area, it 
will generate a Thiessen rainfall map and distribute observed rainfall on the various watershed 
elements using an area-weighting scheme. You can try using two different sources of rainfall 
data for SWAT: uniform and distributed. In this example you will use a single gage (uniform), 
but you could also try running SWAT with multiple gages (distributed). In this way, you can 
investigate the impacts of rainfall input on hydrologic modeling. 

Step 5: Writing SWAT input files  
Writing the model input files creates a simulation directory and writes all required input files for 
the model. When writing the input files, AGWA loops through the features of the selected 
discretization and reads the model parameters from the parameterization look-up tables. 

5. Write the SWAT input files by selecting AGWA Tools > Simulation Options > 
SWAT2000 Options > Write SWAT2000 Input Files. 

 Basic Inputs tab: 
5.1.1. Watershed box: select d1\d1s1 
5.1.2. Parameterization box: select p_r88pre 
5.1.3. Climate Inputs tab: 

5.1.3.1. Weather Generator box: 
5.1.3.1.1. Select WGN Theme: select wgn_us83 
5.1.3.1.2. Selected Station: Use the select button to select Alamogordo 
(you will have to zoom out to see this station located north of Fort Bliss; 
see the figure below). 
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5.1.3.1.3. Keep Temporary Thiessen/Intersection Files: leave 
unchecked 

5.1.3.2. Precipitation box: 
5.1.3.2.1. Use observed precipitation: select 6435 (the precipitation file 
you created using Orogrande data) 

5.1.3.3. Temperature box: 
5.1.3.3.1. Select: Generate temperature from WGN station  
 

 

5.1.4. Simulation Inputs tab: 
5.1.4.1. Simulation Time Period box (the time period of the Orogrande 

data): 
5.1.4.1.1. Start Date: select Sunday, January 1, 2012 
5.1.4.1.2. End Date: select Wednesday, December 31, 2014 

5.1.4.2. Select the Output Frequency box: select Yearly 
5.1.4.3. Simulation Name box: enter s_r88pre 

This is the simulation name and, consequently if you set names and 
locations as specified thus far, it will also be the folder name the 
SWAT results are placed in within the 
C:\AGWA\workspace\tutorial_BlissR88\d1\d1s1\simulations\ 
folder. 
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5.1.5. Click Write. The form will close automatically once the file is written. 
 

   
 

Step 6: Executing the SWAT model 
Executing the SWAT model opens a command window where the model is executed. 

6. Execute the SWAT model by selecting AGWA Tools > Simulation Options > 
SWAT2000 Options > Execute SWAT2000 Model. 

 Select the discretization: select d1\d1s1 
 Select the simulation: select s_r88pre 
 Click Run. 
A command window will open and show the execution of SWAT for the 3-year 
simulation period. The command window will stay open so that successful 
completion can be verified. Press any key to continue and close the command 
window. 
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 Close the Run SWAT form. 
 

Step 7: Viewing the results 
After the SWAT execution is complete, the SWAT output files must be imported into AGWA 
before displaying the spatially distributed results, such as runoff, infiltration, and other water 
balance results. These results represent the average over the simulation period, three years in this 
case (2012-2014). Note that since the model was not calibrated, the results for each subwatershed 
should be viewed relative to the other subwatersheds, and not as absolute values.  

7. Import the SWAT results by selecting AGWA Tools > View Results > SWAT Results > 
View SWAT2000 Results. 

 Discretization: select d1\d1s1 
 Simulation tab:  

7.2.1. Check box for s_r88pre 
7.2.2. Click Import/Update. The box will turn green and the check box will clear 

when the import is complete. 
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 Experiment with the results visualization by choosing different results to display. 
7.3.1. View Results (Map) tab 

7.3.1.1. Simulation: select s_r88pre 
7.3.1.2. Units: select English 
7.3.1.3. Output: select Water Yield (in) 
7.3.1.4. Click View. 

 
The results for the s_r88pre simulation with the Water Yield (in) output should look like the 
image below. Review the spatial distribution of surface runoff predicted by SWAT for the 
subwatersheds. Notice that water yield was relatively low in the area near the buildings on the 
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west end of Range 88 that flooded in 2014, based on the 2011 (pre-development) land cover. Use 
the identify tool to click on one of the darker subwatersheds to see the hydrologic information 
provided by SWAT. Remember that because the model was not calibrated, it is best to view the 
results for each subwatershed in relation to the other subwatersheds. 

 

 

Part 3: Modeling Runoff at the Small Watershed Scale Using KINEROS2 
In the previous section, we viewed the spatial distribution of water yield before any development 
or training disturbance occurred. These basin scale assessments are quite useful for detecting 
potential problem areas. For example, notice that the subwatersheds draining to and at the 
building that flooded in 2014 showed relatively low water yield. Turn on the PondsR88 layer 
(the detention basins built to capture flow at that building) to locate this area. In this part, we will 
use KINEROS2 to zoom in to that area to investigate the changes and effects on runoff from 
simulated rainfall events. First, we will simulate pre-development conditions, then we will 
evaluate post-development conditions, and finally difference them to see how the development 
of Range 88 affected local hydrology. 

In the last exercise we used SWAT, a continuous simulation model, to simulate runoff for 3 
years on a yearly basis, and obtained outputs based on the averages for those three years. In 
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contrast, KINEROS2 is an event-based model, and we will use design storms to simulate the 
runoff and sediment yield resulting from a single storm event.  

Step 8: Delineating the watershed 
As in Part 2 for SWAT, the first step in KINEROS2 is to delineate the watershed of interest. For 
this part, we will select the outlet of the watershed downstream (west) of the buildings at Range 
88 that flooded during the September 2014 storm event. The outlet shapefile is provided to you 
as r88bldg_outlet.shp. Turn off the SWAT subwatersheds_d1s1 and streams_d1s1 layers, and 
turn on the r88bldg_outlet and disturbed layers to orient yourself. We will first run KINEROS2 
with the pre-development data as we did with SWAT. 

8. Perform the watershed delineation by selecting AGWA Tools > Delineation Options > 
Delineate Watershed. 

 Output Location box 
8.1.1. Workspace textbox: navigate to and select/create 

C:\AGWA\workspace\tutorial_BlissR88\ 
DESCRIPTION  The workspace specified is the location on your hard drive 
where the delineated watershed is stored as a feature class in a geodatabase.  

8.1.2. Geodatabase textbox: enter d2 
NOTE  You will be required to change the name of the geodatabase if a 
geodatabase with that name exists in the selected workspace. 

 Input Rasters box 
8.2.1. DEM tab: select fillbe_r88ta (do not click Fill) 
8.2.2. FD tab: select fdfillbe_r88 (do not click Create) 
8.2.3. FA tab: select fafillbe_r88 (do not click Create) 
8.2.4. Stream Network tab: leave blank 

 Outlet Identification box 
8.3.1. Point Theme tab: select r88bldg_outlet 
8.3.2. Click the Select Feature button, and click and drag to draw a rectangle 

around the point. 
NOTE  If more than one point exists in the selected point theme and the drawn 
rectangle intersects multiple points, the first intersected point in the point theme 
attribute table will be selected. 

 Click Delineate 
 Save the map document and continue. Your map should look like the image below, 
which is shown with a pre-development basemap. 
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Step 9: Discretizing or subdividing the watershed 
Discretizing breaks up the delineated watershed into model specific elements and creates a 
stream feature class that drains the elements. KINEROS2 model elements differ from SWAT 
model elements in that planes are split into lateral elements by the stream feature class, whereas 
for SWAT they are not split. After the September 2014 flooding event two new detention basins 
were constructed to capture storm water. We will use the shapefile for these basins in the 
discretization (PondsR88.shp) so you will be able to view the peak flow and runoff at those 
locations. 
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9. Perform the watershed discretization by selecting AGWA Tools > Discretization Options 
> Discretize Watershed. 
DESCRIPTION  In the Discretizer form, several parameters will be defined including the 
model to use, the complexity of the discretization, the name of the discretization, and 
whether additional pour points will be used to further control the subdivision of the 
watershed. 

 Delineation: select d2\d2 
 Model: select KINEROS 
NOTE  SWAT and KINEROS2 require significantly different watershed 
subdivisions and their watershed topology is not interchangeable, so be sure to select 
the KINEROS model and not SWAT. 
 Stream Definition Methodology: select Threshold-based 

9.3.1. Threshold-based: select CSA (acres) 
9.3.2. Threshold: leave as 2.66 
9.3.3. Percent Total Watershed: leave as 

2.50. 
9.3.4. Enforce CSA: leave unchecked 

 Internal Pour Points Methodology: select 
Point Theme 
DESCRIPTION  Pour points can be used to 
force the subdivision of watershed elements at 
user-supplied points, either by clicking on the 
map or by selecting points from a point theme. 
Pour points can be used to help subdivide the 
watershed or define locations such as detention 
basins or rain gages.  

 
NOTE: See AGWA Modeling Part 2 Step 2 for 
more information on the CSA and Pour Points.  
 

9.4.1. Point Theme: select PondsR88 
9.4.2. ID Field: select ID 
9.4.3. Use the Select Tool to click and drag a 

box around the two ponds. 
9.4.4. Snapping distance (m): enter 50.0 (to 

help the watershed elements split near both ponds) 
 Discretization Name: enter d2k1 
 Click Discretize 
 Save the map document and continue. Your map should look like the image below. 
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Step 10: Parameterizing the watershed elements for KINEROS2 
As with SWAT, each of the watershed elements needs to be characterized by the topographic, 
hydraulic geometry, flow length, land cover, and soils properties.  

10. Perform the element, land cover, and soils parameterization of the watershed by selecting 
AGWA Tools > Parameterization Options > Parameterize. 

 Input box 
10.1.1. Discretization: select d2\d2k1 
10.1.2. Parameterization Name: enter p_r88pre (for pre-development) 

 Elements box 
10.2.1. Parameterization: Create new parameterization 
10.2.2. Click Select Options. The Element Parameterizer form opens. 

 In the Element Parameterizer form 
10.3.1. Slope Options: select Uniform 
10.3.2. Flow Length Options: select Geometric Abstraction  
10.3.3. Hydraulic Geometry Options: select Eastern Arizona/New Mexico sites 
10.3.4. Channel Type: select Natural  
10.3.5. Click Continue. You will be returned to the Parameterizer form to create 

the Land Cover and Soils parameterization. 
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The Hydraulic Geometry Options set channel dimensions using relationships between channel 
contributing area and channel depth/height. When choosing the hydraulic geometry relationship 
that best fits the watershed being modeled, note that there could be multiple relationships that 
intersect spatially with the study area. The View Map button allows the user to see which 
relationships apply to their watershed location. Once clicked, the map will show the attribute 
table with each relationship that intersects the study area and the user will be able to click on and 
see the spatial extent of the selected relationships. Selecting an appropriate hydraulic geometry 
relationship will improve the depiction of channel geometries and will increase the performance 
of the model. 

There are three channel types available: Default, Natural, and Developed. The Default channel 
type, unless edited, is equivalent to the Walnut Gulch Watershed, AZ relationship, and is 
equivalent to the Natural channel type. The Natural channel type reflects a sandy channel 
bottom with high infiltration and a winding but clean channel with roughness set to 0.035 
Manning’s n. The Developed channel type reflects a concrete channel with zero infiltrability, 
very low roughness set to 0.010 Manning’s n, and the fraction of channel armored against erosion 
equal to 1. These values may be edited on the fly when not customizing a channel selection. If 
modified parameter values are desired with a custom channel selection, use the Edit and Create 
buttons with the trackbars or numeric textboxes to create a new channel type before customizing 
the channel selection. 
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 Return to the Land Cover and Soils box of the Parameterizer form:  
10.4.1. Parameterization: select Create new parameterization 
10.4.2. Click Select Options. The Land Cover and Soils form opens. 

 In the Land Cover and Soils form: 

   
10.5.1. Land Cover tab 

10.5.1.1. Land cover raster: select nlcd2011_bls 
10.5.1.2. Look-up table: select mrlc2001_lut 

10.5.2. Soils tab 
10.5.2.1. Soils layer: select soilmu_a_nm719_wgs84 
10.5.2.2. Soils database: Browse to the 

C:\AGWA\gisdata\tutorial_BlissR88\NM719\ folder and select 
soildb_US_2003.mdb 

 Click Continue. You will be returned to the Parameterizer form where the Process 
button will now be enabled. 
 In the Parameterizer form, click Process. Close the form when parameterization is 

complete. 
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Step 11: Preparing rainfall files 
KINEROS2 is designed to use rainfall events as opposed to the daily rainfall totals used in 
SWAT. AGWA allows you to create rainfall data for KINEROS2 in 4 ways, described in the 
previous sections of this Guidance Document: 

1. Design storm depth and duration from the design storm database. 
2. Design storm depth and duration based on NOAA precipitation frequency maps. 
3. User-defined depth and duration. 
4. User-defined hyetograph. 

For this exercise, you will create the first three types of rainfall files. We do not have hyetograph 
data, so we will skip that method. You will learn how to create the following precipitation files: 

1. A 10-year 1-hour design storm from the dsgnstrm2017.csv database, for a 1.5 inch 
(38.10 mm) rainfall depth. AGWA has a number of return period events for several 
locations stored in this database. Open this file to view the storms for Orogrande that 
were added to this database for this tutorial. At the top of the Table of Contents, click the 
second icon List By Source, and right click on the dsgnstrm2017.csv file, and click 
Open. Scroll down to see the Orogrande data. These design storms are from the NOAA 
Atlas 14 Point Precipitation Frequency Estimates for Orogrande (see the table below) 
available at https://hdsc.nws.noaa.gov/hdsc/pfds/pfds_map_cont.html 

2. A 10-year 1-hour design storm from the NOAA precipitation frequency map, of 1.52 
inches (38.56 mm). Notice that this is the same event as the one from the 
dsgnstrm2017.csv database, but is a different way of generating design storm data. This 
raster, sw10y60min84, has been provided to you for this design storm, but to create the 
raster for a different design storm or location follow these instructions: 

a. Go to NOAA’s Precipitation Frequency Data Server 
https://hdsc.nws.noaa.gov/hdsc/pfds/pfds_gis.html 

b. Scroll down the page and select your area of interest: Semiarid Southwest 
c. Select the type of data: Precipitation frequency estimates 
d. Select the series: Partial duration series 
e. Select average recurrence interval: your choice (we used 10 year) 
f. Select Duration: your choice (we used 1 hour) 
g. Click on the “Click here to begin download” button to download a zipped asci 

file 
h. Unzip this file (it is a raster), and project it to UTM Zone 13, Datum WGS84 

This is a raster layer of the Southwest US, with precipitation estimates in inches 
(times 1000) and is ready for use in AGWA. AGWA will automatically divide the 
values by 1000 and multiply by 25.4 to get mm, as required for KINEROS2.  

3. The September 18, 2014 storm event, with a depth of 2.29 inches (58.17 mm) and a 
duration of 24 hrs. Based on the table above, this would be between a 5 and 10 year 24 
hour event. Since this is a daily rainfall total, we will enter this as a 24 hour event. Note 
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that the KINEROS2 results will reflect that this is a 24 hour event as opposed to the 1 
hour events used for the other precipitation data. 

All rainfall events will be applied uniformly across the watershed. Alternatively, the storm center 
location and radius can be defined to apply the rainfall event on a specific part of the watershed. 

NOAA Atlas 14 Point Precipitation Frequency Estimates for Orogrande, New Mexico 

 

11. Write the KINEROS2 precipitation files for the watershed by selecting AGWA Tools > 
Precipitation Options > Write KINEROS Precipitation. We will create the files one at a 
time. 

 KINEROS Precipitation form. Create the 10-year 1-hour design storm from the 
database. 

11.1.1. Discretization: select d2/d2k1 
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11.1.2. Storm Source: select Database 
11.1.3. Database: select dsgnstrm2017.csv 
11.1.4. Location: select OrograndeNM 
11.1.5. Frequency (years): select 10 
11.1.6. Duration (hours): select 1 
11.1.7. Time Steps: enter 7 (this results in 10 minute time steps for a one hour 

storm) 
11.1.8. Storm/hyetograph shape: select SCS Type II (applies to most of the U.S.) 
11.1.9. Initial soil moisture: select 0.2 (average soil moisture content for the arid 

southwest) 
11.1.10. Storm Location: select Apply to entire watershed 
11.1.11. Precipitation filename: enter 10yr1hr 
11.1.12. Click Write. 
11.1.13. AGWA KINEROS Precipitation window: Click Yes to close the form. 

 
 

 KINEROS Precipitation form. Create the precipitation file for the 10 year 1 hour 
design storm using the NOAA precipitation frequency grid for that design storm. 

11.2.1. Discretization: select d2/d2k1 
11.2.2. Storm Source: select NOAA 
11.2.3. Precipitation-frequency raster: select sw10y60min84 (the raster for the 

Southwest US, for the 10 year 1 hour design storm, projected to WGS84) 
11.2.4. Duration (hrs): enter 1 
11.2.5. Time steps: enter 7 
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11.2.6. Storm/hyetograph shape: select SCS Type II (applies to most of the 
U.S.) 

11.2.7. Storm location: select Apply to entire watershed 
11.2.8. Filename: enter precipfreq10y1h 
11.2.9. Click Write. 
11.2.10. AGWA KINEROS Precipitation window: Click Yes to close the form. 
11.2.11. Close the KINEROS Precipitation form. 

 
 

 KINEROS Precipitation form. Create the precipitation file for the 2.29 inch storm 
event of September 18, 2014, using total depth and duration. 

11.3.1. Discretization: select d2/d2k1 
11.3.2. Storm Source: select User-defined depth 
11.3.3. Depth (mm): enter 58.17 (equal to 2.29 inches) 
11.3.4. Duration (hrs): enter 24 
11.3.5. Time Steps: enter 25 (this will create one hour time steps for a 24 hour 

storm) 
11.3.6. Storm/hyetograph shape: select SCS Type II (the typical storm for most 

of the U.S.) 
11.3.7. Initial soil moisture: select 0.2 
11.3.8. Storm Location: select Apply to entire watershed 
11.3.9. Precipitation filename: enter 20140918 (the date of the storm that flooded 

the buildings at Range 88) 
11.3.10. Click Write. 
11.3.11. AGWA KINEROS Precipitation window: Click Yes to close the form. 
11.3.12. Close the KINEROS Precipitation form. 
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You have just created three rainfall files for use in KINEROS2, one for the 10-year 1-hour 
design storm using the database, one for the 10-year 1-hour design storm using the NOAA 
precipitation frequency grid, and one for the September 18, 2014 rainfall event at Orogrande. 
You may look at these files by navigating to 
C:\AGWA\workspace\tutorial_BlissR88\d2\d2k1\precip and open each .pre file with a text 
editor.  

Step 12 & 13: Writing KINEROS input files  
We will write the input files for KINEROS2 using the three rainfall events. Since we used the 
2011 NLCD data, we will label these files “pre”, to indicate pre-development of Range 88. As 
with SWAT, AGWA loops through features of the selected discretization and reads the model 
parameters from the parameterization look-up tables to write into the model input files. 

12. Write the KINEROS input files using the design storm from the AGWA database by 
selecting AGWA Tools > Simulation Options > KINEROS Options > Write KINEROS 
Input Files. 

 Basic Info tab: 
12.1.1. Select the discretization: select d2\d2k1 
12.1.2. Select the parameterization: select p_r88pre 
12.1.3. Select the precipitation file: select 10yr1hr.pre 
12.1.4. Select the multiplier file: leave blank 
12.1.5. Select a name for the simulation: enter 10yr1hr_pre 
12.1.6. Click Write. The form will automatically close once the file is written. 
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13. Repeat Part 2, Step 12: Writing KINEROS input files using the other two precipitation 
files as follows: 

 Use the NOAA design storm from the precipitation frequency data 
precipfreq10y1h, and name the simulation pf10y1hpre. 
 Use the September 18, 2014 rainfall event 20140918, and name the simulation 

20140918pre. 

Step 14 & 15: Executing the KINEROS2 model 
We will run the KINEROS2 model with the input files for the three rainfall events that you just 
created. Executing the KINEROS2 model opens a command window where the model is 
executed. By default, the command window stays open so that success or failure of the 
simulation can be verified. 

14. Run the KINEROS2 model by selecting AGWA Tools > Simulation Options > 
KINEROS Options > Execute KINEROS Model. 

 
 Select the discretization: select d2\d2k1 
 Select the simulation: select 10yr1hr_pre (using the design storm database) 
 Click Run. 

A command window will open and show the execution of KINEROS2 for the 10-
year, 1-hour storm from the AGWA database file. The command window will stay 
open so that successful completion can be verified.  
 Press any key to continue. 
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15. Repeat Part 2, Step 14: Executing the KINEROS model with the pf10y1hpre (from the 

precipitation frequency map), and with the 20140918pre (from the actual storm event) 
simulation. Press any key to close the command window, and then Close the Execute 
KINEROS Model form. 

 

Step 16: Viewing the results 
Viewing the KINEROS2 results is identical to looking at SWAT results. After the KINEROS2 
execution is complete, the KINEROS2 output files must be imported into AGWA before 
displaying the spatially distributed results, such as runoff, infiltration, and other water balance 
results. In addition to spatially distributed results, AGWA can also display hydrographs for the 
different discretization elements. 

16. Import the KINEROS2 results from the three simulations by selecting AGWA Tools > 
View Results > KINEROS Results > View KINEROS Results. 

 Discretization: select d2\d2k1 
 Simulation tab:  
16.2.1. Check all boxes  
16.2.2. Click Import/Update. The check boxes will clear and the simulation 

boxes will turn green when the import is completed. 
 Experiment with the results visualization by choosing different results to display. 
16.3.1. View Results (Map) tab 
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16.3.1.1. Simulation: select 
10yr1hr_pre, pf10y1hpre, 
or 20140918pre 

16.3.1.2. Units: select Metric 
16.3.1.3. Output: select Runoff 

(m^3) 
16.3.1.4. Click View. The results 

for the 20140918pre 
simulation with the Runoff 
(m^3) output should look 
like the image below. View 
the results for the other 
simulations to see the 
differences across the 
watershed. 

 

 

We have just simulated the watershed using land cover from before this area was developed for 
training uses. Next, we will simulate the watershed after development. To do this, we will first 
create a new land cover map in Part 4 to represent the mosaic of roads, facilities, bare ground, 
and vegetation that now exist in Range 88.  
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Part 4: Creating a new land cover map (optional) 
In the previous step, we used the National Land Cover Dataset from 2011 to simulate pre-
development conditions. However, this land cover dataset was created before Range 88 was 
developed for trainings and consequently does not accurately reflect the current land cover 
condition. While we can’t easily create a new land cover map that shows the exact locations of 
the new roads and facilities, we can use the Land Cover Modification Tool in AGWA to create 
an approximation of that configuration. Therefore, before we continue with post-development 
analysis, we will create a new land cover map so that our parameterization is somewhat closer to 
actual conditions. If you don’t have time to do this step, this land cover has already been created 
and you can add this layer from the gisdata folder (nlcd2011_new1), and skip ahead to Part 5.  

When you performed the parameterization, AGWA defined the model input parameters for each 
hillslope and stream element based on topographic, land cover, and soils properties you specify. 
Model input parameters represent the physical properties of the watershed and are used to write 
the model input files; therefore, they are important for good modeling results. 

Step 17. Using the Land Cover Modification Tool 
17. Use the Land Cover Modification Tool to modify the nlcd2011_bls land cover dataset 

so that it more closely reflects current land cover at Range 88. Select AGWA Tools > 
Other Options > Land Cover Modification Tool. 

 Input Land Cover tab: 
17.1.1. Land cover raster: select nlcd2011_bls (the pre-development land cover) 
17.1.2. Look-up table: select mrlc2001_lut 

 Output Land Cover tab: 
17.2.1. Output folder: navigate to and select 

C:\AGWA\workspace\tutorial_BlissR88\ 
17.2.2. New land cover name: enter nlcd2011_new 

 Polygon Definition tab: 
17.3.1. Polygon feature class: select disturbed (to change the land cover within 

this polygon that represents the disturbed area) 
17.3.2. Create? radiobuttons: select No 

NOTE: The “disturbed” layer has already been created for you; however, if 
you have time you may create your own boundary of the disturbed area by 
selecting the Yes radio button, naming your new polygon shapefile, and using 
the tool to draw a polygon around the disturbed area. Save your polygon with a 
new name, such as disturbed1, so it is not confused with the disturbed layer 
provided to you. 

17.3.3. Select the Select Features tool  and drag a box around or intersect 
with the selected polygon feature class, disturbed. 

 Modification Scenario box: 
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17.4.1. Random Distributions tab: We will change the land cover within the 
disturbed polygon to approximate the current land cover of about 45% Barren 
Land (roads and parking areas) and 55% Scrub/Shrub, in a random pattern. 

17.4.1.1. Type 1: Select Barren Land from the drop down menu 
17.4.1.2. %: Enter 45  
17.4.1.3. Type 2: Select Scrub/Shrub from the drop down menu, for the 

vegetation. 
17.4.1.4. %: Enter 55 

17.4.2. Type of Distribution box: 
17.4.2.1. Select Patchy fractal surface 
17.4.2.2. Random seed: Enter 48 
17.4.2.3. H Value: use the slider bar or 

enter 0.30 
 Click Process. Your new land cover layer, 

named nlcd2011_new, should look similar to the 
image below after you have added the NLCD 
symbology. Notice that the two land cover types 
are arranged in a patchy distribution within the 
disturbed area, somewhat like but not exactly, 
like the current land cover configuration. If you 
have time, experiment with the random seed and 
H value to see how the patchy fractal algorithms change the arrangement of the 
barren land and scrub/shrub pixels. Higher H values produce a more clumped 
pattern. 
 Save the map document and continue. 
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New land cover nlcd2011_new showing a patchy fractal arrangement of Barren Land (gray) and 
Scrub/Shrub (tan) pixels. Compare this image to the December 2013 basemap below to see how 
the Barren Land (gray) areas very roughly approximate the roads and building locations.  

 
December 2013 GoogleEarth basemap showing the arrangement of roads and facilities in the 
disturbed area in Range 88. 
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Part 5: Modeling Post-development Runoff Using KINEROS2 
In Part 3, we used KINEROS2 to simulate a small watershed draining the western end of Range 
88 before it was developed for training, where flooding occurred from the September 2014 storm 
event. In this part, we will simulate the same area after development, using the new land cover 
layer we just created in Part 4. Since we will only be changing the land cover we can use the 
watershed delineation and discretization we already created, and go directly to the 
parameterization to create a new parameterization using the new land cover. Note that we are 
still using the 2006 LiDAR DEM that does not include the new roads and leveled or graded 
areas; therefore our simulation results will only represent land cover change. More current 
LiDAR and accurate land cover data are required for more realistic simulations. 

Step 18: Parameterizing the watershed 
18. Perform the element, land cover, and soils 

parameterization of the watershed by 
selecting AGWA Tools > Parameterization 
Options > Parameterize. 

 Input box 
18.1.1. Discretization: select d2\d2k1 
18.1.2. Parameterization Name: enter 

p_r88post (post-development) 
 Elements box 
18.2.1. Parameterization: r88_pre 
Since we are only changing the land 
cover, we can use the element 
parameterization from the previous 
part. 

 Return to the Land Cover and Soils 
box of the Parameterizer form    

18.3.1. Parameterization: select Create new parameterization 
18.3.2. Click Select Options. The Land Cover and Soils form opens. 

 In the Land Cover and Soils form 

      
18.4.1. Land Cover tab 

18.4.1.1. Land cover raster: select nlcd2011_new (the new land cover) 
18.4.1.2. Look-up table: select mrlc2001_lut 
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18.4.2. Soils tab 
18.4.2.1. Soils layer: select soilmu_a_nm719_wgs84 
18.4.2.2. Soils database: Browse to the 

C:\AGWA\gisdata\tutorial_BlissR88\NM719\ folder and select 
soildb_US_2003.mdb 

 Click Continue. You will be returned to the Parameterizer form where the Process 
button will now be enabled. 

In the Parameterizer form, click Process. Close the form when parameterization is 
complete. 

 

Step 19: Writing KINEROS input files  
We will write the input files for KINEROS2 using the September 18, 2014 rainfall event and the 
post-development parameterization so we can compare pre and post development. You may 
experiment with the other rainfall events on your own. 

19. Write the KINEROS input files by selecting AGWA Tools > Simulation Options > 
KINEROS Options > Write KINEROS Input Files. 
Basic Info tab: 

 Select the discretization: select d2\d2k1 
 Select the parameterization: select r88post 
 Select the precipitation file: select 20140918.pre 
 Select the multiplier file: leave blank 
 Select a name for the simulation: enter 20140918post 
 Click Write. The form will automatically close once the file is written. 
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 If you have time, repeat the above steps using the other two precipitation files, and 
name the simulations 10yr1hr_post, and pf10y1hpost. 

 

 

Step 20: Executing the KINEROS2 model 
We will run the KINEROS2 model with the September 18, 2014 storm event with the post-
development parameterization. 

20. Run the KINEROS2 model by selecting AGWA Tools > Simulation Options > 
KINEROS Options > Execute KINEROS Model. 

 Select the discretization: select d2\d2k1 
 Select the simulation: select 20140918post 
 Click Run.  

 
A command window will open, showing the execution of KINEROS2 for the storm, 
and stay open so that successful completion can be verified.   

 Press any key to continue. 
 Close the Run KINEROS form. 
 If you have time, repeat the above steps for the 10yr1hr_post, and pf10y1hpost 

simulations. 
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Part 6: Comparing pre- and post-development results 
In this part, we will compare the KINEROS2 results for the pre- and post-development 
simulations, using the September 18, 2014 storm event. If you have time, you can repeat these 
steps for the other two precipitation events. 

21. Import the KINEROS2 results from the two simulations by selecting AGWA Tools > 
View Results > KINEROS Results > View KINEROS Results. 

 Discretization: select d2\d2k1 
 Simulation tab:  
21.2.1. Check all red boxes.  
21.2.2. Click Import/Update. The check 

boxes will clear and the simulation boxes 
will turn green when the import is 
completed. 

 Click the Create Difference tab to create the 
difference between the pre- and post-
development simulations, and experiment with 
the results visualization by choosing different 
results to display. 

21.3.1. Base Simulation: select 
20140918pre 

21.3.2. Alternative Simulation: select 
20140918post 

21.3.3. Change Type: select Percent 
21.3.4. New Name: enter 20140918post-pre_pct 
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21.3.5. Click Create. The percent difference has been created when the input 
boxes are cleared. 

 View Results (Map) tab 
21.4.1. Simulation: select 20140918post-pre_pct 
21.4.2. Units: select Metric 
21.4.3. Output: select Runoff (mm) 
21.4.4. Click View. The results for the 20140918post-pre_pct simulation with the 

Runoff (mm) output should look like the image below. The plane and stream 
elements show the percent change in runoff due to the new roads, activities, and 
facilities at Range 88. Darker colors and thicker lines indicate greater change.   

21.4.5. Experiment with viewing other outputs. Click on the stream reaches 
upstream from the new detention basins to view runoff and peak flow at that 
point. Will these basins perform as expected under different precipitation 
events? 

  Leave the ArcMap project open so you can export the simulation results to the 
Facilitator DSS using the AGWA-Facilitator Export Tool, presented in the next 
section of this document. 
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Interpreting the results: 
When AGWA displays the results from a relative change analysis darker colors and thicker lines 
will indicate greater change. It is useful to look at where greater changes occur in relation to 
roads, urbanization, topography, and land cover. Use the Identify Tool in ArcMap to query 
stream reaches or planes at locations of interest to view the model outputs at those locations. 
These results can provide an understanding of where areas at risk of increased erosion or 
flooding due to land cover change from military training activities, road building, or new 
facilities and buildings may occur. 

  Follow-up discussion 
This AGWA Tool Guidance Document demonstrated how to perform a watershed based analysis 
using the SWAT and KINEROS2 hydrologic models in AGWA. In addition, it showed how to 
create precipitation files for both models using the various methods available within AGWA. 
Although the example used here was for the Fort Bliss Army Base, Texas, the methods and 
techniques can be applied to any location or land cover change scenario. In this example, the 
Land Cover Modification Tool was used to illustrate how land cover change from military 
training activities affects local hydrology at Range 88 at Fort Bliss. The AGWA-Facilitator 
Export Tool will be used next to export the peak flow and sediment yield results to a Facilitator 
input file for decision suppport. 

Note that this example analysis was limited to just land cover change, and did not modify the soil 
properties or topography, which would be required to provide a more realistic result. Applying 
the AGWA Military Disturbance Tool that modifies soil and land surface roughness properties 
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based on the disturbance level could improve these results. In addition, a more current DEM (i.e. 
LiDAR) that includes road culverts, other water control structures, and current topography, and a 
more current land cover map, are recommended for more realistic modeling. The Land Cover 
Modification Tool can be applied to any land cover change scenario, including revegetation 
efforts, fire effects, urbanization, grazing impacts, and so on, while the Military Disturbance 
Tool is intended to be applied to effects from military maneuvers. 

Additional tutorials that demonstrate other tools available in AGWA can be found on the AGWA 
website (https://www.tucson.ars.ag.gov/agwa) in the Downloads section. These tutorials, with 
their datasets, include guidance on using the Burn Severity Tool for analysis of fire impacts, 
using the Storage Tool to evaluate constructed ponds for flood and sediment control in a 
watershed, and data preparation for use in AGWA. Free AGWA trainings in Tucson, Arizona, 
are available during the year that include additional tutorials demonstrating AGWA’s other 
capabilities, such as the Urban Tool for evaluating best management practices like rainwater 
harvesting, rain gardens, or buffer strips. The Trainings section of the AGWA website provides 
the current schedule and a sign up option for notifications of free training opportunities. 
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  AGWA Glossary and Acronyms 
For more complete descriptions of these and other terms, see the AGWA Documentation at 
https://www.tucson.ars.ag.gov/agwa/ 
 
AOI, Area of Interest – a polygon representing the study location 
Channel initiation points – one of the options for the Stream Definition Methodology during 

discretization, requires a point theme that is used to define the starting point of channels 
for a point of interest such as a stream gage 

Channel Type - The Default Channel Type, unless edited, is equivalent to the Natural channel 
type, which reflects a sandy channel bottom with high infiltration and a winding but clean 
channel with roughness set to 0.035 Manning’s n. The Developed channel type reflects a 
concrete channel with zero infiltrability, very low roughness set to 0.010 Manning’s n, 
and fraction of channel armored against erosion equal to 1. 

CSA, Contributing or Channel Source Area - a threshold value that defines first order channel 
initiation, or the upland area required for channelized flow to begin, as a percent of the 
watershed area or as an area (acres or hectares), determines the complexity of the 
watershed discretization. Smaller CSA values result in a more complex watershed, and 
larger CSA values result in a less complex watershed. The default CSA in AGWA is set 
to 2.5% of the total watershed area. Enforcing the CSA will cause all subwatersheds to be 
approximately the same area as the upland areas. 

DEM, Digital Elevation Model – a raster where the value of each cell represents an elevation. 
Used in AGWA to determine the topography for routing surface flow in the hydrologic 
models; can be a USGS 10m or 30m raster, or LiDAR data 

Discretization – The process of subdividing the watershed into smaller elements to capture the 
variability in topography, soils, and land cover, within the landscape. The discretization 
process creates a subwatersheds layer with the name subwatersheds_d1s1 (for SWAT; 
different models have different prefixes- planes for KINEROS2, rhem for RHEM, and 
swat2005 for SWAT2005) and a streams layer named streams_d1s1. In AGWA, 
discretizations are referred to with their geodatabase name as a prefix followed by the 
discretization name given in the Discretizer form, e.g. d1\d1s1.  

Elements – the planes or stream channels in the watershed discretization 
FA, Flow Accumulation – a raster where the value of each cell represents the total of all cells 

flowing into it, based on the Flow Direction raster. Used in AGWA to identify watershed 
features such as the outlet. 

FD, Flow Direction – a raster where the value of each cell represents the direction of surface 
flow, based on the digital elevation model (DEM). There are 8 flow directions: N, NE, E, 
SE, S, SW, W, and NW. Used in AGWA to create the flow accumulation raster. 

Fill – a process used to create a hydrologically correct surface by locating and filling sinks or 
low areas. A sink is a cell or set of spatially connected cells whose flow direction cannot 
be assigned one of the eight valid values in a flow direction raster, such as when all 
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neighboring cells are higher than the processing cell or when two cells flow into each 
other, creating a two-cell loop.)  

Flow length options - Flow length is the length of the path from a source to a channel, as 
indicated by flow direction. AGWA offers two methods for calculating flow length of 
lateral planes in KINEROS. The default method assumes a geometric abstraction, where 
the plane is considered a rectangle with a length equal to the channel length of the 
associated stream and the width (or flow length) equal to the plane area divided by the 
channel length. The second method calculates the mean flow length of the plane element. 

Hydraulic Geometry relationships, HGR – defines bankfull channel width and depth based on 
watershed size, for very specific physiographic regions. AGWA uses the HGR as part of 
the watershed parameterization. There are three channel types available: Default, Natural, 
and Developed. The Default Option, unless edited, is equivalent to the Walnut Gulch 
Watershed, AZ relationship.  

Internal Pour Points Methodology – a part of the watershed discretization that incorporates 
important hydrologic features into the watershed representation, such as erosion control 
dams or stream gages to further subdivide the the watershed and split elements and 
channels. The user may use an existing point theme or can select a point in the map. 
Options are: 1) Default, pour points are determined by the discretizer; 2) Default, Enforce 
CSA, element sizes are equal to or less than the CSA threshold; 3) User-defined, pour 
points are added manually by clicking on the map; and 4) Point Theme, use an existing 
point theme to select pour points. 

lc_lut, land cover look up table - a dbf containing the land cover types available to determine 
percent land cover, interception, surface roughness, percent impervious surface, and 
hydrologic soil group. These tables are used in the AGWA parameterization. 

NLCD, National Land Cover Dataset - Landsat-based, 30-meter resolution, land cover database 
for the Nation. NLCD provides spatial reference and descriptive data for characteristics 
of the land surface such as thematic class (for example, urban, agriculture, and forest), 
percent impervious surface, and percent tree canopy cover. Available from 
https://www.mrlc.gov/index.php. Used in AGWA to identify the land cover type for each 
watershed element for the look up table.  

Slope options – AGWA can model hillslopes as a uniform or a complex slope (important for 
erosion, best used with LiDAR) 

Stream Definition Methodology - defines at which point flow becomes channelized. The three 
options for stream definition are Threshold-based, Existing stream network, and Channel 
initiation points. 

Threshold-based – One of the options in AGWA for the stream definition methodology during 
discretization. Represents the number of cells at which point flow becomes channelized. 
May be based on CSA (acres, hectares or flow accumulation), or on flow length. 

Workspace – a folder in the AGWA directory that contains project geodatabases 
 

http://www.tucson.ars.ag.gov/agwa
https://www.mrlc.gov/index.php


AGWA Tool Guidance Document - ESTCP Project RC201308 

88 
www.tucson.ars.ag.gov/agwa 

  References 
 
Arnold, J.G., and N. Fohrer. 2005. SWAT2000: Current capabilities and research opportunities 

in applied watershed modeling. Hydrological Processes 19 (3), 563-572. 

Arnold, J. G., Srinivasan, R., Muttiah, R. S., & Williams, J. R. 1998. Large area hydrologic 
modeling and assessment - Part 1: Model development. Journal of the American Water 
Resources Association, 34(1), 73-89.  

Burns, I.S., Scott, S.N., Levick, L.R., Semmens, D.J., Miller, S.N., Hernandez, M., Goodrich, 
D.C., & Kepner W.G. 2007. Automated Geospatial Watershed Assessment 2.0 (AGWA 
2.0) – A GIS-Based Hydrologic Modeling Tool: Documentation and User Manual. U.S. 
Department of Agriculture, Agricultural Research Service. 

Comer, P. J., & NatureServe (Program). 2003. Ecological systems of the United States: a 
working classification of U.S. terrestrial systems. Arlington, Va.: NatureServe.  

Fulton, R. A., Breidenbach, J. P., Seo, D. J., Miller, D. A., & O'Bannon, T. 1998. The WSR-88D 
rainfall algorithm. Weather and Forecasting, 13(2), 377-395.  

Lowry, J., Ramsey, R. D., Thomas, K., Schrupp, D., Sajwaj, T., Kirby, J., . . . Prior-Magee, J. 
2007. Mapping moderate-scale land-cover over very large geographic areas within a 
collaborative framework: A case study of the Southwest Regional Gap Analysis Project 
(SWReGAP). Remote Sensing of Environment, 108(1), 59-73.  

Miller, S.N., Semmens, D. J., Hernandez, M., Goodrich, D. C., Miller, W.P., Kepner, W.G., 
Ebert,D. 2002. GIS-based hydrologic modeling: the Automated Geospatial Watershed 
Assessment tool, in Proceeding of the Second Federal Interagency Hydrologic Modeling 
Conference, July 28 - August 1, 2002, Las Vegas NV, CD-ROM, 12 p. 

Miller, S.N., Semmens, D.J., Goodrich, D.C., Hernandez, M., Miller, R.C., Kepner, W.G. and 
Guertin, D.P. 2007. The Automated Geospatial Watershed Assessment Tool. J. 
Environmental Modeling and Software, 22:365.377 

National Oceanic and Atmospheric Administration’s (NOAA) Precipitation Frequency Data 
Server. Precipitation dataset. Retrieved 04/25/2012. From 
http://dipper.nws.noaa.gov/hdsc/pfds/ 

Nearing, M.A., H. Wei, J.J. Stone, F. Pierson, Jr., K.E. Spaeth, M.A. Weltz, D.C. Flanagan, and 
M. Hernandez. 2011. A Rangeland Hydrology and Erosion Model. Trans. American 
Society Agricultural Engineers, 54(3): 901-908. 

Smith, R.E., D.C. Goodrich, D.A. Woolhiser, and C.L. Unkrich. 1995. KINEROS: a kinematic 
runoff and erosion model; Chapter 20. In: Singh, V.P. (Ed.), Computer Models of 
Watershed Hydrology. Water Resources Publications, Highlands Ranch, Colorado, 1130 
pp. 

Woolhiser, D. A., Smith, R. E., & Goodrich, D. C. 1990. KINEROS: a kinematic runoff and 
erosion model: documentation and user manual. U.S. Dept. of Agriculture, Agricultural 
Research Service, Washington, D.C.

http://www.tucson.ars.ag.gov/agwa
http://dipper.nws.noaa.gov/hdsc/pfds/


AGWA-Facilitator Export Tool Guidance Document - ESTCP Project RC201308 

89 
www.tucson.ars.ag.gov/agwa 

SECTION 2: AGWA-FACILITATOR EXPORT TOOL 
AGWA is linked to the Facilitator Decision Support Tool via the AGWA-Facilitator Export 
Tool. This tool in AGWA allows the transfer of AGWA model results, decision maker 
experience, and expert opinion to construct a Facilitator decision analysis document. This 
includes the results for peak flow and sediment yield from the AGWA simulations. Start this 
section where the previous section ended, with the ArcMap project open. 

Step 1: Opening an existing Facilitator DSS file 
22. Open the AGWA-Facilitator Export Tool by selecting AGWA Tools > Other Options > 

AGWA-Facilitator Export Tool. 
 Open an existing DSS file by first clicking the Open button at the top of the form. 

 
 

 Navigate to and open: C:\AGWA\Facilitator\ facilitator_tutorial_rang88.dss. 
This file already includes the Issue Name and Description, the Alternatives (the 
precipitation events), and Stakeholders, and those boxes will be automatically 
populated. The results from the AGWA KINEROS2 simulations for each 
precipitation event will now be added as Alternatives. Notice that there is an 
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Alternative for the SWAT precipitation simulation; we will add that information 
manually in the Facilitator (the next Tutorial). 
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Step 2: Adding AGWA KINEROS2 Results for the 10yr 1hr database Alternative 
23. Select 10yr1hr (database) post from the selection box in the Alternatives tab. This is the 

alternative representing the precipitation event created from the AGWA database, for the 
post-development condition at Range 88. 

 The Description box in the Alternatives tab will be automatically populated when you 
select an alternative. 
 AGWA Results to Export box: 
23.2.1. Discretization: select d2/d2k1 
23.2.2. Simulation: select 10yr1hr_post 
23.2.3. Elements: select streams 
23.2.4. Units: select English 
23.2.5. Select the stream segment at the outlet of the watershed: 

23.2.5.1. Click and drag the streams_d2k1 layer to the top of the Table Of Contents 
so the stream can be located. 
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23.2.5.2. Click the Select Features tool  to select stream segment 14 at the 
watershed outlet. See the figure below. Select the Units again to see the peak 
flow and sediment yield results in the form if they don’t automatically appear. 

23.2.6. Click the Save Alternative button. Do not click Save DSS File yet! 
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Step 3: Adding AGWA KINEROS2 Results for the Precipitation Frequency Alternative 
Repeat the above steps to add the AGWA simulation results for the PrecipFreq 10y1h post 
alternative. 

24. Select PrecipFreq 10y1h post from the selection box in the Alternatives tab. Read the 
description. 

 The Description box in the Alternatives tab will be automatically updated. 
 AGWA Results to Export box: 
24.2.1. Discretization: select d2/d2k1 
24.2.2. Simulation: select pf10y1hpost 
24.2.3. Elements: select streams 
24.2.4. Units: select English 
24.2.5. Select the same stream segment at the outlet of the watershed, as you did in the 

previous step: 
24.2.5.1. Click and drag the streams_d2k1 layer to the top of the Table of Contents if 

it is not already there. 
24.2.5.2. Click the Select Features tool  to select stream segment 14. See the 

figure above. 
Click the Save Alternative button. Do not click Save DSS File yet! 
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Step 4: Adding AGWA KINEROS2 Results for the 20140918 post Alternative 
Repeat the above steps to add the AGWA simulation results for the Sept. 9, 2014 storm post-
development of Range 88. 

25. Select 20140918 post from the selection box in the Alternatives tab.  
 The Description box in the Alternatives tab will be automatically updated. 
 AGWA Results to Export box: 
25.2.1. Discretization: select d2\d2k1 
25.2.2. Simulation: select 20140918post 
25.2.3. Elements: select streams 
25.2.4. Units: select English 
25.2.5. Select the stream segment at the outlet of the watershed, as you did previously: 

25.2.5.1. Click and drag the streams_d2k1 layer to the top of the Table of Contents if 
it is not visible. 

25.2.5.2. Click the Select Features tool  to select stream segment 14.  
25.2.6. Click the Save Alternative button. Do not click Save DSS File yet! 
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Step 5: Adding AGWA KINEROS2 Results for the 20140918 pre Alternative 
Repeat the above steps to add the AGWA simulation results for the Sept. 9, 2014 storm pre-
development of Range 88. This will enable us to view the results pre- and post-development in 
the Facilitator report. 

26. Select 20140918 pre from the selection box in the Alternatives tab.  
 The Description box in the Alternatives tab will be automatically updated. 
 AGWA Results to Export box: 
26.2.1. Discretization: select d2\d2k1 
26.2.2. Simulation: select 20140918pre 
26.2.3. Elements: select streams 
26.2.4. Units: select English 
26.2.5. Select the stream segment at the outlet of the watershed, as you did previously: 

26.2.5.1. Click and drag the streams_d2k1 layer to the top of the Table of Contents if 
it is not already there. 

26.2.5.2. Click the Select Features tool  to select stream segment 14.  
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26.2.6. Click the Save Alternative button.  

Step 6: Saving the Facilitator DSS file 
27. Click the Save DSS File button 

 Click OK, close the form, and continue to the analysis with the Facilitator DSS. 
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SECTION 3: FACILITATOR DECISION SUPPORT SYSTEM 
The Facilitator software helps individuals and groups of people in making decisions. 

One of the original intents in writing the software was to help facilitate group decision making 
and problem solving in natural resource management. A requirement in the group decision 
making process was to appoint or provide a facilitator, hence the name for the software.  

A couple of the fascinating aspects of this software are the way in which it channels groups 
toward working out what are the real issues at hand and the way in which it brings groups of 
people into a common problem mind-share. 

The Facilitator software uses decision rules, a hierarchical system for ranking criteria, score 
functions, and linear programming (for terminology defnitions, see Appendix A) to identify a 
preferred management option consistent with the technical information relating alternatives to 
their effects and the users’ ranking of the decision criteria. Assigning an importance order to the 
decision criteria overcomes in part the difficult task of assigning individual weights to each 
criterion. The matrix framework of management options and decision criteria is generic and 
open, encouraging participation by all stakeholders, and can accomodate measured data, 
simulation model results, and expert opinions in the decision making process. The results can be 
viewed in one of two formats: bar or polar. Results in the bar format are displayed as horizontal 
bars with best and worst composite scores; the length of the bars representing the sensitivity of 
the resource management option to the individual ordering of the criteria. The polar format 
highlights and groups differences between best and worst composite scores. "What if" scenarios 
can be generated by reordering the decision criteria, selecting a different score function or by 
including additional options and criteria. The entire process can be exported to HTML, allowing 
scenarios to be viewed from anywhere on the web. 

The Decision-Making Process: What is Multi-Criteria Analysis? 
Making a decision can be complicated. There can be many factors to take into account and there 
may be different people involved with various views of what is important. Multi-criteria analysis 
(MCA) is a technique that has been developed to help with this situation. It involves working out 
what your choices are, and identifying factors that should be considered in the process. There are 
tools that can then help in analyzing which of your alternatives (to solve an issue) might be better 
and which are less promising. The Facilitator is one of these tools. The Facilitator is a computer-
based system, which can be used with a group while they work through a decision. It captures 
the information and issues as they arise, and helps to show the relative merits of the alternatives. 
A simplified workflow for the Facilitator is shown in Figure 1. 
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Figure 18. Workflow used by Facilitator for a multi-objective decision support session 

  Facilitator Installation 
The Facilitator software was written to run on any platform which supports the Java runtime 
environment (Java is a programming language and environment which allows code to run on 
multiple platforms). 

If you do not have a Java runtime environment installed on your machine, you will need to install 
one before you can use the Facilitator software. To get the Java runtime environment for your 
platform, visit https://www.java.com/en/download/ 

The Facilitator software can be downloaded from https://sourceforge.net/projects/facilitator/. 

After downloding and installing Java, the Facilitator software can be run by clicking on the .jar 
file.  

Getting Started 
There is no specific recipe for using the Facilitator software except that you should use it in a 
way which makes sense for your decision making process(es). Having said that, there are a 
number of stages you will tend to go through in a particular analysis. 

The following diagram captures the stages in using this software. This diagram was drawn up in 
the early stages of requirements analysis, which is still quite relevant today. 
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3 Major Stages 
The 3 major stages to run a Facilitator analysis include: 

1. Defining alternatives and criteria. 

Alternatives form the rows of the matrix, and criteria form the columns. The facilitator 
(person) plays an important role here in group scenarios, where he/she is responsible for 
helping extract, question, and collate responses from members of the group. 

This stage will probably be revisited as more knowledge becomes available about the 
problem. 

2. Populating the matrix formed by the alternatives and criteria. 

Once a matrix has been defined, experimental values need to be provided for all cells in the 
matrix. Values can be obtained by a variety of methods (which are not dictated by the 
software). These methods include measured data, results from a simulation model such as 
from AGWA, and technical experts. 

3. Ranking the criteria, performing runs, and analysing the result sets. 

State Issue 

Identify 
Stakeholders 

Start Meeting 

End Meeting 

Resolve 

Define/Edit 
Criteria 

Define/Edit 
Alternatives 

Document 
Fill/Edit 
Matrix 

Run 

Ranking 
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Once the matrix has been defined, criteria are ranked and a result set is produced by 
performing a run. A run requires a matrix, its cells, alternatives, criteria, and a ranking of its 
inputs in order to produce a result set. 

The software provides views of the result set which enable the user to make decisions about 
alternatives. 

Only a single analysis can ever be open at one time. 

Overview of Menu Options 

File menu  

 
File menu options in the Facilitator 

The options in the File menu revolve around analysis management. There are options for 
creating a new analysis, opening an existing analysis, and closing an analysis. Each analysis is 
stored in a file (which you name) which has a .dss extension. 

It also contains options for reporting and importing/exporting matrices. 
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Window menu 

 
Window menu options in the Facilitator 

The options in the Window menu revolve around window control for the main parts of the 
application. This includes defining the issue, consulting the stakeholders, defining the base 
criteria, and defining the alternatives. Each analysis is stored in a file (which you name) which 
has a .dss extension. 

The Windows menu also contains a Preferences management option. Preferences within the 
Facilitator software act like preferences in any application; they provide a mechanism for you to 
tailor application behavior to suit your needs. This tailoring is saved across application sessions 
so when you start up the software a week later the preferences are as you left them. 

View menu 

 
View/Results menu options in the Facilitator  

The View menu Results option opens a window that contains a list of runs (result sets in the 
current analysis). 
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Run menu 

 
Run menu in the Facilitator 

The Run menu includes a Run Analysis option, and the Set Cycle option. Selecting the Run 
Analysis option will initiate the generation of a result set using current values. The Set Cycle 
option can be used to reset the current analysis, including base criteria, alternatives, and matrix 
values. 

Help menu 

 

Help menu in the Facilitator 

The Help menu contains various Facilitator help resources and historic information about the 
tool, including a User manual. 

  Running the Facilitator 
This section will give an example for using the sofware and will use a predefined analysis 
document (.dss) which, again, is used by the Facilitator to store all the required information to 
perform its workflow. For this Guidance Document, this predefined .dss file will include model 
outputs from the AGWA analysis at the Taylor Arroyo Watershed at Piñon Canyon Maneuver 
Site, Colorado, from the AGWA Tool Guidance Document. In this analyis, 3 different locations 
have been disturbed and a priority has to be determined for which location is to be treated first, 
assuming funds are limited and only one site can be recovered at this time. The user will explore 
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the issue, stakeholders, base criteria, and alternatives, and run the Facilitator for three different 
criteria ranking orders and compare the results. 

 

 

 

 

 

 

 

 

 

Step 1: Identify the Issue 
The first stage in the decision making process is to develop a clear definition of the issue at hand.  

When defining the issue, it is useful to consider the scale at which you are operating. What is the 
physical scope of the project? Do you only want to consider impacts in the project area, or are 
broader implications to be factored in (e.g., downstream effects, wildlife concerns, and broader 
social or economic impacts beyond the project area)?  

When identifying the alternatives, it may be beneficial to consult with other parties with an 
interest in the issue (the stakeholders). If there is support for tackling the problem and 
involvement in making the decision, it is much more likely there will be “buy in” to the final 
decision. 

Open the Issue Editor from the Window menu and read the Statement of the issue that has 
already been defined, but may be modified by the user. This issue is to rehabilitate a training area 
after a training exercise, and determine which area to prioritize for treatment. 

USING THE SOFTWARE 

Step 1.1 Open the Facilitator application by double 
clicking on the facilitator-1.3.8.jar file. To open the 
Facilitator analysis document, click on Open from the File 
menu and select the pcms_facilitator_tutorial.dss from the 
C:\AGWA\Facilitator directory (or the directory 
selected by the user). 
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Step 2: Consult Stakeholders 
One way to identify stakeholders is to get the people involved together and brainstorm who else 
might be interested. This might include affected landholders, local community organizations and 
environmental groups, industry representatives, or government representatives at local and state 
levels. Group size may be limited by the dynamics of the number of individuals involved, but all 
significant interests should be represented. 

For this example, our stakeholders will include the Installation Manager, a Watershed 
Partnership group, and a Wildlife Manager. The user is able to edit the descriptions for each 
stakeholder, or add others. 

 

 

      

 

 
 

Step 1.2 To record what your issue is 
about, choose Issue from the Window 
menu. Review the issue name and 
detailed explanation, then click OK. 

http://www.tucson.ars.ag.gov/agwa


Facilitator Tool Guidance Document - ESTCP Project RC201308 

105 
www.tucson.ars.ag.gov/agwa 

 

 

Step 3: Defining Your Alternatives 
To be able to make progress with the decision, you need to have some possible courses of action 
to choose from. These will become the “alternatives” in the decision-making process.  

Identifying alternatives: The people involved in initially identifying the issue may have some 
ideas, and the stakeholders may also be able to contribute some alternatives. If you have a 

 

 

     

 

Step 2.1 To explore the stakeholders 
involved in this analysis, choose 
Stakeholders from the Window menu then 
click the Edit button. In the Stakeholder 
Editor window, you can review 
stakeholder’s name, organization, and 
comments, click OK to exit. 

http://www.tucson.ars.ag.gov/agwa


Facilitator Tool Guidance Document - ESTCP Project RC201308 

106 
www.tucson.ars.ag.gov/agwa 

meeting with stakeholders, one way of collecting ideas might be to brainstorm all the 
possibilities.  

Not too many: There will be constraints such as time, money or other resources, which will limit 
the combinations of alternatives it will be possible to pursue. Also, if you have too many 
alternatives, it takes a long time to evaluate them all, so you might want to decide roughly how 
many possible alternatives you have the resources to consider. If you have too many, you can 
make a checklist of factors with practical considerations such as cost or feasibility which might 
rule them out altogether. Using this, it might be possible to eliminate some alternatives from the 
beginning. One suggestion to simplify the overall decision is to ensure that alternatives are 
defined such that there are significant differences between them.  

Describe the alternatives: Once you have a list of alternatives, it is useful to include a fairly 
detailed description of what each alternative will entail. This will help others who have not been 
involved in the discussions to follow how the decisions were made. It will also provide the 
people involved in assessing the alternatives with the information they need to do the 
assessment. You might want to include information such as the location of the alternative, 
relevant dates and times, and descriptions of model results such as from AGWA.  

Additional alternatives: As new people become involved, more information is gathered and 
additional factors are taken into account, new alternatives may come to light. These can be added 
as you go along with the decision making process. 

Do nothing: One alternative which is usually a good idea to include is the alternative to “do 
nothing”. Some people call it “the status quo”, “current situation”, “no action”, or “business as 
usual”. The “do nothing” alternative doesn’t mean you actually do nothing. It just means you 
carry on doing whatever you would do without this planning project. This provides a useful 
comparison for the rest of your alternatives against the alternative of not planning for change.  
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Step 3.1 To review the alternatives for the analysis, 
choose Alternatives from the Window menu, select an 
alternative then click the Edit button. 

Step 3.2 Review the description and 
comment of the alternative.  
NOTE: In the comments box you can add 
enough detail to ensure everyone will know 
what is meant by that alternative. 
Click OK to exit. 

NOTE: Using the Edit and Delete button 
alternatives can be edited or deleted. Using 
the Move Up and Move Down 
buttons can change the order that 
alternatives appear on the main window. 

NOTE: The alternatives will appear 
down the left hand side of the main 
window. 
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Step 4: Identifying Your Criteria 
Next, you need a way of assessing your alternatives. It is best if the stakeholders can get together 
to work this out. You need to think of which factors make some of your alternatives better or 
worse than others. Often people will identify such factors as cost, effectiveness at addressing the 
issues, and offsite effects. A brainstorming session can be a good way to get criteria on the table. 
It can be useful to use the headings social, environmental, and economic to elicit criteria. This 
can help to ensure that a balanced approach is taken which does not just favor particular interest 
groups. The brainstorming will give you a useful starting list, which might need some refining 
and can be added to as new issues emerge. To be useful, a criterion should: 
• Distinguish between your alternatives. For example, if they all cost the same, there is no 

point having cost as a criterion - it will not make any difference. 
• Be possible to be assessed. If no one can think of a way to assess a criterion, it is probably 

not practical to use it. For example, while it might sound nice to include "maximize 
happiness" as a criterion, it would probably be a challenge to assess in a way acceptable to 
everyone. 

• Be important to at least one person included in the process. 

 

 

 

    

 

 

 

 

 

 

Step 4.1 To review the Base Criteria for 
this analysis, choose Base Criteria from 
the Window menu, select one of the base 
criteria then click the Edit button. Read the 
description and comment for the criterion. 
Note that the comment should have enough 
detail to show how the criteria will be 
assessed. 

Step 4.2 Click on the Properties tab 
and review the minimum and 
maximum limits and the score function 
for the criterion, then click OK. 
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Step 5: Scoring the Alternatives 
Where to put scores: The next step is to assess your alternatives by the criteria you have 
defined. In the Facilitator, a table is formed with the criteria along the top and the alternatives 
down the left hand side. The table of criteria, alternatives and values is called the matrix. When 
you make your assessments, these become scores in the body of the table (the matrix). 

Data sources: Sometimes you might have additional information that can be added to the table. 
For example, quotes for different projects could be added as cost information. For other criteria 
you might have to use people’s opinions regarding which are the best alternatives. For example, 
if you want to prevent soil erosion you might get someone with experience to assess which 
alternatives would score well and which ones would not be as good. 

Scoring precision: If you have detailed knowledge, you might want to score them out of 10. If 
you have very little information you might want to score them out of 3 so that you are in effect 
saying they are good, medium or bad. If you have absolute values, such as cost or the output 
from model runs (such as AGWA) these can be added here as well. These scores can be refined 
as you gain more information.  

NOTE: Using the Edit and 
Delete button, criteria can be 
edited or deleted. Using the Move 
Up and Move Down buttons, 
criteria can be reordered. This 
will affect the criteria order 
(column order) that appears in the 
main window. 

NOTE: The criteria will appear across the 
top of the main window, and will form the 
table for the scores to go in. 
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How to score: When scoring by rating the alternatives, it is best to score one criterion at a time. 
Give the best alternative the highest score and the worst alternative the lowest score. Then try to 
work out how well the others do relative to the best and worst and score them in relation to those 
best and worst scores. You might want to leave some room at the ends of the range of scores for 
alternatives to be added later. If there are higher or lower scoring alternatives the full range of 
scores might not be used. 

It can be useful to have a quick go at scoring everything roughly to get a feel for whether you 
have the most important factors. You will find out from that what additional information you 
need to have more confidence in the results. Eventually the results will become robust and more 
information will be unlikely to change the results. Then you can feel confident you have enough 
information. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Step 6: Knowledge Input 
If you want people to have confidence in the results you produce, and not be open to criticism 
that they are biased, then you will need to be able to provide reasonable justification for the 
scoring of your matrix. It might help to delegate the scoring of the matrix to people with little 
emotional attachment to particular alternatives, and people who can be reasonably accountable 

NOTE: The scores for each alternative 
against each criterion are added into the 
score table or matrix. It is possible to 
navigate this matrix using the mouse or 
the cursor keys, in the same way as a 
spreadsheet.  
It is not possible to enter a score outside 
the range (minimum and maximum) 
entered for that criterion.  

USING THE SOFTWARE 
Step 5.1: Review the values in the matrix. 
Note that the values for the last 2 criteria 
(columns) are from the AGWA simulation 
results.  
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such as professionals with reputations to defend. Actual facts and figures can be used where 
possible. Government agencies might be able to supply information, you can go out and take 
measurements, or you can use simulation results (as with AGWA). However the scoring is done, 
it is useful to record the reasons why each alternative received a particular score. This 
information can be recorded in a table similar to the matrix, termed the score matrix. 

Step 7: Creating a Hierarchy of Criteria 
The criteria can be ranked and built into a hierarchy. This means that you can also have criteria 
under headings such as social, environmental, and economic if you like. It is useful to group 
together related ideas. 

Reducing duplication: If there is overlap between criteria, it is 
useful to put them under a heading. This prevents the overlapping 
concepts from being measured twice. For example, suppose you 
want to include employment and growth in enterprises as criteria. 
You could put them both under a heading such as regional 
impacts.  

Under multiple headings: You can put the same criterion under more than one heading if it fits 
in more than one place. For example, employment might fit in as both a social and an economic 
factor and could go under both headings. If the impacts are different from the two perspectives 
they could be assessed differently. 

How many? There is no limit to the number of criteria that can go under any heading, but if 
there are too many then people may have difficulty in grasping what the heading is about. If you 
have five criteria under a heading, people will be able to think about it fairly easily. If there are 
more than seven criteria under a heading, it will be too many for most people to deal with. Also, 
with more than seven criteria the contribution of low ranking criteria is negligible, so you will 
have to weigh the benefits of including everyone’s ideas against the time it will all take. 

Defining criteria: The criteria you choose will need to be carefully defined. This may include 
instructions on how they will be assessed. There needs to be enough information so that different 
people with access to the same data would be likely to assess the criteria the same way. 

Example of a ranking tree 
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Step 8: Define Relative Importance of Criteria 
The stakeholders have the opportunity to express which factors they think are more important 
than others by ranking the criteria. This assigns weights to the criteria, where those ranked higher 
are given more weight than the lower ranked criteria. Criteria can also be grouped as equally 
important.  

Rank each level in the hierarchy: Criteria are ranked under their headings, so social criteria are 
ranked separately from economic criteria, for instance. Then the heading criteria themselves can 
also be ranked. So if there are several headings under “economic”, for instance, (e.g,. risk, 
financial viability), they can also be ranked. If criteria only appear under the root (RANKING) 
there is no hierarchy and all criteria will be considered together. 

IMPORTANT NOTE: If the data have 
changed (such as the alternatives, base 
criteria, or matrix values), it will be 
necessary to Set Cycle before ranking or 
running the analysis. This deletes any old 
runs and prevents confusion over which 
dataset goes with which run.  

USING THE SOFTWARE 

Step 7.1 To create the hierarchy 
of criteria for an analysis, choose 
Ranking from the Window menu, 
then click the Add All Base 
button. This will add all the base 
criteria defined for this analysis to 
the ranking tree.  

NOTE: If the second row of 
options is not displayed (row 
with the All Base Criteria 
option), click here to expand 
the toolbar.  
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Conflict over ranking: If people disagree over which are the most important criteria, it is 
possible to create several different rankings and compare them. Often, it will not make much 
difference to the results, and it is useful for people to be able to see this. There may also be 
different interest groups within the stakeholder group (e.g., there are often conservationists and 
developers). One approach is for the identifiable interest groups to be able to produce their own 
rankings. Developers will be more concerned about the economic criteria, and the 
conservationists will be relatively more concerned about environmental criteria. This can 
promote collaboration and the recognition of each other's contribution to the solution. 

 

Step 9: Analysis 
The Facilitator allows you to analyze the alternatives by producing graphs, which give a visual 
representation of the alternatives’ relative merits. Each alternative is represented by a green bar, 
which shows the range of overall scores for that alternative. The further to the right in the graph 
(the closer to 1.0), the better the alternative. It is only clear that an alternative is better than 
another if there is no overlap between the green bars. 

 

 
 
 

 
 
 
 
 
 
 
 
 
 

 

 

 

 

NOTE: Double clicking on a criterion will assign 
equal importance to the criterion as the one above. 
Double clicking again will break this assignment and 
assign greater importance to the criterion above. 

Step 8.1 To reorder criteria nodes to reflect 
the most important criteria in the ranking 
tree, click on a criteria node, drag it and drop 
it on top of where you would like to position 
the node. Reposition the other nodes as 
shown in the following ranking tree. This 
ranking, for example, is from the Installation 
Manager’s perspective where training 
availability and cost are of major concern.  
 
Note: You will create other ranking trees for 
other runs later in this example.  
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USING THE SOFTWARE 

Step 9.1 Everything is now in place to 
run the analysis. This can be done from 
two locations, either by clicking on the 
Run button in the Ranking toolbar… 
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… or selecting Run Analysis 
from the Run menu. 

Then click OK and the results will be displayed. 

Step 9.2 Once you are done running the above scenario, perform 
a second and third run using the following ranking trees. Be sure 
to name the runs so you can tell which one is which. 
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Step 10: Viewing the Results 
 

 

 

 

 

 

 

 

 

 

 

 
NOTE: The Properties option allows the user to change the name of the run and add comments describing the 
current run. The order they appear in this list can be changed using Move Up and Move Down and the Delete 
option can be used to remove unwanted runs. 

USING THE SOFTWARE 
NOTE: Previously run results can be viewed by selecting Results from the 
View menu. Select a run from the list then click Show in the dialog box. 
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Step 11: Ordering the Results 
 

 

Step 12: Prioritizing of Alternatives 
With a hierarchy of criteria it is possible to produce result graphs for any point in the hierarchy. 
For instance, you can look at just the economic aspects of the alternatives. If you have a 
subheading of risk, then it is possible to compare them on the basis of the risk factors. If you 
have used the top level headings - social, economic and environmental - then it is better to look 
at the graph for each of these headings separately and to try to satisfy all of them. Producing an 
overall analysis averages out the different aspects. So, for instance, if an alternative scores well 
economically and badly environmentally it would be somewhere in the middle overall. But it 
could be very environmentally damaging and it is important not to lose that information. For 
potentially harmful alternatives, looking for alternatives that score well socially, economically 
and environmentally does least harm.  

Once you run the analysis and look at the results, you will start to get a feel for whether you’ve 
included all the important factors. Does it produce the sorts of results that people who are really 
familiar with the situation would expect? If not, what is missing? Are there criteria that should 
have been included? Are there problems with the hierarchy or the rankings? Do you need to 
collect additional information to refine the scores? Have additional alternatives emerged which 
need to be added and assessed? Do additional model simulations need to be run in order to show 
a different scenario? 

The process is iterative: The first runs provide useful information on how to refine your matrix 
to develop a useful decision tool that the people involved will have confidence in. You might 

USING THE SOFTWARE NOTE: Using the Sort By drop down, the display order can be 
changed. The alternatives can be listed in different orders: e.g. 
by mean, minimum, maximum, range, and alphabetical. Select 
the order from the drop down menu. 
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expect to revisit criteria, alternatives, scores and rankings several times before feeling sure that 
you really have a handle on your decision model. 

 

 

Results from Installation Manager’s perspective: training availability and cost are most important, and 
Disturbance Area 3 is prioritized

 

Results from Watershed Partnership perspective: sediment yield and peak flow are most important, and 
Disturbance Area 2 is prioritized, with Disturbance Area 1 also a priority  

 USING THE SOFTWARE 
 

NOTE: The Results can be viewed from any point 
within the ranking hierarchy, by clicking on the 
relevant place.  
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Results from Wildlife Manager perspective: wildlife concerns and peak flow are most important, and 
Disturbance Area 1 is prioritized

 

  Creating a report 
Once the user has successfully produced an alternative that satisfies the need to solve the issue 
identified, the user will be able produce a report (in HTML format) which documents the process 
followed with the Facilitator. 

 

 

 

USING THE SOFTWARE 
Selecting Report in the File menu will produce a 
report for the analysis. The details and content of 
the report can be defined using the “Report 
Options” dialog window.  
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Note: There are various options available before creating a Facilitator 
report. These can be changed before producing the report in HTML.   
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  Follow-up  
Questions to think about 

• Have new stakeholders been added to the decision analysis and should be included in this 
process? 

• Are there additional alternatives (other AGWA simulations) to consider?  
• Are there additional decision criteria that should be considered in this analysis?  
• Should new matrix scores be considered in the analysis?  

  Facilitator Use Cases 
This section provides a list, by country, of some of the use cases where the Facilitator has been 
applied.  

Australia 

• Development and outcomes from a multiple objective decision support system for water 
quality in the Queensland watersheds draining toward the Great Barrier Reef. 

• Using a multiple criteria decision support system to support natural resource management 
decision-making for ecologically sustainable development. 

• Participatory multiple objective decision making processes: Emerging approaches with 
new challenges. 

• A decision environment: Going beyond a decision framework to improve the 
effectiveness of decision making in natural resource management. 

India 

• Assessment of a multi-objective decision support system generated land use plan on 
forest fodder dependency in a Himalayan watershed. 

Kenya 

• Spatially explicit multiple objective decision support for rural watersheds. 

Mexico 

• Planning for increasing irrigation efficiency in Mexico. 
• Working smarter: Research and decision support systems in Mexican agriculture.  

United States 

• A Decision Support System for Evaluating the Effects of Alternative Farm Management 
Practices on Water Quality and Economics. 

• Targeting Farms to Improve Water Quality. 
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• Using measured data and expert opinion in a Multiple Objective Decision Support 
System for semiarid rangelands. 

World 

• Appraising and selecting conservation measures to mitigate desertification and land 
degradation based on stakeholder participation and global best practices. 

• Decision support for selecting SLM technologies with stakeholders. 
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  Appendix A 
Term Synonymns Definition 

Issue Problem A situation that requires a response through a decision. An 
unresolved issue is a problem.  

Analysis   The act of trying to solve an issue.  
Stakeholder Client 

Customer 
A person, group, or agency who has a direct involvement in, 
or will be affected by, the decisions made on a particular issue 
and who wishes to exercise a right of involvement in decision 
making on the particular issue.  

Alternative Option 
Management Option 
Possibility 
Management Practice 

One possible course of action to address the issue. 

Criteria Indicator 
Decision Criteria 
Attribute 
Evaluation Criteria 
Basis for Judgement 

One possible way of measuring the effect of implementing an 
alternative. 

There are two types of criteria: 

Base 
Criteria 

A base criteria is a single criterion with 
an associated score graph. A base criteria 
also has a value associated with it. This 
value is converted into a dimensionless 
value between 0 and 1 by using the score 
graph associated with the base criteria. 

Composite 
Criteria 

A composite criteria is a criteria formed 
by grouping a mixture of base criteria 
and composite criteria. 

Where the term criteria is used, it refers to both base criteria 
and composite criteria.  

Score Graph Score Function A single score graph is associated with each criteria. 

The score graph is a mechanism for scaling a base criterion 
from its original units into a score within the range of 0 to 1.  

Meeting   The act of a group of stakeholders getting together to work on 
a common scenario. 

In reality, this will most commonly be a group of stakeholders 
getting together in a room to thrash out an issue, although it is 
foreseeable that the meeting might be a logical meeting place 
where people from different physical locations come together.  
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Scenario   A specific instance of where a group of stakeholders are 
attempting to perform an analysis (i.e., solve an issue). 

You might be wondering what the difference is between a 
scenario and an analysis. The difference is that there may be 
many scenarios that combine to solve an issue. A specific 
example is when there are three stakeholders in a meeting 
trying to solve an issue. There could be a disagreement, and 
they all decide (a consensus decision) to end the meeting, go 
away and perform their own individual scenario. 
 
Perhaps in this case each stakeholder, outside the meeting, 
thinks they are running their own analysis but in fact they are 
running another scenario of the same analysis.  

This process of disagreement and the farming out of the 
current scenario to each stakeholder to work on independently 
is referred to as resolution.  

Consensus   The position reached when stakeholders agree on a particular 
stage of the decision process, or where the majority of 
stakeholders agree and the position of any dissenting 
stakeholdersis noted but for the purposes of progressing the 
range of scenarios, there is an agreement to proceed. At this 
stage the user (or group facilitator) moves the process on.  

User   Person actually sitting in front of a computer using this 
application.  

Matrix Consensus Matrix 
Table 

The matrix is defined by using the currently defined base 
criteria (columns) and active alternatives (rows). 

There is only one matrix in any instance of a scenario. 

Each cell of the matrix can only be modified by the user 
(hopefully this equates to a consensus). 

If individual stakeholders wish to modify their own matrices, 
then this is accomplished by activating a resolve action within 
the application. The resolve action will create a separate 
scenario for each stakeholder.  

Ranking Importance Order 
Ranking 
Rank Order 
Preferred Order 

The ordering (defined by consensus) of importance of criteria. 

This will most often be done prior to executing a run and is a 
necessary requirement for executing a run.  

Mathematical 
Engine 

  An engine which takes as its inputs a matrix and a ranking and 
produces as its output a result set.  

Run Test Represents the processing of a matrix and ranking by a 
mathematical engine to produce a result set. A run can only 
occur when by consensus all cells which represent the 
intersection of active alternatives and base criteria have been 
filled.  
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Result Set Results Output from the mathematical engine as the result of a run. 

The result set is simply the results produced by the 
mathematical engine. The result graph is just one view of 
these results. There is no restriction on the number of views of 
the result set which may be defined in the future.  

Result Graph   One particular, but commonly used, view of the result set.  
Resolve Resolution Phase In a scenario where there is more than a single stakeholder a 

point may be reached where the stakeholders dissent. 

They can resolve this situation by each stakeholder being 
provided with their own scenario (really this is a sub-scenario 
as there are restrictions place on it by the scenario to which 
stakeholder belongs). 

Each stakeholder takes their scenario away from the meeting 
and processes it separate to the other stakeholders.  
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Abstract: 

This is the User Guidance Document for the Department of Defense, Environmental Security Technology 
Certification Program project that describes the use of the Automated Geospatial Watershed Assessment (AGWA) 
tool coupled with the Facilitator Decision Support System (DSS) to address installation managers concerns of land 
disturbance from military training and testing, flooding, and erosion. Step-by-step instructions for AGWA, 
Facilitator, and the AGWA-Facilitator Export Tool are shown for an example analysis of a military training event. 
This Guidance Document is applicable to the project demonstration sites of Piñon Canyon Maneuver Site and Fort 
Carson, Colorado, and Fort Bliss, Texas/New Mexico. AGWA is a publicly available Geographic Information 
Systems (GIS) interface that uses national data to parameterize, execute, and visualize outputs of several watershed 
models at multiple temporal and spatial scales over a range of environmental conditions. The Facilitator DSS 
provides a flexible, easy to use, framework to structure and document installation manager experience, expert 
knowledge, and AGWA simulation model results to select a preferred management action. Tools within AGWA are 
the military training disturbance tool to evaluate changes in soil and vegetation cover resulting from training events; 
the erosion control structure tool to design and place these structures for flood and erosion control; the burn severity 
tool to evaluate prescribed and wildfire effects on site and downstream; the urban tool to evaluate stormwater 
flooding and green infrastructure practices; and the climate assessment tool. This Guidance Document describes the 
application of the land cover modification tool. It was presented at one of the 1.5 to 2-day training sessions that were 
conducted at each installation.  

 

Interpretive Summary 

This is the User Guidance Document for the Department of Defense, Environmental Security Technology 
Certification Program project that describes the use of the Automated Geospatial Watershed Assessment (AGWA) 
tool coupled with the Facilitator Decision Support System (DSS) to address installation managers concerns of land 
disturbance from military training and testing, flooding, and erosion. Step-by-step instructions for AGWA, 
Facilitator, and the AGWA-Facilitator Export Tool are shown for an example analysis of a military training event. 
This Guidance Document is applicable to the project demonstration sites of Piñon Canyon Maneuver Site and Fort 
Carson, Colorado, and Fort Bliss, Texas/New Mexico. AGWA is a publicly available Geographic Information 
Systems (GIS) interface that uses national data to parameterize, execute, and visualize outputs of several watershed 
models at multiple temporal and spatial scales over a range of environmental conditions. The Facilitator DSS 
provides a flexible, easy to use, framework to structure and document installation manager experience, expert 
knowledge, and AGWA simulation model results to select a preferred management action. Tools within AGWA are 
the military training disturbance tool to evaluate changes in soil and vegetation cover resulting from training events; 
the erosion control structure tool to design and place these structures for flood and erosion control; the burn severity 
tool to evaluate prescribed and wildfire effects on site and downstream; the urban tool to evaluate stormwater 
flooding and green infrastructure practices; and the climate assessment tool. This Guidance Document describes the 
application of the land cover modification tool. It was presented at one of the 1.5 to 2-day training sessions that were 
conducted at each installation.  

 

http://www.tucson.ars.ag.gov/agwa

	Introduction
	SECTION 1: AGWA
	AGWA Installation
	Data Acquisition
	Part 1: The USGS National Map: Source for DEM and Watershed Boundary data
	Part 2: GeoSpatial Data Gateway: SSURGO Soils Database
	Part 3. FAO Soil Map of the World
	Part 4. GAP Landcover
	Part 5. NLCD Landcover
	Part 6. SWAT Precipitation
	NOAA NCDC
	NEXRAD
	Meteorological Towers and Rain Gages

	Part 7. KINEROS2 Precipitation
	Design Storm Database
	User-defined depth and duration
	NOAA Precipitation Frequency Data
	User-Defined Hyetograph


	Data Management
	Part 1: Projecting Data to a Common Coordinate System
	Step 1: Add and view the data in ArcMap
	Step 2: Project the Data to a Common Coordinate System
	Step 3: Combine multiple datasets

	Part 2: Clip the Data to a Suitable Project Area
	Step 1: Create a Project Area Shapefile
	Step 2: Clip the GIS Layers to the Buffered Project Area

	Part 3: Preparing the Precipitation Data
	SWAT Precipitation
	KINEROS2 Precipitation

	Part 4: Preparing the Soils Database
	Step 1: Import Tabular Data into SSURGO Database
	Step 2: Combine multiple soils datasets for your project area


	AGWA Modeling Tutorial
	Fort Bliss Army Base Range 88 Example
	Part 1: Getting Started
	GIS Data

	Part 2: Modeling Runoff at the Basin Scale Using SWAT
	Step 1: Delineating the watershed
	Step 2: Discretizing or subdividing the watershed
	Step 3: Parameterizing the watershed
	Step 4: Preparing rainfall files
	Step 5: Writing SWAT input files
	Step 6: Executing the SWAT model
	Step 7: Viewing the results

	Part 3: Modeling Runoff at the Small Watershed Scale Using KINEROS2
	Step 8: Delineating the watershed
	Step 9: Discretizing or subdividing the watershed
	Step 10: Parameterizing the watershed elements for KINEROS2
	Step 11: Preparing rainfall files
	Step 12 & 13: Writing KINEROS input files
	Step 14 & 15: Executing the KINEROS2 model
	Step 16: Viewing the results

	Part 4: Creating a new land cover map (optional)
	Step 17. Using the Land Cover Modification Tool

	Part 5: Modeling Post-development Runoff Using KINEROS2
	Step 18: Parameterizing the watershed
	Step 19: Writing KINEROS input files
	Step 20: Executing the KINEROS2 model

	Part 6: Comparing pre- and post-development results
	Interpreting the results:


	Follow-up discussion
	AGWA Glossary and Acronyms
	References
	SECTION 2: AGWA-FACILITATOR EXPORT TOOL
	Step 1: Opening an existing Facilitator DSS file
	Step 2: Adding AGWA KINEROS2 Results for the 10yr 1hr database Alternative
	Step 3: Adding AGWA KINEROS2 Results for the Precipitation Frequency Alternative
	Step 4: Adding AGWA KINEROS2 Results for the 20140918 post Alternative
	Step 5: Adding AGWA KINEROS2 Results for the 20140918 pre Alternative
	Step 6: Saving the Facilitator DSS file

	SECTION 3: FACILITATOR DECISION SUPPORT SYSTEM
	The Decision-Making Process: What is Multi-Criteria Analysis?

	Facilitator Installation
	Getting Started
	3 Major Stages
	Overview of Menu Options
	File menu
	Window menu
	View menu
	Run menu
	Help menu


	Running the Facilitator
	Step 1: Identify the Issue
	Step 2: Consult Stakeholders
	Step 3: Defining Your Alternatives
	Step 4: Identifying Your Criteria
	Step 5: Scoring the Alternatives
	Step 6: Knowledge Input
	Step 7: Creating a Hierarchy of Criteria
	Step 8: Define Relative Importance of Criteria
	Step 9: Analysis
	Step 10: Viewing the Results
	Step 11: Ordering the Results
	Step 12: Prioritizing of Alternatives

	Creating a report
	Follow-up
	Facilitator Use Cases
	References
	Appendix A
	ARS MANUSCRIPT PROCEDURES CHECKLIST



