USER’S REFERENCE MANUAL FOR THE
SAFETY ASSESSMENT FOR EXPLOSIVES RISK
SOFTWARE

Approved for public release; distribution is unlimited.

Department of Defense Explosives Safety Board
Alexandria, VA
21 July 2009
Foreword

Technical Paper (TP) 19 provides a user’s guide for the Department of Defense Explosives Safety Board (DDESB) Safety Assessment for Explosives Risk (SAFER) Version 3.1 tool. The DDESB and the Department of Defense (DoD) Services have had an active role in the development of the SAFER model. This document will be kept current and will be updated as new methodologies and information are developed. The latest version of this document can be found on the DDESB secure web page:

https://secureweb.hqda.pentagon.mil/ddesb/login.asp

This TP has been reviewed by the staff of the DDESB.

CURTIS M. BOWLING
Chairman
DDESB
**Disclaimer**

The principles and techniques presented in this Safety Assessment for Explosives Risk (SAFER) Version 3.1 User’s Reference Manual are, in the opinion of the Department of Defense Explosives Safety Board (DDESB), the best available at the time of publication. Adherence to these principles should provide an acceptable level of safety during ammunition and explosives operations; however, use of this approach cannot ensure or guarantee a risk-free operation or address every situation that could be encountered. Because of the inherent danger in handling ammunition and explosives, neither the DDESB nor the contractors involved in the software development can be held responsible for any mishap or accident resulting from the use of this document.

SAFER Version 3.1 is approved by the Department of Defense (DoD) Services for use in accordance with DoD 6055.09-STD. The SAFER model is based on accident experiences, munitions response, and structural response, and is for DoD application only.
**REPORT DOCUMENTATION PAGE**

**1. REPORT DATE (DD-MM-YYYY)**
07-21-2009

**2. REPORT DATE**
Technical Report

**4. TITLE AND SUBTITLE**
User's Reference Model
Safety Assessment for Explosives Risk (SAFER)
Risk Analysis Software

**5a. CONTRACT NUMBER**
GS-23F-0153L

**5b. GRANT NUMBER**
Risk Analysis Software

**6. AUTHOR(S)**
Hardwick, Meredith J.
Donath, Nina
Tatom, John W.

**5d. PROJECT NUMBER**
W912DY-07-D-0002

**5e. TASK NUMBER**
Task 7

**7. PERFORMING ORGANIZATION NAME(S) AND ADDRESS(ES)**
APT Research, Inc., 4950 Research Drive, Huntsville, Alabama 35805

**8. PERFORMING ORGANIZATION REPORT NUMBER**

**9. SPONSORING/MONITORING AGENCY NAME(S) AND ADDRESS(ES)**
Department of Defense Explosives Safety Board
Alexandria, Virginia 22331-0600

**10. SPONSOR/MONITOR'S ACRONYM(S)**
DDESB

**11. SPONSORING/MONITORING AGENCY REPORT NUMBER**
DDESB TP 19 Revision 1

**12. DISTRIBUTION AVAILABILITY STATEMENT**
Approved for public release; distribution is unlimited.

**13. SUPPLEMENTARY NOTES**

**14. ABSTRACT**
The DDESB has had an active role in the development of a risk-based model to use for explosives facilities siting. This document is the User's Reference Guide for the risk-based tool, Safety Assessment for Explosives Risk (SAFER) Version 3.1.

**15. SUBJECT TERMS**
SAFER, Risk-based analysis, Human vulnerability, Expected fatalities, Probability of fatality, Probability of major injury, Probability of minor injury, Expected major injuries, Expected minor injuries

**16. SECURITY CLASSIFICATION OF:**
- **a. REPORT** U
- **b. ABSTRACT** U
- **c. THIS PAGE** SAR
- **17. LIMITATION OF ABSTRACT** 124
- **18. NUMBER OF PAGES** 124

**19a. NAME OF RESPONSIBLE PERSON**

**19b. TELEPHONE NUMBER (Include area code)**

Standard Form 298 (Rev. 8-98)
Prescribed by ANSI-Std Z39-18
Contents

1.0 INTRODUCTION ................................................................................................................. 1
  1.1 Background: Why was SAFER developed? ................................................................. 1
  1.2 What does SAFER do? ................................................................................................. 1
  1.3 SAFER Version 3.1 Applications and Limitations ....................................................... 2
    1.3.1 SAFER Applications .............................................................................................. 2
    1.3.2 SAFER Limitations ............................................................................................... 2
  1.4 SAFER Acceptance Criteria ....................................................................................... 3
  1.5 Who should use SAFER? ............................................................................................. 3
  1.6 PC System Requirements ............................................................................................. 4
    1.6.1 Display Screen Resolution Setting ......................................................................... 4
    1.6.2 Display Font Setting ............................................................................................. 4

2.0 SAFER TOOL ARCHITECTURE ..................................................................................... 5
  2.1 Installation Procedures ................................................................................................. 6
  2.2 Product Startup ........................................................................................................... 7
  2.3 Hypothetical Scenario ................................................................................................ 7
  2.4 Overall User Interface Window ................................................................................... 7
  2.5 PES/ES Tree ............................................................................................................... 9
  2.6 User Settings Window ................................................................................................ 9
    2.6.1 User Settings for a PES .......................................................................................... 9
    2.6.2 User Settings for an ES ........................................................................................ 11
  2.7 Output Results Window ............................................................................................... 12

3.0 DIALOGS (USER INPUT SCREENS) ............................................................................ 16
  3.1 Select Configuration Dialog ....................................................................................... 16
  3.2 Define Potential Explosion Site (PES) Information Dialog ....................................... 17
  3.3 Define Explosives Information for PES <x> Dialog .................................................. 22
  3.4 Exposed Personnel at PES <x> Dialog ......................................................................... 26
  3.5 Uncertainty Inputs Dialog (PES) .................................................................................. 28
  3.6 Define Exposed Site (ES) Information Dialog ............................................................ 29
  3.7 Exposed Personnel at ES <y> Dialog (Building or Stationary Vehicle) ....................... 35
  3.8 Exposed Personnel for Vehicle <y> (Moving Vehicle) ............................................... 36
  3.9 Uncertainty Inputs Dialog (Building or Stationary Vehicle) ....................................... 38
  3.10 Uncertainty Inputs Dialog (Moving Vehicle) .............................................................. 40
  3.11 Parametric Assessment Dialog for PES <x> / ES <y> ................................................ 41
    3.11.1 Parametric Assessment for PES <x> / ES <y> – PES Settings Tab ......................... 41
    3.11.2 Parametric Assessment for PES <x> / ES <y> – PES Exposed Personnel Tab ........ 42
    3.11.3 Parametric Assessment for PES <x> / ES <y> – ES Settings Tab (for a Building or Stationary Vehicle) ................................................................. 44
    3.11.4 Parametric Assessment for PES <x> / ES <y> – Exposed Personnel Tab (for a Building or Stationary Vehicle) ......................................................... 45
    3.11.5 Parametric Assessment for PES <x> / ES <y> – ES Settings Tab (for a Moving Vehicle) ........................................................................................................ 46
    3.11.6 Parametric Assessment for PES <x> / ES <y> – Exposed Personnel Tab (for Moving Vehicle) ........................................................................................................ 47
  3.12 Acceptance Criteria Dialog ..................................................................................... 47
  3.13 About SAFER for Siting Dialog .............................................................................. 48

4.0 MENU BAR ..................................................................................................................... 49
  4.1 File Menu Operations ................................................................................................. 49
    4.1.1 File ⇒ New Command ......................................................................................... 49
4.1.2 File ⇒ Open Command ................................................................. 49
4.1.3 File ⇒ Save Command .............................................................. 50
4.1.4 File ⇒ Save As Command .......................................................... 50
4.1.5 File ⇒ Recent File Command ...................................................... 50
4.1.6 File ⇒ Exit Command ............................................................... 50
4.2 Edit Menu Operations ................................................................. 50
4.2.1 Edit ⇒ Add New PES Command ............................................... 50
4.2.2 Edit ⇒ Add New ES Command .................................................. 50
4.2.3 Edit ⇒ Settings Command ........................................................ 51
4.2.4 Edit ⇒ Cut Command ............................................................... 51
4.2.5 Edit ⇒ Copy Command ............................................................ 51
4.2.6 Edit ⇒ Paste Command ............................................................ 51
4.2.7 Edit ⇒ Paste as ES Command ................................................... 52
4.2.8 Edit ⇒ Delete Command ......................................................... 52
4.2.9 Edit ⇒ Rename Command ....................................................... 52
4.3 View Menu Operations .............................................................. 52
4.3.1 View ⇒ System Log Command .................................................. 52
4.3.2 View ⇒ Toolbar Command ........................................................ 52
4.3.3 View ⇒ Status Bar Command .................................................... 53
4.4 Tools Menu Operations ............................................................... 53
4.4.1 Tools ⇒ Set User Name for Reports Command ........................... 53
4.4.2 Tools ⇒ Generate report for PES <x>/ES <y> Command ........... 53
4.4.3 Tools ⇒ Generate Report for PES <x> and all ESs Command .... 53
4.4.4 Tools ⇒ Generate Condensed Report for PES <x> Command .... 53
4.4.5 Tools ⇒ Generate Site Plan Report for PES <x> Command ....... 54
4.4.6 Tools ⇒ Generate Report for ES <y> Command ....................... 54
4.4.7 Tools ⇒ Generate Report for Site Command ............................. 54
4.4.8 Tools ⇒ Change Hazard Division Baseline Command .............. 54
4.4.9 Tools ⇒ Acceptance Criteria Command ................................... 54
4.4.10 Tools ⇒ Parametric Assessment Command ............................ 54
4.4.11 Tools ⇒ Uncertainty Reports ................................................... 55
4.4.12 Tools ⇒ Recalculate All Results ............................................. 55
4.5 Windows Menu Operations ....................................................... 55
4.5.1 Window ⇒ Cascade Command ................................................ 55
4.5.2 Window ⇒ Tile Command ........................................................ 55
4.5.3 Window ⇒ Arrange Icons Command ....................................... 55
4.5.4 Window ⇒ Active Window Command ..................................... 55
4.6 Help Menu Operations .............................................................. 56
4.6.1 Help ⇒ Help Prompts Command .............................................. 56
4.6.2 Help ⇒ About SAFER for Siting Command .............................. 56
4.7 PES Shortcut Menu ................................................................. 56
4.8 ES Shortcut Menu ................................................................. 57

5.0 TOOLBAR .......................................................................................... 59

5.1 File-Open Button ............................................................................ 59
5.2 File-Save Button ............................................................................ 59
5.3 Cut Button ..................................................................................... 59
SAFER v3.1 Technical Paper #19
User’s Reference Manual

5.4 Copy Button ................................................................................................................. 59
5.5 Paste Button .................................................................................................................. 59
5.6 Delete Button ............................................................................................................... 59
5.7 Add New PES Button .................................................................................................... 60
5.8 Add New ES Button ....................................................................................................... 60
5.9 Edit Settings Button ..................................................................................................... 60
5.10 Generate report for PES <x>/ES <y> Button ............................................................... 60

6.0 GENERATING REPORTS ................................................................................................. 60
6.1 PES/ES Pair Report ....................................................................................................... 60
6.2 PES and All ESs Report ............................................................................................... 61
6.3 Condensed Report for PES <x> ..................................................................................... 62
6.4 PES Site Plan Report ................................................................................................... 62
6.5 ES Report ...................................................................................................................... 63
6.6 Site Report .................................................................................................................... 63
6.7 Uncertainty Report ....................................................................................................... 63

7.0 HELP PROMPTS ............................................................................................................. 66

8.0 ERROR MESSAGES ......................................................................................................... 66

TABLE C-1. PES INPUT VARIABLES / DEFAULT VALUES .................................................. 1
TABLE C-2. EXPLOSIVES INFORMATION INPUT VARIABLES / DEFAULT VALUES .......... 2
TABLE C-3. ES INPUT VARIABLES / DEFAULT VALUES ................................................... 3
TABLE C-4. DEFAULT WALL AND ROOF TYPES ................................................................ 4
TABLE C-5. DEFAULT ES BUILDING TYPES WHEN PES IS PASTED AS AN ES ............. 4

Appendices
A: Defining the Risk-Based Scenario .................................................................................. A-1
B: SAFER Warning Flags .................................................................................................... B-1
C: Default Values .............................................................................................................. C-1
D: Hazard Division and Associated Weapon Types and Description Tables ..................... D-1
E: PES Building Descriptions ........................................................................................... E-1
F: ES Building Descriptions .............................................................................................. F-1
G: Requesting Changes and Reporting Errors .................................................................. G-1
Figures

1. SAFER Version 3.1 ArchitectureGETTING STARTED ................................................................. 5
2. GETTING STARTED .................................................................................................................. 6
3. Overall User Interface Window ............................................................................................. 8
4. PES/ES Tree ............................................................................................................................ 9
5. User Settings Window for PES <x> ....................................................................................... 10
6. User Settings Window for ES <y> ........................................................................................ 11
7. User Settings Window (ES moving vehicle) ........................................................................... 12
8. Output Results Window for PES <x> .................................................................................... 13
9. Output Results Window for PES <x> .................................................................................... 15
10. Select Configuration Dialog ................................................................................................ 16
11. Open PES/ES Scenario File Screen ..................................................................................... 17
12. Define Potential Explosion Site (PES) Information Dialog ................................................ 18
13. Define Explosives Information for PES <x> ....................................................................... 23
14. Baseline Hazard Division .................................................................................................... 26
15. Exposed Personnel Dialog at PES <x> ............................................................................... 27
16. Uncertainty Inputs Dialog ................................................................................................... 28
17. Exposed Personnel Dialog ES <y> (Building or Stationary Vehicle) .................................. 35
18. Exposed Personnel Dialog for ES (Moving Vehicle) .......................................................... 37
19. Uncertainty Inputs Dialog for a Building or Stationary Vehicle ........................................ 39
20. Uncertainty Inputs Dialog for a Moving Vehicle ................................................................ 40
21. Parametric Assessment Dialog – PES Settings Tab ................................................................ 42
22. Parametric Assessment Dialog – PES Exposed Personnel Tab ........................................... 43
23. Parametric Assessment Dialog for PES <x> / ES <y> – ES Settings Tab (for a Building or Stationary Vehicle) .......................................................................................... 44
24. Parametric Assessment for PES <x> / ES <y> Dialog – Exposed Personnel Tab (for a Building or Stationary Vehicle) ................................................................. 45
25. Parametric Assessment Dialog – ES Settings Tab (for a Moving Vehicle) ......................... 46
26. Parametric Assessment for PES <x> / ES <y> Dialog – Exposed Personnel (for a Moving Vehicle) ............................................................................................................... 47
27. Acceptance Criteria Dialog ................................................................................................ 48
28. About SAFER for Siting Dialog ......................................................................................... 48
29. Menu Bar ............................................................................................................................ 49
30. PES Shortcut Menu ............................................................................................................ 56
31. ES Shortcut Menu .............................................................................................................. 57
32. Toolbar ................................................................................................................................ 59
33. PES/ES Pair Report ............................................................................................................. 61
34. Condensed PES Report ........................................................................................................ 62
35. SAFER Version 3.1 Uncertainty Display ............................................................................. 65
36. Help Prompts ...................................................................................................................... 66
37. Error Message – Invalid Input ............................................................................................ 66

Appendix A Page

A-1. Single PES and ES – Siting ES or PES .................................................................................. 2
A-2. Single PES and Multiple ESs – Siting ES 1, ES 2, ES 3 or PES ............................................ 3
A-3. Multiple PESs and Single ES – Siting ES, PES 1 or PES 2 .................................................. 5
A-4. Multiple PESs and Multiple ESs – Siting ES 1 or PES 1 ..................................................... 7
A-5. Multiple PESs and Multiple ESs – Siting ES 2, PES 1 or PES 2 ........................................... 9
Tables

1. Acceptance Criteria ............................................................................................................. 2
2. Building Categories and Types .......................................................................................... 19
3. Typical PES Annual Operating Hours ............................................................................. 20
4. Activity Types and Descriptions ..................................................................................... 21
5. Compatibility Groups and Descriptions ........................................................................... 25
6. ES Building Categories and Building Types ................................................................. 31
7. ES Building Types – Default Roof Types ........................................................................ 32

Appendix C Page

C-1. PES Input Variables / Default Values ........................................................................... 1
C-2. Explosives Information Input Variables / Default Values .............................................. 2
C-3. ES Input Variables / Default Values ............................................................................ 3
C-4. Default Wall and Roof Types ......................................................................................... 4
C-5. Default ES Building Types when PES is Pasted as an ES .............................................. 4

Appendix D Page

D-1. Hazard Division 1.1 Weapon Type and Description Options ........................................ 1
D-2. Default Weapon Types and Descriptions if not HD 1.1 ................................................. 1

Appendix E Page

E-1. PES Selection Criteria ..................................................................................................... 1
E-2. Specifications for a 20-ft ISO Container ......................................................................... 3

Appendix F Page

F-1. ES Building Types ............................................................................................................ 3
### Acronyms and Abbreviations

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>A&amp;E</td>
<td>Ammunition and Explosives</td>
</tr>
<tr>
<td>AGBS</td>
<td>Aboveground brick structure</td>
</tr>
<tr>
<td>ALARP</td>
<td>As Low As Reasonably Practicable</td>
</tr>
<tr>
<td>CBUs</td>
<td>Cluster Bomb Units</td>
</tr>
<tr>
<td>CG</td>
<td>Compatibility Group</td>
</tr>
<tr>
<td>CMU</td>
<td>Concrete Masonry Unit</td>
</tr>
<tr>
<td>DDES B</td>
<td>Department of Defense Explosives Safety Board</td>
</tr>
<tr>
<td>DoD</td>
<td>Department of Defense</td>
</tr>
<tr>
<td>E(f) or $E(f)$</td>
<td>Expected Fatalities</td>
</tr>
<tr>
<td>E(p) or $E(p)$</td>
<td>Exposure of one individual</td>
</tr>
<tr>
<td>ECM</td>
<td>Earth-covered magazine</td>
</tr>
<tr>
<td>EIDS</td>
<td>Extremely Insensitive Detonating Substance</td>
</tr>
<tr>
<td>ES</td>
<td>Exposed Site</td>
</tr>
<tr>
<td>ESR</td>
<td>External Software Report</td>
</tr>
<tr>
<td>FAE</td>
<td>Fuel Air Explosive</td>
</tr>
<tr>
<td>HAS</td>
<td>Hardened Aircraft Shelter</td>
</tr>
<tr>
<td>HC</td>
<td>Hexachlorethane</td>
</tr>
<tr>
<td>HC/D</td>
<td>Hazard Class / Division</td>
</tr>
<tr>
<td>HCT</td>
<td>Hollow Clay Tile</td>
</tr>
<tr>
<td>HD</td>
<td>Hazard Division</td>
</tr>
<tr>
<td>HE</td>
<td>High Explosive</td>
</tr>
<tr>
<td>IBD</td>
<td>Inhabited Building Distance</td>
</tr>
<tr>
<td>ICT</td>
<td>Integrated Combat Turn</td>
</tr>
<tr>
<td>LAP</td>
<td>Load-Assemble-Pack</td>
</tr>
<tr>
<td>LW</td>
<td>Lightweight</td>
</tr>
<tr>
<td>MPH</td>
<td>Miles per Hour</td>
</tr>
<tr>
<td>NEW</td>
<td>Net Explosive Weight</td>
</tr>
<tr>
<td>NEWQD</td>
<td>Net Explosive Weight for Quantity Distance</td>
</tr>
<tr>
<td>OCONUS</td>
<td>Outside Continental United States</td>
</tr>
<tr>
<td>P(e)</td>
<td>Probability of Event</td>
</tr>
<tr>
<td>P(f) or $P(f)$</td>
<td>Probability of Fatality</td>
</tr>
<tr>
<td>P(f/e)</td>
<td>Probability of Fatality given an Event and People</td>
</tr>
<tr>
<td>P(maji/e)</td>
<td>Probability of Major Injury given an Event and People</td>
</tr>
<tr>
<td>P(mini/e)</td>
<td>Probability of Minor Injury given an Event and People</td>
</tr>
<tr>
<td>P, I</td>
<td>Pressure, Impulse</td>
</tr>
<tr>
<td>PC</td>
<td>Personal Computer</td>
</tr>
<tr>
<td>PEMB</td>
<td>Pre-Engineered Metal Building</td>
</tr>
<tr>
<td>PES</td>
<td>Potential Explosion Site</td>
</tr>
<tr>
<td>PETN</td>
<td>Pentaerythritol Tetranitrate</td>
</tr>
<tr>
<td>PTRD</td>
<td>Public Traffic Route Distance</td>
</tr>
<tr>
<td>PWP</td>
<td>Plasticized White Phosphorus</td>
</tr>
<tr>
<td>QD</td>
<td>Quantity-Distance</td>
</tr>
<tr>
<td>R/C</td>
<td>Reinforced Concrete</td>
</tr>
<tr>
<td>RC</td>
<td>Reinforced Concrete</td>
</tr>
<tr>
<td>RDX</td>
<td>Dry Cyclonite</td>
</tr>
<tr>
<td>SAFER</td>
<td>Safety Assessment for Explosives Risk</td>
</tr>
<tr>
<td>SCD</td>
<td>SAFER Calculated Distance</td>
</tr>
<tr>
<td>TDY</td>
<td>Temporary Duty</td>
</tr>
<tr>
<td>TEA</td>
<td>Triethyl Aluminum</td>
</tr>
<tr>
<td>TNT</td>
<td>Trinitrotoluene</td>
</tr>
<tr>
<td>WP</td>
<td>White Phosphorus</td>
</tr>
</tbody>
</table>
Glossary

E(f) – Expected annual fatalities resulting from an explosion at the site under evaluation.

E(maj) – Expected annual major injuries resulting from an explosion at the site under evaluation.

E(min) – Expected annual minor injuries resulting from an explosion at the site under evaluation.

E(p) – Average annualized personnel exposure at various distances.

Exposed Site (ES) – A location exposed to the potential hazardous effects (blast, fragments, debris, and heat flux) from an explosion at a potential explosion site (PES). The distance to a PES and the level of protection required for an ES determine the quantity of ammunition or explosives permitted in a PES.

Group – All individuals in ESs exposed to significant individual risk from a PES.

   Related Group – All individuals in ESs exposed to significant individual risk from a PES to which they are related.

   Unrelated Group – All individuals in ESs exposed to significant individual risk from a PES to which they are unrelated.

Group Risk – Sum of all individual risks in a group.

   Related Group Risk (GR_r) – Sum of all related individual risks in the group.

   Unrelated Group Risk (GR_u) – Sum of all unrelated individual risks in the group.

Individual Risk – Sum of all significant risks to an individual in an ES from all PESs.

   Related Individual Risk (IR_r) – Sum of all significant risks to an individual in an ES from all PESs to which they are related.

   Unrelated Individual Risk (IR_u) – Sum of all significant risks to an individual in an ES from all PESs to which they are unrelated.

Inhabited Building Distance (IBD) - Distance to be maintained between a PES and an inhabited building.

Number of fatalities – The number of fatalities expected given an explosion occurs.

Number of major injuries – The number of major injuries expected given an explosion occurs.

Number of minor injuries – The number of minor injuries expected given an explosion occurs.

P(e) – Probability of an explosives event per year.

P(f) – The probability that a person will die from an unexpected explosives event.

P(f/e) – Probability of fatality given an event and a person.

P(maj) – The probability that a person or persons will suffer major injuries from an unexpected explosives event.
P(maji/e) – Probability of major injury given an event and a person.

P(mini) – The probability that a person will suffer minor injuries from an unexpected explosives event.

P(mini/e) – Probability of minor injury given an event and a person.

**Potential Explosion Site (PES)** – The location of a quantity of explosives that will create a blast, fragment, thermal, or debris hazard in the event of an accidental explosion of its contents. Quantity limits for ammunition and explosives at a PES are determined by the distance to an ES.

**Risk-based evaluation distance** – Distance from a PES at which all exposed sites must be evaluated. Determined by selecting the greater of Inhabited Building Distance or the SAFER Calculated Distance.

**Robust or Thick-Skinned Munitions** – DoD 6055.09-STD gives the definition of robust munitions as, “Those munitions having a ratio of the explosives weight to empty case weight less than 1.00 and a nominal wall thickness of at least 0.4 in. Examples of robust ammunition include MK 80 series bombs, M107 projectiles, Tomahawk and Harpoon penetration warheads and 20, 25, and 30 mm cartridges. Examples of non-robust ammunition include Cluster Bomb Units (CBUs), torpedo warheads, underwater mines, and TOW, Hellfire, Sparrow, and Sidewinder missiles. Unless otherwise noted, all air-to-air missile warheads are defined as non-robust.”

An item should be considered as being robust when any two of the following criteria are met:

1. \( \frac{\text{explosive weight lb}}{\text{empty case weight lb}} < 1 \)
2. \( \text{case thickness} > 0.4 \text{ in} \)
3. \( \frac{\text{case thickness}}{(\text{NEWQD})^{1/3}} > 0.05 \text{ in}/\text{lb}^{1/3} \)

**SAFER Calculated Distance (SCD)** – Distance from a PES at which the individual risk for a single person, in the open, is \( 1 \times 10^{-8} \) (the explosives at the PES are assumed to be the baseline Hazard Division (HD)).

**Significant Individual Risk** – Risk inside the Risk-based evaluation distance from a PES.
1.0 INTRODUCTION

1.1 Background: Why was SAFER developed?

The Safety Assessment for Explosives Risk (SAFER) tool was developed to provide a more comprehensive assessment of the overall risk of explosives operations. The United States currently uses Quantity-Distance (QD) criteria as the basis for safe siting of explosives facilities. Traditional QD siting only involves the evaluation of a specific Potential Explosion Site (PES) / Exposed Site (ES) pair. This evaluation involves determining the required QD separation distance based on the relationship between the PES/ES pair, the type of operations (or storage) being conducted in each facility, and the type and quantity of explosives involved. Acceptability is based on comparison of the actual separation distance to the required separation distance. The evaluation is performed independently of all other PESs and ESs involved in the overall siting scenario.

Risk-based siting differs substantially from traditional QD siting. It allows for a more in-depth evaluation that considers additional factors such as facility construction, number of exposed individuals, amount of time exposed individuals are present, and the potential for an explosives mishap. Acceptability is based on comparison of the actual risk to acceptable risk levels.

Risk-based analysis is exciting in that it allows users to quantify risk and validate their common-sense knowledge that some siting scenarios present more risk than others. For example, it is intuitive that an individual at a given distance from an explosives storage facility is at less risk than the same individual at the same distance from an explosives operating facility. Risk-based analysis allows users to calculate the risks for both of these scenarios and prove that assumption to be true. However, users also know that an individual exposed to multiple PESs of the same type is at more risk than the same individual exposed to only one such PES. Similarly, users know intuitively that for a given PES, the more people exposed, the greater the risk.

Performing risk-based siting can be a complex process. Adding a single PES or ES to an area with multiple PESs and ESs can cause a ripple effect on the overall risk profile. Whereas with traditional QD siting the new PES or ES can be looked at in isolation, with risk-based siting the effect of the new PES or ES on the overall situation must be determined. Appendix A provides example scenarios with varying numbers of PESs and ESs and how to evaluate them.

1.2 What does SAFER do?

The SAFER tool calculates risk in terms of the statistical expectation for loss of life from an explosives event. Three components are multiplied to estimate annual maximum probability of fatality, \( P(f) \), and the expected fatalities, \( E(f) \): (1) the probability of an explosives event, \( P(e) \), (2) the probability of a fatality given an event, \( P(f/e) \), and (3) the average exposure of an individual, \( E(p) \). SAFER calculates risk using the following basic equations:

\[
P(f) = P(e) \times P(f/e) \times E(p) \quad \text{to determine individual risk}
\]

\[
E(f) = \Sigma (P(e) \times P(f/e) \times E(p)) \quad \text{to determine group risk}
\]

The model is designed to calculate risk as gauged by four levels involving personnel categories: Related criteria apply to people who are associated with the explosives activity (related). Person/Public criteria apply to the general public and to government employees who are working on the installation, but whose work is not related to the explosives activity (non-related). Risk exceeding the individual and group risk limits shown in Table 1 constitutes a violation of the risk acceptance criteria. SAFER Version 3.1
calculates the risks to personnel inside the PES (hands-on workers); however, there are no criteria for those individuals at this time.

### Table 1. Acceptance Criteria

<table>
<thead>
<tr>
<th>Risk to</th>
<th>DDESB Criteria</th>
<th>Service Guidance</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any 1 public person (Annual Pf)</td>
<td>Risks below $1 \times 10^{-6}$ are acceptable</td>
<td></td>
</tr>
<tr>
<td>Any 1 related person (Annual Pf)</td>
<td>Risks below $1 \times 10^{-4}$ are acceptable</td>
<td></td>
</tr>
<tr>
<td>All public (Annual Ef)</td>
<td>Risks below $1 \times 10^{-5}$ are acceptable</td>
<td>If risks are above $1 \times 10^{-5}$ apply ALARP principle* Accept above $1 \times 10^{-3}$ with significant national need only**</td>
</tr>
<tr>
<td>All related persons (Annual Ef)</td>
<td>Risks below $1 \times 10^{-3}$ are acceptable</td>
<td>If risks are above $1 \times 10^{-3}$ apply ALARP principle* Accept above $1 \times 10^{-2}$ with significant national need only**</td>
</tr>
</tbody>
</table>

* ALARP is the safety principle whereby risks are lowered “As Low As Reasonably Practicable.”
** For Service’s waivers and exemptions

For evaluating site plans against these criteria, all PESs and ESs must be entered by the user into the software as described in Appendix A. SAFER Version 3.1 automatically performs the calculations described in Appendix A. However, the user must be knowledgeable of these principles for two reasons:

- The user must know to include all PESs which present significant individual risk to any ESs within the group of the PES(s) being affected by the siting in the SAFER analyses.
- The user must know that if they are siting an ES which resides within two different PES groups, then the group risks associated with each PES group must be evaluated for compliance with the Department of Defense Explosives Safety Board (DDES) approved risk criteria.

### 1.3 SAFER Version 3.1 Applications and Limitations

#### 1.3.1 SAFER Applications

SAFER can be used to assess risks to people in inhabited buildings and on public traffic routes. Inside Public Traffic Route Distance (PTRD) the results will be less accurate and in most cases conservative relative to results for ranges greater than PTRD. Inside PTRD, SAFER can be used with the cautions noted in 1.3.2 (also see flags in Appendix B).

SAFER Version 3.1 will support Hazard Divisions (HDs) 1.1, 1.2.1, 1.2.2, 1.2.3, 1.3, 1.4, 1.5 and 1.6. However, the presence of HD 1.4 does not influence the risk calculations.

#### 1.3.2 SAFER Limitations

SAFER has a limited number of options for weapon types, PES building types, ES building types, etc. The SAFER input options are described in Section 4.0 as the dialogs are described. In addition, Appendix C lists all the input variables, their applicable ranges, and the number of characters for each input field. Inputs outside the applicable ranges stated in Appendix C will result in an error message when SAFER is executed. Error messages will appear on the screen, in the User Settings Window, and on the Report printouts.
Warning flags, provided in Appendix B, include cautions based on limitations and assumptions in the building consequence models. The building consequence model limitations require the following cautions:

• If (1) the range, R, is less than 1.5 x the major building dimension or (2) the Net Explosive Weight (NEW), W, is less than 1000 lbs or (3) the scaled range, R/W^{1/3}, is less than 3.0 ft/lb^{1/3} then the best estimate of structural response and consequences will be more inaccurate (with much more uncertainty) than for the ranges of these variables assumed in developing the models. Although the consequence predictions will usually be conservative, the increased importance of design details on damage, injury and fatality prediction and the possibility of brittle failure modes (which are not included in the consequence models) can produce unexpected and unconservative consequences. Therefore the accuracy of the building model (including glazing) may require validation (as indicated by flags in SAFER input and printout). See Technical Paper #14 Attachments 3, 6, and 7 on Input Section, SAFER 3 Glass, and Structural Response.

• If the building damage is greater than 75% for a critical facility (e.g. high occupancy, mission critical, etc) the accuracy of the building model (including glazing) must be validated. See Technical Paper #14 Attachments 3, 6, and 7 on Input Section, SAFER 3 Glass, and Structural Response.

• Damage algorithms do not consider progressive collapse. If the building exceeds two stories in height, a separate check for progressive collapse must be conducted if the predicted damage exceeds 20%.

The following applications or features have been identified as future enhancements to SAFER, but they are not included in SAFER Version 3.1.

• Intermagazine distance (including explosives at the ES and propagation need to be considered),
• Intraline distance (when the explosives are located at the ES),
• Ports (sequence of operations and transient PES and ES types need to be added),
• Timesharing “credit” for multiple activities at a PES,
• Field storage (asset preservation and mission capability should be considered).

1.4 SAFER Acceptance Criteria

The acceptance criteria (shown in Table 1) protect personnel from explosives risk by limiting the amount of risk that each person is exposed to over a year.

The acceptance criteria do not apply to propagation at any distance, asset preservation and mission capability for field storage applications, or one-time “events” (e.g., a ship coming into port).

1.5 Who should use SAFER?

The SAFER tool is designed to be used by safety personnel at a field installation. The individual should have at least a high school education, safety training, and knowledge of the application of QD principles, explosives HD, and explosives quant. He/she should also be knowledgeable concerning the facilities and personnel surrounding the PES and the ES.

Since the SAFER tool is menu driven, the user must be both capable and informed to make judgments as to which menu item best fits the situation under analysis. These judgments require knowledge of the explosives and the building construction for the PES and ES, and of the hourly locations of exposed personnel. Finally, the user must be capable of clearly documenting the decisions (judgments) made and their justifications, as this information must accompany the SAFER Version 3.1 report when submitting a risk-based site plan.
1.6  PC System Requirements

SAFER has been tested on Microsoft Windows XP, but should be executable on 486-based (or above) processors using Windows 98, 2000, XP and Windows NT 4.0 operating systems. SAFER has not been certified on any of the Microsoft Vista Editions, although no issues have currently been identified.

There are no other hardware limitations or dependencies. The Microsoft .NET Framework Version 1.1 or higher is required to generate SAFER reports. Microsoft .NET Framework Version 1.1 is included on the installation CD for users who do not currently have the .NET Framework installed. Adobe Acrobat 4.0 or above is required to view SAFER reports saved in PDF format.

1.6.1  Display Screen Resolution Setting

The screen resolution setting can influence the size of the SAFER windows as they appear on the display. The recommended display resolution is at least $1024 \times 768$ pixels.

1.6.2  Display Font Setting

The font setting can also influence the appearance of the text displayed within the SAFER windows. If you notice white space on the displays, or text that is only partially displayed, the cause could be the font setting for your display. The method of changing the font settings varies based on the operating systems. Consult the operating system help function to determine how to change font settings.
2.0 SAFER TOOL ARCHITECTURE

Figure 1 shows the architecture of the SAFER Version 3.1 tool. Steps 1-3 are inputs, steps 4-24 are internal calculations, and steps 25-26 are outputs.\(^1\) The architecture is designed in a modular form so that improvements can be easily incorporated into the tool.\(^2\)

---

\(^1\) The details of the algorithms in each step of the architecture are documented in DDES B Technical Paper #14.

\(^2\) Although this manual describes SAFER Version 3.1, the intent is to maintain the same architecture as SAFER evolves and later versions are published.
GETTING STARTED

This section describes the SAFER installation procedures, product startup, User Interface, PES/ES tree, User Settings Window, and Output Results Window. Command buttons, field names, and menus have been formatted in a distinct way so the user will immediately recognize them:

- Command buttons are bold, text in brackets (e.g. [OK], [Cancel]).
- Screen names are Title-capped (e.g. User Settings Window).
- Field and menu names are Sentence-capped (e.g. Hollow clay tile).
- Notes will be formatted as shown below:

  Note: A note is shown with a shadow box.

A hypothetical scenario, as defined in Section 2.3, will be used to illustrate the SAFER functions throughout the remainder of the Safety Assessment for Explosives Risk (SAFER) Version 3.1 User’s Reference Manual.

2.1 Installation Procedures

To install the SAFER software, the user should follow these steps:

- Place the installation CD in the CD-ROM drive.
- Double-click on “My Computer”.
- Select the CD-Rom drive.
- Double-click the setup.exe file.
- Follow the on-screen instructions.

After the software has been installed, the user should check to see if a version of the Microsoft .NET Framework resides on the computer. The .NET Framework is required to produce reports in SAFER. To do this:

1. Go to Control Panel and double click on “Add or Remove Programs”.
2. Scroll down in the list and check for Microsoft .NET Framework 1.1 or later (Any later version is ok). If it is listed then proceed to Step 5.
3. If Microsoft .NET Framework is not installed on the computer, then complete the following steps:
   ◦ If your platform is English, locate the dotnetfx.exe file on the installation CD and double click to install the Microsoft .NET Framework. Proceed to Step 5.
   ◦ If your platform is non-English, go to www.Microsoft.com and type in “.NET Framework” into the Search field.
   ◦ Locate a link in the Search results named similar to “Download details: .NET Framework Version 1.1 Redistributable Package” and click on this link.
   ◦ If English is not your computer’s platform, be sure to choose the appropriate language in the dropdown box on the screen. Then Click Download and install the .NET Framework.
4. Double click “setup.exe” in the setup folder to start installing.
5. Installation should proceed without problems. Please make note of where you installed SAFER. If you took the defaults during installation, it should be something similar to: “C:\Program Files\APT Research, Inc\SAFER 3.1”.
6. Make sure there is write access to this folder. SAFER writes interim text files to this folder in order to produce reports. If there is no write access to this folder, you will still be able to use the software, but the reports functionality will not work properly. To check for write access, right click on the “C:\Program Files\APT Research, Inc\SAFER 3.1” folder and click on Properties. Clear the Read Only checkbox and click OK.

2.2 Product Startup

The user starts SAFER for Siting by double-clicking the SAFER for Siting icon on the user desktop.

Once the user has started SAFER, the Select Configuration dialog is shown (Figure 9). This dialog prompts the user to start with a new file or choose an existing scenario file.

2.3 Hypothetical Scenario

The example scenario includes two PESs and two ESs. One of the ESs is exposed to both PESs.

The first PES is an Earth-covered magazine (ECM) (Building #555). It is sited for 55,000 lbs of explosives (MK82 bombs). The average amount stored in the PES during the year is 50,000 lbs. There is an exposed site 1250 ft from PES 555 (Building #506). ES 506 is an Unreinforced masonry office building. It is approximately 5,500 ft². The percentage of glass on the building is 10% and the glass type is annealed. Four people work in ES 506.

The second PES is a Hardened aircraft shelter (HAS) (Building #8950). It is sited for 10,000 lbs, but the average amount present during the year is 3,500 lbs. There is an exposed site 750 ft away from PES 8950 (Building #883). It is a small Pre-engineered metal building (PEMB). It is approximately 2,500 ft². The percentage of glass on the building is 15% and the glass type is annealed. Two people work in ES 883. ES 506 is also exposed to PES 8950. ES 506 is 800 ft from PES 8950.

2.4 Overall User Interface Window

Once the user clicks [OK] on the Select Configuration dialog, the program either initializes with the data contained in the file the user specified, or in an empty configuration. The Overall User Interface Window and brief descriptions of each element are as follows:

The title bar displays the name of the product, SAFER for Siting, and the name of the active file. The same icon that the user chooses to start the product is shown on the upper left, and the minimize, maximize, and exit buttons are shown on the upper right.

The menu bar displays a list of menus that the user selects to perform actions within the product. The menus are discussed in Section 4.0.

The toolbar displays a row of icons that are “shortcuts” for some of the actions contained in the menus. The toolbar buttons are discussed in Section 5.0.
Figure 2. Overall User Interface Window

On the left side of the Overall User Interface Window, a PES/ES tree is displayed. The PES/ES tree displays a tree, arranged by building identifiers, of the PESs and ESs that the user has defined. There can be any number of PESs and any number of ESs for each PES. The PES/ES tree is discussed in Section 2.5.

The User Settings Window displays the information that the user has entered for either a PES or ES, depending on what is selected in the PES/ES tree. The User Settings Window is discussed in Section 2.6.

The Output Results Window displays the results of a PES/ES pair, a PES and its associated ESs, or the entire site, depending on which item is highlighted in the PES/ES tree. The Output Results Window is discussed in Section 2.7.

The status bar displays helpful prompts for the user.
2.5 PES/ES Tree

The PES/ES tree will be blank if the product starts with an empty scenario or configuration. The figure, at right, shows an example of a PES/ES tree if the user has already defined a set of PESs and ESs, or has opened a file with this data already stored in it. This example shows that ES 506 is associated with both PES 555 and PES 8950. ES 883 and ES HAR are associated with PES 8950. PES 8950 is the currently selected or highlighted item. SAFER for Siting is the top-level icon; when it is highlighted, the Output Results Window displays the results for the entire site. All PESs are sorted in alphanumerical order; all ESs are sorted in alphanumerical order within each PES.

In many instances, the selection of an ES or PES directly affects what menu or toolbar items are available, and what is shown in the User Settings Window and Output Results Window.

Note: If the user double-clicks on the SAFER for Siting icon or the PES the icon, the icons below that item in the tree will disappear. When the user double-clicks the icon again, the icons will reappear in the tree.

2.6 User Settings Window

The User Settings Window is used to display the information on a PES, the explosives, or the ES that has been entered by the user.

If the user clicks on the top-level SAFER for Siting icon, the User Settings Window will be blank. Otherwise, if the user clicks on a PES or ES, the following sections apply.

2.6.1 User Settings for a PES

If the user highlights a PES in the PES/ES tree, or after the user has defined a new PES, the settings the user selected for the PES are displayed in a formatted manner in the User Settings Window. The title of the User Settings Window is displayed as “User Settings for PES <x>” where PES <x> represents the name of the PES building identifier.

An example for PES 555 is shown in Figure 4 (the dialogs used to enter the information displayed here are described in a later section). This window can be maximized so that the user can review a larger portion of the information at once, and it is also scrollable, so that the user can scroll down the window to review the information.

For any information that the user did not supply or that was selected as Unknown, the applicable default will be displayed.
At the top of the User Settings Window, the IBD entered by the user, the SAFER Calculated Distance, and the Risk-based evaluation distance are displayed. All exposed sites within the Risk-based evaluation distance from the PES must be evaluated.

**General Information** about the PES is listed next, including the building type, soil type, activity type and the number of people at the PES. The user may change these settings by displaying the Define Potential Explosion Site (PES) Information dialog, Figure 11.

Environmental Factors are listed next. All environmental factors that the user checked on the Define Potential Explosion Site (PES) Information dialog are displayed here.

Explosives Information that the user defined on the Define Explosives Information dialog, Figure 12, is shown here. The Sited and Expected Net Explosive Weight for QD (NEWQD), Weapon Type, Weapon Description, and Compatibility Group information is displayed for each HD entered.

Uncertainty Values are listed next. If the user entered information on the persons present at the PES, uncertainty inputs are required. The inputs that the user chose will be displayed here.
2.6.2 User Settings for an ES

If the user highlights an ES in the PES/ES tree, or after the user has defined a new ES, the settings the user selected for the ES are displayed in the User Settings Window. The title of the User Settings Window is displayed as “User Settings for ES <y>” where ES <y> represents the name of the ES building identifier.

For any information that the user did not supply or that was selected as Unknown, the applicable default will be displayed.

2.6.2.1 User Settings for an ES that is a building

Figure 5 shows a User Settings Window for an ES that is a building. This window can be maximized so that the user can review a larger portion of the information at once, and it is also scrollable, so that the user can scroll down the window to review the information.

![User Settings Window for ES 506](image)

**General Information** is listed first, including the ES building type, default roof type, wall type, window type, glass area, floor area, and distance from PES. The orientation (if applicable) will also be displayed. The user may change any of these settings by displaying the Define Exposed Site (ES) Information dialog.

**Exposed Personnel** inputs are listed next. The user may change any of these settings by clicking the [Exposed Personnel] command button on the Define Exposed Site (ES) Information dialog.

**Uncertainty for ES Exposed Personnel** inputs are listed next. The user may change any of these settings by clicking the [Uncertainty] command button on the Exposed Personnel dialog.

2.6.2.2 User Settings for an ES that is a moving car

An example for an ES that is a moving car is shown in Figure 6. This window can be maximized so that the user can review a larger portion of the information at once, and it is also scrollable, so that the user can scroll down the window to review the information.
General Information is listed first, including the ES building type, orientation, default roof, default wall, and default floor area. The user may change any of these settings by displaying the Define Exposed Site (ES) Information dialog.

Exposed Personnel is listed next. If the user has supplied the necessary information, exposed personnel will be listed. The distance between the PES and the closest point to the road, and the length of the road within a 2 IBD arc will be shown for both the sited and expected NEWQD. The user may change any of these settings by clicking the [Exposed Personnel] command button from the Define Exposed Site (ES) Information dialog.

Uncertainty for ES Exposed Personnel – Moving Vehicle inputs are listed next. The user may change any of these settings by clicking the [Uncertainty] command button on the Exposed Personnel dialog.

2.7 Output Results Window

SAFER for Siting calculates two results that are compared to the risk acceptance criteria: the maximum individual probability of fatality \( P(f) \) and expected fatalities \( E(f) \). The Output Results Window for a PES/ES pair will show the \( P(f) \) and \( E(f) \) results of the risk assessment. In addition to the \( P(f) \) and \( E(f) \) results, the Output Results Window will display the probability of major injury, \( Maximum P(maji) \), probability of minor injury, \( Maximum P(mini) \), expected major injuries, \( E(maji) \), and expected minor injuries, \( E(mini) \). The output values are displayed in engineering notation (i.e., 3.5e-004).

When the user clicks the [OK] button on the Define Exposed Site (ES) Information dialog, the results are calculated and shown in the Output Results Window. The user can select any ES in the PES/ES tree and the results for that PES/ES pair are displayed in the Output Results Window. Its title will be displayed as
“Output Results for PES <x> / ES <y>”, where ES <y> represents the building identifier of the ES that is selected in the PES/ES tree, and PES <x> represents the PES that the ES is associated with. User inputs will not be shown in this window. They are displayed in the User Settings Window for the ES selected in the PES/ES tree. The user may generate a report that displays the user inputs and output results by choosing Tools ⇒ Generate Report for PES <x>/ ES <y>.

An example of the output results for a single PES/ES pair is shown in Figure 7.

![Output Results Window for PES <x> / ES <y> Pair](image)

**Figure 7.** Output Results Window for PES <x>/ ES <y> Pair
The $P(f)$ and $E(f)$ values are listed first, followed by the maximum consequence results, Probability of Event result, $P(e)$, and Probability of Fatality given an Event, $P(f/e)$, due to the various fatality mechanisms if the ES is a building.

If the user clicks on a PES in the PES/ES tree, the summation of the $E(f)$ values of all PES/ES pairs for that PES and the maximum $P(f)$ value of all PES/ES pairs for that PES are listed. An example of the output results for a PES is shown in Figure 8.

Note: The PES Siting Report is used to submit a risk-based site plan. The results shown on the Output Results Window for a PES will not match the results on the PES Siting Report. The values on the PES Siting report represent the risk to all ESs within the Risk-based evaluation distance of any PES in the SAFER file.
If the user clicks on the top-level item in the PES/ES tree, the summation of the $E(f)$ values for all of the PES/ES pairs in the site and the maximum $P(f)$ value of all PES/ES pairs for the site are listed.
3.0 DIALOGS (USER INPUT SCREENS)

This section describes each of the dialogs or user input screens.

3.1 Select Configuration Dialog

The Select Configuration dialog is the first dialog the user sees when the product is started. The dialog prompts the user to begin by creating a new scenario (file) or to open an existing file.

![Select Configuration Dialog](image)

Figure 9. Select Configuration Dialog

Descriptions of each of the input fields are provided below.

- **“Create new PES/ES site scenario” radio button**

  When this radio button is selected, the program will begin with an empty scenario when the user selects [OK]. The filename edit field and [Browse] button located under the second radio button are disabled when this radio button is chosen.

- **“Open file containing existing PES/ES scenario” radio button**

  When this radio button is selected, the Open PES/ES Scenario File dialog will appear, allowing the user to browse for a file that contains existing PES/ES data. The program will initialize with the scenario data contained in the file that the user selects.

- **Filename edit field**

  This edit field displays the name, including drive letter and path, of the file which contains existing PES/ES data. The user must browse for the file using the [Browse] button.

- **[Browse] command button**

  When the user clicks this button, the Open PES/ES Scenario File dialog will appear, allowing the user to browse for a file that contains existing PES/ES data. Once the filename is chosen, the user selects the [Open] button on the following dialog. The name of the file, including its drive letter and path, are displayed in the filename edit field on the Select Configuration dialog.
Figure 10. Open PES/ES Scenario File Screen

• [OK] command button
If the [OK] button is selected while the Create new PES/ES site scenario radio button is selected, the program will begin in the new scenario mode. If the [OK] button is selected while the Open file containing existing PES/ES scenario radio button is selected, the program will be initialized with that data set.

• [Cancel] command button
If the user selects the [Cancel] button, the SAFER program terminates.

3.2 Define Potential Explosion Site (PES) Information Dialog

The Define Potential Explosion Site (PES) Information dialog is where the PES information is entered. This dialog contains fields for entering the PES building number, the type of structure, the main activity performed at the PES, and explosives information, Figure 11.

This dialog is displayed by one of the following ways:
• By choosing the menu item Edit ⇒ Add New PES
• By clicking on the Add PES toolbar button
• By clicking the right mouse button on any of the items in the PES/ES tree window and selecting Add New PES.

Descriptions of each of the input fields are provided below.
Figure 11. Define Potential Explosion Site (PES) Information Dialog

- **“Building identifier” edit field**
  
  This field is for entering an identifier (typically the building number) for the PES. The user must type in an identifier, not more than eight alphanumerical characters long, before pressing [OK] on this dialog. The [Explosives Information] command button is disabled until the user types in a valid PES building identifier.

- **“Building category” drop-down menu**

  The PES building categories are displayed in this drop-down menu. To select a building category, place the cursor within the list box and move the cursor down until the option is highlighted. The user must choose one of the category types from this box before pressing [OK] on this dialog:

  - Open
  - Earth-covered magazine (ECM)
  - Pre-engineered metal building (PEMB)
− Hollow clay tile
− Hardened aircraft shelter (HAS)
− Aboveground brick structure (AGBS)
− Operating building (concrete structure)
− Ship
− ISO Container

A description of each building category is provided in Appendix E.

• “Building type” drop-down menu

If a building category has more than one size of building or construction type, the building type drop-down menu is enabled. A scroll bar is located at the right side of the drop-down menu for scrolling through all of the selections. To select an option, place the cursor within the list box and move the cursor down until the option is highlighted. The building categories with the building type options are shown in Table 2.

<table>
<thead>
<tr>
<th>Building Category</th>
<th>Building Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Earth-covered magazine (ECM)</td>
<td>Small Concrete Arch ECM</td>
</tr>
<tr>
<td></td>
<td>Medium Concrete Arch ECM</td>
</tr>
<tr>
<td></td>
<td>Large Concrete Arch ECM</td>
</tr>
<tr>
<td></td>
<td>Small Steel Arch ECM</td>
</tr>
<tr>
<td></td>
<td>Medium Steel Arch ECM</td>
</tr>
<tr>
<td></td>
<td>Large Steel Arch ECM</td>
</tr>
<tr>
<td>Aboveground brick structure (AGBS)</td>
<td>Small AGBS (Square)</td>
</tr>
<tr>
<td></td>
<td>Medium AGBS</td>
</tr>
<tr>
<td></td>
<td>Large AGBS</td>
</tr>
<tr>
<td>Operating building (concrete structure)</td>
<td>Small Concrete Building</td>
</tr>
<tr>
<td></td>
<td>Medium Concrete Building</td>
</tr>
<tr>
<td>Ship</td>
<td>Ship (small)</td>
</tr>
<tr>
<td></td>
<td>Ship (medium)</td>
</tr>
<tr>
<td></td>
<td>Ship (large)</td>
</tr>
</tbody>
</table>

The user must choose from one of the building types before pressing [OK] on this dialog.

• [Exposed Personnel] command button

When this command button is pressed, the Exposed Personnel at PES <x> dialog is displayed. This dialog is described in Section 3.4.

• [Explosives information] command button

When this command button is pressed, the Define Explosives Information for PES <x> dialog is displayed. This dialog is described in Section 3.3. This command button is disabled until the user types in a valid PES building identifier.

• “Soil type” drop-down menu

The user chooses a soil type (surrounding the PES) from this drop-down menu. If the user selects Open, PEMB, Hollow clay tile, or ISO Container as the PES building category, the soil type selections are Rock or hard clay, Loose, or Concrete. The Loose soil category is used to represent a looser soil type than Rock.
or hard clay, which would be expected to break up into smaller pieces. If the user selects any of the other PES building categories (except ship) the menu is disabled and the soil type is defaulted to Concrete.

Note: The PES models for Open, PEMB, Hollow clay tile, and ISO Container do not assume a concrete slab. If a concrete slab is present, the user should select Concrete as the soil option.

• “Operating Hours” edit field

The user enters the number of hours per year that the PES is expected to house explosives based on the activity type selected. Typical operating hours for each activity are shown in Table 3. The input must contain only numeric characters and be between 1 and 8760 hours.

**Table 3. Typical PES Annual Operating Hours**

<table>
<thead>
<tr>
<th>Activity at PES</th>
<th>Explosives Present at PES (hours)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Burning Ground</td>
<td>1560</td>
</tr>
<tr>
<td>Demilitarization</td>
<td>1560</td>
</tr>
<tr>
<td>Demolition</td>
<td>1560</td>
</tr>
<tr>
<td>Disposal</td>
<td>1560</td>
</tr>
<tr>
<td>Maintenance</td>
<td>1560</td>
</tr>
<tr>
<td>Renovation</td>
<td>1560</td>
</tr>
<tr>
<td>Test</td>
<td>1560</td>
</tr>
<tr>
<td>Assembly</td>
<td>2080</td>
</tr>
<tr>
<td>Disassembly</td>
<td>2080</td>
</tr>
<tr>
<td>Load-Assemble-Packout (LAP)</td>
<td>2080</td>
</tr>
<tr>
<td>Lab</td>
<td>2080</td>
</tr>
<tr>
<td>Training</td>
<td>2080</td>
</tr>
<tr>
<td>In-Transit Storage</td>
<td>8736</td>
</tr>
<tr>
<td>Painting</td>
<td>1560</td>
</tr>
<tr>
<td>Packing</td>
<td>1560</td>
</tr>
<tr>
<td>Inspection</td>
<td>2080</td>
</tr>
<tr>
<td>Loading</td>
<td>1560</td>
</tr>
<tr>
<td>Unloading</td>
<td>1560</td>
</tr>
<tr>
<td>Manufacturing</td>
<td>6240</td>
</tr>
<tr>
<td>Temporary Storage</td>
<td>8736</td>
</tr>
<tr>
<td>Deep Storage</td>
<td>8736</td>
</tr>
</tbody>
</table>

• “IBD” edit field

The user enters the inhabited building distance (IBD) for the PES under evaluation. The input must contain only numeric characters and be between 1 and 99,999 feet.

• “Activity type” drop-down menu and “Primary activity” read-only field

This field is used to select the type of activity performed at the PES. The activity at the PES is used to determine the Probability of Event, $P(e)$. If more than one activity is performed at the PES, select the activity that is performed most often. The user must choose an Activity type from the drop-down menu before pressing [OK] on this dialog. When an Activity type is chosen, a description of that activity is displayed in the Primary Activity field. Activity types and their descriptions are shown in Table 4.
Table 4. Activity Types and Descriptions

<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assembly</td>
<td>Assembling Ammunition and Explosives (A&amp;E)</td>
</tr>
<tr>
<td>Burning Ground</td>
<td>Burning military A&amp;E for disposal</td>
</tr>
<tr>
<td>Demilitarization</td>
<td>Demilitarization of A&amp;E</td>
</tr>
<tr>
<td>Demolition</td>
<td>A&amp;E demolition for disposal</td>
</tr>
<tr>
<td>Disposal</td>
<td>Disposal, which may include any or all of the following: burning ground, demilitarization, or demolition</td>
</tr>
<tr>
<td>Inspection</td>
<td>Inspection of A&amp;E</td>
</tr>
<tr>
<td>Lab</td>
<td>Laboratory A&amp;E testing</td>
</tr>
<tr>
<td>LAP</td>
<td>Load-Assemble-Packout A&amp;E (assembling the A&amp;E into a munition)</td>
</tr>
<tr>
<td>Loading/Unloading</td>
<td>Loading or unloading A&amp;E on trucks, aircraft, etc.</td>
</tr>
<tr>
<td>Maintenance</td>
<td>Maintenance of A&amp;E</td>
</tr>
<tr>
<td>Manufacturing</td>
<td>Manufacturing of A&amp;E</td>
</tr>
<tr>
<td>Painting/Packing</td>
<td>Painting and packing A&amp;E</td>
</tr>
<tr>
<td>Renovation</td>
<td>Renovation of A&amp;E (e.g. upgrading (adding an improved fuse))</td>
</tr>
<tr>
<td>Storage – Deep</td>
<td>Storage from 1 month to a year</td>
</tr>
<tr>
<td>Storage – Temporary</td>
<td>Storage from 1 day to a month</td>
</tr>
<tr>
<td>Storage – In-transit</td>
<td>Storage from a few hours to a few days</td>
</tr>
<tr>
<td>Test</td>
<td>Field testing of A&amp;E</td>
</tr>
<tr>
<td>Training</td>
<td>Training in the use of A&amp;E</td>
</tr>
</tbody>
</table>

- “Environmental factors” checkboxes

Environmental factors are used to account for circumstances that will increase the $P(e)$ such as hostile environments and inclement weather. Once the user selects a PES “Activity Type,” the environmental factor checkboxes will be enabled. Each activity type has a unique set of environmental factors that may apply. The selection of environmental factors is not required.

The user may select one or more environmental factors before pressing [OK] on this dialog. Although multiple environmental factors may be selected, only the largest environmental factor is applied. The complete set of environmental factors is shown below.

If any one of the following checkboxes is selected, SAFER will increase the $P(e)$ by a factor of 10:
- Outside Continental United States (OCONUS) operations in support of wartime actions
- Operations involving dangerously unserviceable items awaiting destruction
- Initial test of new systems
- Operations occurring in hazardous environments with gases, fibers, etc.
- Required remote operations
- Temporary Duty (TDY) activities during exercises/contingencies/alerts
- Concurrent servicing operations, forward arming and refueling, hot arming and refueling or Integrated Combat Turn (ICT) operations
- Operations involving exposed explosives

If any one of the following checkboxes is selected, SAFER will increase the $P(e)$ by a factor of 3:
Outdoor/storage operations that are normally done indoors
- Home station activities during exercises/contingencies/alerts
- Operations at a flightline holding area
- TDY operations during peacetime

• [OK] button

When the [OK] button is pressed, the dialog closes. The PES building identifier is added to the PES/ES tree, and is highlighted. All of the data that the user entered or chose on the Define Potential Explosion Site (PES) Information dialog will be displayed in the User Settings Window.

Note: After the [OK] button has been pressed, SAFER will calculate the “Risk-Based Evaluation Distance.” All exposed sites within this distance to the PES must be evaluated. This value is stored and listed in the User Settings Window.

• [Cancel] button

When the [Cancel] button is pressed, the dialog closes and the user input is not saved. The PES is not added to the PES/ES tree.

3.3 Define Explosives Information for PES <x> Dialog

This dialog is displayed when the user presses the [Explosives Information] command button on the Define Potential Explosion Site (PES) Information Dialog. The expected and maximum NEWQD, HD, and Compatibility Groups are entered on the Define Explosives Information for PES <x> dialog.

Note that in the title bar, the PES building identifier is displayed.
Figure 12. Define Explosives Information for PES

Descriptions of each of the input fields are provided below.

- “Hazard Divisions” list box

All of the available HDs appear in this list box. They are: 1.1, 1.2.1, 1.2.2, 1.2.3, 1.3, 1.4, 1.5, and 1.6. The user selects the HD by clicking on the check box appearing next to the HD. The user removes the HD by deselecting the check box. A prompt below the list box instructs the user on what information is needed for that particular HD. For HD 1.1, the user must select a weapon type or weapon description. For HDs 1.2.1, 1.2.2, 1.2.3, 1.5, and 1.6, a default weapon type and weapon description is displayed, and the user must supply the NEWQD inputs and Compatibility Group. No information is needed for HD 1.4, because it does not contribute to fatalities SAFER does not perform any calculations.

Note: The user may enter information for multiple HDs, but SAFER does not have the capability to mix multiple HDs. SAFER will calculate the risk from each specified HD and show the results by HD on the Output Results Window and in the reports.

- “Weapon type” drop-down menu or edit field
The Weapon type drop-down menu is displayed and enabled only if HD 1.1 is selected in the Hazard Divisions list box. If enabled, the user must choose a weapon type from one of the following values before pressing [OK] on this dialog:

- Unknown
- MK82
- M107
- Bulk/light case
- MK83
- MK84
- AIM-7

If Unknown is chosen, the MK82 is the default value used by SAFER. For HDs other than HD 1.1, a read-only edit field is displayed with the default weapon type shown for that HD.

- “Weapon description” drop-down menu or edit field

This drop-down menu is displayed and enabled when HD 1.1 is selected in the “Hazard Divisions” list box, and Unknown was selected as the weapon type. The user must choose a weapon description from one of the following values:

- Robust or thick-skinned bomb
- Robust or thick-skinned 155-mm projectile
- Thin skinned
- Fragmenting or thin-skinned missile warhead
- Unknown

If Unknown is chosen, Robust or thick-skinned (i.e. MK82) is the default value applied by SAFER. For all other HDs, a read-only edit field is displayed with the default weapon description shown for that HD.

- “Sited NEWQD” edit field

The user enters the maximum amount of explosives (lbs) that can be sited at the PES. This is normally the explosives limit. The input must contain only numeric characters and be between 1 and 5,000,000 (inclusive) for all PESs except for ships. For ship PES types, the input must contain only numeric characters and be between 1 and 15,000,000 (inclusive).

- “Expected NEWQD” edit field

The user enters the expected weight of explosives to be stored at the PES in (lbs); that is, the weight of the explosives that are expected to actually be stored at the PES. The input must contain only numeric characters and be between 1 and 5,000,000 (inclusive) for all PESs except for ships. For ship PES types, the input must contain only numeric characters and be between 1 and 15,000,000 (inclusive). The Expected NEWQD entered must be less than or equal to the Sited NEWQD entered.

- Number of ISO Containers “For Sited Value” edit field

If ISO container was chosen as the building category, the user enters the number of ISO containers that corresponds to the sited NEWQD. This input must contain only numeric characters and be between 1 and 5,000,000 (inclusive).

- Number of ISO Containers “For Expected Value” edit field
If ISO container was chosen as the building category, the user enters the number of ISO containers that corresponds to the expected NEWQD. This input must contain only numeric characters and be between 1 and 5,000,000 (inclusive).

- “Compatibility Group” drop-down menu and “Description” read-only field

The Compatibility Groups are displayed in the Compatibility Group drop-down menu. The user must choose a Compatibility Group from the drop-down menu before pressing [OK] on this dialog. When a Compatibility Group is chosen, a description of that Compatibility Group is displayed in the Description field. Compatibility Groups and their descriptions are shown in Table 5.

### Table 5. Compatibility Groups and Descriptions

<table>
<thead>
<tr>
<th>Compatibility Group</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unknown</td>
<td>If the user does not know the Compatibility Group, this option may be chosen. SAFER will default the Compatibility Group to C for HD 1.3, and D for all others.</td>
</tr>
<tr>
<td>A</td>
<td>Initiating explosives. Bulk initiating explosives that have the necessary sensitivity to heat, friction, or percussion to make them suitable for use as initiating elements in an explosive train. Examples are wet lead azide, wet lead styphnate, wet mercury fulminate, wet tetryl, and dry cyclonite (RDX), and dry pentaerythritol (PETN).</td>
</tr>
<tr>
<td>B</td>
<td>Detonators and similar initiating devices not containing two or more independent safety features. Items containing initiating explosives that are designed to initiate or continue the functioning of an explosive train. Examples are detonators, blasting caps, small arms primers, and fuses.</td>
</tr>
<tr>
<td>C</td>
<td>Bulk propellants, propelling charges, and devices containing propellant with or without their means of ignition. Items that upon initiation will deflagrate, explode, or detonate. Examples are single-base, double-base, triple-base, and composite propellants, rocket motors (solid propellant), and ammunition with inert projectiles.</td>
</tr>
<tr>
<td>D</td>
<td>Black powder, high explosive (HE), and ammunition containing HE without its own means of initiation and without propelling charge, or a device containing an initiating explosive and containing two or more independent safety features. Ammunition and explosives that can be expected to explode or detonate when any given item or component thereof is initiated except for devices containing initiating explosives with independent safety features. Examples are bulk trinitrotoluene (TNT), Composition B, black powder, wet RDX or PETN, bombs, projectiles, cluster bomb units (CBUs), depth charges, and torpedo warheads.</td>
</tr>
<tr>
<td>E</td>
<td>Ammunition containing HE without its own means of initiation and containing or with propelling charge (other than one containing a flammable or hypergolic liquid). Examples are artillery ammunition, rockets, or guided missiles.</td>
</tr>
<tr>
<td>F</td>
<td>Ammunition containing HE with its own means of initiation and with propelling charge (other than one containing a flammable or hypergolic liquid) or without a propelling charge.</td>
</tr>
<tr>
<td>G</td>
<td>Fireworks, illuminating, incendiary, and smoke, including hexachlorethane (HC) or tear producing munitions other than those munitions that are water activated or which contain WP or flammable liquid or gel. Ammunition that, upon functioning, results in an incendiary, illumination, lachrymatory, smoke, or sound effect. Examples are flares, signals, incendiary or illuminating ammunition, and other smoke or tear producing devices.</td>
</tr>
<tr>
<td>H</td>
<td>Ammunition containing both explosives and white phosphorus (WP) or other pyrophoric material. Ammunition in this group contains fillers which are spontaneously flammable when exposed to the atmosphere. Examples are WP, plasticized white phosphorus (PWP), and other ammunition containing pyrophoric material.</td>
</tr>
<tr>
<td>J</td>
<td>Ammunition containing both explosives and flammable liquids or gels. Ammunition in this group contains flammable liquids or gels other than those which are spontaneously flammable when exposed to water or the atmosphere. Examples are liquid- or gel-filled incendiary ammunition, fuel-air explosive (FAE) devices, flammable liquid-fueled missiles, and torpedoes.</td>
</tr>
<tr>
<td>L</td>
<td>Ammunition not included in other Compatibility Groups. Ammunition having characteristics that do not permit storage with other types of ammunition, or kinds of explosives, or dissimilar ammunition of this group. Examples are water-activated devices, prepackaged hypergolic liquid-fueled rocket engines, certain FAE devices, triethyl aluminum (TEA), and damaged or suspect ammunition of any group. Types presenting similar hazards may be stored together but not mixed with other groups.</td>
</tr>
<tr>
<td>N</td>
<td>Ammunition containing only extremely insensitive detonating substance (EIDS). Examples are bombs and warheads. If dissimilar Group N munitions are mixed together and have not been tested to assure non-propagation, then the mixed munitions are considered to be HD 1.2, Compatibility Group D for purposes of transportation and storage.</td>
</tr>
</tbody>
</table>

- [OK] button
When the [OK] button is pressed, the dialog closes, and the explosives information is saved. When the user presses the [OK] button on the Define Potential Explosion Site (PES) Information dialog, the explosives information is displayed in the User Settings Window with the information entered on the PES.

After the [OK] button has been pressed, if the user chose more than one HD in the Define Explosives Information for PES <x> dialog, the user is instructed to pick one of the HDs as a baseline. SAFER will calculate results for multiple HDs, but the PES, ES, site, and uncertainty results will be based on the HD selected as the baseline. The baseline HD will also be used for the parametric assessment and calculating exposure for automobiles.

- **[Cancel] button**
  When the [Cancel] button is pressed, the dialog closes and the user input is not saved.

### 3.4 Exposed Personnel at PES <x> Dialog

The Exposed Personnel at PES <x> dialog is where the user enters information on the personnel who are present at the potential explosion site. The Exposed Personnel at PES <x> dialog is displayed by pressing the [Exposed Personnel] command button on the Define Potential Explosion Site (PES) Information dialog. Note that in the title bar, the PES building identifier is shown as part of the dialog name.

The Exposed Personnel at PES <x> dialog is shown in Figure 14.
Figure 14. Exposed Personnel Dialog at PES <x>

Descriptions of each of the input fields are provided below.

- **Personnel Grid**
  The user enters information about the exposed workers into the grid by group. Up to six entries can be made for each PES. For each entry (group), the user enters the number of people for the given group, the number of hours these people are present, and the percentage of time that both the people and the explosives are present at the PES. Initially, all fields in the grid are initialized to 0. Once the [Exposure calculation] button has been pressed the average exposure for the personnel will be displayed in the grid. The inputs should contain only numeric characters. The number of people in a given group is limited to a range of 1 – 99,999. The number of hours present is limited to a range of 0.01 - 8760. The percentage of time that people and explosives are present is limited to a range of 1-100.

- **[Exposure Calculation] command button**
  By pressing this button, the software will calculate the average exposure for worker personnel by using the information entered on the Personnel grid. The results of the calculations are displayed in the grid.

- **[Uncertainty] command button**
  The Uncertainty Inputs dialog is displayed by pressing the [Uncertainty] command button on the Exposed Personnel at PES <x> dialog. Once the [Uncertainty] command button has been pressed, the Uncertainty Inputs dialog will be displayed. The Uncertainty Inputs dialog is discussed in Section 3.5.
• **[OK] button**
When the [OK] button is pressed, the dialog closes. Exposure results are calculated if not already performed; the results and user settings are saved and displayed in the User Settings Window when the user presses [OK] on the Define Exposed Site (ES) Information dialog.

• **[Cancel] button**
When the [Cancel] button is pressed, the dialog closes and the user input is not saved.

### 3.5 Uncertainty Inputs Dialog (PES)
The Uncertainty Inputs dialog is where the user enters information relating to the user’s uncertainty in the information entered. The Uncertainty Inputs dialog is displayed by pressing the [Uncertainty] command button on the Exposed Personnel at PES \(<x>\) dialog. This button activates an input screen with five input parameters (Figure 15).

![Uncertainty Inputs Dialog](image)

**Figure 15. Uncertainty Inputs Dialog**

Each input field is described below.

• **“How confident are you in the values that were entered for personnel exposure?” drop-down menu**
The first question on the Uncertainty Inputs dialog prompts the user to enter their level of confidence in the exposure data of persons at the PES that was entered on the Exposed Personnel at PES \(<x>\) dialog. The user must choose from one of the following confidence levels:
Confident – Exposure data are from good, knowledgeable sources that can be verified. The user has confidence that the future average annual exposure will be no more than 10% greater than what is predicted. The effect of this is that the risk will be based on the predicted exposure.

Somewhat confident – Dataset could change without personal knowledge or source of information cannot be verified. The user has confidence that the future average annual exposure will be no more than 50% greater than what is predicted. The effect of this is that the risk will be based on 150% of the predicted exposure.

Uncertain – The values were estimated without hard data to back them up or the source of information is not confident in the values they provide. The user has confidence that the future average annual exposure will be no more than 100% greater than what is predicted. The effect of this is that the risk will be based on 200% of the predicted exposure.

• “Daily Variation in Exposure” edit fields

The user enters the upper and lower personnel limits at any time during the year for the “worker” personnel in this field. The average exposure value is calculated from the user inputs that were entered on the Exposed Personnel at PES <x> dialog and shown on the Uncertainty Inputs dialog. The upper limit must be greater than the calculated average exposure shown on the dialog.

• “Does the amount of explosives present correlate to the number of people exposed on a periodic (daily or weekly) cycle?” drop down-menu

The user is prompted to evaluate the correlation of the number of people exposed and the amount of explosives. The user must choose from one of these correlations:

- Strong positive correlation
- Positive correlation
- No correlation

• “Does the PES activity vary on a periodic schedule which correlates to personnel exposure?” drop down-menu

The user is prompted to evaluate the correlation between the activity at the PES and the exposed personnel. The user must choose from one of these correlations:

- Strong positive correlation
- Positive correlation
- No correlation

• [OK] button

When the [OK] button is pressed, the dialog closes. The uncertainty inputs are shown on the User Settings Window. An uncertainty report can be viewed by choosing one of the submenu items under Tools => Uncertainty Report.

• [Cancel] button

When the [Cancel] button is pressed, the dialog closes and the user input is not saved.

3.6 Define Exposed Site (ES) Information Dialog

The Define Exposed Site (ES) Information dialog is where the user enters information on the exposed site. This dialog is displayed one of the following ways:

• By choosing the menu item Edit ⇒ Add New ES
• By clicking on the Add ES toolbar button
• By selecting a PES in the PES/ES tree, clicking the right mouse button, and then selecting the Add New ES shortcut menu item.

![Define Exposed Site (ES) Information](image)

**Figure 16. Define Exposed Site (ES) Information**

Descriptions of each of the input fields are provided below.

• **“Building identifier” edit field**

  This field is used for entering the unique identifier of the ES. The user must type in an identifier not more than eight alphanumerical characters long before pressing [OK] on this dialog.

• **“Building category” drop-down menu**

  The ES building categories are displayed in this drop-down menu. The user must choose one of the following building categories before pressing [OK] on this dialog:
  
  – Open
  – Reinforced concrete building
- Reinforced masonry
- Unreinforced brick/masonry
- Steel PEMB
- Stud wall building
- Modular building or trailer
- Passenger vehicle

• “Building type” drop-down menu

This field is used to select the type of structure that best describes the ES. When the user chooses a building category, a default is immediately chosen for the building type. Depending on the building category, different building types will appear, as shown in the table below. The medium size building type and the moving vehicle are the default ES types within a category.

<table>
<thead>
<tr>
<th>Table 6. ES Building Categories and Building Types</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ES Building Category</strong></td>
</tr>
<tr>
<td>Open</td>
</tr>
</tbody>
</table>
| Reinforced concrete building | Small Reinforced Concrete  
Medium Reinforced Concrete  
Large Tilt-up Reinforced Concrete |
| Reinforced masonry | Small Reinforced Masonry  
Medium Reinforced Masonry |
| Unreinforced brick/masonry | Small Unreinforced Brick  
Medium Unreinforced Masonry  
Large Unreinforced Masonry |
| Steel PEMB | Small PEMB  
Medium PEMB  
Large Hi-Bay PEMB |
| Stud wall building | Small Wood Frame  
Medium Wood Frame  
Medium Steel Stud |
| Modular building or trailer | Wood Frame |
| Passenger vehicle | Moving Vehicle  
Stationary vehicle |

Approximate Building Sizes (Area/Floor, ft²):
Small < 5000 ft²  
5,000 ft² < Medium < 20,000 ft²  
Large > 20,000 ft²  
Modular Building or Trailer ≈ 500 ft²

The Building category drop-down menu, Roof type drop-down menu, Floor area edit field, Window type drop-down menu, and % Glass area edit field are all disabled until an ES building type is chosen.

When the ES building type is chosen, the default roof type is automatically entered in the Roof type field on the Define Exposed Site (ES) Information Dialog.

A detailed description of each building type is provided in Appendix F. The building that best describes the actual building should be used as the ES in SAFER. If no single building type is a good match (for wall, roof, and size) then all of the building types, within the building category, should be analyzed and the most conservative result used; that is, the building type that would present the greatest hazard to personnel inside.
Some distinct building types are provided that should only be used in specific cases. See Appendix F-1 for additional guidance on the use of the strong small reinforced concrete building, the relatively weak large high bay tilt-up building, the large high-bay steel PEMB, and the unreinforced masonry buildings.

- “Roof type” drop-down menu

The ES roof types displayed in this drop-down menu are as follows:

- 4” reinforced concrete
- 14” Reinforced concrete
- Plywood/wood joists (2x10 @ 16”)
- Gypsum/fiberboard/steel joist
- Plywood panelized (2x6 @ 24”)
- 2” lightweight concrete/steel deck & joists
- Medium steel panel (18 gauge)
- Light steel panel (22 gauge)
- Steel (automobile)
- Unknown

This drop-down menu is disabled if the ES building type is Open, a vehicle (moving and stationary), or if an ES building type has not been chosen.

Replacement of the default roof type is optional. If the user selects a roof type other than the default, the user-selected roof will be used in the calculation of the PES debris and fragment hazard on personnel at the ES. The default roof will always be used to calculate overall structural response of each building type to the blast pressure and impulse load.

<table>
<thead>
<tr>
<th>Table 7. ES Building Types – Default Roof Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>ES Building Types</td>
</tr>
<tr>
<td>Open</td>
</tr>
<tr>
<td>Small reinforced concrete (&lt; 5,000 sq ft)</td>
</tr>
<tr>
<td>Medium reinforced concrete (5,000 – 20,000 sq ft)</td>
</tr>
<tr>
<td>Large tilt-up reinforced concrete (&gt; 20,000 sq ft)</td>
</tr>
<tr>
<td>Small reinforced masonry (&lt; 5,000 sq ft)</td>
</tr>
<tr>
<td>Medium reinforced masonry (5,000 – 20,000 sq ft)</td>
</tr>
<tr>
<td>Small unreinforced brick (&lt; 5,000 sq ft)</td>
</tr>
<tr>
<td>Medium unreinforced masonry (5,000 – 20,000 sq ft)</td>
</tr>
<tr>
<td>Large unreinforced masonry (&gt; 20,000 sq ft)</td>
</tr>
<tr>
<td>Small PEMB (&lt; 5,000 sq ft)</td>
</tr>
<tr>
<td>Medium PEMB (5,000 – 20,000 sq ft)</td>
</tr>
<tr>
<td>Large Hi-Bay PEMB (&gt; 20,000 sq ft)</td>
</tr>
<tr>
<td>Small wood frame (&lt; 5,000 sq ft)</td>
</tr>
<tr>
<td>Medium wood frame (5,000 – 20,000 sq ft)</td>
</tr>
<tr>
<td>Medium steel stud (5,000 – 20,000 sq ft)</td>
</tr>
<tr>
<td>Wood frame (~ 500 sq ft)</td>
</tr>
<tr>
<td>Stationary vehicle</td>
</tr>
<tr>
<td>Moving vehicle</td>
</tr>
</tbody>
</table>

- “Floor area (ft²)” edit field
The user enters a value for the Floor area of the ES in sq ft in this field. The floor area is entered as the footprint of the building rather than the entire floor area (i.e., if the ES is a multi-story building only the 1st floor area is entered). The input must contain only numeric characters and be between 50 and 99,999. This edit field is disabled if the ES building type is Open, a vehicle (moving and stationary), or if the ES building type has not been chosen.

Note: SAFER does not evaluate whether the floor area that the user enters corresponds to the building type and size chosen. The user is responsible for ensuring that the best building category and corresponding floor area are chosen for their situation.

• “Window type” drop-down menu

The window types for the ES are displayed in this drop-down menu. They are:

- Annealed
- Tempered
- Dual pane
- None

This drop-down menu is disabled if the ES building type is Open, a vehicle (moving and stationary), or if the ES building type has not been chosen. If the user chooses None, the % Glass area edit field is set to 0 (zero) and disabled.

• “% Glass area” edit field

The user enters a value for the percentage of glass on the ES in this field. The input must contain only numeric characters and be a value between 0 and 99. This edit field is disabled if the ES type is Open, a vehicle (moving and stationary), or if the ES building type has not been chosen. If the user types in 0 (zero), the Window Type drop-down menu is set to None and is disabled.

• “Distance from PES <x> (ft)” edit box

The user enters a value for the distance from the ES to the PES in ft in this edit field. The input must contain only numeric characters and be a value between 1 and 99,999 ft. The <x> denotes a placeholder for the actual PES building identifier. This edit field is disabled if the ES type is a moving vehicle.

Note: The distance entered in SAFER is measured from the center of the PES to the center of the ES.

• “Orientation of PES to ES” drop-down menu

If the PES building type is an Earth-covered magazine or Hardened aircraft shelter this drop-down menu is enabled. The orientation describes the wall of the PES that is facing the ES. For example, if the front wall of an ECM faces the ES, the user would choose Front as the orientation. When enabled, the user must select an orientation before pressing [OK] on this dialog. Orientations are:

- Front
- Side
- Rear

• “Barricade” check box

If the user clicks on the Barricade checkbox, the Height and Distance from ES edit fields are enabled.

The user enters the height of the ES barricade in the Height field. The input must contain only numeric characters and be a value between 1 and 9,999 ft.
The user enters the distance between the ES barricade and the ES in the Distance from ES field. The input must contain only numeric characters.

Notes:
(1) The user must determine off-line whether the ES barricade can survive an explosion at the PES. SAFER assumes that the ES barricade survives an explosion with no damage.
(2) The barricade in SAFER is an ES barricade. Therefore, the distance between the barricade and the ES must be shorter than the distance between the barricade and the PES.

- “Relationship to ES” radio button

The user presses this radio button to select the relationship of the persons at the ES to the PES. The user can choose the Non-related/Public radio button or the Related radio button.

Note: The relationship to the PES is used to define which category of personnel is present at the ES. This is important when the risks are aggregated and compared to the acceptance criteria. Related site risks are compared to the related criteria and public site risks are compared to the public criteria.

- [Exposed Personnel] command button

The user presses this command button to display the Exposed Personnel at ES <y> dialog. This dialog is described in Section 3.7 for all ES types that are not a moving vehicle, and Section 3.8 for a moving vehicle ES type.

- “Generate system log file” check box

If checked, a system log file will be generated, and the Overwrite system log file checkbox, the [Browse] command button, and the System log file edit field are enabled. If unchecked, a system log file will not be generated, and those input fields are disabled.

Note: The system log contains the inputs and calculated results of each step in the SAFER architecture shown in Figure 1.

- “Overwrite system log file” check box

If checked, any file of the same name specified in the System log file edit field will be overwritten with new log information; if unchecked, information is appended onto existing information. This checkbox is enabled only when the Generate system log file checkbox is checked.

- “System log file” edit field

The name of the system log file is displayed here, including its drive and path. SAFER will default the location of the system log file to the user temp directory. The name of the log file will be defaulted to the form “PES<\text{x}>ES<\text{y}>.log,” where PES <\text{x}> is the currently selected PES in the PES/ES tree, and ES <\text{y}> is the name of the current ES building identifier. The user may either [Browse] for a name of an existing log file or type one in. The system log file drive and path are verified for correctness when the user chooses the [OK] button.

Note: If a SAFER file (*.sfs) is transferred from one computer to another, the drive and path name for the system log file must be modified to a valid drive and path name on the new computer. If a new drive and path name are not specified, a log file will not be created.

- [Browse] command button

When the user clicks this button, the Select SAFER for Siting System Log File dialog will appear, allowing the user to browse for a file that contains existing log file information. Once the filename is chosen, the user selects the [Open] button on the File Open dialog. The name of the file, including its drive letter and path, are displayed in the system log file edit field.
• [OK] button
When the [OK] button is pressed, the dialog closes and the ES Building identifier is added to the PES/ES tree under the PES that is currently selected. The ES is then highlighted in the PES/ES tree, and results are immediately calculated for that PES/ES pair. The results are shown in the Output Results Window. Information on the Define Exposed Site (ES) Information dialog will also be saved and shown in the User Settings Window for ES \(<y>\) when the ES is selected in the PES/ES tree.

• [Cancel] button
When the [Cancel] button is pressed, the dialog closes and the user input is not saved. The ES is not added to the PES/ES tree.

3.7 Exposed Personnel at ES \(<y>\) Dialog (Building or Stationary Vehicle)

The Exposed Personnel at ES \(<y>\) dialog is where the user enters information on the personnel at the ES. The Exposed Personnel at ES \(<y>\) dialog is displayed by pressing the [Exposed Personnel] command button on the Define Exposed Site (ES) Information dialog. Note that in the title bar, the ES building identifier is shown as part of the dialog name.

If the ES Building type is a building or stationary vehicle, the dialog shown in Figure 17 is displayed.

![Exposed Personnel Dialog ES \(<y>\) (Building or Stationary Vehicle)](image)

Figure 17. Exposed Personnel Dialog ES \(<y>\) (Building or Stationary Vehicle)

Descriptions of each of the input fields are provided below.
• Personnel Grid

The user enters information about the exposed personnel (either related or non-related/public) into the grid by group. Up to six entries can be made for each ES. For each entry (group), the user enters the number of people for the given group, the number of hours these people are present, and the percentage of time that the people at the ES and the explosives at the PES are present. Initially, all fields in the grid are initialized to 0. Once the [Exposure Calculation] button has been pressed the average exposure for the personnel will be displayed in the grid. The inputs should contain only numeric characters. The number of people in a given group is limited to a range of 1 – 99,999. The number of hours present is limited to a range of 0.01 - 8760. The percentage of time that people and explosives are present is limited to a range of 1-100.

• [Exposure Calculation] command button

By pressing this button, the software will calculate the average exposure for either related or non-related/public personnel using the information entered on the Personnel grid. The results of the calculations are displayed in the grid.

• [Uncertainty] command button

The Uncertainty Inputs dialog is displayed by pressing the [Uncertainty] command button on the Exposed Personnel at ES <y> dialog. Once the [Uncertainty] command button has been pressed, the Uncertainty Inputs dialog will be displayed. The Uncertainty Inputs dialog is discussed in Section 3.9.

• [OK] button

When the [OK] button is pressed, the dialog closes. When the user presses [OK] on the Define Exposed Site (ES) Information dialog, exposure results are calculated if not already performed, and the results and user settings are saved so that this information is displayed in the User Settings Window.

• [Cancel] button

When the [Cancel] button is pressed, the dialog closes and the user input is not saved.

3.8 Exposed Personnel for Vehicle <y> (Moving Vehicle)

The Exposed Personnel for Vehicle <y> dialog is where the user enters information on the exposed personnel if the ES chosen was a moving vehicle. The Exposed Personnel for Vehicle <y> dialog is displayed when the [Exposed Personnel] command button on the Define Exposed Site (ES) Information dialog is pressed and the ES Building type chosen is a moving vehicle.
Figure 18. Exposed Personnel Dialog for ES (Moving Vehicle)

- “Distance between PES and closest point to road” edit field
  The user enters the distance in ft from the PES to the closest point on the road. The input must be numeric and be in the range 1-99,999 ft.

- “Length of road within 2 IBD arc” radio button and edit field
  When the user selects this radio button, the edit field next to the radio button is enabled, and the user must enter the length of the road within a 2 IBD arc. The input must be numeric and be in the range of 1-99,999 ft.

- “Calculate length” radio button and edit fields
  When the user selects this radio button (instead of the Length of road within 2 IBD arc radio button), SAFER will automatically calculate the distance of the road within a 2 IBD arc for both the expected NEWQD and the sited NEWQD. The result is shown in the read-only edit field. The edit field next to the Length of road within 2 IBD arc radio button will be disabled.

- “Number of Vehicles per day” edit field
  The user enters the average number of vehicles that travel on the road per day. The input must be numeric and be in the range of 1 – 99,999.

- “Maximum Number of Vehicles per day” edit field
  The user enters the maximum number of vehicles that travel on the road per day. The input must be numeric and be in the range of 1 – 99,999.

- “Average number of people per vehicle” edit field
The user enters the average number of persons that are present in each vehicle. The input must be numeric and be in the range of 1-99.

- **“Maximum number of people per vehicle” edit field**
  The user enters the maximum number of persons that are present in each vehicle. The input must be numeric and be in the range of 1-99.

- **“Average vehicle speed” edit field**
  The user enters the average speed (mph) of the vehicles. The input must be numeric and be in the range of 1-100 mph.

- **“Minimum vehicle speed” edit field**
  The user enters the minimum speed (mph) of the vehicles. The input must be numeric and be in the range of 1-100 mph.

- **[Uncertainty] command button**
  The Uncertainty Inputs dialog is displayed by pressing the [Uncertainty] command button on the Exposed Personnel for Vehicle <y> dialog. The Uncertainty Inputs dialog is discussed in Section 3.10.

- **[Exposure Calculation] command button**
  By pressing this button, the software will calculate the average exposure by using the information entered in the Personnel grid. The results of the calculations are displayed in the grid.

- **[OK] button**
  When the [OK] button is pressed, the dialog closes. Exposure results are calculated if not already performed and the results and user settings are saved so that this information is displayed in the User Settings Window when the user presses [OK] on the Define Exposed Site (ES) Information dialog.

- **[Cancel] button**
  When the [Cancel] button is pressed, the dialog closes and the user input is not saved.

### 3.9 Uncertainty Inputs Dialog (Building or Stationary Vehicle)

To enter the uncertainty inputs, press the [Uncertainty] command button on the Exposed Personnel at ES <y> dialog. This button activates an input screen with five input parameters (Figure 19).
Each input field is described below.

- “How confident are you in the values that were entered for personnel exposure?” drop-down menu

The first question on the Uncertainty Inputs dialog prompts the user to enter their level of confidence in the exposure data that was entered on the Exposed Personnel at ES <y> dialog. The user must choose from one of the following confidence levels:

- Confident – Exposure data are from good, knowledgeable sources that can be verified. The user has confidence that the future average annual exposure will be no more than 10% greater than what is predicted. The effect of this is that the risk will be based on the predicted exposure.

- Somewhat confident – Dataset could change without personal knowledge or source of information cannot be verified. The user has confidence that the future average annual exposure will be no more than 50% greater than what is predicted. The effect of this is that the risk will be based on 150% of the predicted exposure.

- Uncertain – The values were estimated without hard data to back them up or the source of information is not confident in the values they provide. The user has confidence that the future average annual exposure will be no more than 100% greater than what is predicted. The effect of this is that the risk will be based on 200% of the predicted exposure.

- “Daily Variation in Exposure” edit fields

The user enters the upper and lower personnel limits at any time during the year for the personnel in this field. The upper limit must be larger than the calculated average exposure value shown, and larger than the sum of the groups of personnel, if multiple groups of personnel were entered on the Exposed Personnel at ES <y> dialog. The average exposure value is calculated from the user inputs that were entered on the Exposed Personnel at ES <y> dialog and shown on the Uncertainty Inputs dialog.
• “Does the amount of explosives present correlate to the number of people exposed on a periodic (daily or weekly) cycle?”  *drop down-menu*

The user is prompted to evaluate the correlation of the number of people exposed and the amount of explosives. The user must choose from one of these correlations:

- Strong positive correlation
- Positive correlation
- No correlation

• “Does the PES activity vary on a periodic schedule which correlates to personnel exposure?”  *drop down-menu*

The user is prompted to evaluate the correlation between the activity at the PES and the exposed personnel. The user must choose from one of these correlations:

- Strong positive correlation
- Positive correlation
- No correlation

• [OK] *button*

When the [OK] button is pressed, the dialog closes. The uncertainty inputs are shown on the User Settings Window and the results are shown on the Output Results Window. An uncertainty report can be viewed by choosing one of the submenu items under Tools => Uncertainty Report.

• [Cancel] *button*

When the [Cancel] button is pressed, the dialog closes and the user input is not saved.

### 3.10 Uncertainty Inputs Dialog (Moving Vehicle)

To enter the uncertainty inputs, press the [Uncertainty] command button on the Exposed Personnel for Vehicle <y> dialog. This button activates an input screen with three input parameters (Figure 20).

![Uncertainty Inputs Dialog](image)

*Figure 20. Uncertainty Inputs Dialog for a Moving Vehicle*

Each input field is described below.

• “How confident are you in the values that were entered for personnel exposure?”  *drop-down menu*
The first question on the Uncertainty Inputs dialog prompts the user to enter their level of confidence in the exposure data that was entered on the Exposed Personnel for Vehicle <y> dialog. The user must choose from one of the following confidence levels:

- **Confident** – Exposure data are from good, knowledgeable sources that can be verified. The user has confidence that the future average annual exposure will be no more than 10% greater than what is predicted. The effect of this is that the risk will be based on the predicted exposure.

- **Somewhat confident** – Dataset could change without personal knowledge or source of information cannot be verified. The user has confidence that the future average annual exposure will be no more than 50% greater than what is predicted. The effect of this is that the risk will be based on 150% of the predicted exposure.

- **Uncertain** – The values were estimated without hard data to back them up or the source of information is not confident in the values they provide. The user has confidence that the future average annual exposure will be no more than 100% greater than what is predicted. The effect of this is that the risk will be based on 200% of the predicted exposure.

- “Average number of trips an individual makes per day” and “Maximum number of trips an individual makes per day” edit fields

The user enters the average number of trips that an individual makes per day and the maximum number of trips that an individual makes per day in these fields.

### 3.11 Parametric Assessment Dialog for PES <x> / ES <y>

The Parametric Assessment for PES <x> / ES <y> dialog contains several tabs where the user can change input parameters for a PES/ES pair and quickly see how those changes affect the results. This dialog is displayed by choosing the Tools ⇒ Parametric Assessment menu item.

Common to all pages on this dialog are the current \( E(f) \) and \( P(f) \) results and the modified \( E(f) \) and \( P(f) \) values. The modified values are automatically recalculated when the user changes any of the input fields on any of the tabs on this dialog. When the user chooses the [Close] button, the user settings chosen under Modified Baseline are not saved, and the current settings remain as is. A [Print] button is common to all of the pages. The original and modified baseline user settings and the results are written in text form to the printer.

Note: It is recommended that the printer option be set to the landscape mode when printing the parametric assessment pages. If the portrait mode is used some of the field names may run together or be truncated.

#### 3.11.1 Parametric Assessment for PES <x> / ES <y> – PES Settings Tab

On the PES Settings tab, the user can change settings pertaining to the PES. The current settings the user chose on the Define Potential Explosion Site (PES) Information dialog are displayed in read-only fields under the Baseline heading. The user can choose different settings for the PES fields under the Modified Baseline heading. As the user modifies the inputs from the baseline, the \( E(f) \) and \( P(f) \) results will change.

The PES Settings tab is displayed in Figure 21.
3.11.2 Parametric Assessment for PES <x> / ES <y> – PES Exposed Personnel Tab

On the PES Exposed Personnel tab, the user can change settings pertaining to Exposed Personnel at the PES. The current settings the user chose on the Exposed Personnel at PES <x> dialog are displayed in read-only fields under the Baseline heading. The user can choose different settings in the fields under the Modified Baseline heading and note the changes in the worker $E(f)$ and $P(f)$ values.

The PES Exposed Personnel tab is displayed in Figure 22.
Figure 22.  Parametric Assessment Dialog – PES Exposed Personnel Tab
3.11.3 Parametric Assessment for PES <x> / ES <y> – ES Settings Tab (for a Building or Stationary Vehicle)

On the ES Settings tab, the user can change settings pertaining to the ES. The current settings the user chose on the Define Exposed Site (ES) Information dialog are displayed in read-only fields under the Baseline heading. The user can choose different settings in the fields under the Modified Baseline heading and note the changes in the $E(f)$ and $P(f)$ values.

If the ES is a building, the ES Settings tab will be displayed as shown in Figure 23.

![Parametric Assessment Dialog for PES 555/ES 506](image)

**Figure 23.** Parametric Assessment Dialog for PES <x> / ES <y> – ES Settings Tab (for a Building or Stationary Vehicle)
3.11.4 Parametric Assessment for PES <x> / ES <y> – Exposed Personnel Tab (for a Building or Stationary Vehicle)

On the Exposed Personnel tab, the user can change settings pertaining to Exposed Personnel. The current settings the user chose on the Exposed Personnel at ES <y> dialog are displayed in read-only fields under the Baseline heading. The user can choose different settings in the fields under the Modified Baseline heading and note the changes in the $E(f)$ and $P(f)$ values.

If the ES is a building, the Exposed Personnel tab will be displayed as shown in Figure 24.

![Figure 24. Parametric Assessment for PES <x> / ES <y> Dialog – Exposed Personnel Tab (for a Building or Stationary Vehicle)](image-url)
3.11.5 Parametric Assessment for PES <x> / ES <y> – ES Settings Tab (for a Moving Vehicle)

If the ES is a vehicle, the ES Settings tab will be displayed as shown in Figure 25. The user cannot change the ES building type; however, it is displayed for informational purposes.

The user can vary the Distance of closest point from traffic route to PES under the Modified Baseline heading and note the changes in the $E(f)$ and $P(f)$ values.

![Parametric Assessment Dialog – ES Settings Tab (for a Moving Vehicle)](image)

**Figure 25.** Parametric Assessment Dialog – ES Settings Tab (for a Moving Vehicle)
3.11.6 Parametric Assessment for PES $\langle x \rangle$ / ES $\langle y \rangle$ – Exposed Personnel Tab (for Moving Vehicle)

If the ES is a vehicle, the Exposed Personnel tab will be displayed as shown in Figure 26.

The user can vary the number of vehicles, number of people per vehicle, and speed under the Modified Baseline heading and note the changes in the $E(f)$ and $P(f)$ values.

![Parametric Assessment for PES 8950/ES HAR](image)

**Figure 26.** Parametric Assessment for PES $\langle x \rangle$ / ES $\langle y \rangle$ Dialog – Exposed Personnel (for a Moving Vehicle)

3.12 Acceptance Criteria Dialog

This is a “modeless” dialog that the user can open while viewing the results in the Output Results Window or while looking at a report in the Reports dialog. Modeless means that the user can interact with other parts of the user interface while this dialog is displayed. The user may wish to move this to one side of the screen while comparing the SAFER results with the acceptance criteria listed on the dialog.
This dialog is for informational purposes only and does not perform any other function. This dialog is displayed by choosing the menu item Tools ⇒ Acceptance Criteria. If this dialog is already displayed, choosing this menu item will close this dialog. The user can also close the dialog by pressing the [X] in the top right corner.

<table>
<thead>
<tr>
<th>Risk to:</th>
<th>Criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any 1 person (Annual $P_e$)</td>
<td>Limit maximum risk to $1 \times 10^6$</td>
</tr>
<tr>
<td>Any 1 related (Annual $P_e$)</td>
<td>Limit maximum risk to $1 \times 10^4$</td>
</tr>
<tr>
<td>All public (Annual $E_p$)</td>
<td>Limit maximum risk to $1 \times 10^5$</td>
</tr>
<tr>
<td>All related (Annual $E_p$)</td>
<td>Limit maximum risk to $1 \times 10^3$</td>
</tr>
</tbody>
</table>

**Figure 27. Acceptance Criteria Dialog**

### 3.13 About SAFER for Siting Dialog

This dialog is displayed by choosing the Help ⇒ About SAFER for Siting menu item. It is an informational dialog that displays copyright and acknowledgment information.

**Figure 28. About SAFER for Siting Dialog**
4.0 MENU BAR

SAFER for Siting has a menu bar that is displayed on the Overall User Interface Window. The menu bar consists of File, Edit, View, Tools, Window, and Help menu items. Each of these drop-down menu items is described in the following section.

![Menu Bar](image)

*Figure 29. Menu Bar*

4.1 File Menu Operations

When the user clicks on the File Menu, this drop-down menu appears.

Each of the File Menu options is discussed below.

4.1.1 File ⇒ New Command

This command allows the user to start a new configuration. If the user has another SAFER file open, the user will be asked if he wants to save the current information to a scenario file. Scenario files have the extension ".sfs" and contain all PES/ES information that the user has entered.

When the File ⇒ New command finishes, a new file is opened and there is no PES/ES information in the PES/ES tree and the User Settings Window and Output Results Window are blank.

4.1.2 File ⇒ Open Command

This command prompts the user to select an existing SAFER scenario file by showing the File Open dialog. Scenario files have the extension ".sfs" and contain all information that the user has entered. After the user has specified a scenario filename, the information in the scenario file is read and the PES/ES tree on the left side is populated with all of the PESs and ESs stored in the file.

If the user has made any changes to current PES/ES information, the user will be prompted to save the current information to a scenario file.
4.1.3  **File ⇒ Save Command**

When this command is selected, all PES/ES information is saved to the currently opened scenario file. If there is no currently opened file (i.e., the product was started in a new scenario), the user is prompted through the File Save dialog to type in the filename to save the information to. The scenario file will have a “.sfs” extension.

4.1.4  **File ⇒ Save As Command**

When this command is selected, SAFER saves all current PES/ES information to a new scenario file. The user is prompted via the File Save dialog to type in a new filename. The scenario file will have a “.sfs” extension.

4.1.5  **File ⇒ Recent File Command**

This menu item is a placeholder for the four most recently used scenario files. If the user wants to open a scenario file in the list, the user selects it. See the File ⇒ Open command for the steps that the software takes after this action is performed.

4.1.6  **File ⇒ Exit Command**

SAFER exits when this command is selected. If changes to the PES/ES information have been made, the user is prompted to save changes.

4.2  **Edit Menu Operations**

When the user clicks on the Edit Menu, this drop-down menu appears.

4.2.1  **Edit ⇒ Add New PES Command**

This command allows the user to define a new PES. When the user chooses this command, the Define Potential Explosion Site (PES) Information dialog (Figure 11) is displayed, where the user can enter information about the PES. The Define Potential Explosion Site (PES) Information dialog is described in Section 3.2. When the user presses [OK] on the Define Potential Explosion Site (PES) Information dialog, the PES building identifier name is added to the PES/ES tree. The settings for the PES are shown in the User Settings Window.

If the user presses [Cancel] on the Define Potential Explosion Site (PES) Information dialog, the PES is not added to the PES/ES tree.

4.2.2  **Edit ⇒ Add New ES Command**

This command allows the user to define a new ES. When the user chooses this command, the Define Exposed Site (ES) Information dialog (Figure 16) is displayed, where the user can enter information about the ES. This dialog is described in Section 3.6.
4.2.3  Edit ⇒ Settings Command

This command allows the user to edit the settings for a PES or an ES. It is enabled only if a PES or an ES is highlighted in the PES/ES tree. If a PES is selected, the Define Potential Explosion Site (PES) Information dialog is displayed, with the current settings for that PES filled in on the dialog. If an ES is selected, the Define Exposed Site (ES) Information dialog (Figure 16) is displayed, with the settings for that ES filled in on the dialog.

When the user hits [OK], the settings for the PES or the ES are updated in the User Settings Window.

Note: SAFER will not allow a user to change the building type from a building that does not account for orientation to a building that does have orientation. Instead, the user must create a new PES and then copy the ESs from the previous PES to the new PES. SAFER will prompt the user to edit the distance and orientation when the ESs are copied.

4.2.4  Edit ⇒ Cut Command

This command allows the user to remove an ES from the PES/ES tree and place the information onto the Windows clipboard. The user can then use the Paste command to copy the ES to another PES. This command works similarly to Windows Explorer with a PES item being analogous to a Folder and an ES item analogous to a File. It is enabled only if an ES item is highlighted in the PES/ES tree.

4.2.5  Edit ⇒ Copy Command

This command will copy a PES or ES and place the information onto the Windows clipboard. The user can then use the Paste command to copy the information to another PES. This command works similarly to Windows Explorer with a PES item being analogous to a Folder and an ES item analogous to a File. It is enabled only when a PES or ES item is highlighted in the PES/ES tree.

4.2.6  Edit ⇒ Paste Command

This command allows the user to paste a PES or ES item that has been placed onto the Windows clipboard. It works similarly to Windows Explorer with a PES item being analogous to a Folder and an ES item analogous to a File. It is enabled if a Cut or Copy command has been performed in SAFER.

If a PES has been copied on the Windows clipboard and SAFER for Siting is highlighted in the PES/ES tree, the PES will be copied as a new PES item in the PES/ES tree. When the PES is pasted the Define Potential Explosion Site (PES) dialog (Figure 11) immediately displays with the focus on the building identifier field, to prompt the user to enter a new building identifier.

If an ES has been copied on the Windows clipboard and a PES is highlighted in the PES/ES tree, the ES will be copied underneath that PES item in the PES/ES tree. When an ES is pasted the Define Exposed Site (ES) dialog (Figure 16) immediately displays with the Distance from ES to PES <x> edit field highlighted, to prompt the user to key in a new distance. If the ES pasted is a moving vehicle, the user is prompted to change the “Closest point on the road” on the Exposed Personnel for Vehicle <y> dialog.

The user cannot copy an ES item to a PES item that already has an ES with the same name as the ES being copied or moved.
4.2.7  **Edit ⇒ Paste as ES Command**

This command allows the user to paste a PES as an ES item under another PES. It is enabled only if a PES is highlighted in the PES/ES tree.

When the PES (on the clipboard) is pasted under another PES, the Define Exposed Site (ES) dialog (Figure 16) immediately displays with the focus on the building identifier field. SAFER automatically assigns the building type, building category, and roof type for the new ES based on the inputs of the PES. The user must enter the floor area, window type, percentage of glass, distance from the PES to the ES, orientation (if appropriate), and relationship to the PES.

4.2.8  **Edit ⇒ Delete Command**

This command allows the user to delete a PES or ES item from the PES/ES tree. It is enabled when a PES or ES item is highlighted in the PES/ES tree.

If a PES item is highlighted, the PES and all the ESs that belong to it will be deleted. The user will be asked to verify the delete PES operation. If an ES item is highlighted, that ES will be deleted. The user will be asked to verify the delete ES operation. If there are multiple ESs with the same name, only the ES highlighted will be deleted.

4.2.9  **Edit ⇒ Rename Command**

This command allows the user to rename the building identifier for a PES or ES item. It is enabled when a PES or ES item is highlighted in the PES/ES tree. When the user selects this command, the cursor is placed in the item name in edit mode, similar to Windows Explorer when renaming a folder or a file.

4.3  **View Menu Operations**

When the user clicks on the View Menu, this drop-down menu appears.

4.3.1  **View ⇒ System Log Command**

This command displays the system log in Notepad for the currently selected PES/ES pair. This menu item is enabled when an ES is selected in the PES/ES tree.

4.3.2  **View ⇒ Toolbar Command**

This command displays the toolbar if it is not already displayed. If the toolbar is currently displayed, a checkmark will appear next to the Toolbar menu item. If the user closes the toolbar, the checkmark is removed.
4.3.3 View ⇒ Status Bar Command

This command displays the status bar if it is not already displayed. If the status bar is currently displayed, a checkmark will appear next to the Status Bar menu item. If the user closes the status bar, the checkmark is removed.

4.4 Tools Menu Operations

When the user clicks on the Tools Menu, this drop-down menu appears.

4.4.1 Tools ⇒ Set User Name for Reports Command

This command will prompt the user to enter their name. This name will be displayed on all reports.

4.4.2 Tools ⇒ Generate report for PES <x>/ES <y> Command

This command will generate a report that contains the results for a single PES/ES pair. This command is enabled if an ES is highlighted in the PES/ES tree. The PES/ES pair report is described in Section 6.1.

PES <x> denotes a placeholder for the actual PES building identifier that will be displayed in this menu; similarly, ES <y> is a placeholder for the actual ES building identifier. For example, for PES 555 and ES 506, this menu command will be displayed as “Generate Report for PES 555/ES 506.”

4.4.3 Tools ⇒ Generate Report for PES <x> and all ESs Command

This command will generate a report that contains results for all ESs that belong to the PES that is currently selected in the PES/ES tree. This command is enabled when a PES is highlighted in the PES/ES tree. This report is described in Section 6.2.

PES <x> denotes a placeholder for the actual PES building identifier that will be displayed in this menu. For example, if PES 555 is selected in the PES/ES tree, this menu command will be displayed as “Generate Report for PES 555 and all ESs.”

4.4.4 Tools ⇒ Generate Condensed Report for PES <x> Command

This command will generate a report that contains the $P(f/e)$ values for all exposed sites associated with the PES selected. This command is enabled when a PES is highlighted in the PES/ES tree. This report is useful when using SAFER as an analysis tool and the only value required from SAFER is the probability of fatality given an event (and people).
4.4.5 Tools ⇒ Generate Site Plan Report for PES <x> Command

This command will generate a report that contains the results for siting the PES that is currently selected in the PES/ES tree. This command is enabled when a PES is highlighted in the PES/ES tree. This report is described in Section 6.4.

Note: The Site Plan Report contains the results that are required to submit for a risk-based site plan. These results include significant risks from other PESs to the ESs that are within the risk-based evaluation distance of the PES being sited. See Appendix A for more information on how the risks are aggregated for the Site Plan report.

4.4.6 Tools ⇒ Generate Report for ES <y> Command

This command will generate a report that contains results for all ESs that have the same name as the currently selected ES in the PES/ES tree. This command is enabled when an ES is highlighted in the PES/ES tree. This report is described in Section 0.

ES <y> denotes a placeholder for the actual ES building identifier that will be displayed in this menu. For example, if ES 506 is selected in the PES/ES tree, this menu command will be displayed as “Generate Report for ES 506”.

4.4.7 Tools ⇒ Generate Report for Site Command

This command will generate a report that contains results for all of the PESs and ESs at the site (included in the SAFER file). This command is enabled when SAFER for Siting is highlighted in the PES/ES tree. This report is described in Section 6.6.

4.4.8 Tools ⇒ Change Hazard Division Baseline Command

If the user chose multiple HDs on the Define Explosives Information for PES <x> dialog, then this command will allow the user to change the baseline previously selected on the Define Explosives Information for PES <x> dialog. This command is enabled when a PES is highlighted in the PES/ES tree and multiple HDs were chosen for that PES.

4.4.9 Tools ⇒ Acceptance Criteria Command

If not already displayed, this command will display a “modeless” dialog (Figure 27, described in Section 4.9) with the acceptance criteria. Modeless means that the user can interact with other parts of the user interface while this dialog is displayed. The user may move it to one side of the screen and use it to compare with output results displayed in either the Output Results Window or in the report dialog. A checkmark will display next to this menu item if the acceptance criteria is displayed. If the user selects this menu item again, the acceptance criteria dialog will dismiss and the checkmark is removed.

4.4.10 Tools ⇒ Parametric Assessment Command

This command will display the Parametric Assessment for PES <x> / ES <y> dialog (Figure 21 - Figure 26, described in Section 3.11). This menu item is enabled only if an ES is selected in the PES/ES tree.
4.4.11 Tools ⇒ Uncertainty Reports

This command will generate an uncertainty report. This command is enabled when a PES or an ES is highlighted in the PES/ES tree. The uncertainty reports are described in Section 6.7.

4.4.12 Tools ⇒ Recalculate All Results

This command is enabled when SAFER for Siting, a PES, or an ES is highlighted. This command will recalculate all of the results in the SAFER file.

This feature is useful when a SAFER file from an earlier SAFER version is read into the current release version. When the old file is opened, SAFER does not recalculate results unless the user makes a change to a particular PES or ES, and then only results for that PES or ES is recalculated. To ensure that all results are recalculated with the newer SAFER version, the user should use the "recalculate all" feature.

Note: At this time, not all old SAFER files are forward compatible with the current SAFER release. This occurs when the file format has changed between SAFER versions (i.e., new user inputs were included in the new version). If an old SAFER file is not compatible with the new version, the SAFER screen will be blank when the file is opened.

4.5 Windows Menu Operations

When the user clicks on the Window Menu, this drop-down menu, shown at right, appears.

4.5.1 Window ⇒ Cascade Command

This command arranges the User Settings Window and Output Results Window as overlapping tiles.

4.5.2 Window ⇒ Tile Command

This command arranges the User Settings Window and Output Results Window as non-overlapping tiles. This is the default arrangement when the product starts (Figure 2).

4.5.3 Window ⇒ Arrange Icons Command

If the User Settings Window and Output Results Window are minimized, this command arranges the minimized title bar icons so they line up neatly and do not overlap.

4.5.4 Window ⇒ Active Window Command

Below the separator underneath the Arrange Icons menu item, the currently displayed windows are shown. Selecting one of these menu items makes that window the active one.
4.6 Help Menu Operations

When the user clicks on the Help Menu, this drop-down menu appears.

4.6.1 Help \(\Rightarrow\) Help Prompts Command

This command will turn the help bar on or off in SAFER. The help bar is located above the User Settings Window. Typically, the inexperienced user will keep this option turned on until comfortable with the software. If turned on, the menu item will have a checkmark by it. If the user chooses to turn it off, the menu item is selected, and the checkmark is removed.

The help bar setting will be saved when the user exits SAFER so that when the product is started again, this setting will be honored.

4.6.2 Help \(\Rightarrow\) About SAFER for Siting Command

This command will display a dialog that contains copyright and acknowledgement information for the SAFER for Siting product (Figure 28). This dialog is described in Section 3.13.

4.7 PES Shortcut Menu

The user can right-click on any PES in the PES/ES tree and obtain a “short-cut menu” that performs the same function as the main menu commands.

<table>
<thead>
<tr>
<th>Command</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add new PES</td>
<td></td>
</tr>
<tr>
<td>Add new ES</td>
<td></td>
</tr>
<tr>
<td>Edit Settings</td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Paste As ES</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Delete</td>
<td></td>
</tr>
<tr>
<td>Rename</td>
<td></td>
</tr>
<tr>
<td>Generate Report for PES 555 and all ESs…</td>
<td></td>
</tr>
<tr>
<td>Generate Condensed Report for PES 555…</td>
<td></td>
</tr>
<tr>
<td>Generate Report for Site…</td>
<td></td>
</tr>
</tbody>
</table>

**Figure 30. PES Shortcut Menu**

Add new PES – See the Edit \(\Rightarrow\) Add new PES command, Section 4.2.1.

Add new ES – See the Edit \(\Rightarrow\) Add new ES command, Section 4.2.2.

Edit Settings – See the Edit \(\Rightarrow\) Settings command, Section 4.2.3.

Copy – See the Edit \(\Rightarrow\) Copy command, Section 4.2.5.
**Paste** – See the Edit ⇒ Paste command, Section 4.2.6.

**Paste as ES** – See the Edit ⇒ Paste as ES command, Section 4.2.7.

**Delete** – See the Edit ⇒ Delete command, Section 4.2.8.

**Rename** – See the Edit ⇒ Rename command, Section 4.2.9.

**Generate Report for PES \(<x>\) and all ESs** – See the Tools ⇒ Generate Report for PES \(<x>\) and all ESs command, Section 4.4.3.

**Generate Condensed Report for PES \(<x>\)** – See the Tools ⇒ Generate Condensed Report for PES \(<x>\) command, Section 4.4.4.

**Generate Report for Site** – See the Tools ⇒ Generate Report for Site command, Section 4.4.7.

### 4.8 ES Shortcut Menu

The user can right-click on any ES in the PES/ES tree and obtain a “short-cut menu” that performs the same functions as the main menu commands.

| Add new PES... | Ctrl+X |
| Add new ES... | Ctrl+C |
| Edit Settings... | 

| Cut | Ctrl+X |
| Copy | Ctrl+C |
| Delete | 
| Rename | 

| Generate Report for PES S55/S506... | 
| Generate Report for ES S506...... | 
| Generate Report for Site... | 

**Figure 31. ES Shortcut Menu**

**Add new PES** – See the Edit ⇒ Add new PES command, Section 4.2.1.

**Add new ES** – See the Edit ⇒ Add new ES command, Section 4.2.2.

**Edit Settings** – See the Edit ⇒ Settings command, Section 4.2.3.

**Cut** – See the Edit ⇒ Cut command, Section 4.2.4.

**Copy** – See the Edit ⇒ Copy command, Section 4.2.5.

**Paste** – See the Edit ⇒ Paste command, Section 4.2.6.

**Delete** – See the Edit ⇒ Delete command, Section 4.2.8.

**Rename** – See the Edit ⇒ Rename command, Section 4.2.9.
Generate Report for PES <x>/ES <y> – See the Tools ⇒ Generate Report for PES <x>/ES <y> command, Section 4.4.2.

Generate Report for ES <y> – See the Tools ⇒ Generate Report for ES <y> command, Section 4.4.6.

Generate Report for Site – See the Tools ⇒ Generate Report for Site command, Section 4.4.7.
5.0 TOOLBAR

SAFER for Siting has a tool bar that is displayed on the Overall User Interface Window. The toolbar is the row of buttons below the menu bar. Each button corresponds to a command in the menu bar. Each of the toolbar buttons is described in the following section.

![SAFER For Siting - User’s Manual 3.1 Beta 17.sfs toolbar](image)

**Figure 32. Toolbar**

5.1 📄 File-Open Button

Clicking this button performs the same function as the File ⇒ Open menu command. See Section 4.1.2 for a description of this command.

5.2 📄 File-Save Button

Clicking this button performs the same function as the File ⇒ Save menu command. See Section 4.1.3 for a description of this command.

5.3 ⌼ Cut Button

Clicking this button performs the same function as the Edit ⇒ Cut menu command. See Section 4.2.4 for a description of this command.

5.4 📖 Copy Button

Clicking this button performs the same function as the Edit ⇒ Copy menu command. See Section 4.2.5 for a description of this command.

5.5 ☑️ Paste Button

Clicking this button performs the same function as the Edit ⇒ Paste menu command. See Section 4.2.6 for a description of this command.

5.6 ✗ Delete Button
Clicking this button performs the same function as the Edit ⇒ Delete menu command. See Section 4.2.8 for a description of this command.

5.7 Add New PES Button

Clicking this button performs the same function as the Edit ⇒ Add New PES menu command. See Section 4.2.1 for a description of this command.

5.8 Add New ES Button

Clicking this button performs the same function as the Edit ⇒ Add New ES menu command. See Section 4.2.2 for a description of this command.

5.9 Edit Settings Button

Clicking this button performs the same function as the Edit ⇒ Settings menu command. See Section 4.2.3 for a description of this command.

5.10 Generate report for PES <x>/ES <y> Button

Clicking this button performs the same function as the Tools ⇒ Generate Report for PES <x>/ES <y> menu command. See Section 4.4.2 for a description of this command.

6.0 GENERATING REPORTS

All reports generated through SAFER for Siting are displayed in a report dialog. The user may print the report directly from the report dialog or the report can be exported to a PDF file. If the user chooses to export the report to a PDF file, the report can be saved in an Adobe Acrobat format.

6.1 PES/ES Pair Report

When output results are shown in the Output Results Window for a PES/ES pair, the user may generate a report by choosing Tools ⇒ Generate Report for PES <x>/ES <y>. This report summarizes the results for the ES that is selected in the PES/ES tree, as well as showing the inputs the user selected for the ES and the PES.

An example report for a PES/ES pair is shown in Figure 33.
Figure 33. PES/ES Pair Report

Note: X.Xe±XXX is the same as X.X \times 10^{±xxx}.

The PES/ES Report contains the individual risk, group risk, and maximum consequence results for the unique PES/ES under evaluation. In addition to the results, the pair report displays the user inputs for the PES and ES and a listing of the risk factors to include the probability of event, and the probability of fatality, major injury, and minor injury results. If warning flags are applicable for the PES/ES under evaluation, those will also be displayed.

The report will be displayed in the report dialog. From the report dialog, the user may print the report or export the report to a PDF file.

6.2 PES and All ESs Report

The PES and All ESs report summarizes the results for all ESs associated with the PES selected in the PES/ES tree. The report will display all of the user inputs for the PES and the user inputs for each ES associated with the PES. The PES and All ESs report is generated when the user selects the Tools ⇒ Generate Report for PES <x> and all ESs menu command (where PES <x> represents the PES that is selected in the PES/ES tree).
The PES and All ESs report contains the individual risk, group risk, and maximum consequence results for the unique PES and ESs associated with it. In addition to the results, the PES report displays the user inputs for the PES and all ESs and a listing of the risk factors to include the probability of event, and the probability of fatality, major injury, and minor injury results. If warning flags are applicable, those will also be displayed.

The report will be displayed in the report dialog. From the report dialog, the user may print the report or export the report to a PDF file.

6.3 Condensed Report for PES <x>

The condensed PES report summarizes the results for all exposed sites associated with the PES selected. It is generated when the user selects Tools ⇒ Generate Condensed Report for PES <x> (where PES <x> represents the PES that is selected in the PES/ES tree). This report is useful when using SAFER as an analysis tool and the only value needed from SAFER is the probability of fatality given an event (and people). An example condensed PES report is shown in Figure 34.

![Figure 34. Condensed PES Report](image)

The condensed PES report will be displayed in the report dialog. From the report dialog, the user may print the report or export the report to a PDF file.

6.4 PES Site Plan Report
The PES Site Plan report summarizes the results for all ESs within the Risk-based evaluation distance of any PES in the PES/ES tree. The PES Site Plan report is generated when the user selects the Tools ⇒ Generate Site Plan Report for PES <x> (where PES <x> represents the PES that is highlighted in the PES/ES tree). The report will display all of the user inputs for the PES and the user inputs for each ES associated with the PES.

The report will be displayed in the report dialog. From the report dialog, the user may print the report or export the report to a PDF file.

Note: The Site Plan Report contains the results that are required when submitting a risk-based site plan. These results include significant risks from other PESs to the ESs that are within the risk-based evaluation distance for the PES being sited. See Appendix A for more information on how the risks are aggregated for the Site Plan report.

6.5 ES Report

The ES report summarizes the results for all ESs that have the same name, as well as showing the inputs the user selected for the ES and each of the PESs. It is generated when the user selects an ES in the PES/ES tree and selects the Tools ⇒ Generate Report for ES <y> menu item (where ES <y> represents the building identifier of the ES that is selected in the PES/ES tree).

The report will be displayed in the report dialog. From the report dialog, the user may print the report or export the report to a PDF file.

6.6 Site Report

The site report summarizes the results for the entire site, all ESs associated with all PESs in the PES/ES tree, as well as showing the inputs the user selected for PESs and ESs. It is generated when the user selects the Tools ⇒ Generate Report for Site menu item.

The report will be displayed in the report dialog. From the report dialog, the user may print the report or export the report to a PDF file.

6.7 Uncertainty Report

At this time, uncertainty criteria have not been developed or approved by the DDESB. The SAFER Version 3.1 uncertainty model provides an optional uncertainty display for group and individual risks associated with a single PES/ES pair and the PES Siting Risk. A sample of this display is shown in Figure 35. The display provides a graphical representation of the uncertainty distribution on both a logarithmic and a linear risk scale. The uncertainty report is generated when a PES or an ES is highlighted in the PES/ES tree.
When a PES is highlighted in the PES/ES tree, the user selects Tools ⇒ Uncertainty Reports to generate the uncertainty reports. The user has 6 options to choose from: Worker Individual Risk, Worker Group Risk, ES Related Individual Risk, ES Related Group Risk, ES Public Individual Risk, and ES Public Group Risk. The results shown on the uncertainty graphs for each of these options corresponds to the PES Siting Risk (includes significant risks from other PESs). If personnel information is not entered for one of the personnel types (worker, related, or public), those uncertainty graph options will be disabled.

When an ES is highlighted in the PES/ES tree, the user selects Tools ⇒ Uncertainty Reports to generate the uncertainty reports. The user has 4 options to choose from: Worker Individual Risk, Worker Group Risk, ES Individual Risk, ES Group Risk. The results shown on the uncertainty graphs for each of these options corresponds to the PES/ES pair under evaluation.
Figure 35. SAFER Version 3.1 Uncertainty Display

The uncertainty graph is intended to provide a visual representation of the uncertainty associated with the risk results. The screen displays several risk measures to assist in interpretation of the analysis results:

- Fatality distribution. This curve displays the combined effects of all uncertainty drivers that have been incorporated into the general risk model (E(f) for group risk or P(f) for individual risk based on the expected NEWQD).

- Criterion line. This is the level of risk that is acceptable without a waiver, exemption, or other informed decision to accept risk. The criterion is based on the threshold approved by the DDESB.

- E(f) or P(f) (Sited NEWQD) line (decision point). This line represents the risk value calculated by SAFER that is to be compared to the criterion. The decision point risk estimate is calculated by biasing two critical parameters to the conservative side: the Amount of Explosives Present and the Explosive Yield. To compute this risk, the median values of amount present and yield are set to the maximum value (100% NEW and 100% yield) and the variances are set to 0.0.

- E(f) or P(f) (Expected NEWQD) line. This line represents the expected value of the group or individual risk distribution calculated by SAFER, which is the output of the general risk model. To compute this
risk, the distribution of amount present (expected NEWQD and sited NEWQD) and the yield is calculated in Step 4 (of the SAFER Version 3.1 architecture).

- **95% Confidence.** This line represents the 95% confidence point on the E(f) or P(f) output from risk distribution.
- **Other risk distribution parameters.** Selected parameters describing the risk distribution are also presented on the display. These include:
  - Probability that the actual E(f) or P(f) is less than the criterion
  - Median and expected values of the expected fatality distribution
  - 95% upper confidence bound
  - The mean (μ) and standard deviation (σ) of the associated linear normal distribution.

### 7.0 HELP PROMPTS

Special help for inexperienced users can be obtained by choosing the Help ⇒ Help Prompts menu item. This option is on by default when the product is installed to the user’s system, and is shown in Figure 36.

To use this help capability, users select a topic in the “How do I” combo box, then a description on how to proceed is displayed in the read-only edit field next to the combo box. When the user starts the product with an empty site or scenario, the “How do I” combo box will display “Start adding site information.” A description on how to start adding site information is shown in the edit field next to it. The help toolbar can be deactivated by choosing the Help Prompts menu item on the Help menu.

Context-sensitive help for menus, toolbars, and dialogs is not supported in this version.

![Figure 36. Help Prompts](Image)

### 8.0 ERROR MESSAGES

Error messages for the user interface will be provided for all invalid entries. If the user types invalid data into one of the user input fields, an error message will appear, similar to the one in Figure 37.

![Figure 37. Error Message – Invalid Input](Image)

For this case, when the user chooses [OK], the focus will return to the NEWQD field and the invalid input will be highlighted.
The user will also be alerted by message boxes containing “warning flags,” which are displayed as a result of the user entering values that are near or past the limit of algorithm applicability. These messages will be displayed in the Output Results Window, the system log, or on the report printout. See Appendix B for more information on “warning flags.”
Appendix A: Defining the Risk-Based Scenario

Purpose:

This Appendix explains how to perform risk-based explosives siting with regard to defining which PESs (potential explosion sites) and ESs (exposed sites) to include in the analyses for various explosives siting scenarios, as well as demonstrating which risks are additive for determination of group risks and comparison to DDES-Approved risk criteria.

General Instructions:

Risk-based siting must be accomplished in a manner that recognizes the “additive” nature of risk. The additive nature of risk is handled in risk-based siting by ensuring that all PESs which expose an ES to significant individual risk are considered in the risk-based analysis, and by evaluation of “group risk.” The “group” for a PES is considered to be all people exposed to significant risk from that PES (i.e. inside the Risk-based evaluation distance). The “group risk” is the total risk to all individuals in the group. To determine group risk, one must first determine the individual risks to all people in the group (remember that these individual risks will account for the risks presented to individuals from other PESs). The group risk is simply the summation of all of these individual risks.

Performing risk-based siting can be a complex process. Adding a single PES or ES to an area with multiple PESs and ESs can cause a ripple effect on the overall risk profile. Whereas with traditional QD siting the new PES or ES is considered in isolation, with risk-based siting the effect the new PES or ES has on the overall situation must be determined.

The following examples are meant to illuminate the process by which risk-based siting would be performed for various siting scenarios.
Case 1: Single PES and ES – Siting ES or PES

Let’s assume the user is trying to site the ES shown in Figure A-1. Assume the relationship of the ES is related to the PES.

**Note:** There are no other PESs which present significant individual risk to the ES (the ES is not within the Risk-based evaluation distance of any other PES).

1. Calculate the IR$_R$ from the PES to each related individual in the ES.
2. Does the maximum IR$_R$ calculated in Step 1 exceed the Related P$_f$ criteria of $1 \times 10^{-4}$? If not, then the risk is acceptable.
3. Sum all of the IR$_R$’s calculated in Step 1 to determine GR$_R$.
4. Does the GR$_R$ exceed the Related E$_f$ criteria of $1 \times 10^{-3}$? If not, then the risk is acceptable.

If the ES relationship to the PES is considered public, then:
5. Calculate the IR$_U$ from the PES to each unrelated individual in the ES.
6. Does the maximum IR$_U$ calculated in Step 5 exceed the Unrelated P$_f$ criteria of $1 \times 10^{-6}$? If not, then the risk is acceptable.
7. Sum all of the IR$_U$’s calculated in Step 5 to determine the GR$_U$.
8. Does the GR$_U$ exceed the Unrelated E$_f$ criteria of $1 \times 10^{-5}$? If not, then the risk is acceptable.

The same steps would be performed if the user was trying to site the PES in Figure A-1.
Case 2: Single PES and Multiple ESs – Siting ES 1, ES 2, ES 3 or PES

Let's assume the user is trying to site ES 1 shown in Figure A-2. Assume the relationships of the ESs are related to the PES.

Note: There are no other PESs which present significant individual risk to ES 1, ES 2 or ES 3 (none of the ESs are within the Risk-based evaluation distance of any other PES).

1. Calculate the IRR from the PES to each related individual in ES 1.
2. Calculate the IRR from the PES to each related individual in ES 2.
3. Calculate the IRR from the PES to each related individual in ES 3.
4. Does the maximum IRR calculated in Steps 1 to 3 exceed the Related Pf criteria of 1x10^-4? If not, then the risk is acceptable.
5. Sum all of the IRR’s calculated in Steps 1 to 3 to determine GRR.
6. Does the GRR exceed the Related Ef criteria of 1x10^-3? If not, then the risk is acceptable.

If the ES relationships to the PES are considered public, then:
1. Calculate the IR_U from the PES to each unrelated individual in ES 1.
2. Calculate the IR_U from the PES to each unrelated individual in ES 2.
3. Calculate the IR_U from the PES to each unrelated individual in ES 3.
4. Does the maximum IR_U calculated in Steps 7 to 9 exceed the Unrelated P_f criteria of 1x10^-6? If not, then the risk is acceptable.
5. Sum all of the IR_U’s calculated in Steps 7 to 9 to determine the GR_U.
6. Does the GR_U exceed the Unrelated E_f criteria of 1x10^-5? If not, then the risk is acceptable.
The same steps would be performed if the user was trying to site ES 2, ES 3, or the PES in the situation shown in Figure A-2.
Let's assume the user is trying to site the ES shown in Figure A-3. For this situation, each PES will be evaluated individually (Case 5 will demonstrate why this approach is necessary).

Note: The only PESs which present significant individual risk to the ES are PES 1 and PES 2 (the ES is not within the Risk-based evaluation distance of any other PES).

If the ES relationship to PES 1 is considered related, then:

**PES 1:**
1. Calculate the IR\(_R\) from PES 1 to each related individual in the ES.
2. Calculate the IR\(_R\) from PES 2 to each related individual in the ES.
3. Does the maximum IR\(_R\) calculated in Steps 1 and 2 exceed the Related P\(_f\) criteria of 1\(\times10^{-4}\)? If not, then the risk is acceptable.
4. Sum all of the IR\(_R\)'s calculated in Steps 1 and 2 to determine GR\(_R\) for the group associated with PES 1.
5. Does the GR\(_R\) exceed the Related E\(_f\) criteria of 1\(\times10^{-3}\)? If not, then the risk is acceptable.

If the ES relationship to PES 1 is considered public, then:

6. Calculate the IR\(_U\) from PES 1 to each unrelated individual in the ES.
7. Calculate the IR\(_U\) from PES 2 to each unrelated individual in the ES.
8. Does the maximum IR\(_U\) calculated in Steps 6 and 7 exceed the Unrelated P\(_f\) criteria of 1\(\times10^{-6}\)? If not, then the risk is acceptable.
9. Sum all of the IR\(_U\)'s calculated in Steps 6 and 7 to determine the GR\(_U\) for the group associated with PES 1.
10. Does the GR\(_U\) exceed the Unrelated E\(_f\) criteria of 1\(\times10^{-5}\)? If not, then the risk is acceptable.
PES 2:
1. Calculate the IR\textsubscript{R} from PES 1 to each related individual in the ES.
2. Calculate the IR\textsubscript{R} from PES 2 to each related individual in the ES.
3. Does the maximum IR\textsubscript{R} calculated in Steps 1 and 2 exceed the Related P\textsubscript{f} criteria of 1\times10^{-4}? If not, then the risk is acceptable.
4. Sum all of the IR\textsubscript{R}'s calculated in Steps 1 and 2 to determine GRR\textsubscript{R} for the group associated with PES 2.
5. Does the GRR\textsubscript{R} exceed the Related E\textsubscript{f} criteria of 1\times10^{-3}? If not, then the risk is acceptable.

If the ES relationship to PES 2 is considered public, then
6. Calculate the IR\textsubscript{U} from PES 1 to each unrelated individual in the ES.
7. Calculate the IR\textsubscript{U} from PES 2 to each unrelated individual in the ES.
8. Does the maximum IR\textsubscript{U} calculated in Steps 6 and 7 exceed the Unrelated P\textsubscript{f} criteria of 1\times10^{-6}? If not, then the risk is acceptable.
9. Sum all of the IR\textsubscript{U}'s calculated in Steps 6 and 7 to determine the GR\textsubscript{U} for the group associated with PES 2.
10. Does the GR\textsubscript{U} exceed the Unrelated E\textsubscript{f} criteria of 1\times10^{-5}? If not, then the risk is acceptable.

The same steps would be performed if the user was trying to site PES 1 or PES 2 in the situation shown in Figure A-3.
Case 4: Multiple PESs and Multiple ESs – Siting ES 1 or PES 1

Let’s assume the user is trying to site ES 1 shown in Figure A-4.

*Note: The only PES which presents significant individual risk to ES 1 is PES 1. The only PES which presents significant individual risk to ES 3 is PES 2. PES 1 and PES 2 both present significant individual risk to ES 2. (None of the ESs are within the Risk-based evaluation distance of any other PESs).*

First the individual risks need to be determined to ensure they meet criteria. Next, because ES 1 will be added to the group associated with PES 1, we need to evaluate how this action affects the group risk associated with PES 1. We do not need to perform a similar group analysis for PES 2 because we are not making any changes that affect the group associated with PES 2.

Assume all ESs are related to PES 1:

1. Calculate the $I_{R_i}$ from PES 1 to each related individual in ES 1.
2. Calculate the $I_{R_i}$ from PES 1 to each related individual in ES 2.
3. Calculate the $I_{R_i}$ from PES 2 to each related individual in ES 2.
4. Does the maximum $I_{R_i}$ calculated in Steps 1 to 3 exceed the Related $P_i$ criteria of $1 \times 10^{-4}$? If not, then the risk is acceptable.
5. Sum all of the $I_{R_i}$’s calculated in Steps 1 to 3 to determine $GR_R$ for the group associated with PES 1.
6. Does the $GR_R$ exceed the Related $E_i$ criteria of $1 \times 10^{-3}$? If not, then the risk is acceptable.

If the ESs were public to the PES 1, then:

7. Calculate the $I_{R_i}$ from PES 1 to each unrelated individual in ES 1.
8. Calculate the $I_{R_i}$ from PES 1 to each unrelated individual in ES 2.
9. Calculate the $I_{R_i}$ from PES 2 to each unrelated individual in ES 2.
10. Does the maximum $\text{IR}_U$ calculated in Steps 7 to 9 exceed the Unrelated $P_f$ criteria of $1 \times 10^{-6}$? If not, then the risk is acceptable.

11. Sum all of the $\text{IR}_U$’s calculated in Steps 7 to 9 to determine the $\text{GR}_U$ for the group associated with PES 1.

12. Does the $\text{GR}_U$ exceed the Unrelated $E_f$ criteria of $1 \times 10^{-5}$? If not, then the risk is acceptable.

Note that the presence of ES 3 does not have any affect on the siting of ES 1. This is because ES 3 only affects the group risk associated with PES 2. The individual risks to people in ES 3 are presumed to have already been evaluated and deemed acceptable either via traditional QD or risk-based siting.

The same steps would be performed if the user was trying to site PES 1 in the situation shown in Figure A-4.
Case 5: Multiple PESs and Multiple ESs – Siting ES 2, PES 1 or PES 2

Let’s assume the user is trying to site ES 2 shown in Figure A-5.

Note: The only PES which presents significant individual risk to ES 1 is PES 1. The only PES which presents significant individual risk to ES 3 is PES 2. PES 1 and PES 2 both present significant individual risk to ES 2. (None of the ESs are within the Risk-based evaluation distance of any other PESs).

We first need to determine the individual risks involved and ensure they meet criteria. Next, because we are adding ES 2 to the group associated with PES 1, we need to evaluate how this action affects the group risk associated with PES 1. Similarly, because we are also adding ES 2 to the group associated with PES 2, we also need to evaluate how this action affects the group risk associated with PES 2. We’ll approach this by looking at each PES individually.

Assume that the ESs are related to the PESs, then

PES 1:
1. Calculate the IR_{r} from PES 1 to each related individual in ES 1.
2. Calculate the IR_{r} from PES 1 to each related individual in ES 2.
3. Calculate the IR_{r} from PES 2 to each related individual in ES 2.
4. Does the maximum IR_{r} calculated in Steps 1 to 3 exceed the Related P_{r} criteria of 1x10^{-4}? If not, then the risk is acceptable.
5. Sum all of the IR_{r}’s calculated in Steps 1 to 3 to determine GR_{r} for the group associated with PES 1.
6. Does the GR_{r} exceed the Related E_{r} criteria of 1x10^{-3}? If not, then the risk is acceptable.

If the ES relationships are considered public to the PESs, then
7. Calculate the IR_{u} from PES 1 to each unrelated individual in ES 1.
8. Calculate the IR_{u} from PES 1 to each unrelated individual in ES 2.
9. Calculate the IR_{u} from PES 2 to each unrelated individual in ES 2.
10. Does the maximum IR\textsubscript{U} calculated in Steps 7 to 9 exceed the Unrelated P\textsubscript{f} criteria of 1x10\textsuperscript{-6}? If not, then the risk is acceptable.
11. Sum all of the IR\textsubscript{U}’s calculated in Steps 7 to 9 to determine the GR\textsubscript{U} for the group associated with PES 1.
12. Does the GR\textsubscript{U} exceed the Unrelated E\textsubscript{f} criteria of 1x10\textsuperscript{-5}? If not, then the risk is acceptable.

**PES 2:**
1. Calculate the IR\textsubscript{R} from PES 1 to each related individual in ES 2.
2. Calculate the IR\textsubscript{R} from PES 2 to each related individual in ES 2.
3. Calculate the IR\textsubscript{R} from PES 2 to each related individual in ES 3.
4. Does the maximum IR\textsubscript{R} calculated in Steps 1 to 3 exceed the Related P\textsubscript{f} criteria of 1x10\textsuperscript{-4}? If not, then the risk is acceptable.
5. Sum all of the IR\textsubscript{R}’s calculated in Steps 1 to 3 to determine GR\textsubscript{R} for the group associated with PES 2.
6. Does the GR\textsubscript{R} exceed the Related E\textsubscript{f} criteria of 1x10\textsuperscript{-3}? If not, then the risk is acceptable.

If the ES relationships are considered public to the PESs, then
7. Calculate the IR\textsubscript{U} from PES 1 to each unrelated individual in ES 2.
8. Calculate the IR\textsubscript{U} from PES 2 to each unrelated individual in ES 2.
9. Calculate the IR\textsubscript{U} from PES 2 to each unrelated individual in ES 3.
10. Does the maximum IR\textsubscript{U} calculated in Steps 7 to 9 exceed the Unrelated P\textsubscript{f} criteria of 1x10\textsuperscript{-6}? If not, then the risk is acceptable.
11. Sum all of the IR\textsubscript{U}’s calculated in Steps 7 to 9 to determine the GR\textsubscript{U} for the group associated with PES 2.
12. Does the GR\textsubscript{U} exceed the Unrelated E\textsubscript{f} criteria of 1x10\textsuperscript{-5}? If not, then the risk is acceptable.

The same steps would be performed if the user was trying to site PES 1 or PES 2 in the situation shown in Figure A-5.
Appendix B: SAFER Warning Flags

Flag: Your road is outside the inhabited building distance (IBD). Therefore the risk calculations may be useful for risk management but are not needed for siting.
Reason for Flag: The distance entered between the closest point to the road and the PES is greater than IBD.
Location of Flag: Pop-up flag
IDS_SAFER_W_IBD

Flag: The value calculated for the probability of fatality due to lung rupture is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of fatality due to lung rupture was less than the lower limit (1E-10) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_PF_LUNGRUPTURE

Flag: The value calculated for the probability of major injury due to lung rupture is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of major injury due to lung rupture was less than the lower limit (1E-9) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmaji_LUNGRUPTURE

Flag: The value calculated for the probability of minor injury due to lung rupture is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of minor injury due to lung rupture was less than the lower limit (1E-8) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmini_LUNGRUPTURE

Flag: The value calculated for the probability of fatality due to whole body displacement is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of fatality due to whole body displacement was less than the lower limit (1E-10) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_PF_BODYDISPLACEMENT

Flag: The value calculated for the probability of major injury due to whole body displacement is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of major injury due to whole body displacement was less than the lower limit (1E-9) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmaji_BODYDISPLACEMENT

Flag: The value calculated for the probability of minor injury due to whole body displacement is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of minor injury due to whole body displacement was less than the lower limit (1E-8) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmini_BODYDISPLACEMENT

Flag: The value calculated for the probability of fatality due to skull fracture is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of fatality due to skull fracture was less than the lower limit (1E-10) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_PF_SKULLFRACTURE

Flag: The value calculated for the probability of major injury due to skull fracture is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of major injury due to skull fracture was less than the lower limit (1E-9) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmaji_SKULLFRACTURE

Flag: The value calculated for the probability of minor injury due to skull fracture is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of minor injury due to skull fracture was less than the lower limit (1E-8) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmini_SKULLFRACTURE

Flag: The hazard factor for weapon type was lower than the minimum value of 1.2, but it is now set to 1.2.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the pressure and impulse calculation are outside the range of applicability. SAFER resets the scaled range to the minimum allowed.
Location of Flag: System log, Output Results Window, reports
IDS_SAFER_W_MIN_HAZARDFACTOR_WEAPONTYPE

Flag: The hazard factor for weapon type was higher than the maximum value of 350, but it is now set to 350.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the pressure and impulse calculation are outside the range of applicability. SAFER resets the scaled range to the maximum allowed.
Location of Flag: System log, Output Results Window, reports
IDS_SAFER_W_MAX_HAZARDFACTOR_WEAPONTYPE

Flag: The probability of fatality due to glass can not be validated in this region due to the low probability of window breakage.
Reason for Flag: The SAFER calculated probability of window breakage is outside the applicable limits of the algorithms, so the probability of fatality due to glass can not be validated.
Location of Flag: System log
IDS_SAFER_W_LOW_PROB_WINDOWBREAKAGE

Flag: The value calculated for the probability of fatality due to glass is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the glass algorithms are outside of the range of applicability. The minimum P(f) due to glass has been assigned (1E-10).
Location of Flag: System log
IDS_SAFER_W_LOW_PF_GLASS

Flag: The value calculated for the probability of major injury due to glass is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of major injury due to glass was less than the lower limit (1E-9) for the algorithm.
Flag: The value calculated for the probability of minor injury due to glass is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of major injury due to glass was less than the lower limit (1E-8) for the algorithm.
Location of Flag: System log

Flag: SAFER has determined that this scenario is in the plateau region for probability of fatality due to glass.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled distance is within the “plateau region.” In this region, SAFER assigns the Probability of fatality due to glass to 10%.
Location of Flag: System log

Flag: SAFER has determined that this scenario is in the transition region for probability of fatality due to glass.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled distance is within the “transition region.” In this region, SAFER interpolates between the calculated result and 10% probability of fatality.
Location of Flag: System log

Flag: The probability of fatality from building collapse is not accurate for (P, I) combinations that would cause "beyond 100% ES damage."
Reason for Flag: The percentage of ES building damage is 100%.
Location of Flag: System log

Flag: Although the consequence algorithms have been chosen to produce a conservative average probability of fatality from building collapse, the uncertainty is greater for higher building damage percentages. If the predicted building damage is greater than 75%, especially if the building is critical (e.g. high occupancy, mission critical, etc), the accuracy of the building model must be validated* or the probability of fatality must be taken as 1.
Reason for Flag: The percentage of building damage is greater than 75% and the scaled standoff distance is greater than SCIFM X1 value in Table 1 of TP14 Attachment 2.
*Validation: If the scaled distance of the NEW is less than X1 in TP14, Table 1, then model validation is not required (SCIFM applies and probability of fatality = 1, except for glass). Validation consists of an analysis showing that the SAFER building model provides no more protection than the actual ES. This may be accomplished by comparing the resistance of actual ES components with that of the model (see TP14, Reference 10, Appendix A for building model details) or with an independent structural analysis that establishes a level of damage for comparison with the SAFER model building damage prediction. The analysis must consider both flexural and brittle modes of failure.
Location of Flag: System log

Flag: When the standoff distance (range) of the NEW is less than about twice the major dimension (length, width or height) of the building the predicted loads and response will be inaccurate. Although the prediction is usually conservative, it may underestimate probability of fatality because of inaccurate failure mechanism assumptions and the increased importance of design details on failure prediction.
Reason for Flag: The distance of the PES to the ES is less than 2.12*sqrt(floor area).
Flag: Algorithms for building damage are based on calculations for yields between 1000 lbs and 500,000 lbs. When the NEW is less than about 1000 lbs, the building loads and predicted response will be inaccurate. Although the prediction is usually conservative, it may underestimate the probability of fatality because of inaccurate failure mechanism assumptions and the increased importance of design details on failure prediction.
Reason for Flag: The NEWQD is less than 1000 lbs.
Location of Flag: System log
IDS_SAFER_W_BLDG RESPONSE _LOW NEW (when W < 1000 lb)

Flag: When Z is less than about 3.0 ft/lb$^{1/3}$, the building loads and predicted response will be inaccurate. Although the prediction is usually conservative, it may underestimate the probability of fatality because of inaccurate failure mechanism assumptions and the increased importance of design details on failure prediction. Since the SCIFM algorithm will set the probability of fatality from Building Damage to 1.0, no further action would normally be necessary.
Reason for Flag: The calculated scaled range is less than 3 ft/lb$^{1/3}$
Location of Flag: System log
IDS_SAFER_W_BLDG RESPONSE _LOW Z (for Z < 3 ft/lb$^{1/3}$)

Flag: Algorithms for building damage are based on calculations for yields between 1000 lbs and 500,000 lbs. The algorithms are considered adequate for yields above 5,000,000 lb. However, the uncertainty may be higher.
Reason for Flag: The user entered a NEWQD greater than 5,000,000 lbs.
Location of Flag: Output results window, system log, reports
IDS_SAFER_W_HIGH_NEWQD.

Flag: Damage algorithms do not consider progressive collapse. If the building exceeds 2 stories, a separate check for progressive collapse must be conducted if the predicted damage exceeds about 30%.
Reason for Flag: The percentage of ES building damage is greater than 30%.
Location of Flag: System log
IDS_SAFER_W_PROGCOLLAPSE (When height exceeds 2 stories or 30% predicted damage).

Flag: The algorithms in this software were not designed for buildings near (inside K18) an explosive event.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled range is less than K18.
Location of Flag: Output Results Window, System log
IDS_SAFER_W_LOW_HAZARDFACTOR_BLDGCollapse

Flag: Note: The default roof for this ES building type has been used for building collapse analysis.
Reason for Flag: The user chose a roof type other than the default roof type. SAFER will always use the default roof type for the building collapse analysis.
Location of Flag: Output results window, System log, Report
IDS_SAFER_W_NOT_DEFAULT_ROOFTYPE

Flag: The value calculated for probability of fatality due to building collapse is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the building algorithms are outside of the range of applicability. The minimum P(f) due to glass has been assigned (1E-10).
Location of Flag: System log
Flag: The value calculated for probability of major injury due to building collapse is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated by SAFER was less than 1E-9. SAFER resets the value to 1E-9.
Location of Flag: System log

IDS_SAFER_W_LOW_Pmaji_BLDGCOLLAPSE

Flag: The value calculated for probability of minor injury due to building collapse is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated by SAFER was less than 1E-8. SAFER resets the value to 1E-8.
Location of Flag: System log

IDS_SAFER_W_LOW_Pmini_BLDGCOLLAPSE

Flag: SAFER has determined that this scenario is in the plateau region for probability of fatality due to building collapse.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled distance is within the “plateau region.” In this region, SAFER assigns the Probability of fatality due to glass to 10%.
Location of Flag: System log

IDS_SAFER_W_LOW_PF_Glass

Flag: SAFER has determined that this scenario is in the transition region for probability of fatality due to building collapse.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled distance is within the “transition region.” In this region, SAFER interpolates between the calculated result and 100% probability of fatality.
Location of Flag: System log

IDS_SAFER_W_LOW_PF_TRANSITION

Flag: The value calculated for probability of fatality due to debris is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of fatality due to debris was less than the lower limit (1E-10) for the algorithm.
Location of Flag: System log

IDS_SAFER_W_LOW_PF_DEBRIS

Flag: The value calculated for probability of major injury due to debris is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of major injury due to debris was less than the lower limit (1E-9) for the algorithm.
Location of Flag: System log

IDS_SAFER_W_LOW_Pmaji_DEBRIS

Flag: The value calculated for probability of minor injury due to debris is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of minor injury due to debris was less than the lower limit (1E-8) for the algorithm.
Location of Flag: System log

IDS_SAFER_W_LOW_Pmini_DEBRIS

Flag: SAFER has determined that this scenario is in the plateau region for probability of fatality due to debris.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled distance is within the “plateau region.” In this region, SAFER assigns the Probability of fatality due to debris to 100%.
Location of Flag: System log
Flag: The value calculated for probability of fatality due to temperature is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of fatality due to thermal was less than the lower limit (1E-10) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_PF_THERMAL

Flag: The value calculated for probability of major injury due to temperature is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of major injury due to thermal was less than the lower limit (1E-9) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmaji_THERMAL

Flag: The value calculated for probability of minor injury due to temperature is the minimum that can be determined by this software. There is no fidelity in this answer range.
Reason for Flag: The value calculated for the probability of minor injury due to thermal was less than the lower limit (1E-8) for the algorithm.
Location of Flag: System log
IDS_SAFER_W_LOW_Pmini_THERMAL

Flag: SAFER has determined that this scenario is in the plateau region for probability of fatality due to thermal effects.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled distance is within the “plateau region.” In this region, SAFER assigns the Probability of fatality due to thermal to 100%.
Location of Flag: System log

Flag: The hazard factor for pressure was lower than the minimum value of 0.5, but it is now set to 0.5.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the pressure and impulse calculation are outside the range of applicability. SAFER resets the scaled range to the minimum allowed.
Location of Flag: System log, Output Results Window, reports
IDS_SAFER_W_MIN_HAZARDFACTOR_PRESSURE

Flag: The hazard factor for pressure was higher than the maximum value of 400, but it is now set to 400.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the pressure and impulse calculation are outside the range of applicability. SAFER resets the scaled range to the maximum allowed.
Location of Flag: System log, Output Results Window, reports
IDS_SAFER_W_MAX_HAZARDFACTOR_PRESSURE

Flag: The hazard factor for impulse was lower than the minimum value of 0.5, but it is now set to 0.5.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the pressure and impulse calculation are outside the range of applicability. SAFER resets the scaled range to the minimum allowed.
Location of Flag: System log, Output Results Window, reports
IDS_SAFER_W_MIN_HAZARDFACTOR_IMPULSE

Flag: The hazard factor for impulse was higher than the maximum value of 400, but it is now set to 400.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results of the pressure and impulse calculation are outside the range of applicability. SAFER resets the scaled range to the maximum allowed.
Location of Flag: System log, Output Results Window, reports
IDS_SAFER_W_MAX_HAZARDFACTOR_IMPULSE

Flag: At this scaled range, the pressure and impulse calculations may not have been verified by empirical data.
Reason for Flag: Based on the user’s input for NEWQD and distance, the scaled range is outside the range of applicability.
Location of Flag: System log, Output Results Window, reports
IDS_SAFER_W_LOW_HAZARDFACTOR

Flag: At this scaled range, the pressure and impulse calculations may be too low to have been validated by empirical data.
Reason for Flag: Based on the user’s input for NEWQD and distance, the results for pressure and impulse algorithms are outside of the algorithm range of applicability.
Location of Flag: Output results screen, System log
IDS_SAFER_W_HIGH_HAZARDFACTOR
### Appendix C: Default Values

**Table C-1. PES Input Variables / Default Values**

<table>
<thead>
<tr>
<th>Input Name</th>
<th>Type of Field</th>
<th>Applicable Range</th>
<th>Number of Characters</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Potential Explosion Site (PES) Information Dialog</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PES Building Identifier</td>
<td>Data entry</td>
<td>NA</td>
<td>8</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Number of people at PES</td>
<td>Data entry</td>
<td>0-999</td>
<td>3</td>
<td>Entry required.</td>
</tr>
<tr>
<td>PES Building Category</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Selection required.</td>
</tr>
<tr>
<td>PES Building Type</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>If enabled, selection optional.</td>
</tr>
<tr>
<td>Soil type</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
<tr>
<td>PES Activity Type</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Selection required.</td>
</tr>
<tr>
<td>Environmental Factors</td>
<td>Check boxes</td>
<td>NA</td>
<td>NA</td>
<td>Selection optional.</td>
</tr>
<tr>
<td>Operating Hours</td>
<td>Data entry</td>
<td>1-8760</td>
<td>4</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Inhabited Building Distance (IBD)</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Exposed Personnel at PES &lt;x&gt; Dialog</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of People</td>
<td>Data entry</td>
<td>1-999</td>
<td>3</td>
<td>Entry optional.</td>
</tr>
<tr>
<td>Hours Present per Year</td>
<td>Data entry</td>
<td>.01-8760</td>
<td>4</td>
<td>Entry optional.</td>
</tr>
<tr>
<td>Percentage of Time People and Explosives are Present</td>
<td>Data entry</td>
<td>1-100</td>
<td>3</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Uncertainty Inputs Dialog (PES)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Confidence in exposure values</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Daily variation in exposure – Upper limit</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required if user has entered information on personnel exposure.</td>
</tr>
<tr>
<td>Daily variation in exposure – Lower limit</td>
<td>Data entry</td>
<td>0-99,999</td>
<td>5</td>
<td>Entry required if user has entered information on personnel exposure.</td>
</tr>
<tr>
<td>Correlation between explosives present and people exposed</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Correlation between PES activity and personnel exposure</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
</tbody>
</table>
### Table C-2. Explosives Information Input Variables / Default Values

<table>
<thead>
<tr>
<th>Define Explosives Information for PES &lt;x&gt; Dialog</th>
<th>Hazard Divisions</th>
<th>Hazard Division 1 Options for Weapon Type and Weapon Description</th>
<th>Expected NEWQD</th>
<th>Sited NEWQD</th>
<th>Compatibility Group</th>
<th>Number of ISO Containers (sited NEWQD)</th>
<th>Number of ISO Containers (expected NEWQD)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Check box list</td>
<td>Drop down list NA NA</td>
<td>Data entry</td>
<td>Data entry</td>
<td>Drop down list NA NA</td>
<td>Data entry 1-5,000,000 1-15,000,000 (applies to ships only) 7 8</td>
<td>Data entry 1-5,000,000 7 Entry required, if ISO selected as PES.</td>
</tr>
<tr>
<td></td>
<td>NA</td>
<td>NA</td>
<td></td>
<td></td>
<td>NA</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Selection required.</td>
<td>When &quot;Unknown&quot; is selected for both Weapon Type and General Description of Weapon, the Weapon Type is set to 1.1 (MK82).</td>
<td></td>
<td></td>
<td>Entry optional.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>If the user does not make a selection or &quot;unknown&quot; is chosen and the HD is 1.1, 1.2.1, 1.2.2, 1.2.3, 1.5, or 1.6, the default CG is &quot;D.&quot;</td>
<td></td>
<td></td>
<td>Entry required.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>If the user does not make a selection or &quot;unknown&quot; is chosen and the HD is 1.3, the default CG is &quot;C.&quot;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Entry required.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Entry required.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table C-3.  ES Input Variables / Default Values

<table>
<thead>
<tr>
<th>Input Name</th>
<th>Type of Field</th>
<th>Applicable Range</th>
<th>Number of Characters</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Exposed Site (ES) Information Dialog</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ES Building Identifier</td>
<td>Data entry</td>
<td>NA</td>
<td>8</td>
<td>Entry required.</td>
</tr>
<tr>
<td>ES Building Category</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Selection required.</td>
</tr>
<tr>
<td>ES Building Type</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Selection required.</td>
</tr>
<tr>
<td>ES Roof Type</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Selection required. When 'Unknown' is selected, the ES Roof Type is set to the default defined for the ES building type.</td>
</tr>
<tr>
<td>Distance from PES</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Orientation of PES to ES</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Selection required when PES selection is ECM or HAS.</td>
</tr>
<tr>
<td>Floor Area of ES</td>
<td>Data entry</td>
<td>50-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Window Type</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Selection required.</td>
</tr>
<tr>
<td>% Glass Area</td>
<td>Data entry</td>
<td>1-99</td>
<td>2</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Barricade Height</td>
<td>Data entry</td>
<td>1-9,999</td>
<td>4</td>
<td>Entry required (if barricade check box selected).</td>
</tr>
<tr>
<td>Distance between barricade and ES</td>
<td>Data entry</td>
<td>1-99,999 (Upper limit must be less than the distance between the PES and barricade)</td>
<td>5</td>
<td>Entry required (if barricade check box selected).</td>
</tr>
<tr>
<td>Exposed Personnel at ES &lt;y&gt; Dialog</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of People</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Hours Present per Year</td>
<td>Data entry</td>
<td>.01-8760</td>
<td>4</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Percentage of Time People and Explosives are Present</td>
<td>Data entry</td>
<td>1-100</td>
<td>3</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Exposed Personnel for Vehicle &lt;y&gt; Dialog</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Distance between PES and closest point to road</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Number of vehicles per day</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Maximum number of vehicles per hour</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Average vehicle speed (mph)</td>
<td>Data entry</td>
<td>1-999</td>
<td>3</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Minimum vehicle speed (mph)</td>
<td>Data entry</td>
<td>1-999</td>
<td>3</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Average number of people in each car</td>
<td>Data entry</td>
<td>1-999</td>
<td>2</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Maximum number of people in each car</td>
<td>Data entry</td>
<td>1-999</td>
<td>2</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Length of road within IBD arc</td>
<td>Radio button</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry optional.</td>
</tr>
<tr>
<td>Calculate length</td>
<td>Radio button</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry optional.</td>
</tr>
<tr>
<td>Uncertainty Inputs Dialog (Building or Stationary Vehicle)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Confidence in exposure values</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Daily variation in exposure – Upper limit</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Daily variation in exposure – Lower limit</td>
<td>Data entry</td>
<td>0-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Correlation between explosives present and people exposed</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Correlation between PES activity and personnel exposure</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Uncertainty Inputs Dialog (Moving Vehicle)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Confidence in exposure values</td>
<td>Drop down list</td>
<td>NA</td>
<td>NA</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Average number of trips an individual makes per day</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
<tr>
<td>Maximum number of trips an individual makes per day</td>
<td>Data entry</td>
<td>1-99,999</td>
<td>5</td>
<td>Entry required.</td>
</tr>
</tbody>
</table>
### Table C-4. Default Wall and Roof Types

<table>
<thead>
<tr>
<th>ES Building Type</th>
<th>Wall Type (default – not a user input)</th>
<th>Default Roof Type*</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>NA</td>
<td>NA</td>
</tr>
<tr>
<td>Small reinforced concrete (&lt; 5,000 sq ft)</td>
<td>8” reinforced concrete</td>
<td>4” reinforced concrete</td>
</tr>
<tr>
<td>Medium reinforced concrete (5,000 – 20,000 sq ft)</td>
<td>8” reinforced concrete</td>
<td>2” lightweight concrete/steel deck &amp; joists</td>
</tr>
<tr>
<td>Large tilt-up reinforced concrete (&gt; 20,000 sq ft)</td>
<td>6” reinforced concrete tilt-up</td>
<td>Plywood panelized (2x6 @ 24&quot;)</td>
</tr>
<tr>
<td>Small reinforced masonry (&lt; 5,000 sq ft)</td>
<td>8” reinforced CMU</td>
<td>Plywood/wood joists (2x10 @ 16&quot;)</td>
</tr>
<tr>
<td>Medium reinforced masonry (5,000 – 20,000 sq ft)</td>
<td>8” reinforced CMU</td>
<td>Light steel panel (22 gauge)</td>
</tr>
<tr>
<td>Small unreinforced brick (&lt; 5,000 sq ft)</td>
<td>8” unreinforced brick</td>
<td>Plywood/wood joists (2x10 @ 16&quot;)</td>
</tr>
<tr>
<td>Medium unreinforced masonry (5,000 – 20,000 sq ft)</td>
<td>8” unreinforced CMU</td>
<td>Plywood panelized (2x6 @ 24&quot;)</td>
</tr>
<tr>
<td>Large unreinforced masonry (&gt; 20,000 sq ft)</td>
<td>8” unreinforced CMU</td>
<td>Gypsum/fiberboard/steel joist</td>
</tr>
<tr>
<td>Small PEMB (&lt; 5,000 sq ft)</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
</tr>
<tr>
<td>Medium PEMB (5,000 – 20,000 sq ft)</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
</tr>
<tr>
<td>Large Hi-Bay PEMB (&gt; 20,000 sq ft)</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
</tr>
<tr>
<td>Small wood frame (&lt; 5,000 sq ft)</td>
<td>1/2” plywood siding</td>
<td>Plywood/wood joists (2x10 @ 16&quot;)</td>
</tr>
<tr>
<td>Medium wood frame (5,000 – 20,000 sq ft)</td>
<td>1/2” plywood siding</td>
<td>Plywood/wood joists (2x10 @ 16&quot;)</td>
</tr>
<tr>
<td>Medium steel stud (5,000 – 20,000 sq ft)</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
</tr>
<tr>
<td>Wood frame (~ 500 sq ft)</td>
<td>1/2” plywood siding</td>
<td>Plywood panelized (2x6 @ 24&quot;)</td>
</tr>
<tr>
<td>Moving vehicle</td>
<td>Steel (automobile doors)</td>
<td>Steel (automobile)</td>
</tr>
<tr>
<td>Stationary vehicle</td>
<td>Steel (automobile doors)</td>
<td>Steel (automobile)</td>
</tr>
</tbody>
</table>

* If the user replaces the default roof, the user-defined roof will be used to calculate the risk from the PES fragments and debris. The default roof is always used in the calculation of the building response to overpressure.

### Table C-5. Default ES Building Types when PES is Pasted as an ES

<table>
<thead>
<tr>
<th>PES Building Types</th>
<th>ES Building Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre-engineered metal building (PEMB)</td>
<td>Small or Medium Metal Building</td>
</tr>
<tr>
<td>Hollow Clay Tile</td>
<td>Large Unreinforced Masonry</td>
</tr>
<tr>
<td>Hardened Aircraft Shelter (HAS)</td>
<td>Medium Reinforced Concrete with 14” roof</td>
</tr>
<tr>
<td>Large Concrete Arch ECM, Medium Concrete Arch ECM, Small Concrete Arch ECM, Large Steel Arch ECM, Medium Steel Arch ECM</td>
<td>Medium Reinforced Concrete with 14” roof</td>
</tr>
<tr>
<td>Large AGBS, Medium AGBS, Small AGBS</td>
<td>Large Unreinforced Masonry</td>
</tr>
<tr>
<td>Medium Concrete Building, Small Concrete Building</td>
<td>Medium Reinforced Concrete</td>
</tr>
<tr>
<td>Ship (large)</td>
<td>Large Metal</td>
</tr>
<tr>
<td>Ship (medium)</td>
<td>Medium Metal</td>
</tr>
<tr>
<td>Ship (small)</td>
<td>Medium Metal</td>
</tr>
<tr>
<td>ISO Containers</td>
<td>Small Metal</td>
</tr>
</tbody>
</table>
Appendix D: Hazard Division and Associated Weapon Types and Description Tables

Table D-1 shows the list of available weapon types and corresponding weapon descriptions when HD 1.1 is chosen as the HD on the Define Explosives for PES <x> Information dialog. Once a user chooses a weapon type, the corresponding weapon description will be shown in the weapon description field. If the user chooses unknown as the weapon type, the weapon description field will enable and the user will have the choice of the weapon descriptions shown in Table D-1. After the user chooses a weapon description, the corresponding weapon type will be shown in the weapon type field. If unknown is chosen for both the weapon type and the weapon description, the default weapon type for HD 1.1 is a MK82.

Table D-1. Hazard Division 1.1 Weapon Type and Description Options

<table>
<thead>
<tr>
<th>If the user chooses this Weapon Type:</th>
<th>The Weapon Description combo box displays:</th>
</tr>
</thead>
<tbody>
<tr>
<td>MK82</td>
<td>Robust or thick-skinned bomb</td>
</tr>
<tr>
<td>M107</td>
<td>Robust or thick-skinned 155-mm projectile</td>
</tr>
<tr>
<td>Bulk/light case</td>
<td>Thin skinned</td>
</tr>
<tr>
<td>MK83</td>
<td>Robust or thick-skinned bomb</td>
</tr>
<tr>
<td>MK84</td>
<td>Robust or thick-skinned bomb</td>
</tr>
<tr>
<td>AIM-7</td>
<td>Fragmenting or thin-skinned missile warhead</td>
</tr>
<tr>
<td>Unknown</td>
<td>Unknown</td>
</tr>
</tbody>
</table>

If the HD chosen on the Define Explosives for PES <x> Information dialog is not HD 1.1, the user does not have a choice of weapon types or weapon descriptions; they are automatically assigned. Table D-2 shows the weapon types and descriptions used in SAFER for HDs other than 1.1.

Table D-2. Default Weapon Types and Descriptions if not HD 1.1

<table>
<thead>
<tr>
<th>Hazard Division</th>
<th>Weapon Type</th>
<th>Weapon Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.2.1</td>
<td>M1 105 mm projectile</td>
<td>Robust or thick-skinned 105-mm projectile</td>
</tr>
<tr>
<td>1.2.2</td>
<td>40 mm projectile</td>
<td>Robust or thick-skinned 40-mm projectile</td>
</tr>
<tr>
<td>1.2.3</td>
<td>MK82 bomb (1 round detonates)</td>
<td>Robust or thick-skinned bomb</td>
</tr>
<tr>
<td>1.3</td>
<td>Bulk propellant</td>
<td>Bulk propellant</td>
</tr>
<tr>
<td>1.4</td>
<td>Not Applicable</td>
<td>Not Applicable</td>
</tr>
<tr>
<td>1.5</td>
<td>Bulk/light case</td>
<td>Thin skinned</td>
</tr>
<tr>
<td>1.6</td>
<td>MK82 bomb (1 round detonates)</td>
<td>Robust or thick-skinned bomb</td>
</tr>
</tbody>
</table>
Appendix E: PES Building Descriptions

Choice of PES for SAFER. As a general rule, the debris hazard will dominate the results and therefore the user should select the closest match in terms of debris type and generation potential. If this cannot be easily determined, the user should make multiple runs by varying the PES selection (between reasonable choices) and then use the PES that gives the highest probability of fatality.

If the PES does not contribute significantly to the debris hazard, consider Table E-1.

Table E-1. PES Selection Criteria

<table>
<thead>
<tr>
<th>PES Type</th>
<th>Blast Attenuation</th>
<th>Secondary Mass</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>None</td>
<td>None</td>
</tr>
<tr>
<td>PEMB</td>
<td>None</td>
<td>Minor</td>
</tr>
<tr>
<td>Hollow Clay Tile</td>
<td>None</td>
<td>Moderate</td>
</tr>
</tbody>
</table>

Above Ground Brick Structure (AGBS) – An aboveground non-earth-covered structure that is made primarily of brick. It is rectangular and the roof is generally made of reinforced concrete on corrugated metal decking with a beam/column support system. For selection purposes, the key question that must be answered is: What is the internal volume of the structure?

For AGBS:

V < 50,000 ft³ – Small;

50,000 < V < 125,000 ft³ – Medium;

V > 125,000 ft³ – Large

Earth-covered magazine (ECM) – An aboveground earth-covered structure that meets soil cover depth and slope requirements of DoD 6055.9-STD. It is usually box-, arch-, or oval-shaped, with a head wall that contains a door. ECMs have three possible strength designations (7-bar, 3-bar, undefined). The strength of an ECM’s headwall and door determines its designations as specified in DoD 6055.9-STD. The walls/roof of an ECM are made from either steel or reinforced concrete. For selection purposes, there are two questions that must be answered: (1) What is the construction material of the walls/roof? Is it steel or concrete? (2) What is the internal volume of the magazine?

For Concrete or Steel Arch ECMs:

V < 15,000 ft³ – Small;

15,000 < V < 22,000 ft³ – Medium;

V > 22,000 ft³ – Large

Hardened aircraft shelter (HAS) – Third Generation – An above grade structure made from corrugated steel covered with reinforced concrete. It is not earth covered. Generally, it has a higher internal volume than an earth-covered magazine. The dimensions are 27.4 ft [8.4m] double-radius, pseudo-elliptical arch, 70.8 ft. [21.6m] wide by 120 ft [36.6 m] long, with a vertical reinforced concrete panel, and laterally opening, sliding, external flush door. A personnel door is at one side with a barricade.

**Hollow Clay Tile** – Buildings with un-reinforced masonry in-fill walls with a lightweight roof. Wall construction usually consists of placing grout between adjacent masonry blocks.

**Pre-engineered metal building (PEMB)** – These structures are typically constructed of a steel frame that is either braced or moment resisting. Wall girts (light weight beams) span the frame of the metal structures to provide support for metal wall panels.

**Open** – Any PES that does not have a structure surrounding it.

**Operating Building** – An aboveground non-earth-covered structure that is made primarily of concrete. It is rectangular and the roof is generally made of reinforced concrete on corrugated metal decking with a beam/column support system. For selection purposes, the key question that must be answered is: What is the internal volume of the structure?

For Operating Buildings:

- $V < 50,000 \text{ ft}^3$ – Small;
- $V > 50,000 \text{ ft}^3$ – Medium

Note that a large operating building type is not currently available.

**Ship** – A cargo vessel, with the ammunition stored in ISO containers. The majority of these containers are located in the ships holds; however, additional containers may be stored on deck. Three nominal ship sizes are supported: Small, Medium, and Large. These descriptions are based on the amount of metal that could be thrown into the air if an explosion were to occur onboard.

- $0.8 \times 10^6$ pounds – Small;
- $1.8 \times 10^6$ pounds – Medium;
- $2.5 \times 10^6$ pounds – Large

**ISO container** – ISO containers are 8 ft (2.44 m) wide and 8 ft high (external dimensions), and come in two lengths; 20 ft (6.6 m) and 40 ft. The top, bottom, and sidewalls are made of corrugated steel panels 1.5 mm thick, joined to steel structural members at the panel intersections. Doubleleaf steel panel doors are normally located at one end of the containers. The door opening width and the internal width is 7.65 ft (2.35 m), and the opening height and internal height is approximately 7.0 ft (2.12 m). The 20 ft container has a payload capacity of 18,320 kg. Standard design specifications ensure ISO container compatibility with handling equipment, storage areas (such as ship holds), and replacement parts in almost any country.
### Table E-2. Specifications for a 20-ft ISO Container

<table>
<thead>
<tr>
<th>Specification</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Max. Gross Weight</td>
<td>44,800 lbs (20,320 kg)</td>
</tr>
<tr>
<td>Max. Payload</td>
<td>40,390 lbs (18,320 kg)</td>
</tr>
<tr>
<td>Tare Weight</td>
<td>4,410 lbs (2,000 kg)</td>
</tr>
<tr>
<td>Inside Cubic Capacity</td>
<td>1,098 ft³ (31.1 m³)</td>
</tr>
<tr>
<td>Internal:</td>
<td></td>
</tr>
<tr>
<td>Height</td>
<td>7.35 ft (2,240 mm)</td>
</tr>
<tr>
<td>Width</td>
<td>7.72 ft (2,352 mm)</td>
</tr>
<tr>
<td>Length</td>
<td>19.36 ft (5,900 mm)</td>
</tr>
<tr>
<td>Door Opening</td>
<td></td>
</tr>
<tr>
<td>Height</td>
<td>6.98 ft (2,127 mm)</td>
</tr>
<tr>
<td>Width</td>
<td>7.69 ft (2,343 mm)</td>
</tr>
</tbody>
</table>
Appendix F: ES Building Descriptions

Blast models are provided for fifteen unique structure types (as defined by a combination of walls, roof and frame), and for a typical passenger vehicle. Table F-1 summarizes the characteristics of these structure types. The general descriptions shown in Table F-1 place each structure into a general construction class based on the wall type: reinforced concrete, un-reinforced masonry, reinforced masonry, steel or wood. Note, however, that a reinforced concrete structure can have different strength walls (e.g., 6” lightly reinforced, long spanning tilt-up walls versus 8”-10” heavily reinforced, short span walls), and be coupled with different roof types (reinforced concrete, wood panelized, etc.). To properly assign a particular building to one of the fifteen generic structure types, the user should try and best match the particular wall, roof, and frame combination shown in Table F-1. For more information on the structural models and the calculation of risk using blast Pressure and Impulse, see Technical Report No. 00-444/16.4-03, Revision 1 “Blast Damage, Serious Injury and Fatality Models for Structures and Windows” by Jon D. Chrostowski, Paul D. Wilde and Wenshui Gan, ACTA, Torrance CA, July 2001.

Choice of ES for SAFER. The most important characteristic for predicting the building response to the blast overpressure and impulse load is the type of wall construction. This characteristic is used to identify the Building Category within SAFER. Where multiple building types are provided within a building category, they will differ in roof type and size. If no type is chosen from the pull-down menu, then the medium size building will be chosen as the default building type. The moving vehicle is the default type for the automobile category.

In most cases the building type that best matches the wall type and roof will be the best choice. This is especially true of the reinforced concrete buildings because of distinct differences in the roof and wall construction of the building types. In most cases the default, medium size reinforced concrete structure, should be used to model a building with reinforced concrete walls. The small reinforced concrete building is relatively strong and should only be used, independent of size, if the actual ES roof is at least 4” reinforced concrete and the walls are at least 8” reinforced concrete. The relatively weak large tilt-up reinforced concrete building is a high bay building. It should only be used for tilt-up reinforced concrete construction. Other large floor area reinforced concrete structures should be modeled with the default medium building (unless it has a minimum 4” reinforced concrete roof).

The large steel PEMB should only be chosen if the building has a high bay about twice the height of the 12 ft high small and medium PEMBs. The small or medium PEMB, that is closest in floor area to the actual ES, should be used for one story PEMBs.

If walls are constructed of brick, the small unreinforced brick building should be given precedence over the medium and large unreinforced CMU buildings (floor area is of secondary importance). If an actual brick ES has a gypsum roof, then evaluate the SAFER small unreinforced brick and large unreinforced CMU (with gypsum roof) and use the model with the highest risk. If the size (medium/large) and roof type (wood/gypsum) of the SAFER unreinforced CMU ESs do not match the actual CMU ES, evaluate both and use the model with the highest risk.

The choice of roof type is not as important in building categories other than reinforced concrete and unreinforced masonry. Thus, if the best roof match is not a good match for floor area, then multiple ES Building Types should be analyzed and the worst-case result used. If there is not a good wall and roof match within a building category, then all of the types within the category should be analyzed and the worst-case result used.

---

The user cannot change the roof type, within a building type, for calculation of the overall structural response to peak pressure and impulse. However, since the difference in mitigation of the PES debris hazard may be significant, the user may choose a different roof type in SAFER for calculating the debris hazard to building inhabitants.
<table>
<thead>
<tr>
<th>Building Category</th>
<th>Building Type</th>
<th>Size</th>
<th># Stories</th>
<th>Structural Characteristics</th>
<th>Walls</th>
<th>Roof</th>
<th>Frame</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reinforced concrete building</td>
<td>Small reinforced concrete</td>
<td>Small</td>
<td>1-3</td>
<td>8&quot; reinforced concrete</td>
<td>4&quot; reinforced concrete</td>
<td>RC shearwall</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(office/commercial)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Medium reinforced concrete (office/commercial)</td>
<td>Medium</td>
<td>Medium</td>
<td>1-3</td>
<td>8&quot; reinforced concrete</td>
<td>2&quot; lightweight concrete/steel deck &amp; joists</td>
<td>RC moment frame</td>
<td></td>
</tr>
<tr>
<td>Large tilt-up reinforced concrete (commercial)</td>
<td>Large</td>
<td>Large</td>
<td>1</td>
<td>6&quot; reinforced concrete tilt-up</td>
<td>Plywood panelized (2x6 @ 24&quot;)</td>
<td>RC shearwall</td>
<td></td>
</tr>
<tr>
<td>Reinforced masonry</td>
<td>Small reinforced masonry</td>
<td>Small</td>
<td>1-2</td>
<td>8&quot; reinforced CMU</td>
<td>Plywood/wood joists (2x10 @ 16&quot;)</td>
<td>CMU shearwall</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(office/commercial)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Medium reinforced masonry (office/commercial)</td>
<td>Medium</td>
<td>Medium</td>
<td>1-3</td>
<td>8&quot; reinforced CMU</td>
<td>Light steel panel (22 gauge)</td>
<td>Steel moment frame</td>
<td></td>
</tr>
<tr>
<td>Large unreinforced masonry (office)</td>
<td>Large</td>
<td>Large</td>
<td>1-2</td>
<td>8&quot; unreinforced CMU</td>
<td>plywood/panelized (2x6 @ 24&quot;)</td>
<td>RC moment frame</td>
<td></td>
</tr>
<tr>
<td>Steel PEMB</td>
<td>Small PEMB</td>
<td>Small</td>
<td>Medium</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
<td>Steel braced frame</td>
<td></td>
</tr>
<tr>
<td></td>
<td>(office/storage)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Medium PEMB (office/commercial)</td>
<td>Medium</td>
<td>Medium</td>
<td>Medium</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
<td>Steel moment frame</td>
<td></td>
</tr>
<tr>
<td>Large Hi-Bay PEMB (office/storage/hangar)</td>
<td>Large</td>
<td>Large</td>
<td>Medium</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
<td>Steel moment frame</td>
<td></td>
</tr>
<tr>
<td>Stud wall building</td>
<td>Small wood frame (single family residence)</td>
<td>Small</td>
<td>1-2</td>
<td>1/2&quot; plywood siding</td>
<td>Plywood/wood joists (2x10 @ 16&quot;)</td>
<td>Plywood shearwall</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Medium wood frame (residence/apartment)</td>
<td>Medium</td>
<td>1-3</td>
<td>1/2&quot; plywood siding</td>
<td>Plywood/wood joists (2x10 @ 16&quot;)</td>
<td>Plywood shearwall</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Medium steel stud (office/commercial)</td>
<td>Medium</td>
<td>Medium</td>
<td>22 gauge steel siding</td>
<td>Light steel panel (22 gauge)</td>
<td>Steel moment frame</td>
<td></td>
</tr>
<tr>
<td>Modular building or trailer</td>
<td>Wood frame (office/residence)</td>
<td>Small</td>
<td>1</td>
<td>1/2&quot; plywood siding</td>
<td>Plywood panelized (2x6 @ 24&quot;)</td>
<td>Plywood shearwall</td>
<td></td>
</tr>
<tr>
<td>Passenger vehicle</td>
<td>Moving vehicle</td>
<td></td>
<td></td>
<td>Steel (automobile doors)</td>
<td>Steel (automobile)</td>
<td>Steel</td>
<td></td>
</tr>
<tr>
<td>Stationary vehicle</td>
<td></td>
<td></td>
<td></td>
<td>Steel (automobile doors)</td>
<td>Steel (automobile)</td>
<td>Steel</td>
<td></td>
</tr>
</tbody>
</table>

Small, medium, and large sizes refer to approximate area/floor in ft².
Small < 5,000 ft²
5,000 ft² < Medium < 20,000 ft²
Large > 20,000 ft²
Modular Bldg or Trailer = approx 500 ft²
Small Reinforced Concrete Office Building (~2500 ft²)
(8” RC Shearwalls with RC Roof/Beams)

This structure has the highest blast resistance of all structure types. This small size structure (~2500 sq ft, 2:1 aspect ratio, 1-3 story, 12 foot average floor height) has reinforced concrete walls and roof. The walls are 8” thick RC (#5 bars @ 18” o.c. horizontal and #4 bars @ 18” o.c. vertical) with fixed-fixed boundary conditions and two-way action. They also act as shear walls. The roof is 4” thick lightweight RC slab/beam system (#4 bars @ 18” o.c., depth to steel of 3-1/8”) and one-way fixed-fixed boundary conditions. The concrete compressive strength was set at 3000 psi and the reinforcement yield strength at 60,000 psi. A static increase factor of 1.1 was used for both concrete and steel, and dynamic increase factors of 1.2 and 1.4 were used for concrete and steel, respectively.

Medium Reinforced Concrete Office Building
(~10,000 ft²)
(8” RC Walls, RC MR Frame with Lightweight RC Slab/Steel Panel/Steel Joist Roof)

This structure has moderate blast resistance. This medium size structure (~10,000 sq ft, 2:1 aspect ratio, 1-3 story, 12 foot average floor height) has RC exterior and interior walls, a RC moment-resisting frame and a lightweight concrete/steel panel/joist roof system. The walls are 8” thick reinforced concrete (#4 bars @ 18” o.c. both ways) with two-way fixed-fixed boundary conditions. The roof system consists of 2” of lightweight concrete over a 22 gauge 1-1/2” corrugated steel panel supported by steel joists (16K2 bar joists spanning 18’ and spaced at 6’ o.c.). The concrete compressive strength was set at 3000 psi, and reinforcement yield strength at 60,000 psi. A static increase factor of 1.1 was used for both concrete and steel, and dynamic increase factors of 1.2 and 1.4 were used for concrete and steel, respectively.

Large Tilt-up Reinforced Concrete Structure
(~40,000 ft²)
(6” RC Shear Walls with Wood Panelized Roof)

This structure, with high walls and weak wall-to-roof connections, is vulnerable to the blast overpressure of an explosion. This large structure (~40,000 sq ft, 2:1 aspect ratio, 1 story, 20 foot average floor height) has tilt-up RC exterior shearwalls, interior steel pipe columns, and a wood panelized roof system. The 20’ high walls are 6” thick reinforced concrete (#5 bars @ 14” o.c. vertical) with one-way simple-simple boundary conditions. The wood panelized roof system consists of 1/2” plywood paneling supported on 6”x18” glulam beams (simply-supported) spanning 24’, 4”x10” purlins spanning 12’, and 2”x6” sub-purlins spanning 8’. The roof is simply-supported with one-way composite action between the panel and beams. The wood elements have a rupture strength of 3000 psi, the concrete compressive strength was set at 3000 psi, and reinforcement yield strength at 60,000 psi. Static increase factors of 1.1 and 1.3 were used for both
concrete/steel and wood respectively, and dynamic increase factors of 1.2 and 1.4 were used for concrete/wood and steel, respectively.

**Small Reinforced Masonry Structure (~2500 ft²)**  
*(Reinforced CMU Walls, CMU Pilasters with a Wood Stud Roof)*

This structure has moderate blast resistance. This small size structure (~2500 sq ft, 2:1 aspect ratio, 1-2 story, 12 foot average floor height) has reinforced CMU walls and a plywood and wood joist roof. The shearwalls are 8” reinforced CMU with an average of #4 and #5 bars @ 16” o.c. both ways. The reinforced CMU walls are modeled as having two-way action and are simply-supported. The roof is modeled as 1/2” plywood supported on 2” x 12” rafters spaced at 16” o.c. The CMU has a compressive strength of 1500 psi and the reinforcement has a yield strength of 60-65,000 psi. Static increase factors of 1.1 and 1.3 and dynamic increase factors of 1.4 and 1.2 were used for the CMU and the steel reinforcement, respectively.

**Medium Reinforced Masonry Structure (~10,000 ft²)**  
*(Reinforced CMU Walls, Moment Resisting Steel Frame with a Steel Panel/Steel Joist Roof)*

This structure has moderate blast resistance. This medium size structure (~10,000 sq ft, 2:1 aspect ratio, 1-3 story, 12 foot average floor height) has reinforced CMU walls and a steel panel roof supported on a steel joist system. The walls are 8” reinforced CMU with an average of #4 bars @ 24” o.c. and #5 bar @ 18” o.c. both ways. The reinforced CMU walls are modeled with two-way action and either simple-supports or fixed supports. The roof system consists of 22 gauge 1-1/2” corrugated steel panel over a 16K3 bar joist support structure having a yield strength of 60-65,000 psi. The simply-supported bar joists span 24’ across exterior/interior walls. The CMU has a compressive strength of 1500 psi and the reinforcement has a yield strength of 60,000 psi. Static increase factors of 1.1 and 1.3 and dynamic increase factors 1.4 and 1.2 were used for the CMU and the reinforcement/joists, respectively.

**Small Un-Reinforced Brick Structure (~2500 ft²)**  
*(Red Brick Shearwalls with Wood Stud Roof)*

This structure has low to moderate blast resistance. This small size structure (~2500 sq ft, 2:1 aspect ratio, 1-2 story, 12 foot average floor height) has un-reinforced brick walls and a plywood and wood joist roof. The 8” thick load-bearing shear walls are modeled as two rows of 2”h x 4”d x 8”w solid brick (un-reinforced) and are assumed to have simple support conditions with two-way action. The roof is modeled as 1/2” plywood and roofing supported on 2” x 10” joists at 16” o.c.; the roof is simply-supported and composite action is assumed between the plywood and joists. The brick has a tensile strength of 200 psi and a compressive strength of 1350 psi. The wood roof has a rupture strength of 2500 psi. Static increase factors of 1.1 and 1.3 and dynamic increase factors of 1.4 and 1.2 were used for the brick and wood, respectively.
Medium Un-Reinforced Masonry Structure
(~10,000 ft²)
(CMU Infill Walls, RC Moment Resisting Frame with a Wood Panelized Roof)

This structure has low to moderate blast resistance. The medium size structure (~10,000 sq ft, 2:1 aspect ratio, 1-3 story, 12 foot average floor height) has un-reinforced infill concrete block walls and a wood panelized roof. The un-reinforced, ungrouted 8” CMU walls are in-fill within a RC moment-resisting frame. The walls are modeled as having two-way action and are simply-supported. The wood panelized roof is modeled as 1/2” plywood paneling supported on 8” x 22” glulam beams, 4’ x 14” wood purlins and 2” x 6” wood sub-purlins. Composite action is assumed between the plywood panel and the glulam/purlin support system. The brick has a tensile strength of 300 psi and a compressive strength of 2000 psi. The wood roof has a rupture strength of 4000 psi. Static increase factors of 1.1 and 1.3 and dynamic increase factors of 1.4 and 1.2 were used for CMU and wood, respectively.

Large Un-Reinforced Masonry Structure
(~40,000 ft²)
(CMU Infill Walls, RC Moment Resisting Frame with Gypsum/Steel Joist Roof)

This structure has low to moderate blast resistance. The large structure modeled (~40,000 sq ft, 2:1 aspect ratio, 1-2 story, 12 foot average floor height) has un-reinforced infill concrete block walls and a wood panelized roof. The un-reinforced, ungrouted 8” CMU walls are in-fill within a RC moment-resisting frame. The walls are modeled as having two-way action and are simply-supported. The roof is modeled as a 2” poured gypsum panel over foamboard and supported by a system of bulb-tees and steel bar joists. The bar joists are 14K3 and span 24’ between exterior/interior walls. The CMU has a tensile strength of 250 psi and a compressive strength of 1500 psi. The bar joists have a yield strength of 50,000 psi. A static increase factor of 1.1 and a dynamic increase factor of 1.4 were used for the CMU and the joist, respectively.

Small PEMB (~2500 ft²)
(Steel Panel Walls, Steel Braced Frame with a Steel Panel Roof)

This structure has low blast resistance. The small structure modeled (~2500 sq ft, 2:1 aspect ratio, 1 story, 12 foot average floor height) has corrugated steel walls and roof. The steel wall panels are attached to 8” x 2” x 0.06” Z-girts which are in turned tied into a steel braced frame. The 22 gauge corrugated steel roof panels are attached to 8” x 2” x 0.075” Z-purlins which are tied into steel roof beams. The girts/purlins have a yield strength of 50,000 psi and are assumed to be tension members that have fixed-fixed boundary conditions. The corrugated steel wall and roof panels (1-1/2” deep) have a yield strength of 55,000 psi and are assumed to be simply-supported. Static and dynamic increase factors of 1.1 and 1.4 are used for both the steel panels and the girts/purlins, respectively.
**Medium PEMB (~10,000 ft²)**

*(Steel Panel Walls, Steel MR Frame with a Steel Panel Roof)*

This structure has low blast resistance. The medium structure modeled (~10,000 sq ft, 2:1 aspect ratio, 1 story, 12 foot average floor height) has corrugated steel walls and roof. The steel wall panels are attached to 8” x 2” x 0.06” Z-girts which are in turned tied into a moment resisting steel frame. The 22 gauge corrugated steel roof panels are attached to 8” x 2” x 0.075” Z-purlins which are tied into steel roof beams. The girts/purlins have a yield strength of 50,000 psi and are assumed to be tension members that have fixed-fixed boundary conditions. The steel wall and roof panels have a yield strength of 55,000 psi and are assumed to be simply-supported. Static and dynamic increase factors of 1.1 and 1.4 are used for both the steel panels and the girts/purlins.

**Large (Hi-Bay) PEMB (~40,000 ft²)**

*(Steel Panel Walls, Steel MR Frame with a Steel Panel/Joist Roof)*

This structure has low blast resistance. The large structure modeled (~40,000 sq ft, 2:1 aspect ratio, high bay, 24 foot average floor height) has corrugated steel walls and roof. The steel wall panels are attached to 8” x 2” x 0.06” Z-girts which are turned tied into a moment resisting steel frame. The 22 gauge corrugated steel roof panels are attached to a 16K3 bar joist support system which in turn is tied into steel roof beams. The bar joists are spaced at 6’ o.c. between roof beams and have a yield strength of 50,000 psi. The wall girts have a yield strength of 50,000 psi and are assumed to be tension members that have fixed-fixed boundary conditions. The 22 gauge corrugated steel wall panels have a yield strength of 55,000 psi and are assumed to be simply-supported. Static and dynamic increase factors of 1.1 and 1.4 are used for the steel panels, the girts and the joists.

**Small Wood Frame Structure (~2500 ft²)**

*(Wood Stud Walls with a Wood Stud Roof)*

This structure has low blast resistance. The small wood structure modeled (~2500 sq ft, 2:1 aspect ratio, 1-2 story, 12 foot average floor height) has wood stud walls and roof. The wood stud walls are 1/2” plywood panels on 2” x 4” wood studs spaced at 16” o.c. The roof is 1/2” plywood paneling on 2” x 10” joists. Both the walls and roof are assumed to be simply-supported with composite action between the plywood and studs/joists. The rupture strength of the wood is taken as 4000 psi. Static and dynamic increase factors of 1.3 and 1.2 are used for both the wood walls and roof.

**Medium Wood Frame Structure (~10,000 ft²)**

*(Wood Stud Walls with a Wood Panelized Roof)*

This structure has low blast resistance. The medium wood structure modeled (~10,000 sq ft, 2:1 aspect...
ratio, 1-3 story, 12 foot average floor height) has wood stud walls and a wood panelized roof. The wood stud walls are 1/2” plywood panels on 2” x 4” wood studs spaced at 16” o.c., assumed to be simply-supported with composite action between the plywood and studs. The wood panelized roof system is 3/8” plywood paneling supported on 8” x 22” glulam girders, 6” x 18” glulam beams and 2” x 10” wood purlins. The roof is assumed to be simply-supported with composite action between the roof panel and the girders/beams/purlins. The rupture strength of the all wood sections is taken as 4000 psi. Static and dynamic increase factors of 1.3 and 1.2 are used for all wood members.

**Medium Steel Stud Structure (~10,000 ft²)**

(Steel Stud/Steel Panel Walls, Steel MR Frame with a Steel Panel Roof)

This structure has moderate blast resistance. The medium structure modeled (~10,000 sq ft, 2:1 aspect ratio, 1-3 story, 12 foot average floor height) has steel stud walls and a 22 gauge corrugated steel panel roof. The steel stud walls are modeled as 16 gage, 6.5” deep @ 16” o.c. and are attached to a steel moment resisting frame. The steel studs are treated as fixed-fixed beam members with a yield strength of 60,000 psi. The 22 gauge 1-1/2” corrugated steel roof panels are attached to 8” x 2” x 0.075” Z-purlins which are in turn tied into steel roof beams. The roof purlins have a yield strength of 60,000 psi and are assumed to be tension members that have fixed-fixed boundary conditions. Static and dynamic increase factors of 1.1 and 1.4 are used for the roof panels, steel studs and roof purlins.

**Small Wood Frame Structure (~500 ft²)**

(Wood Stud Walls with a Wood Stud Roof)

This structure has low blast resistance. The small wood structure modeled (~500 sq ft, 5:1 aspect ratio, 1 story, 10 foot average floor height) has wood stud walls and roof. The wood stud walls are 3/8” plywood panels on 2” x 4” wood studs spaced at 16” o.c. The wood stud roof is 3/8” plywood paneling on 2” x 6” wood rafters. Both the walls and roof are assumed to be simply-supported with composite action between the plywood and studs. The rupture strength of the wood is taken as 4000 psi. Static and dynamic increase factors of 1.3 and 1.2 are used for both the wood walls and roof.

**Passenger Vehicle**

(Steel Roof)

This structure has relatively high blast resistance. The structure modeled is the roof of a typical passenger vehicle (which is the vulnerable part of the passenger compartment). The roof is assumed to have an average thickness of 0.04 to 0.05” and have fixed-fixed supports. The yield strength of the steel roof is taken as 60,000 psi and static and dynamic increase factors of 1.1 and 1.4 are used.
Appendix G: Requesting Changes and Reporting Errors

The External Software Report (ESR) has been developed for reporting errors or requesting enhancements to the SAFER program. ESR forms are used for documenting the changes requested, prioritizing requests/changes, status reporting, scheduling, and funding.

A copy of the ESR form is found on page G-2. If a user finds an error or would like to request an enhancement, the ESR form can be copied out of the SAFER Version 3.1 User’s Reference Manual and completed electronically. Once this form has been completed, submit via e-mail to apt-research.com.

The following information is needed to process an ESR form:

Step 1: Identification information. Enter your name, organization, phone number and date. The ESR # will be assigned by APT for tracking purposes.

Step 2: Software name, version and date, and operating system. Enter the name of the software, the version number and date, and the operating system that resides on your computer. The software version number and date are located on the About SAFER for Siting dialog. The dialog can be viewed by choosing Help ⇒ About SAFER for Siting Command.

Step 3: Report type. Select the type of report you wish to submit. Possible options are:

- Enhancement / Change Request - Select this option when you want to request a change to SAFER. Examples include changes to algorithms, adding or deleting data to the Input/Output screens or reports.
- Problem / Error Report - Select this option when you discover an error in the SAFER program or outputs.
- Documentation Error - Select this option when you discover an error in any of the SAFER documentation, such as the SAFER Version 3.1 User’s Reference Manual or DDESBN Technical Paper #14.

Step 4: Description of the Error or Change. Enter all information needed to process the request. If an error is being reported, include the sequence of events that revealed the error and especially the inputs that were used in the run. The inputs can be reported by attaching either the SAFER file or the System Log to the submission of the ESR.

Step 5: Frequency of Error. Some errors are repeatable and given a certain set of actions or inputs, you will always see the error. However, some problems are intermittent in nature and do not always occur even though the same set of actions are repeated and are indications of a system level problem. This information aids the software developers in isolating and recreating the problem in the development environment.

Step 6: SAFER Error Messages. If SAFER displayed an error message, please record the error message that was displayed to aid in problem identification and resolution.
# SAFER External Software Report Form

<table>
<thead>
<tr>
<th>Name:</th>
<th>Date:</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Organization (Service/Office):</th>
<th>ESR#:</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Software Name:</th>
<th>Version and Date:</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Operating System:</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Report Type:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>☐ Enhancement/Change Request</td>
</tr>
<tr>
<td></td>
<td>☐ Problem/Error Report</td>
</tr>
<tr>
<td></td>
<td>☐ Documentation Error</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Description of Problem or Change:</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Frequency (if Error Report):</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>☐ Intermittent</td>
</tr>
<tr>
<td></td>
<td>☐ Always Occurs</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Error Message: (if displayed)</th>
</tr>
</thead>
</table>

---

The following section is filled out by A-P-T Research, Inc. for administrative purposes

<table>
<thead>
<tr>
<th>Estimated time to complete:</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Science Panel:</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Software Developers:</th>
</tr>
</thead>
</table>
This page intentionally left blank.