User's Guide for the Naval Communications Assessment Tool (NCAT) Software Version 2.0

T. A. Hepner
SSC SAN DIEGO
San Diego, California 92152–5001

H. A. Williams, CAPT, USN
Commanding Officer

R. C. Kolb
Executive Director

ADMINISTRATIVE INFORMATION

This document was prepared for the Space and Naval Warfare Systems Command, PMW–176, by the Ionospheric Branch, Code D882, SSC San Diego.

Released by
T. A. Hepner, Acting Head
Ionospheric Branch

Under authority of
R. A. Paulus, Acting Head
Propagation Division
CONTENTS

SECTION 1 SCOPE .................................................................................................................. 1
  1.1 IDENTIFICATION ........................................................................................................... 1
  1.2 SYSTEM OVERVIEW ..................................................................................................... 1
  1.3 DOCUMENT OVERVIEW ............................................................................................. 2

SECTION 2 REFERENCED DOCUMENTS ............................................................................. 3

SECTION 3 PREREQUISITES .................................................................................................. 5
  3.1 HARDWARE/SOFTWARE REQUIREMENTS ...................................................................... 5
  3.2 INSTALLATION ............................................................................................................... 5

SECTION 4 BASIC MENU OPERATIONS ................................................................................. 7
  4.1 FILE .............................................................................................................................. 8
    4.1.1 Modify Tx Data ......................................................................................................... 8
    4.1.2 Preferences ............................................................................................................ 8
    4.1.3 Display Map .......................................................................................................... 8
    4.1.4 Reset Pref to Defaults ......................................................................................... 8
    4.1.5 Exit ....................................................................................................................... 8
  4.2 RUN SCENARIO ............................................................................................................. 8
    4.2.1 Show SNR ............................................................................................................. 9
    4.2.2 Show Composite SNR .......................................................................................... 9
    4.2.3 Show SNR Composite (MIN) ............................................................................... 9
    4.2.4 Show SNR Composite (MAX) ............................................................................. 9
    4.2.5 Show Power Levels .............................................................................................. 9
    4.2.6 Show Percent of Power ...................................................................................... 9
    4.2.7 Show Time Availability ...................................................................................... 9
    4.2.8 Show 4 Seasons ................................................................................................... 10
    4.2.9 Show Single Coverage ...................................................................................... 10
    4.2.10 Show Joint Coverage ....................................................................................... 10
    4.2.11 Show Hours of Copy ......................................................................................... 10
    4.2.12 Show Percent Ocean Covered ......................................................................... 10
  4.3 SCENARIO SELECTION ................................................................................................ 10
    4.3.1 Select Transmitters ............................................................................................. 11
    4.3.2 Select Operating Area ....................................................................................... 11
    4.3.3 Select Op-Areas (Arctic View) ............................................................................ 11
    4.3.4 Availability ......................................................................................................... 11
    4.3.5 Time .................................................................................................................... 11
    4.3.6 Power Schedule .................................................................................................. 11
  4.4 OPTIONS ...................................................................................................................... 12
    4.4.1 Map Projection .................................................................................................. 12
    4.4.2 Map Type .......................................................................................................... 12
    4.4.3 Terminator Display ............................................................................................ 12
    4.4.4 Time Delay ......................................................................................................... 13
    4.4.5 Time Resolution .................................................................................................. 13
    4.4.6 Plot Label .......................................................................................................... 13
  4.5 HELP ............................................................................................................................. 13
SECTION 5 CREATING A SCENARIO FOR ANALYSIS .......................................................... 15
5.1 SELECTING TRANSMITTERS ................................................................................. 15
5.2 SELECTING AN OPERATING AREA ................................................................. 16
5.2.1 Zoom ............................................................................................................ 17
5.2.2 Selecting a Map ............................................................................................ 17
5.2.3 Jump Scroll .................................................................................................. 17
5.2.4 Remove Area ............................................................................................... 18
5.2.5 Selecting a Center Point .............................................................................. 18
5.3 SELECTING AN ARCTIC OPERATING AREA .................................................. 19
5.4 SELECTING AN AVAILABILITY LEVEL ............................................................ 19
5.5 SELECTING A SEASON AND TIME PERIOD .................................................... 21
5.6 SELECTING A POWER SCHEDULE ................................................................. 22
5.6.1 Defining a Power Schedule ......................................................................... 22
5.6.2 Associating a Power Schedule with a Transmitter .................................... 23
5.6.3 Reviewing or Removing Power Schedule Associations ............................ 24

SECTION 6 RUNNING A SCENARIO .............................................................................. 25

SECTION 7 MODIFYING A TRANSMITTER’S CHARACTERISTICS ......................... 37

SECTION 8 EXAMPLES.................................................................................................. 39
8.1 SINGLE-TRANSMITTER ANALYSIS ................................................................. 39
8.1.1 Starting NCAT ............................................................................................... 39
8.1.2 Selecting a Transmitter .............................................................................. 39
8.1.3 Selecting an Operating Area ....................................................................... 39
8.1.4 Generating Percentage of Power Analysis ................................................. 40
8.2 STANDARD AVAILABILITY LEVELS ............................................................... 40
8.2.1 Selecting a Transmitter .............................................................................. 40
8.2.2 Selecting a Standard Availability Level ..................................................... 40
8.2.3 Generating the SNR Analysis ..................................................................... 41
8.3 USER-SPECIFIED AVAILABILITY LEVEL ....................................................... 41
8.3.1 Selecting a User-Specified Availability Level ........................................... 41
8.3.2 Generating Percentage of Power Analysis ................................................. 41
8.4 TIME INTERVAL .................................................................................................. 41
8.4.1 Selecting a Time Interval ............................................................................ 41
8.4.2 Removing an Operating Area ..................................................................... 42
8.4.3 Generating the Time Availability Analysis ............................................... 42
8.5 GENERATING A COVERAGE CHART ............................................................. 42

SECTION 9 USER PREFERENCES .............................................................................. 45
9.1 Season Preference ............................................................................................ 45
9.2 Map Selection .................................................................................................. 46
9.3 Time Resolution ............................................................................................... 47
9.4 Save Tx .............................................................................................................. 48
9.5 Save Rx ............................................................................................................. 49
9.6 Noise Model ..................................................................................................... 50
9.7 Terminator ........................................................................................................ 51
9.8 Availability ........................................................................................................ 52
9.9 Color Selection ................................................................................................ 53
9.9.1 Histogram Color Selection ........................................ 54
9.9.2 Coverage Chart Color Selection ................................ 55
9.10 Miscellaneous ...................................................... 56

SECTION 10 NOTES .............................................................................. 57
10.1 TECHNICAL ASSISTANCE .................................................. 57
10.2 GLOSSARY ............................................................................. 57

Figures
1. NCAT main menu selection screen ...................................... 7
2. File menu screen ............................................................... 8
3. Reun Scenario menu screen ............................................... 9
4. Scenario Selection menu screen .......................................... 11
5. Options menu screen ....................................................... 12
6. Transmitters Select dialog ................................................. 15
7. Select Receiver / Operating Areas dialog ......................... 16
8. Select a Map dialog .......................................................... 18
9. Remove Areas dialog ........................................................ 19
10. Arctic Operating Area Selection dialog ............................. 20
11. Availability Levels dialog ................................................ 21
12. Select Season and Time dialog ......................................... 22
13. Define a Power Schedule dialog ................................. 23
14. Associate a Power Schedule with a Transmitter dialog ....... 24
15. Review / Remove Power schedule associations dialog ....... 24
16. Example of percentage of power histogram ..................... 27
17. Example of an SNR histogram ......................................... 28
18. Example of a power level histogram .................................. 29
19. Example of a time availability plot .................................... 30
20. Example of a minimum composite SNR plot .................... 31
21. Example of a maximum composite SNR plot ................... 32
22. Example of a composite SNR plot .................................... 33
23. Example of a coverage chart ............................................ 34
24. Example of an hours of coverage chart ......................... 35
25. Modify Transmitter Data dialog ........................................ 38
26. MotionVLF screen ......................................................... 44
27. Season Preference page ................................................... 45
28. Map Settings Preference page .......................................... 46
29. Time Resolution Preference page ..................................... 47
30. Save Tx Preference page .................................................. 48
31. Save Rx Preference page .................................................. 49
32. Noise Model Preference page .......................................... 50
33. Terminator Preference page ............................................. 51
34. Availability Preference page ............................................ 52
35. Colors Preference page ................................................... 53
36. Histogram Color Selection page ...................................... 54
37. Coverage Chart Color Selection page ............................. 55
38. Misc Preference page ....................................................... 56
SECTION 1
SCOPE

1.1 IDENTIFICATION

This User’s Guide (UG) provides instructions sufficient to execute the Naval Communications Assessment Tool (NCAT) Software Version (SV) 2.0 of the Coverage Prediction Improvement Program (CPIP).

1.2 SYSTEM OVERVIEW

The NCAT can be used to determine the optimum time to receive a very-low-frequency/low-frequency (VLF/LF) or high-frequency (HF) transmission, allocate VLF/LF or HF transmitters to deployed submarines, mitigate the effects of transmitter downtime on coverage and connectivity, as well as aid in determining the optimum frequency and location for existing and new VLF/LF and HF transmitters. It can also be used to view dynamic coverage charts. The NCAT generates the following types of analysis:

- A percentage of full-power histogram that displays the percentage of full power required for the selected transmitter(s) to fully cover the selected operating area(s).

- A signal-to-noise ratio (SNR) histogram that depicts the transmitter(s) signal levels, in decibels (dB), for the selected operating area(s).

- A composite maximum or minimum SNR histogram that shows the level of the transmitter with the highest or lowest SNR ratio, in decibels (dB), for the selected operating area(s) during each 30-minute time interval.

- A minimum-power histogram that shows the minimum power level, in kilowatts (kW), required by the selected transmitter(s) to cover the selected operating area(s).

- A time availability chart that shows the periods of copy/no copy for the selected transmitter/operating area pairs.

- A percentage of ocean area covered chart that shows the percentage of the selected ocean area that is covered by the selected transmitters in 30-minute intervals.

- Coverage charts (both single and joint coverage) that show the areas in which signal copy is possible for the selected transmitters.

- Hours of copy summary coverage charts.

The NCAT is a Windows 95/NT program. It requires Windows 95 or Windows NT version 4.0 or higher. The NCAT provides a full Graphical User Interface (GUI) through which all user/program interaction occurs. Context-sensitive, on-line help is always available.

The NCAT can only be used with pre-generated transmitter data sets. For each transmitter included in the NCAT distribution, a series of 96 data files are generated for each of the four
seasons (December–February, March–May, June–August, September–November). These data files are used by the NCAT program to determine the required power or SNRs for the selected operating areas. The NCAT program cannot generate these data files.

A passing familiarity with Windows (or a similar windowing environment) is assumed in this document. It is suggested that the user consult the Windows user’s manual and on-line help for assistance in using the Windows operating system.

1.3 DOCUMENT OVERVIEW

This UG provides the steps for executing the software, the expected output, and the measures to be taken if error messages appear. The information provided in this UG is directed to the functional user of the NCAT.

• Section 1, Scope, identifies the program to which this UG applies and provides a brief description of this UG.

• Section 2, Referenced Documents, provides a list of the specific version of all documents referenced in this UG.

• Section 3, Prerequisites, identifies the minimum hardware and software requirements for operating the NCAT and describes the installation of the NCAT program.

• Section 4, Basic Menu Operations, presents the information and instructions necessary for user interaction with the NCAT to perform software operations.

• Section 5, Creating a Scenario for Analysis, describes the step-by-step procedures and identifies user options.

• Section 6, Running a Scenario, describes the available analysis types and how they are performed.

• Section 7, Modifying a Transmitter’s Characteristics, provides instructions for modifying transmitter characteristics that the user may modify.

• Section 8, Examples, provides step-by-step examples of NCAT capabilities.

• Section 9, User Preferences, provides instructions on using the preferences notebook.

• Section 10, Notes, identifies points of contact for technical assistance and describes known limitations. This section also presents an alphabetical listing of all acronyms, abbreviations, and their meanings as used in this document.
SECTION 2
REFERENCED DOCUMENTS

The following document was used in the preparation of this guide or is referenced in this guide:

SECTION 3
PREREQUISITES

3.1 HARDWARE/SOFTWARE REQUIREMENTS

The NCAT program has the following minimum requirements:

Hardware:

- Pentium 90 MHz or higher Intel (or compatible) Central Processing Unit (CPU).
- 16 MB of Random Access Memory (RAM) (32 MB is recommended).
- Super VGA Graphics Array (SVGA) color graphics at 640 x 480 resolution using at least 256 colors.
- Any Windows-compatible graphics printer (black and white or color) for hard copy.
- 4 MB of free hard drive space for the NCAT program.
- 20 MB of hard drive space for each VLF/LF transmitter included in the database.
- 180 MB of hard drive space for each HF transmitter included in the database.

Software:

- Windows 95 or NT 4.0 (recommended).
- NCAT Installation CD-ROM.

3.2 INSTALLATION

To install the NCAT program, use the following procedure:

1. Insert the NCAT Installation CD into the CD-ROM drive.

2. Go to the CD-ROM drive via the Explorer and double click on the Install.exe program file.

3. Follow the ON screen instructions to install the program and its data.

4. Once the program and data are installed, you need to create a shortcut to the ncat.exe program. To do this, use Windows Explorer to go to the directory in which the NCAT program was installed (c:\ncat\v20, if drive C was used to install the program) and press the right mouse button on the file called "ncat.exe". While holding down the right mouse button, drag the selected file onto an open space on the desktop and then release the mouse button. A menu will now appear; select the "Create a Shortcut" menu item. The NCAT program should now be located on the desktop.
NOTE: If you decide to re-install the program or new data files you will have to re-select ALL of the transmitters that you wish the program to use. Currently, the installation program does a total re-installation of the program and does not remember which files were previously installed.
SECTION 4
BASIC MENU OPERATIONS

The NCAT program uses a graphical user interface (GUI) to obtain inputs from the user and display results in a graphical form. Unless otherwise indicated, all mouse operations require a single click of the left mouse button. To access the menus, the mouse is fully supported, as are keyboard shortcuts for the more experienced Windows user. Keyboard shortcuts are the underlined letter for each menu item, as shown in the figures and depicted in the textual reference(s) to that menu item. To use the keyboard shortcuts, press the Alt key while pressing the underlined letter.

To begin an NCAT session, either type NCAT in a Command Prompt window or select the NCAT icon from the Windows desktop. The program begins by presenting the user with the main menu selection screen (figure 1). The items presented on the main menu selection screen are described below.

![NCAT v2.0](image)

Figure 1. NCAT main menu selection screen.
4.1 **FILE**

The File menu item is used to select file-related items. This menu contains five sub-menu items, as illustrated in figure 2 and described below.

![File menu screen](image)

*Figure 2. File menu screen.*

4.1.1 **Modify Tx Data**

The *Modify Tx Data*... sub-menu item is used to modify a transmitter's predefined characteristics (i.e., its maximum radiated power in kW, and its mode of transmission). Instructions for modifying these characteristics are provided in section 7.

4.1.2 **Preferences**

The *Preferences*... sub-menu item is used to select and modify the program's preferences (such as the default map type, season, transmitter, etc.). The preferences notebook is explained in section 9.

4.1.3 **Display Map**

The *Display Map* sub-menu item is used to display the selected map. This allows the operator to generate a hard copy of the map that is used for the analysis without any coverage chart contours being generated on the map.

4.1.4 **Reset Prefs to Defaults**

The *Reset Prefs to Defaults* sub-menu item is used to reset the preferences file to the default NCAT values.

4.1.5 **Exit**

The *Exit* sub-menu item is used to exit the program. When this menu item is selected, the NCAT program exits immediately. The Alt-F4 function key or the "X" button in the upper right corner of the window may also be used to exit the program.

4.2 **RUN SCENARIO**

The Run Scenario menu item is used to perform a specific type of analysis using inputs from the Scenario Selection menu items. This menu contains the sub-menus illustrated in figure 3 and described below.
4.2.1 Show SNR

The Show SNR... sub-menu item is used to display a histogram of the minimum SNR for each of the selected transmitter(s) to the combined selected operating area(s).

4.2.2 Show Composite SNR

The Show Composite SNR.... sub-menu item is used to display a single coverage chart that shows the SNR for each of the selected transmitters. Each transmitter is color coded for easy identification.

4.2.3 Show SNR Composite (MIN)

The Show SNR Composite (MIN).... sub-menu item is used to display a single coverage chart that shows the transmitter that provides the least amount of coverage for the selected operating areas during each 30-minute time period.

4.2.4 Show SNR Composite (MAX)

The Show SNR Composite (MAX).... sub-menu item is used to display a single coverage chart that shows the transmitter that provides the greatest amount of coverage for the selected operating areas during each 30-minute time period.

4.2.5 Show Power Levels

The Show Power Levels... sub-menu item is used to display a histogram of the radiated power (in kW) required for each of the selected transmitter(s) to fully cover all of the selected operating area(s).

4.2.6 Show Percent of Power

The Show Percent Power... sub-menu item is used to display a histogram of the percentage of full power of the selected transmitter(s) that is required to fully cover all of the selected operating area(s).
4.2.7 Show Time Availability

The Show Time Availability... sub-menu item is used to display a series of charts that illustrate periods of copy/no copy for all of the selected transmitter(s) and operating area combinations.

4.2.8 Show 4 Seasons

The Show 4 Seasons... sub-menu item is used to display a series of SNR coverage charts that illustrate SNRs for the selected transmitter(s) in each of the four seasons.

4.2.9 Show Single Coverage

The Show Single Coverage... sub-menu item is used to produce a dynamic display of coverage charts sequential in time over a 24-hour period at a selected time resolution for a single transmitter in the specified map area.

4.2.10 Show Joint Coverage

The Show Joint Coverage... sub-menu item is used to produce a dynamic display of joint coverage charts sequential in time over a 24-hour period at a selected time resolution for the selected transmitters (two to four) in the specified map area.

4.2.11 Show Hours of Copy

The Show Hours of Copy... sub-menu item is used to display the hours of copy summary coverage chart for a single transmitter in the specified map area.

4.2.12 Show Percent Ocean Covered

The Show Percent Ocean Covered menu item is used to display the percentage of ocean area that is covered by the selected transmitter(s) in the selected map area. The program can display the results in a graphical or tabular format.

4.3 SCENARIO SELECTION

The Scenario Selection menu item is used to define a scenario for analysis. As illustrated in figure 4 and described below, Scenario Selection contains six sub-menus that allow for selection of the following parameters:

- One or more transmitters and one or more modes of transmission for each of the selected transmitters.
- One or more receiver locations and/or operating areas, using either a rectangular or Arctic map.
- An availability level.
- The season and time interval to use for the analysis.
- A power schedule to use with a transmitter.
4.3.1 Select Transmitters

The Select Transmitters... sub-menu item is used to select one or more transmitters and one or more modes of transmission for each of the selected transmitters. At least one transmitter must be selected to run an analysis. Details on selecting a transmitter are presented in section 5.1.

4.3.2 Select Operating Area

The Select Operating Area... sub-menu item is used to select one or more receiver locations and/or operating areas. At least one receiver location or operating area must be selected to run an analysis. Details on selecting receiver locations and operating areas are presented in section 5.2.

4.3.3 Select Op-Areas (Arctic View)

The Select Op-Areas (Arctic View)... sub-menu item is used to select one or more receiver locations and/or operating areas using the Arctic polar map. Details on selecting receiver locations and operating areas using an arctic map are presented in section 5.3.

4.3.4 Availability

The Availability sub-menu item is used to select an availability (confidence) level. An availability level must be selected to run an analysis; the default level is 90%. Details on selecting an availability level are presented in section 5.4.

4.3.5 Time

The Time... sub-menu item is used to select a season and a time period for the analysis. A season and time period must be selected to run an analysis; the defaults are Sep/Oct/Nov and 24 hours. Details on selecting a season and a time period are presented in section 5.5.

4.3.6 Power Schedule

The Power Schedule sub-menu is used to define or select a power schedule to be used with a transmitter while performing a communications assessment. Details on defining and selecting a power schedule are presented in section 5.6.
4.4 OPTIONS

The Options menu item is used to define parameters for the Show Coverage scenario. As illustrated in figure 5 and described below, the Options menu contains three sub-menus that allow for selection of the following parameters:

- **Coverage Chart:** This includes selecting the type of map to use (no map, a solid land mass map, a coastal outline map, or a ground conductivity map); the type of projection to use when displaying the map (rectangular, gnomonic, orthographic, or azimuthal equidistant); the type of day/night terminator display (no terminator, a line representation of the terminator, a solid filled night region, or both a solid fill and lines); and a Time Delay parameter that is used to set the minimum time in which the program will display the current coverage chart (values range from 0.1 to 5.0 seconds).

- **Time Resolution:** This allows for the selection of the time resolution that is used to determine the coverage charts that are displayed for the coverage charts. The time resolution ranges from every 30 minutes to every 6 hours.

- **Plot Label...:** A user-specified label for the plot.

![Options menu screen](image)

Figure 5. Options menu screen.

4.4.1 Map Projection

The Map Projection... sub-menu item (found under the Options/Coverage Chart menu item) is used to select the type of projection to be used in the Show Coverage analysis. The available projection types are rectangular (default), gnomonic, azimuthal equidistant, and orthographic.

4.4.2 Map Type

The Map Type... sub-menu item (found under the Options/Coverage Chart menu item) is used to select the type of map to be displayed. A map selection must be made to run the Show Coverage analysis. The available map types are no map, land map (default), coastal outline map, and ground conductivity map.

4.4.3 Terminator Display

The Terminator Display... sub-menu item (found under the Options/Coverage Chart menu item) is used to select the type of day/night terminator display to be used in the coverage analysis. The available selections are: no terminator is to be displayed; a set of lines showing the terminator; an overlay showing the nighttime portion of the selected map display; or a combination of lines and nighttime overlay is displayed.
4.4.4 Time Delay

The Time Delay sub-menu item (found under the Options/Coverage Chart menu item) is used to select the minimum time period that shall pass before the next coverage chart picture is displayed. The time delay can vary from between 0.1 and 5.0 seconds.

4.4.5 Time Resolution

The Time Resolution... sub-menu item is used to select the time interval to be used in the Show Coverage analysis. The available time intervals are 30 minutes, 1, 2, 3, 4, or 6 hours.

4.4.6 Plot Label

The Plot Label... sub-menu item is used to assign a label to a plot for the Coverage analysis. The user may enter an alphanumeric character string (maximum 80 characters) from the keyboard to label the plot. This label appears at the bottom of each coverage chart printed by the program.

4.5 HELP

The Help menu item is used to obtain on-line, context-sensitive help. For more information on help, either select the Help menu item or refer to reference 2.a.
SECTION 5
CREATING A SCENARIO FOR ANALYSIS

This section describes the options available to the user when creating a scenario for the NCAT.

5.1 SELECTING TRANSMITTERS

To select a set of VLF/LF transmitters for analysis, select Scenario Selection -> Select Transmitters. This selection will start the Select Transmitters dialog (figure 6). This dialog permits the selection of from one to four transmitters. To select a transmitter, position the mouse pointer over the desired transmitter's name and double click using the left mouse button. The selected transmitter will appear in the “Selected Transmitters” listbox, located below the “Available Transmitters” listbox.

To deselect a transmitter, position the mouse pointer over the transmitter in the “Selected Transmitters” listbox and double click on it with the left mouse button. The transmitter will be removed from the list of selected transmitters. Once all the desired transmitters have been selected, press the Ok button to save the selections and dismiss the dialog. To dismiss the dialog without saving the selections, press the Cancel button. For on-line help with selecting a transmitter, press the Help button.

![Figure 6. Transmitters Select Dialog.](image-url)
5.2 SELECTING AN OPERATING AREA

To begin selection of an operating area, select Scenario Selection -> Select Operating Area. This selection will start the Select Receiver/Operating Areas dialog (figure 7). This dialog provides for the selection of 1 to 10 receiver/operating areas. The NCAT uses only ocean areas in its analysis; thus, signal and noise values over landmasses or lakes enclosed by selected operating areas are not used when performing calculations.

![Select Receiver / Operating Areas dialog](image)

Figure 7. Select Receiver / Operating Areas dialog.

The mouse is used to select rectangular operating areas. Position the mouse pointer at one corner of the desired operating area on the map; press and hold down the left mouse button while moving the mouse pointer to the opposite corner. While the mouse button is being held down, an outline box will surround the selected area; when the button is released, the operating area will be represented by a shaded rectangle. Up to 10 areas may be selected by repeating the above procedure. Figure 7 (area 0) shows an example of a selected operating area.
To select a single receiver point, position the mouse pointer over the desired location and press and then release the left mouse button with moving the mouse. A single receiver point will be selected (figure 7, area 1).

While the mouse pointer is over the displayed map, its current longitude and latitude are displayed to the right of the map (in the area labeled Mouse Position). The coordinates of the currently displayed map are also displayed to the right of the map (in the area labeled Map Settings). (A list of selected areas may be viewed in the Remove a Selected Operating Area dialog, described in section 5.2.4). Once the desired operating areas have been selected, select the Ok button to save the selections and dismiss the dialog. For on-line help with selecting an area, select the Help button.

While the default world map is useful for most area selections, there may be times when a finer resolution map of a specific region is desired. The NCAT provides several methods of selecting a new map display. The user may zoom in on the most recently selected operating area, perform a jump scroll of the currently displayed map, or select a new map from a list of predefined maps. While selecting an operating area, the default world map may be selected by selecting the Show World button. The following sub-sections describe each of the available methods of changing the default map.

5.2.1 Zoom

The Zoom button enables the user to select any rectangular area on the currently displayed map and to magnify this region. Zoom always operates on the last area selected. (The last area selected is the last entry in the Remove a Selected Operating Area dialog listing (section 5.2.4).

Before a zoom can be performed, an area must be selected (see section 5.2 for details). Once an area has been selected, selecting the Zoom button will enlarge the selected area, replacing the previously displayed map. The enlarged area will be removed from the list of selected areas (which may be viewed in the Remove a Selected Operating Area dialog, described in section 5.2.4). All other previously selected areas that fall within the zoomed area will be shaded. From this new map view, an operating area may be selected.

5.2.2 Selecting a Map

The NCAT program provides a series of predefined maps. The user may not modify this list of predefined areas. To view this list, select the Select Map button. This selection will start the Select Map Area dialog (figure 8). To dismiss the dialog, select the Ok button. To dismiss the dialog without saving the selections, select the Cancel button. For on-line help with selecting a predefined map, select the Help button. To display a map from this list, double-click with the left mouse button on the desired map.

5.2.3 Jump Scroll

The Jump Scroll button allows the user to move the displayed map 20 percent to the left. This action must be performed before selecting an operating area crossing longitudinal boundaries of the currently displayed map (i.e., if using the map in figure 7, and you wish to select an area that starts at 70°E and goes to 90°E, you will need to scroll the displayed map to view this region and make it available for area selection).
5.2.4 Remove Area

The Remove Area button allows the user to remove a previously selected operating area or view the list of selected areas. A list of selected operating areas will be displayed in the Remove a Selected Operating Area dialog (figure 9). Position the mouse pointer over the area to be removed and double-click with the left mouse button; the selected area will be deleted from the list. When all the desired areas have been deleted, select the Ok button to save the changes and dismiss the dialog. To dismiss the dialog without saving the selections, select the Cancel button. For on-line help with removing an operating area, select the Help button.

5.2.5 Selecting a Center Point

When displaying coverage charts using the gnomonic, azimuthal, or orthographic projections, the user can specify a center point for the plot by selecting a single point on the "Select Receiver/Op-Area" dialog. This single point will be used to provide the MotionVLF display program (described in section 8.6) with the map's center. If a center point is not specified, the NCAT will determine the center point for these projections based on the middle of the currently displayed map in the "Select Receiver/Op-Area" dialog. Specifying the center point is of particular importance when an arctic plot is desired. To select a center point at the pole, position the mouse pointer at the top of the map and press and release the left mouse button when the coordinates in the "mouse position lat" field reads 90°N, and the desired center longitude is displayed.
5.3 SELECTING AN ARCTIC OPERATING AREA

To begin selection of an Arctic operating area, select Scenario Selection -> Select Operating Area (Arctic). This selection will start the Select Arctic Receiver/Op-Areas dialog (figure 10). This dialog provides for the selection of 1 to 10 receiver/operating areas using an Arctic view for the selection process. The NCAT uses only ocean areas in its analysis; thus, signal and noise values over landmasses and lakes enclosed by selected operating areas are not used when performing calculations.

Area selections and removals are performed as previously described in section 5.2.

To save your selections and dismiss this dialog, press the OK button. To exit from this dialog without saving the previous area selections, press the Cancel button. To obtain help with selecting an operating area using the arctic map, press the Help button.

5.4 SELECTING AN AVAILABILITY LEVEL

The availability level specifies a safety factor that is applied to the coverage predictions to allow for prediction uncertainties and naturally occurring variations in the observed signals. For example, an availability of 90% means that, in the long run, 90% of the field experience will be at least as good as predicted, assuming the received SNR is essentially the same as that received by an omni-directional antenna at the ocean surface.

To select an availability level, select Scenario Selection -> Availability. This menu item allows for selection of a single availability level of 50%, 70%, 90% (default level), 99%, or a user-defined level (from 1% to 99%). The selected availability level will be used for all of the transmitter(s) and areas selected. A check mark will be displayed next to the selected level (if the menu item is re-inspected).
To select a user-defined level, select Scenario Selection -> Availability -> User Specified. This selection starts the Availability Level dialog (figure 11). To select an availability level from this dialog, double-click on the desired availability level. This action selects the requested availability level and dismisses the dialog. The user may also single click on the desired availability level, and then press the Ok button to dismiss the dialog. To dismiss the dialog without saving the selection, select the Cancel button. For on-line help when selecting an availability level, select the Help button.

Figure 10. Arctic Operating Area Selection dialog.
5.5 SELECTING A SEASON AND TIME PERIOD

The NCAT program uses a four-season database that consists of Sep/Oct/Nov, Dec/Jan/Feb, Mar/Apr/May, and Jun/Jul/Aug periods. The NCAT defaults to performing a 24-hour analysis.

To select a season/time, select Scenario Selection -> Time. This selection starts the Select a Time for Analysis dialog (figure 12). This dialog allows for the selection of a single season and a single time range for use in the analysis. Select a season using the mouse button; the selected season's radio button will be highlighted. To select a specific time period for analysis, select the Specific Time Interval radio button. Select a start time and a stop time (start time must be less than stop time) by selecting the up and down arrows until the desired time interval is displayed in each window. To save the selections and dismiss the dialog, select the Ok button. To dismiss the dialog without saving the selection, select the Cancel button. For on-line help in selecting a season and a time period, select the Help button.
5.6 SELECTING A POWER SCHEDULE

To select a power schedule, select Scenario Selection -> Power Schedule. A series of three submenu items will appear. These submenus are Define a Power Schedule, Select Power Schedule, and Review Power Schedule. These submenu items allow for the definition of power schedules, selection of a power schedule/transmitter pair, and review of the previously selected transmitter/power schedule associations.

5.6.1 Defining a Power Schedule

To create a power schedule, select the Scenario Selection -> Power Schedule -> Define a Power Schedule menu item. This selection will display the Define a Power Schedule dialog (figure 13). Previously defined power schedules are listed in the Currently Defined Power Schedules list box. The currently selected power schedule's file name is displayed in the Selected Power Schedule Definition Name field. The values of the selected power schedule are displayed in the Power Schedule field. To change the name of the currently displayed power schedule, edit the contents of the Name: field. To change the currently displayed power schedule, edit the contents of the Power Schedule field. The power schedule must be entered in the following format (at least one line must be present in the file, and an entry can be made for every 30-minute time period, if desired):

```
start_time    stop_time    power_level
start_time    stop_time    power_level
start_time    stop_time    power_level
```

The start and stop times should be specified using 30-minute time periods (i.e., if the previous stop time was 1200, the next start time should be 1230). The NCAT does not perform error checking on the input power schedule; thus, it is important for the user to correctly enter the power schedule using the above guidelines.
To save a power schedule, select the **Save** button. To dismiss this dialog without saving any changes, select the **Ok** button. For on-line help with defining a power schedule, select the **Help** button.

**Figure 13. Define a Power Schedule dialog.**

### 5.6.2 Associating a Power Schedule with a Transmitter

To use a power schedule after it has been defined, it must be associated with one of the previously selected transmitters. To associate a transmitter with a power schedule, select the **Scenario Selection -> Power Schedule** -> **Select Power Schedule** menu item. This selection will display the **Associate a Power Schedule with a Transmitter** dialog (figure 14). All previously defined power schedules will be displayed in the **Available Power Schedules** list box. All of the previously selected transmitters will be displayed in the **Available Transmitters** list box. To associate a power schedule with a transmitter, select a power schedule and a transmitter from their respective lists and select the **Associate** button. This selection will create an association between this power schedule and transmitter, and the selected power schedule will be used for communications assessment requests that involve the transmitter.

To review previous associations, select the **Review Associations** button. This selection will display the **Review/Remove Power Schedule Associations** dialog (figure 15). To dismiss this dialog, select the **Ok** button. For on-line help with associating a power schedule to a transmitter, select the **Help** button.
5.6.3 Reviewing or Removing Power Schedule Associations

To review or remove a power schedule/transmitter association, select the Scenario Selection -> Power Schedule -> Review Power Schedules menu item. This selection will display the Review/Remove Power Schedule Associations dialog (figure 15). To remove an association, position the mouse pointer over the desired power schedule/transmitter pair and double-click using the left mouse button. The selected association will be removed from the list of associations. To dismiss this dialog, select the Ok button. For on-line help with reviewing/removing a power schedule/transmitter association, select the Help button.

Figure 15. Review / Remove Power schedule associations dialog.
SECTION 6
RUNNING A SCENARIO

Once all of the desired selections have been made (see section 5), including the required selections of at least one transmitter and one receiver area, a coverage assessment can be conducted. The NCAT provides for a variety of analyses, some of which are:

- A determination of the percentage of full power for each of the selected transmitter(s) that is required to fully cover the combined selected receiver area(s). To perform a Percentage of Power analysis, select Run Scenario -> Show Percent Power.... Figure 16 shows an example of the resulting hard copy.

- A plot of the minimum SNR of the combined selected areas for each of the selected transmitter(s). To perform an SNR analysis, select Run Scenario -> Show SNR.... Figure 17 shows an example of the resulting hard copy.

- A determination of the minimum power, in kW, required to be output by each of the transmitter(s) to fully cover the combined selected receiver area(s). To perform a Minimum Power analysis, select Run Scenario -> Show Power Levels.... Figure 18 is an example of the resulting hard copy.

- A time availability plot that illustrates copy/no copy periods for the selected transmitter operating area pairs. To perform a Time Availability plot, select Run Scenario -> Show Time Availability.... Figure 19 is an example of the resulting hard copy.

- A minimum composite SNR plot of the selected operating areas and transmitters selected. To perform a minimum composite plot, select Run Scenario -> Show SNR Composite (MIN)... Figure 20 is an example of a minimum composite SNR chart.

- A maximum composite SNR plot of the selected operating areas and transmitters selected. To perform a maximum composite plot, select Run Scenario -> Show SNR Composite (MAX)... Figure 21 shows an example of a maximum composite SNR chart.

- A composite SNR plot of the selected operating areas and transmitters selected. To perform a composite plot, select Run Scenario -> Show SNR Composite... Figure 22 is an example of a composite SNR chart is shown in figure 22.

- A series of coverage charts can be produced for a selected transmitter (using the last map area selected). Various options (described in section 4.4) may be selected. To view the selected series of coverage charts, select Run Scenario -> Show Single Coverage... or Run Scenario -> Show Joint Coverage.... Controls for viewing the coverage charts are described in section 8.6. Figure 23 is an example of the resulting hard copy.

- An Hours of Copy coverage chart can be generated to show a summary of the number of hours that the selected transmitter covers an area. To view an hours of copy coverage chart, select Run Scenario->Show HofC. Figure 24 is an example of the resulting hard copy.
While the NCAT is processing the requested data, a status summary is displayed in the NCAT main menu window. This display shows the frequency and hour for the data file currently being processed. Once all of the required data files have been processed, the resulting histogram or chart is displayed. (Note: the operator may not halt an analysis started by the Run Scenario menu during processing.)

On the screen, the histograms are color-coded in the following manner (unless changed by the user):

- Green—the transmitter is capable of covering the selected area(s).

- Red—the transmitter is not able to cover the selected area(s) at its current maximum radiated power level and mode of transmission.
Figure 16. Example of percentage of power histogram.
Figure 21. Example of a maximum composite SNR plot.
Figure 22. Example of a composite SNR plot.
Figure 24. Example of an hours of coverage chart.
SECTION 7
MODIFYING A TRANSMITTER'S CHARACTERISTICS

There are two transmitter characteristics that may be modified by the user. These are:

- The transmitter's default radiated power level.

- The transmitter's default mode of transmission (Frequency Shift Keying (FSK), two-channel Minimum Shift Keying (MSK), four-channel MSK, Submarine Low-Frequency VME bus Receiver (SLVR), and Range Extension Mode (REM)).

For the NCAT, the transmitter's maximum radiated power level is predefined as the standard radiated power. However, since standard radiated power may change, the NCAT allows the user to change a transmitter's maximum radiated power level (as well as its mode of transmission). To change a transmitter's maximum power or mode of transmission, select File -> Modify Tx Data... from the NCAT main menu. This selection will initiate the Modify Transmitters Characteristics dialog (figure 25).

To modify a transmitter's characteristics, perform the following steps:

1. Select a transmitter from the Available Transmitters list box. The selected transmitter's default modulation and maximum power level will be displayed in the Selected Transmitters Characteristics group box.

2. To modify the transmitter's mode, click on the desired modulation (either two-channel MSK, four-channel MSK, FSK, SLVR or REM). To use a non-standard value, click on the "Other" radio button and select the desired SNR in dB.

3. To change the transmitter's maximum radiated power level, select a new power level from the Maximum Power list box by either single- or double-clicking on the desired new maximum power level, scrolling through the possible power levels by using the up and down arrows.

4. Once the new power and/or modulation for the transmitter have been selected, select the Save Modifications button to save the changes or the Add button to create a new transmitter entry.

To change the characteristics for another transmitter, select another transmitter from the Available Transmitters list box and repeat the steps above.

When all desired changes have been made, select the Ok button to dismiss the dialog and return to the NCAT main menu. To dismiss the dialog without saving changes made subsequent to selecting the Save Modifications button, select the Cancel button. To obtain on-line help, select the Help button.

37
Figure 25. Modify Transmitter Data dialog.
SECTION 8
EXAMPLES

This section provides examples in using the NCAT program. It is assumed that these examples will be performed in the order given to eliminate unnecessary repetition of steps.

1. Perform single-transmitter, default mode, single-area, percentage of power analysis.

2. Add another area selection and select multiple modes of transmission for a minimum power analysis.

3. Deselect multiple modes of transmission and change default availability level to 50% for an SNR analysis.

4. Select a user-specified availability level for a percentage of power analysis.

5. Select a season and time interval and remove an operating area for a time availability analysis.

6. View coverage charts for a single transmitter.

8.1 SINGLE-TRANSMITTER ANALYSIS

This example shows how to use the NCAT program using defaults for all settings except the selected transmitter and operating area. This example will be used as the basis for all of the other examples in this section. To perform a basic analysis, the following steps should be taken.

8.1.1 Starting NCAT

To start the NCAT program, either type NCAT from a Command Prompt window or double-click on the NCAT program icon.

8.1.2 SELECTING A TRANSMITTER

To select a transmitter, perform the following steps:

1. Select the Scenario Selection menu item to display the submenu items.

2. Select the Select Transmitters... sub-menu item to display the Select Transmitters dialog.

3. Select the first transmitter in the list by clicking on the transmitter's name (i.e., Cutler).

4. Select the Ok button to dismiss the Select Transmitters dialog and redisplay the NCAT main menu.

8.1.3 Selecting an Operating Area

To select an operating area, perform the following steps:

1. Select the Scenario Selection menu item to display the sub-menu items.
2. Select the Select Operating Area... sub-menu item to display the Select Receiver/Op-Areas dialog.

3. Position the mouse pointer at one corner of the desired operating area on the map; draw a small box by pressing and holding down the left mouse button while moving the pointer to the opposite corner. While the mouse button is being held down, an outline box will surround the selected area; when the button is released, the operating area will be represented by a shaded rectangle.

4. Select the Ok button to dismiss the Select Receiver/Op-Areas dialog and redisplay the NCAT main menu.

8.1.4 Generating Percentage of Power Analysis

To generate the percentage of power analysis, perform the following steps:

1. Select the Run Scenario menu item to display the sub-menu items.

2. Select the Show Percent Power... sub-menu item to begin generation of the percentage of power histogram.

8.2 STANDARD AVAILABILITY LEVELS

This example illustrates how to select from one of the four standard availability levels (50%, 70%, 90%, or 99%).

8.2.1 Selecting a Transmitter

To select only one mode of transmission, perform the following steps:

1. Select the Scenario Selection menu item to display the sub-menu items.

2. Select the Select Transmitters... sub-menu item to display the Select Transmitters dialog.

3. Select the Ok button to dismiss the Select Transmitters dialog and redisplay the NCAT main menu.

8.2.2 Selecting a Standard Availability Level

To select one of the standard availability levels, perform the following steps:

1. Select the Scenario Selection menu item to display the submenu items.

2. Select the Availability sub-menu item to display the submenu items.

3. Select the 50% sub-menu item. That item will get a check mark next to it, and the NCAT main menu will be redisplayed.
8.2.3 Generating the SNR Analysis

To generate the SNR analysis, perform the following steps:

1. Select the Run Scenario menu item to display the sub-menu items.
2. Select the Show SNR sub-menu item to begin generation of the SNR histogram.

8.3 USER-SPECIFIED AVAILABILITY LEVEL

This example illustrates how to select a user-specified availability level.

8.3.1 Selecting a User-Specified Availability Level

To select a user-specified availability level, perform the following steps:

1. Select the Scenario Selection menu item to display the sub-menu items.
2. Select the Availability submenu item to display the sub-menu items.
3. Select the User Specified... sub-menu item to display the Select Availability Level dialog.
4. A list of all possible availability values will be displayed in the Availability Levels list box. Double-click on one of the availability levels. This value will be displayed as the Current Availability Level, the dialog will be dismissed, and the NCAT main menu will be redisplayed.

8.3.2 Generating Percentage of Power Analysis

To generate the percentage of power analysis, perform the following steps:

1. Select the Run Scenario menu item to display the sub-menu items.
2. Select the Show Percent Power... sub-menu item to begin generation of the percentage of power histogram.

8.4 TIME INTERVAL

This example illustrates how to select a time interval for analysis (the default is for NCAT to perform a 24-hour analysis).

8.4.1 Selecting a Time Interval

To select a time interval, perform the following steps:

1. Select the Scenario Selection menu item to display the sub-menu items.
2. Select the Time... menu item to display the Select a Time for Analysis dialog.
3. Select the Specific Time Interval radio button. The 24 Hours button will be cleared and the Specific Time Interval button will be darkened, indicating it has been selected.
4. Use the up and down arrow buttons to the right of the Start: window to select a starting time. The time will be displayed in the Start: window. Perform the same process for the stop time. (Note: stop time must be greater than start time.)

5. Select the Ok button to dismiss the Select a Time for Analysis dialog and redisplay the NCAT main menu.

8.4.2 Removing an Operating Area

To remove an operating area, perform the following steps:

1. Select the Scenario Selection menu item to display the sub-menu items.

2. Select the Select Operating Area... sub-menu item to display the Select Receiver/Op-Areas dialog.

3. Select the Remove Area button to display the Remove a Selected Operating Area dialog.

4. Double-click on the first two areas in the list. Those areas will be deleted from the list, and only the last area selected will remain displayed.

5. Select the Ok button to save the changes, dismiss the Remove a Selected Operating Area dialog, and redisplay the NCAT main menu.

8.4.3 Generating the Time Availability Analysis

To generate the time availability analysis, perform the following steps:

1. Select the Run Scenario menu item to display the sub-menu items.

2. Select the Show Time Availability... sub-menu item to begin generation of the time availability plots.

8.5 GENERATING A COVERAGE CHART

To generate coverage charts, select from one to four transmitters. The program will use the currently selected mapping area (see selecting operating areas) as its display map. The parameters for viewing the coverage charts may be changed using the Options menu (see section 4.4).

1. Select the Run Scenario menu item.

2. Select the Show Single Coverage... sub-menu item to begin viewing coverage charts if only one transmitter has been selected. Select the Show Joint Coverage menu item to begin viewing coverage charts if more than one transmitter has been selected. This selection will display the Coverage Chart viewer, MotionVLF.

   The MotionVLF viewer allows the user to view the selected coverage charts much the same way a video player is used to view a movie. Figure 26 shows the MotionVLF user interface. The following functions are provided:
Play - Begins showing coverage charts from the current position.

Stop - Halts the display of the coverage charts.

Single Frame Reverse - Displays one frame previous to the current display.

Single Frame Forward - Displays the next time interval from the current display.

Rewind - Resets the coverage charts to the first one requested.

Print - Prints the currently displayed coverage chart.

Save - Saves the currently selected coverage chart in the Hewlett Packard Graphics Language (HPGL) file format.

Exit - Exits from the coverage chart viewer program and returns to the NCAT main menu.
SECTION 9
USER PREFERENCES

This section describes the options available to the user through the program’s preferences notebook pages. The preferences notebook allows for the selection of values that the NCAT will use each time the program is started. These selections include a default season, map area, time resolution (for coverage charts), saving selected transmitters, saving selected operating areas/receivers, selecting a default noise model, selecting a default availability level, histogram and contour color selection, and the display of the day/night terminator. To open the preferences notebook, select the File -> Preferences... menu item.

9.1 SEASON PREFERENCE

The Season Preference page (figure 27) allows for the selection of a default season (Sep/Oct/Nov, Dec/Jan/Dec, Mar/Apr/May, and Jun/Jul/Aug). The user can also choose to use the computer’s current date to select the season.

Figure 27. Season Preference page.
9.2 MAP SELECTION

The Map Settings Preference page (figure 28) allows saving the map that was selected when the NCAT was last run to be recalled when the NCAT is restarted. It allows for the selection of the default map projection (for coverage charts): rectangular, gnomonic, azimuthal or orthographic. It also allows for the selection of the default map type, which can be no map, a land mass map, a conductivity map, or a coastal outline map.

![Map Settings Preference page](image)

Figure 28. Map Settings Preference page.
9.3 TIME RESOLUTION

The preferred time resolution for coverage charts can be specified in the Time Resolution Preference page (figure 29). The available time resolutions are 30 minutes, 1 hour, 2 hours, 3 hours, 4 hours or every 6 hours. This preference page will also permit the NCAT to save the currently selected time resolution and use it when the NCAT is restarted.

![Time Resolution Preference page](image)

Figure 29. Time Resolution Preference page.
9.4 SAVE Tx

The NCAT can save the currently selected transmitters when the program exits, if requested on the Save Tx Preference page (figure 30). To save the currently selected transmitters upon exit, select the "Yes" radio button. To not save the currently selected transmitters upon exit, select the "No" radio button.

Figure 30. Save Tx Preference page.
9.5 SAVE Rx

The NCAT can save the currently selected receivers when the program exits, if requested on the Save Rxs Preference page (figure 31). To save the currently selected receivers upon exit, select the "Yes" radio button. To not save the currently selected receivers upon exit, select the "No" radio button.

![Save Rx Preference page](image)

Figure 31. Save Rx Preference page.
9.6 NOISE MODEL

The Noise Model Preference page (figure 32) determines the atmospheric noise model that is to be used with the NCAT. At this time, only data from the NTIA noise model is available. Data for the LNP noise model may become available at a later date.

![Figure 32. Noise Model Preference page.](image)
9.7 TERMINATOR

The Terminator Preference page (figure 33) turns the display of the day/night terminator on or off for coverage charts. If the terminator display is on, three different displays may be selected: (1) a line-only representation of the day/night terminator, (2) a filled representation of the terminator (filled areas are night), and (3) a filled area and line representation of the terminator.

![Figure 33. Terminator Preference page.](image-url)
9.8 AVAILABILITY

The Availability Preference page (figure 34) allows for the selection of a default availability level. This level is used in all of the NCAT calculations.

Figure 34. Availability Preference page.
9.9 COLOR SELECTION

The Colors Preference page (figure 35) allows for the selection of user-defined colors for the histogram and coverage chart displays. To modify the histogram colors, press the Select Histogram Colors button. To modify the coverage chart colors, press the Select Coverage Chart Colors button.

Figure 35. Colors Preference page.
9.9.1 Histogram Color Selection

The Histogram Color Selection page lets the user select any color for the histogram display. The currently displayed color and HPGL pen number are displayed. To change the HPGL pen number (used when saving the output to an HPGL data formatted file), simply enter a new pen number in the field. To change the color, press the objects button, and select a new color from the color requestor.

Figure 36. Histogram Color Selection page.
9.9.2 Coverage Chart Color Selection

The Coverage Chart Color Selection page lets the user select any color for the displayed coverage chart. The currently displayed color and HPGL pen number are displayed. To change the HPGL pen number (used when saving the output to an HPGL data formatted file), simply enter a new pen number in the field. To change the color, press the objects button, and select a new color from the color requestor.

![Coverage Chart Color Selection](image)

Figure 37. Coverage Chart Color Selection page.
9.10 MISCELLANEOUS

The Misc Preferences page (figure 38) turns the automatic prompting of a label for each chart on or off. If the "Yes" button is selected, the program will prompt the user for a label before the generation of each histogram or coverage chart. If the "No" button is selected, the program will not prompt the user for a label before each plot is generated.

Figure 38. Misc Preference page.
SECTION 10
NOTES

10.1 TECHNICAL ASSISTANCE

Technical assistance can be provided by the following points of contact:

<table>
<thead>
<tr>
<th>Name</th>
<th>FAX Number</th>
<th>Phone Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tom Hepner</td>
<td>619-553-3058</td>
<td>619-553-3071</td>
</tr>
</tbody>
</table>

10.2 GLOSSARY

This subsection defines acronyms and abbreviations used within this document.

- CPIP  Coverage Prediction Improvement Program
- CPU   Central Processing Unit
- CSCI  Computer Software Configuration Item
- dB    Decibel
- FDB   Fixed VLF/LF Data Base
- FSK   Frequency Shift Keying
- FVLF  Fixed Very Low Frequency
- GUI   Graphical User Interface
- kHz   Kilohertz
- kW    Kilowatt
- LF    Low Frequency
- MB    Megabyte
- MSK   Minimum Shift Keying
- RAM   Random Access Memory
- NCAT  Navy Communications Assessment Tool
- SNR   Signal-to-Noise Ratio
- SV    Software Version
- SVGA  Super Video Graphics Array
- UG    User's Guide
VDD  Version Description Document
VLF  Very Low Frequency
This User's Guide provides instructions sufficient to execute the Naval Communications Assessment Tool (NCAT) Software Version 2.0 of the Coverage Prediction Improvement Program.
<table>
<thead>
<tr>
<th>Code</th>
<th>Name</th>
<th>Quantity</th>
</tr>
</thead>
<tbody>
<tr>
<td>D0012</td>
<td>Patent Counsel</td>
<td>(1)</td>
</tr>
<tr>
<td>D0271</td>
<td>Archive/Stock</td>
<td>(6)</td>
</tr>
<tr>
<td>D0274</td>
<td>Library</td>
<td>(2)</td>
</tr>
<tr>
<td>D027</td>
<td>M. E. Cathcart</td>
<td>(1)</td>
</tr>
<tr>
<td>D0271</td>
<td>D. Richter</td>
<td>(1)</td>
</tr>
<tr>
<td>D882</td>
<td>T. A. Hepner</td>
<td>(20)</td>
</tr>
</tbody>
</table>

Defense Technical Information Center  
Fort Belvoir, VA 22060–6218  
(4)

SSC San Diego Liaison Office  
Arlington, VA 22202–4804

Center for Naval Analyses  
Alexandria, VA 22302–0268

Navy Acquisition, Research and Development Information Center (NARDIC)  
Arlington, VA 22244–5114

GIDEP Operations Center  
Corona, CA 91718–8000